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Formatting notes

Please be aware that there are additional styles in this document that should not be used. Styles to use are 

preceded by a bullet (●). Styles can be accessed through the pull down menu in the upper left hand corner of 

Word. The additional styles not noted with a bullet (●) are part of the application and cannot be deleted.

Styles available for use in this document include:

Heading

Subhead

Body Copy body copy body copy body copy body copy body copy body copy body copy body copy body copy 

body copy body copy body copy body copy body copy body copy body copy body copy body copy body copy 

body copy body copy body copy body copy body copy body copy.

Paragraphs that follow after the first paragraph should be indented.

Bullet list

Bullet list bullet list bullet list bullet list bullet list bullet list bullet list bullet

Bullet list

Bullet list

Bullet list

Heading

Subhead

Body Copy body copy body copy body copy body copy body copy body copy body copy body copy body copy 

body copy body copy body copy body copy body copy body copy body copy body copy body copy body copy 

body copy body copy body copy body copy body copy body copy.

If you need to import an image do so through the Insert > Picture > From file menu. Be sure to import images 

that are appropriately sized for the column width of this template. And, be sure that the image is placed 

appropriately in the flow of the copy.

Second Subhead

Body Copy body copy body copy body copy body copy body copy body copy body copy body copy body copy 

body copy body copy body copy body copy body copy body copy body copy body copy body copy body copy 

body copy body copy body copy body copy body copy body copy.

Table of Contents Creation

To insert a table of contents:

1. Insert a page break immediately before copy begins.

2. On this new blank page position your cursor at the top of the page.

3. Select Insert > Indexes and Tables > Indexes and Tables…
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4. Delete the text in the Title field.

5. Under Create from, check the the Additional Styles checkbox and click the elipsis (...) button.

6. In the Assign Styles dialog box, select Heading TOC1 and click the >> button once to place it under 

the "1" position.

7. Position the Subhead TOC2 under the "2" position and Subhead TOC3 under the "3" position. 

8. Click OK to close the Assign Styles box, and OK again to insert the table of contents.
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P O L I C I E S  A N D  B U N D L E S  D E P L O Y M E N T

Remote Management Policy

 1. Run ZCC on the w2k3adutp server 

 2. Check that the General-RM-Policy is assigned to the Workstations Group 

 3. Refresh the Agent on the XP machine and check that the policy is applied to the workstations 

 4. Log out of ZCC and login as HelpDesk / n0v3ll 

 5. The Remote Management Listener is already installed on the w2k3adutp server so just need to be 

started

 5.1.Click on Devices | Remote Management Listener. Click OK 

 6. Double click the ZCM Agent icon on the XP machine in the system tray 

 7. Click on Policies and check that the General-RM-Policy is successfully deployed to the xpzcmutp 

workstation. If not refresh the agent 

 8. Under Remote Management, click on the General link. then click on the Request Remote 

Management Session link

 9. Select the HelpDesk from the Remote Operator List 

 10. For the Operation select the Remote View from the Drop down list. Click on Request 

 11. Switch to the server and on the Remote Session Request Screen, for the "Authentication mode" select 

Password 

 12. Click on Yes 

 13. Accept the Certificate 

 14. If prompted for the password, enter n0v3ll 

 14.1.Notice that the HelpDesk user is restricted in what can be done on the remote workstation (this is 

remote view session) 

 15. Click on Information icon, Full Screen icon and then disconnect 

 16. Select the Remote control option and try managing a few things on the remote desktop 

 16.1.Additionally, try running the remote diagnostics on the XP vm by initiating the session from the 

w2k3adutp server 

WallPaperLFR Policy (Local File Rights)

This Policy creates a group called WallPaper Users on the workstations (if it does not exists) and then sets the 

right to c:\windows\web\wallpapers directory for the uses in the WallPaper Users group so they can modify the 

files 

 1. Login to ZCC as Administrator/n0v3ll 
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 2. Assign the WallpaperLFR to the Workstations Group 

 3. Refresh the Agent and check that the policy is applied to the workstations 

 4. On the Workstation browse to the c:\windows\web\Wallpapers directory and go to the properties of it 

 5. Notice the Wallpaper Users group created and the rights it has to the wallpapers directory 

Inventory Scan & Administrator Defined Fields

 1. In ZCC, select the XP workstation 

 2. Schedule a scan (Quick Tasks | Inventory Scan - if it is not run automatically) At the prompt to enter the 

Asset tag (Administrator Defined Fields Configuration) enter D12345 

Bookmarks Policy

Assign the Standard Bookmark Policy to the XP workstation 

 1. Refresh the Agent on the XP workstation 

 2. Check that the Utopia Favorites folder and Utopia Support folders are created as the favorites with 

each consisting of a couple of urls 

Group Policies

A couple of group policies have been created to force the classic control panel and hide the Security Center 

 1. View the policy configuration by clicking on Configure in the Windows Group Policy settings pane of the 

Standard User Group policy 

 2. User Configuration | Administrative Templates | Control Panel 

 3. note that the "Force Classic Control Panel Style is enabled and that System Center is hidden in the 

Hide specified Control Panel Applets 

 4. Assign the policy to the workstation and check the settings of the Control Panel is forced to Classic 

Style and that System Center icon is not present 

Bundles (File and MSI)

For each of the bundles do the following: 

 1. Assign any of the configured bundle to the the UtopiaWorkstations group in the Workstations folder 

 2. For the Shortcut check Applications Window 

 3. For the Schedule, select Distribution Schedule of type Now and Check the Install Immediately after 

Distribution 

 4. For Corporate Wallpaper bundle located in the files folder, Assign this bundle to the 

UtopiaWorkstations group in the Workstations Folder 

 5. Uncheck Applications Window in the Shortcut Location 

 6. For the Schedule select the Distribution Schedule 

 7. For the Schedule Type select Now and check the option to Install Immediately after Distribution 
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 8. Refresh the Agent and view the Progress in the progress bar 

P E R S O N A L I T Y  M I G R A T I O N

Before proceeding with the Personality Migratin Demo, you will need to install Personality Migration on the 

workstation. A Bundle has been created for this so just assign it to the workstation and get it installed. 

 1. Log into the workstation as bob / novell 

 2. Start Personality Migration 

 3. Ensure that the Store Radio Button is checked. This is collect the information to be retained. click Next 

 4. On the screen that follows, user bob in AD will be checked. Click Next 

 5. For the System setting to be migrated, leave all boxes checked. For our demo we # will change the 

desktop background i.e Wallpaper. Click Next 

 6. For the Application Settings, make sure the Microsoft Internet Explorer is checked. 

 7. For the Files and Folders setting, make we will retain bob.SRMAD/MY Documents. Click Next 

 8. For the Transfer mode, select the File radio button and store the pnp file on the Desktop 

Make the following changes to the workstation 

 1. Change the Desktop background to Autumn 

 2. Start IE and delete the MSN.com and the Radio Station Guide from Favorites 

 3. Delete the My Pictures and MY folder from c:\Documents and Settings\bob.SRMAD\My Documents 

folder 

Restore the Personality 

 1. Run Personality Migration 

 2. Select the option to Apply the settings. Click Next 

 3. Select the option to restore from File and then point to the pnp file on the Desktop 

 4. Step through and verify that the changes made as per above are restored 

A D M I N S T U D I O  Z E N W O R K S  E D I T I O N  V 9 . 0

Adminstudio ZENworks Edition v9.0 has been installed on the w2k3adutp server and the license key used has 

been installed for the Utopia_Zone management zone

You can use the Packager Utility to demo the creation of an MSI 

You can also create the Tuner to create an MST for an MSI

The OpenOffice bundle package used in the ZCM demo has used both of these to create the MSI and the MST 

for OpenOffice v2
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Z E N W O R K S  A S S E T / L I C E N S E  M A N A G E M E N T

On the SLES server you will find 2 documents on the Desktop of user bob. The script  will refer to these 

documents. All necessary configuration has been completed.

ZENworks Asset Management 10.1.2a (aka Asset Management Services) 

License Management Demo Script    

Based on Utopia (running ZCM/ZAM 10.1.2a)/ see Quickstart document for setting up the vms

Summary:

The following set of scripts are intended to allow Novell sales staff and Novell partners to demonstrate the 

License Management features of ZAM 10.1 (which has been redesigned from the model in ZAM 7.5).  The 

scripts are organized around use cases that highlight strengths of the new License Management capabilities 

and flexibility.  They can be run in order or selectively- none are any dependent on the others.

Some basic definitions that might be useful:

 Compliance Status panel definitions:

License Consumption (Consumption Data Source: Inventory): This panel shows details for each 

discovered product associated to the license record through entitlements. It also breaks down the 

values that make up the net consumption for each product (Installed Quantity – Ignored Installations 

+ Additional Consumption). Net consumption becomes the value for licenses consumed in the next 

panel

Compliance Status (Consumption Data Source: Inventory): This panel details the license quantity, 

licenses consumed(based on net consumption) and over/under values for each entitlement based 

on inventory. The totals are the values displayed in the Compliance Report.

Compliance Status (Consumption Data Source: Manual): This panel details the license quantity, 

licenses consumed(based on net consumption) and over/under values for each entitlement based 

on manual entry. The totals are the values displayed in the Compliance Report.

  Other key terms:

Version Upgrade: A Version Upgrade is a specific type of Entitlement that is linked to an 

underlying Entitlement.  The Version Upgrade Entitlement is based on an underlying Entitlement 

and together, represent an effective license.  Put another way, a single base license Entitlement 

plus a linked Version Upgrade Entitlement yield a single effective license.

Upgrade Rights: Upgrade rights simply reflect an Entitlement to a particular version and 

subsequent version(s).  In this case, the rights to use cross versions equally- that is, the 

Entitlement covers all product versions. Upgrade rights are reflected in License Management by 

adding applicable Discovered Product versions to the Covered Versions under an Entitlement.
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Downgrade Rights:  Downgrade rights simply reflect an Entitlement to a particular version and 

previews version(s).  In this case, the rights to use cross versions equally- that is, the Entitlement 

covers all product versions. Downgrade rights are reflected in License Management by adding 

applicable Discovered Product versions to the Covered Versions under an Entitlement.

Note: In ZAM 10/10.1.2a the best practice for managing licenses that have multiple versions of the 

same product title with any type of version upgrades or upgrade/downgrade rights is to include all 

if them under a single Licensed Products and reflect the various versions as Entitlements within it. 

NOTES: 

 1. You should take a snapshot of the VM before you start so that you can restore to it after making the 

changes described in the scripts below. 

 2. For all use cases, login to ZCC with the default Administrator account.

Use Case #1: User requests copy of Microsoft Project
(no data entry- just review of existing pages/reports)

Synopsis: These scripts show how an Admin can quickly check the status of licenses for a specific product 

based on a common request scenario and how easy it is to find this info. The following two sections 

demonstrate, first, how software usage patterns can be considered in license purchase decisions and, second, 

how Version Upgrades can be tracked and how they affect license compliance. 

A) Demonstrate how to check the compliance status of a product, and use usage data to make purchasing 

decision: 

 1. In ZENworks Control Center, click Asset Management.

 2. Run the Compliance Report:

 2.1.In the License Management panel, click License Management Reports.

 2.2.Under License Management Standard Reports, click the folder Software Compliance.

 3. Click Compliance Report (a new window or tab will open for the report).

 4. Focus on compliance status for Microsoft Project:

 4.1.In the left frame, click Filter By: Value, choose License for the Field Name, and enter “Project” for 

the Search String. Click Search. The right frame of the report will display one product—Microsoft 

Project.

 4.2.Point out that the current status of the product is under-licensed by two, but that the quantity for 

Unused Installations is three.

 4.3.Drill down on the 3 to view the machines with unused installations and note that they are 

installations of Project 2000 (and which ones are unused).

NOTE: Ensure that the Time Period for the report is set to: All History in the Database.  If not, 

change it to that by clicking the “Change Report Time Period” link at the bottom of the report page.
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Knowing that there are unused installations gives the Admin options on how to best deal with the 

under-licensed condition- see further description if those options at the end of this Use Case.  

B) Demonstrate how version upgrades are reflected in the system, and how they impact license quantity 

and compliance status:

 

 1. In ZENworks Control Center, click Asset Management.

 2. Locate the licensed product for Microsoft Project:

 2.1.In the License Management panel, click Licensed Products.

 2.2.In the Search panel, enter “Project” in the Name field and click Search. 

One licensed product—Microsoft Project Multiple—will be displayed. 

 2.3.Click Microsoft Project Multiple. 

 3. Review entitlement details:

 3.1.Click the License Entitlements tab.

 3.2.Review the three entitlements listed, noting that one of the Project 2000 entitlements is for a 

Version Upgrade (from Project 98). This reduces the effective license quantity for Project 98 from 

two to zero.  The result is five gross licenses, but three effective licenses - all for Project 2000.

 4. Review compliance details:

 4.1.Click on the Compliance Status tab and scroll down to the first Compliance Status panel.

 4.2.Point out how the three licenses for Project 2000 are not being consumed. This product can be 

brought into compliance by upgrading the two machines from Project 98 to Project 2000.

 5. Drill-down to see list of machines with Project 98 installed.

 5.1.From the licensed product Compliance Status tab, click on Microsoft Project 98 98 (Windows) in the 

License Consumption panel.

 5.2.Click on the Installations/Consumption tab to see the two machines listed.

On this tab you can adjust the consumption in two ways: You can ignore a machine (only applies to 

the current product), and you can manually add a consumption value.

Use Case #2: Adding licenses from an acquired company 
(new records and documents will be added to the system)

Synopsis: The script below takes you through what a License Manager would do to reflect new license 

ownership from the acquisition of a small company (Vandalay Industries).   

This scenario demonstrates the flexibility in ZAM 10 License Management, whereby “bulk” purchases can be 

entered via the Summary Purchase record, rather than entering individual purchase records (as that data may 
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not be immediately available).  It also demonstrates the value of the new “Current Manufacturer” meta-data in 

the ZENworks Knowledgeable and how attached documents can provide proof of ownership.

In this scenario, the License Manager has been provided with license documents from Vandalay Industries, 

which need to be incorporated with the current data. It assumes that the Vandalay Industries machines have 

been inventoried by ZAM 10. This use case focuses on a single product: IBM Rational Visual Test 6.0 

In these steps you will be referring to a document which shows license entitlement from the acquisition of 

Vandalay Industries. You may want to open this document to refer to during the demonstration (My 

Documents\Insight Letter for Rational Visual Tester License.pdf) 

 1. In ZENworks Control Center, click Asset Management.

 2. You first need to upload the document in order to attach it to the licensed product:

 2.1.In the License Management panel, click the Documents tab.

 2.2.Click New > Upload Document.

 2.3.Browse to select the file noted above and click Next.

 2.4.At a minimum enter “Visual Test License” in the Document ID field. Click Next, then Finish.

Note: You will need to find this document later by Document ID.

 3. Identify and locate the discovered product for Rational Visual Test 6.0:

 3.1.Click on the License Management tab. 

 3.2.In the License Management panel, click Discovered Products.

 3.3.In the Search panel(scroll right), choose “IBM” for the Manufacturer field and click Search. 

 3.4.One product will display, but it is not the one we are interested in. In this case, while the current 

manufacturer is IBM, the product was originally released by Rational, which IBM bought a few 

years ago.

 3.5.Reset the Search box by clicking the reset button at the bottom of the frame.

 3.6.For the Current Manufacturer field choose “IBM” and click Search. 

The first product listed should be Rational Software Rational Visual Test 6.0 with Installed Quantity 

of 10.

In this use case, the installed quantity comes from the Vandalay machines which are being 

managed by ZENworks. However, the purchase data has not yet been entered. You will be doing 

that in the next steps.

 4. Create licensed product for Rational Visual Test:

 4.1.Navigate back to the main License Management page using breadcrumbs on the top of the page.

 4.2.In the License Management panel, click Licensed Products.

 4.3.Click New > Licensed Product.
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 4.4.Enter “IBM” in the Manufacturer field.

Note: There is a known issue when you enter a new value in a field with a drop-down list. You must 

click somewhere outside the box for the value to take. Tab/Enter will select the highlighted item in 

the list.

 4.5.Choose “Rational Visual Test” for the Licensed Product field.

 4.6.Enter 6.0 in the Version field.

 4.7.In the notes field, add: “From Vandalay acquisition.”

 4.8.Click Next.

 4.9.Select Define Additional Fields and click Finish. This will bring you to the License Entitlements tab 

for the licensed product.

 5. Define entitlement for the licensed product:

 5.1.From the License Entitlements tab, in the Entitlements panel, click New.

 5.2.Step 1: License Model—Leave the default (Per-Installation) radio button checked and click Next.

 5.3.Step 2: Entitlement Type—Leave the default (Full License) selected and click Next.

 5.4.Step 3: General Information—For Description enter “Rational Visual Test licenses from Vandalay”.

Leave the rest of the fields at defaults and click Next.

 5.5.Select Define Additional Properties and click Finish. This will bring you to the General tab for the 

entitlement.

 6. Add proof of ownership to the entitlement:

 6.1.Click the Proof of Ownership tab.

 6.2.In the Purchase Summary Records panel, click New.

Note: There is a known intermittent bug on this step that causes the page to load with errors. If this 

happens, go back to the licensed product and drill back to this point. (Click on the licensed product 

link, select the entitlement and then the Proof of Ownership tab. 

 6.3.Enter “Visual Test Summary Purchase” for Description, License Quantity of 10 and cost of 14,400 

and click Next.

 6.4.Select Define Additional Properties and click Finish. This will bring you to the details for the 

purchase summary record. 

 6.5.In the Documents panel, click Add and find/select the document that you uploaded earlier in this 

script (Visual Test License). This attaches the document to the entitlement.

 7. Add coverage (from inventory) to the entitlement:

 7.1.Return to the entitlement page (click the “Rational Visual Test licenses from Vandalay” 

breadcrumb) and click the Coverage tab.
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 7.2.In the Discovered Product Versions Covered panel, click Add > Installed Discovered Product.

 7.3.Enter “*rational*” in the Name filter field and hit Enter, then select “Rational Software Rational 

Visual Test 6.0 (Windows)”.

 8. Review compliance status details for licensed product:

 8.1.Navigate back to Licensed Product page for this license using the breadcrumbs (click on the name 

of the licensed product).

 8.2.Click on the Compliance Status tab and scroll down to show that the license quantity and 

consumed quantity are now equal.

NOTE: If you drill down to see the list of machines with Visual Test installed, you will see 12 

instances in the ZENworks demonstration database, while only 10 are counted for licensing. This 

is because there are two cases where two instances are installed on the same machine. By 

design, the discovered product installation quantity reflects only one instance each per machine.

Use Case #3: True up for MS Office Pro where downgrade rights apply 
(new records will be added to the system)

Synopsis: The script below takes you through what a License Manager would do to reflect a true up for a given 

licensed product where they want to leverage downgrade rights. In this case they will run a previous version in 

place of the new version purchased as part of the true up.   

This scenario demonstrates how downgrade rights (or upgrade rights, as they are reflected in the same way) are 

reflected in License Management by adding the appropriate discovered product version/s to the list of covered 

versions for the entitlement.

 1. In ZENworks Control Center, click the Asset Management tab.

 2. Review the compliance status details for Microsoft Office Professional:

 2.1.In the License Management panel, click Licensed Products.

 2.2.In the Search box, enter “Office” in the Name field and click Search.

 2.3.Click on Microsoft Office Professional Multiple.

 2.4.Click on the Compliance Status tab.

 2.5.Scroll to the bottom to review the Compliance Status panel. Point out that Office XP is under-

licensed by six. 

In this scenario, we will assume we did a true-up transition that included six licenses of Office 

Professional 2007. Because of the terms of the volume licensing agreement, the company is entitled 

to downgrade rights on these six licenses of Office Professional. 

 3. To reflect this, you will first create a purchase record for six licenses of MS Office Professional 2007. 

 3.1.Click the License Management link in bread crumbs. 
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 3.2.In the License Management panel, click Purchase Records.   

 3.3.Click New > Purchase Record.

 3.4.Enter any text in the PO number field, choose a reseller and click Next.

 3.5.Select Define Additional Properties and click Finish. This brings you to the Purchase Details tab for 

the purchase record.

 3.6.In the Purchase Details panel, click Add.

 3.7.Search for and select “Office Professional 2007”.

 3.8.Enter Quantity of 6 and any other desired details(not required). Click OK.

 4. Add new entitlement to Microsoft Office Professional Multiple license. This entitlement will reflect the 

downgrade rights:

 4.1.Click the License Management link in bread crumbs.

 4.2.Navigate back to the License Entitlement tab for Microsoft Office Professional Multiple.

 4.3.In the Entitlements (Consumption Data Source:Inventory) panel, click New.

 4.4.Leave the default License Model as Per Installation and click Next.

 4.5.Leave the default Entitlement Type as Full License and click Next.

 4.6.Enter the Description: “Office Professional 2007 true up” and then click Next.

 4.7.Select Define Additional Properties and click Finish. 

 5. Add proof of ownership to the entitlement:

 5.1.Click the Proof of Ownership tab.

 5.2.In the Catalog Product panel, click Add and then find/select “Microsoft Office Professional 2007”.

 6. Add coverage (from Inventory) to the entitlement. You will be adding both the Office XP and Office 2007 

versions:

 6.1.Click the Coverage tab.

 6.2.In the Discovered Product Versions Covered panel, click Add > Installed Discovered Product.

 6.3.Find and select Microsoft Office XP Professional 10.0. 

 6.4.Under Discovered Product Versions Covered, click Add > Installed Discovered Product.

 6.5.Search and select Microsoft Office Professional 2007.

This reflects the downgrade rights by indicating that Office XP Professional (or Office Professional 

2007) can be run under Office Professional 2007 licenses.

 7. Review compliance status details for licensed product:
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 7.1.Click Microsoft Office Professional Multiple in the breadcrumbs.

 7.2.Click on the Compliance Status tab and scroll down to the first Compliance Status panel.  

 7.3.Point out that there is no longer an under-licensed quantity, and that there is a new entry in the 

table of type Multi-Version, where both XP and 2007 licenses are “pooled” to reflect the downgrade 

rights.

Use Case #4: Version Upgrade to an existing licensed product 
(new records and documents will be added to the system)

Synopsis: The script below takes you through what a License Manager would do to reflect the purchase of a 

Version Upgrade license for an existing licensed product. In ZENworks 10 Asset Management/ License 

Management, Version Upgrades are defined as entitlements to run a newer version of a given product in lieu of 

running the older version.  In other words, for each Version Upgrade purchased, the net result is the same 

number of total licenses—but the right to only run the newer version.  In ISO 19770-1 terms, (Information 

Technology ― Software Asset Management/ Part 1: Processes)one underlying license plus one version 

upgrade right yields one effective license.       

 1. In ZENworks Control Center, click the Asset Management tab.

 2. Find the SnagIt 7.0 licensed product:

 2.1.In the License Management panel, click Licensed Products.

 2.2.In the Search panel, enter “snag” in the Name field and click Search.

 2.3.Select TechSmith SnagIt Multiple.

 2.4.Click the License Entitlements tab to show there is currently only one Entitlement for SnagIt 7.0. 

This scenario involves a case where the License Manager has supporting documentation 

indicating that five Version Upgrade licenses have been purchased for SnagIt 7.2, which are based 

on the underlying 7.0 licenses. 

 3. Add a new entitlement to account for the upgrade from SnagIt 7.0 to 7.2. This will decrement the 

license quantity for SnagIt 7.0.

 3.1.Under Entitlements (Consumption Data Source: Inventory), choose New.

 3.2.Leave the default Per-Installation license model and click Next.

 3.3.Select Version Upgrade from Entitlement Type list. 

 3.4.Select the existing Snagit full license 7.0 from the list and click Next.

 3.5.Enter “SnagIt 7.2 Version Upgrade” in the description field and click Next.

 3.6.Select Define Additional Properties and click Finish.

 4. Add proof of ownership to the entitlement:

 4.1.Click the Proof of Ownership tab.
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 4.2.In the Purchase Summary Records panel, click New.

 4.3.Enter “SnagIt 7.2 Upgrades” in the Description field and 5 in the License Quantity field and click 

Next, then Finish.

 5. Add coverage (from inventory) to the entitlement:

 5.1.On the entitlement details page for SnagIt 7.2 Version Upgrade, click the Coverage tab.

 5.2.In the Discovered Product Versions Covered panel, click Add > Installed Discovered Product. 

 5.3.Find and select TechSmith SnagIt 7.2.

 6. Review compliance status details for licensed product:

 6.1.Navigate back to the main licensed product page for TechSmith SnagIt Multiple and click on the 

Compliance Status tab.

Point out that the number of 7.0 licenses have been decremented by linking the Version Upgrade 

Entitlement back to the Full License Entitlement. These licenses are now allocated to version 7.2. 

From the Installed Quantity, we see that there are five installations of version 7.0, in addition to 

four installations of version 7.2. This violates the license terms for Version Upgrades, which say 

that you forgo underlying licenses when you use the Version Upgrades. The 7.0 installations need 

to be upgraded to 7.2 or uninstalled. 

Here, the product is helping to ensure that Version Upgrades are not mis-handled in a way that 

would cause an inadvertent out-of-compliance situation.   

Use Case #5: Multiple license models (same product) and manual  
(new records will be added to the system)

Synopsis: The script below takes you through what a License Manager would do to reflect the addition of Oracle 

Database Named User Plus licenses when existing Oracle CPU licenses are already tracked in the system.  The 

use case is that a new division (one not managed by the ZENworks system) is coming into the fold, but the 

License Manager must still integrate the data from this division into the existing ZENworks system.  Previously, 

the License Manager had created a Oracle Database licensed product and a per CPU Entitlement with a 

Summary Purchase Record.

This scenario demonstrates Entitlements where the license consumption data source is external (i.e. not from 

inventory data but from some external source) and the tracking of a single product is licensed under more than 

one license model, in this case CPU and Named User Plus.

 1. In ZENworks Control Center, click the Asset Management tab.

 2. Review the current licensed product definition for Oracle Database 10g:

 2.1.In the License Management panel, click Licensed Products.

 2.2.In Search panel, enter Oracle in the Name field and click Search.

 2.3.Click Oracle Database 10g.

 2.4.Click the Entitlements tab.
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 2.5.In the Entitlements (Consumption Data Source: Manual) panel, click on Oracle CPU License 

Entitlement.

Point out that with entitlements from a manual source, the license quantity consumption is 

input on this page. Changes to the quantity are tracked in the Change History panel.  So, if the 

License Manager receives a quarterly report on the number of CPUs in the servers running 

Oracle Database 10g, they can update the number here and the previous number is 

maintained in a history record. 

 3. Click the Proof of Ownership tab and point out the Purchase Summary Record which supports the 

ownership of six CPU licenses.  You can open the attached document to show the details of CPU 

(and Named User Plus) licenses as described by their price list.  See page 9 of 12 of the PDF for 

these definitions.

In this use case, the new Division owns five “Named User Plus” licenses for Oracle Database 10g. 

The Division also reports that there are currently five named users with access to the systems 

running the databases.  The following steps take the License Manager through the steps to reflect 

this entitlement in the system. 

 4. Add new entitlement for the Named User Plus licenses:

 4.1.Return to the general Oracle Database 10g page by clicking in it in the breadcrumbs.  

 4.2.In the Entitlements (Consumption Data Source: Manual) panel, click New.

 4.3.Step 1: License Model—Under Consumption Data Source: Manual, choose Other and enter 

“Named User Plus” in the field. Click Next. 

Note: Although Named User is already in the list, the definition of Named User Plus is specific 

to Oracle, so it will be named accordingly.

 4.4.Step 2: Entitlement Type—Keep the default of Full License and click Next.

 4.5.Step 3: General Information—In the Description field, enter “Oracle DB 10g named user 

licenses”. Change the platform to Linux, enter 5 in the Licenses Consumed and click Next.

 4.6.Select Define Additional Properties and click Finish.  

 5. Add proof of ownership to the entitlement:

 5.1.Click the Proof of Ownership tab.

 5.2.In the Summary Purchase Records panel, click New.

 5.3.Enter “Oracle 10g Named User Plus Purchase” for the description and 5 for the License 

Quantity. Click Next, then Finish. 

 6. Navigate back to the licensed product page for Oracle Database 10G and click on the Compliance 

Status tab. 

Point out the Compliance Status showing the new entitlement values. 
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Use Case #6: Tracking OEM licenses (e.g. Windows Server 2003 R2 5.2)  
(new records will be added to the system)

Synopsis: The script below takes you through what a License Manager would do to reflect the OEM licenses of 

Windows from two newly purchased servers. 

This scenario demonstrates the OEM license model where inventory is used to track license consumption and 

where the license is also tied to specific machines. Therefore, when machines tied to an OEM license are 

deleted from the system, the license count is decremented. Device deletion will not be part of the actual steps of 

the demo script but should be described.

 1. In ZENworks Control Center, click the Asset Management tab.

 2. Create a new licensed product for Windows Server 2003 R2.

 2.1.In the License Management panel, click Licensed Products.

 2.2.In the Licensed Products panel, click New > Licensed Product.

 2.3.Enter “Microsoft” in the Manufacturer field.

 2.4.Enter “Windows Server 2003 R2” in the Licensed Product field.

 2.5.Enter “5.2” in the Version field. Click Next.

 2.6.Select Define Additional Properties and click Finish. 

 3. Add entitlement to licensed product:

 3.1.In Entitlements (Consumption Data Source: Inventory) panel, click New.

 3.2.Select OEM for the License Model and click Next.

 3.3.Leave the default as Full License and click Next.

 3.4.Add to the Description field: “Win 2003 Servers R2 for lab”. 

Point out that based on the volume license program and the particular product, a text description 

can be recorded in the Virtual Machine Use Rights box.

 3.5.Click Next.

 3.6.Select Define Additional Properties and click Finish.  

 4. Add proof of ownership to the entitlement:

 4.1.Click the Proof of Ownership tab.

 4.2.In the Purchase Summary Record panel, click New.

 4.3.Enter “Windows Server 2003 R2 OEM” in the Description field and enter 2 in the Quantity field. 

Click Next and then Finish.

 5. Add coverage (from inventory) to the entitlement:

 5.1.Click the Coverage tab.

 5.2.In the Discovered Product Versions Covered panel, click Add > Installed Discovered Product. 
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 5.3.Find and select Microsoft Windows Server 2003 R2 5.2.

 5.4.Still on the Coverage Tab, in the Covered Machines panel, click Add.

 5.5.Under Search Criteria, leave Managed Device selected and check the box for Show devices with 

associated products installed only.

 5.6.Using CTRL to select multiple values, select the columns for Machine IP Address and Operating 

System. Click Search.

 6. Select the two machines (W2K3ADUTP & W2K3ZCMUTP) and click OK. 

Point out that this OEM Entitlement is now linked to the proper discovered product and also to the 

specific machines on which they were acquired.  When either of these machines are retired/deleted, 

the license count will reflect that.

<End>

Z E N W O R K S  P A T C H  M A N A G E M E N T

Patch Management has been enable on the ZCM10.1.2a vm demo set.  

A few of the Vulnerabilites has been cached to demo the deployment of one of these to the XP workstation.

NOTE:  As the license key will probably have been locked out you will NOT be able to download newer 

vulnerabilities
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