Novell Home

Workaround to Norton Internet Security (NIS) Error

Novell Cool Solutions: Tip

Digg This - Slashdot This

Posted: 5 Jun 2002
 

Version: iFolder 1.2

If your workstation has Norton Internet Security (NIS) installed, you might see this error message when attempting to login to an iFolder server from an iFolder client:
Protocol version error - need newer version of client software.

Here's how to correct the problem:

  1. Open the Norton Internet Security application.
  2. Click Options > Internet Security.
  3. Click General > Advanced Options.
  4. Click Web > Add Site.
  5. In the left pane, enter the URL or IP address of the iFolder site.
  6. In the right pane, click the Privacy tab.
  7. Under Cookies, select Permit from the drop-down list.
  8. Under Browsing Privacy, select Permit from the Referrer and Browser drop-down lists.
  9. Click the Active Content tab.
  10. Under Script, select Allow All Script to Execute from the drop-down list.
  11. Click Apply.
  12. Close NIS.
  13. Restart the iFolder client and log in again.


Novell Cool Solutions (corporate web communities) are produced by WebWise Solutions. www.webwiseone.com

© 2014 Novell