Novell Home

Running GroupWise Messenger 2.0 with GroupWise 6.5

Novell Cool Solutions: Tip
By Wally Frist

Digg This - Slashdot This

Posted: 24 Apr 2007
 

Problem

Will GroupWise Messenger 2.0 run with GroupWise 6.5?

We have access to GroupWise 7, but I can't schedule the upgrade from 6.5 to 7 for another month or so. In the meantime, some of our users have asked us to implement GroupWise messaging to make their lives better. Installing version 1.0, which comes with our currently running version of 6.5, just to turn around and upgrade it in a month seems like extra work. So, I wanted to see if there was a way to go straight to version 2.0.

Solution

Using our test LAN, here's what I found out ...

GroupWise Messenger is completely independent of GroupWise and uses only eDirectory user accounts. I didn't even install GroupWise 6.5 in the test tree. By calling it GroupWise Messenger, most people I've talked to (myself included) are under the impression that you need to have GroupWise mail installed in the tree, but you don't. You don't even need the GroupWise client.

End Results:

With my new findings, I installed GroupWise Messenger 2.0 into our production environment, (NetWare 6.5 servers running GroupWise 6.5). I'm happy to report they coexist well.

What about the GroupWise 6.5 Client, you ask? Because one can also use the GroupWise email client to send instant messages, I tried it using the 6.5 e-mail client and the 2.0 Messenger. That also works well.


Novell Cool Solutions (corporate web communities) are produced by WebWise Solutions. www.webwiseone.com

© 2014 Novell