Novell Home

The Vanishing Red Arrow

Novell Cool Solutions: Tip

Digg This - Slashdot This

Posted: 20 Sep 2000
 

Current version: ZENworks for Desktops 3

Recently we posted this question in the Q&A section:

Question: Karen P. wrote: I use the Application Explorer and I notice that when it delivers the icons to the desktop it does so with a red arrow in the lower left corner of the icon. For some strange reason on several of my PCs, the red arrow is missing, it's just a blank space. Can you please tell me how to get the red arrow back?

Answer: No idea. Anyone out there see this before?

It turns out some of you had indeed seen this before, and took the time to share your ideas. Thanks! If you get any more bright ideas about this, let us know.


Paul Pedron

Make sure you don't have TweakUI turning off the shortcut symbol or changing the shortcut symbol.


Scott Advani

We encountered this problem, as well. The best we could determine, it was a problem with the Active Desktop feature of IE, running on NT 4 and Windows 95. Windows 98 did not seem to suffer from this behavior (although it suffered from others). Windows 2000 seems to work correctly.

Our best guess is that wherever NAL looks for the arrow icon changed in these versions. We also found that the Novell objects in our Network Neighborhood (OU's, especially) had a different icon (a strange looking hard drive, in our case).

Windows 2000, and Windows 98 both corrected this problem. I'm not sure if IE 5.5 corrects this problem.


Novell Cool Solutions (corporate web communities) are produced by WebWise Solutions. www.webwiseone.com

© 2014 Novell