Novell Home

BorderManager 3.7 EPFGS VPN Client

Novell Cool Solutions: Tip

Digg This - Slashdot This

Posted: 26 Jul 2002
 

Version: BorderManager 3.7

Heads Up: check out the new VPN client that will work on exported BorderManager 3.6 and 3.7 VPN servers. The Novell BorderManager VPN client software allows a Windows XP, Windows ME, Windows 2000, Windows 98 or NT 4.0 workstation to communicate securely to a network protected by a Novell VPN server over the Internet.

This BorderManager 3.7 EPFGS VPN client will work with domestic or export BorderManager 3.6 and 3.7 VPN servers. Even though this client will work with BorderManager 3.6, the Novell VPN server should be running Novell BorderManager 3.7 for full support. Refer to the Virtual Private Network Configuration and Management guide at www.novell.com/documentation for details on installing and configuring your VPN server and VPN client software.

NOTE: Client-to-Site VPN connections through NAT require a BorderManager Server level no less than 3.6.

To download this file and get instructions, see TID 2962894


Novell Cool Solutions (corporate web communities) are produced by WebWise Solutions. www.webwiseone.com

© 2014 Novell