Novell Home

Macintosh and SSL Proxy Authentication on IE

Novell Cool Solutions: Tip

Digg This - Slashdot This

Posted: 3 Oct 2002
 

Since BorderManager 3.x released, people have had problems getting Internet Explorer on a Macintosh to work with BorderManager's SSL Proxy Authentication. Until recently, no version of Internet Explorer worked. Since there is no Macintosh equivalent of CLNTRUST, the only choice for a long time was to use Netscape 4.x for the Mac when SSL Proxy Authentication was enabled.

However, Microsoft has come up with a fix, but you must call them to get it. Here's where you go: http://support.microsoft.com/default.aspx?scid=kb;[LN];Q269223


Novell Cool Solutions (corporate web communities) are produced by WebWise Solutions. www.webwiseone.com

© 2014 Novell