Novell Home

Help Viewing Help

Novell Cool Solutions: Tip

Digg This - Slashdot This

Posted: 23 Aug 2002
 

Heads Up: the documentation department told us that some people are getting an error when they go to view the online Help in Novell products. We thought we'd pass along the fix, and also solicit feedback from you if you have encountered this extremely unhelpful error.

You're supposed to need IE 4 (or later) to be able to view HTML Help, but it seems that isn't always good enough. A few people with IE 4 or later installed have received this error:

"You need a newer version of HHCTRL.OCX to be able to read this file"

when trying to open Help. It appears to only happen on Windows 95, 98, and Windows NT 4.0 workstations.

The fix is to update your HTML Help Viewer by downloading it from http://msdn.microsoft.com/library/default.asp?url=/library/en-us/htmlhelp/html/hwMicrosoftHTMLHelpDownloads.asp . The instructions on this Web site say not to download this if you have a Windows 2000/XP workstation.

So, have you seen this error? Let us know. The doc people are horrified at the prospect that you might not be able to read the Help.


Novell Cool Solutions (corporate web communities) are produced by WebWise Solutions. www.webwiseone.com

© 2014 Novell