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Legal Notices
Copyright 1996 - 2024 Open Text.

The only warranties for products and services of Open Text and its affiliates and licensors (“Open Text”) are as may be set 
forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as 
constituting an additional warranty. Open Text shall not be liable for technical or editorial errors or omissions contained 
herein. The information contained herein is subject to change without notice.
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About This Guide

This GroupWise Messenger Client User Guide explains how to use GroupWise Messenger on 
Windows, Linux, or Mac. The guide is divided into the following sections:

 Chapter 1, “Getting Started,” on page 9
 Chapter 2, “Working with Conversations,” on page 13
 Chapter 3, “Working with Chat Rooms,” on page 19
 Chapter 4, “Working with Broadcasts,” on page 23
 Chapter 5, “Working with Contacts,” on page 25
 Chapter 6, “Working with Your Personal History,” on page 27
 Chapter 7, “Working With Status Options,” on page 29
 Chapter 8, “Customizing GroupWise Messenger,” on page 31
 Chapter 9, “Using GroupWise Messenger from within GroupWise (Windows Only),” on page 39
 Chapter 10, “Using GroupWise Messenger on Your Mobile Device,” on page 41

 Appendix A, “Accessibility for People with Disabilities,” on page 43
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1 1Getting Started

GroupWise Messenger is a corporate instant messaging product that uses GroupWise as its user 
database.

You can create a Contact List, send instant messages, create an archive of messages, allow and block 
others from seeing your availability, and more.

GroupWise Messenger options are available only if GroupWise Messenger is installed and running.

 “Logging In to GroupWise Messenger” on page 9
 “Logging Out of GroupWise Messenger” on page 10
 “Connecting Messenger to Other Instant Messaging Systems” on page 10

Logging In to GroupWise Messenger
1 Open GroupWise Messenger.
2 Type your user ID in the User ID field.
3 Type your password in the Password field.
4 Select Remember Password if you want the system to store your password so that you are not 

asked in the future.
5 Click Advanced.
6 Type your server name in the Server field.
7 Type your port number in the Port field.

If you are not sure what to type in the Server and Port fields, contact your system administrator.
8 Click OK.
9 (Optional) If you are using Advanced Authentication, use your authentication method to login 

as well.
For more information about Advanced Authentication, see “Using Advanced Authentication” in 
the GroupWise Client User Guide.

When you log in to GroupWise Messenger, the  GroupWise Messenger icon is added to the 
notification area for Windows and Linux. For Mac, the GroupWise Messenger icon is added to the 
dock.

Messenger allows you to be logged in to the Messenger client in multiple locations at the same time. 
For example, you can be logged in to Messenger on your computer in your office, and at the same 
time be logged in to Messenger on your mobile device. Your conversation history is stored on the 
device or computer where you had the conversation. (For more information about message history, 
see Working with Your Personal History.)
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On Linux, you can launch multiple instances of GroupWise Messenger on the same workstation. This 
can be useful if you need to log in to Messenger under separate user accounts at the same time, 
such as for Help Desk or Customer Support representatives. Use the /multi startup switch to run 
multiple clients. For more information on startup switches, see “Command Line Startup Options” on 
page 37.

Logging Out of GroupWise Messenger
1 Click File > Log Out.

Log Out logs you out of GroupWise Messenger but does not close the main window or exit 
GroupWise Messenger.

There are two other options on the main File menu:

 Close this Window closes the GroupWise Messenger window but leaves the  icon in the 
notification area for Windows and Linux, and leaves the Messenger icon on the dock for Mac.

 Exit logs you out of GroupWise Messenger, closes the GroupWise Messenger window, and 
removes the icon from the notification area for Windows and Linux, and from the dock on Mac.

If your network or GroupWise Messenger connection is interrupted at any time, you are logged out 
of GroupWise Messenger; as soon as your connection is restored, you are logged back in. If you are 
in the middle of a conversation when this happens, the conversation can continue as soon as the 
connection is restored.

Connecting Messenger to Other Instant Messaging 
Systems

Pidgin is an open source project that enables you to connect various instant messaging networks, 
including GroupWise Messenger. When you use Pidgin with GroupWise Messenger, you are not 
limited to instant messaging colleagues and friends who are on your same GroupWise Messenger 
network. For example, if you have a friend that uses MSN Messenger, you can chat with that friend 
through your GroupWise Messenger system by using Pidgin.

For more information about Pidgin that is not covered in this section, see the Pidgin Web Site (http:/
/www.pidgin.im/).

 “Downloading and Installing Pidgin” on page 10
 “Setting Up Pidgin” on page 11

Downloading and Installing Pidgin
1 In your Internet browser, enter the address to the Pidgin Web Site (http://www.pidgin.im/).
2 Click the Download tab.
3 Click the operating system that is installed on your computer.
4 Click the Download icon.
5 Click Save File.
10 Getting Started
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6 Browse to the location in your file system where you want to save the file, and then click Save.
7 Navigate to the location where you saved the pidgin.exe file, double-click the file, and then 

click Run.
8 Choose your preferred language, and then click OK.

This launches the Pidgin Setup Wizard.
9 At the wizard welcome screen, click Next.

10 Click Next to accept the license agreement.
11 Select the components you want to install, and then click Next.

If you are unsure, do not select anything. This installs only the default options.
Pidgin requires that your computer have a GTK (Graphical Took Kit) installed. If your computer 
does not already have a GTK installed, and then the Pidgin Setup Wizard installs one for you.

12 If you need to install the GTK, browse to the location where you want to install it, and then click 
Next.

13 Browse to the location where you want to install Pidgin, and then click Next.
14 When installation is complete, click Next.
15 Select Run Pidgin, and then click Finish.

Setting Up Pidgin
After Pidgin is installed, you need to set it up.

 “Setting Up Your GroupWise Account” on page 11
 “Setting Up Other Instant Message Systems” on page 12
 “Adding Contacts” on page 12

Setting Up Your GroupWise Account
1 In the Welcome to Pidgin page, click Add.

The Add Account page is displayed.
2 In the Protocol field, click the drop-down arrow, and then click GroupWise.
3 In the Username field, enter your Messenger user name.
4 In the Password field, enter your Messenger password.
5 Click the Advanced tab.
6 In the Server address and Server port fields, enter the server address and server port that your 

GroupWise Messenger system uses.
If you know the server address and port number, enter the information into the appropriate 
fields and skip to Step 7. If you don’t know the server address and port number, complete the 
following steps:
6a Launch GroupWise Messenger.
6b On the GroupWise Messenger toolbar, click Help > About GroupWise Messenger.

The server address and server port of the GroupWise Messenger server are listed.
7 Click Save.
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8 In the Accounts window, select the GroupWise account.
9 Click Accept to accept the certificate from the GroupWise Messenger server.

After you accept the certificate, you are logged in to the GroupWise Messenger server through 
the Pidgin application, and should now be able to instant message your Messenger contacts.
In order to send a message to users who are using instant messaging clients other than 
GroupWise Messenger, you need to set up those individual clients in Pidgin. To do this, see 
Setting Up Other Instant Message Systems.

Setting Up Other Instant Message Systems
1 In the Accounts page, click Add.
2 In the Protocol field, click the drop-down arrow, and then click the instant messaging service 

that you want to communicate with. For example, if you want to send a message to a user who 
has a Yahoo account, click Yahoo.
You must have an active account with the messenger service that you want to communicate 
with. For example, if you want to add Yahoo to your list of accounts, then you must have an 
account with Yahoo.

3 In the Username field, enter the user name that you have already established with the 
messenger service.

4 In the Password field, enter the password that is associated with your user name.
5 Click Save.

Adding Contacts
1 From the Buddy List toolbar, click Buddies > Add Buddy.
2 From the drop-down list, select the messenger service where the contact you want to add is 

registered.
3 In the Buddy’s username field, enter the contact’s user name that is associated with the 

network where they are registered.
For example, if you want to add a contact who has an account with Yahoo, and the contact’s 
email address is Jim75@yahoo.com, then in the Buddy’s username field, enter Jim75.

4 (Optional) In the Alias field, enter a name for the contact.
5 In the Add buddy to group field, click the drop-down list and click the category where you want 

to add your contact.
This feature helps you keep your contacts organized.

6 Click Add.
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2 2Working with Conversations

 “Sending an Instant Message” on page 13
 “Using Emoticons in Your Message” on page 14
 “Sending Files” on page 14
 “Changing the Font of Text in a Conversation” on page 15
 “Holding a Group Conversation” on page 15
 “Adding a Time Stamp to Each Entry in a Conversation” on page 15
 “Saving a Conversation” on page 16
 “Opening a Saved Conversation” on page 16
 “Printing a Conversation” on page 16
 “Searching the Archives for Logged Conversations” on page 16
 “Sending an Email Message (Windows Only)” on page 17

Sending an Instant Message
To send an instant message:

1 Double-click a contact, and then follow Step 3.
or
If you want to send a message to someone who is not in your Contact List, click Send a message, 
and then follow Step 2.

2 Click Find User, select Use this User ID, type the user ID of the person, and then click Finish.
or
Click Find User, select Search for a user, type all or part of the name you are looking for, and then 
click Next. Select the user you want from the Search Results list, click Add if you want to add the 
user to your contact list, and then click Finish.
or
Click Find User, click Advanced, click begins with, contains, or equals from the drop-down list 
next to a field, type the information you are looking for in the field, and then click Next. Select 
the user you want from the Search Results list, click Add if you want to add the user to your 
contact list, and then click Finish.

3 Type your message.

4 Click   or press Enter.
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Using Emoticons in Your Message
To use emoticons in your message:

1 In an open conversation, click , and then click the image that conveys your feelings.
or
Type any of the following keystrokes to represent an emoticon:

When you use the keystrokes rather than selecting the image, the emoticon image appears 
when you press Enter to send your message. To remind yourself of the keystrokes when typing a 
message, click Edit > Emoticons.
If you do not want the keystrokes to be converted into images, click Tools > Options, and then 
deselect Use graphical emoticons. This setting prevents the typed character sequences from 
being converted into images.

Sending Files
You can send a file in Messenger using the Actions menu. The Actions are available in the menu bar, 
at the bottom of the client, or at the right side of a conversation.

1 In the Actions menu, select Send a file.
2 Browse to and select the file you want to send. The recipient can then download the file.

Keystrokes Emoticon Meaning

:) or :-) Smile

:( or :-( Frown

;) or ;-) Wink

:O or :-O Surprised

:@ or :-@ Angry

:/ or :-/ Undecided

:D or :-D Big Smile

:’( or :’-( Crying

O:) or O:-) Innocent

:[ or :-[ Embarrassed

:X or :-X Lips Are Sealed

:! or :-! Foot in Mouth
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When downloading files, you can set the client to automatically download files and specify where 
you want them placed. To manage these settings:

1 In Tools > Options, got to File Transfer.
2 Select if you want to download files when they are received and/or where you want the files to 

be downloaded.

Changing the Font of Text in a Conversation
1 In an open conversation, select the text you want to change.
2 Click Edit > Font.
3 Make selections, and then click OK.

You can also select text and make selections from the header over the text you are typing.

Figure 2-1   Font Header

To specify default fonts, see Specifying the Font of Composed Messages and Specifying the Font of 
Received Messages.

Holding a Group Conversation
You can hold instant messaging conversations with more than one user. Start a conversation with 
one user, and then invite additional users to join.

1 Double-click a user in your Contact List.
2 Click the Expand arrow next to the user’s name with whom you are having a conversation.
3 Click Invite others.
4 Click a user (or Ctrl+click multiple users) in your Contact List, and then click OK.

You can also Ctrl+click multiple users in your Contact List and press Enter to begin a group 
conversation.

Each user who is invited to the conversation receives a prompt to join the conversation.

If you cannot see the list of participants in this conversation, click  to open the Control Panel.

After a user accepts the invitation to join the conversation, he or she can send messages to the other 
participants. A user cannot see any messages that were sent before he or she joined the 
conversation, or after he or she leaves the conversation.

Adding a Time Stamp to Each Entry in a Conversation
To add a time stamp in an open conversation, click View, and then click Show Timestamp.
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Saving a Conversation
To save a conversation:

1 In an open conversation, click File.
2 Click Save Conversation As, browse to a location, and then specify a file name.

or
Click Save Conversation if you have already saved the conversation at least once.

3 Specify the location to save the conversation.
4 Click Save.

The conversation is saved with a .txt file extension.

You are also prompted to save a conversation whenever you close the conversation. To change this 
setting, see Specifying Whether You Are Prompted to Save Conversations.

Opening a Saved Conversation
To open a saved conversation:

1 In a Conversation window, click File > Open Saved Conversation.
2 Browse to the location of the conversation, and then click OK or Open.

If you want to search for a conversation that has been archived, your system administrator needs to 
grant you access rights. For more information, see Searching the Archives for Logged Conversations.

Printing a Conversation
To print a conversation:

1 In an open conversation, click File > Print Conversation.
or
In Mac and Linux, click File > Print.

2 Click Print again.

Searching the Archives for Logged Conversations
The system administrator can specify that all conversations be logged in a system archive. If you are 
given access rights, you can search the archive for logged conversations. The Search Archive menu 
item only appears if you have been granted access to search the archive.

1 Click File > Search Archive.
2 Use the Search Archived Messages dialog box to search by participants, dates, and conversation 

text:
Click Find to search for and add participants.
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Click  to select dates in the Date Range field.
Type the text you want to search for in the Containing Text field.

3 Click Search to search for conversations that meet the search criteria you specified.
4 To print or save the list of logged conversations that displays, click Print List or Save List on the 

File menu.
5 To print or save the currently selected logged conversation, click Print or Save on the File menu.
6 To make changes to your search, click File, click Modify Search, make changes, and then click 

Search again.

Sending an Email Message (Windows Only)
To send an email message on a Windows device:

1 From the Messenger main window or from an open conversation, click Actions > Send E-mail.
2 (Conditional) If you selected Send E-mail from the main window, select the name of the person 

you want to send an email message to, and then click OK.
or
Double-click the name of the person you want to send an email message to.
or
Click Find User, select Use this User ID, type the user ID of the person, and then click Finish.
or
Click Find User, select Search for a user, type all or part of the name you are looking for, and then 
click Next. Select the user you want from the Search Results list, click Add to my Contact List if 
desired, and then click Finish.
or
Click Find User to search for a person. Click Advanced, click begins with, contains, or equals from 
the drop-down list next to a field, type the information you are looking for in the field, and then 
click Next. Select the user you want from the Search Results list, click Add to my Contact List if 
desired, and then click Finish.

3 When the email item opens, complete the message and click Send on the Toolbar.

If you want to be prompted to send an email each time you try to send an instant message to 
someone who is offline, click Tools > Options, select Message, ensure that Send e-mail when I start a 
message to an offline contact is selected, and then click OK.
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3 3Working with Chat Rooms

Chat rooms allow several users to join a chat room and discuss a topic. You can create and join chat 
rooms in the client, if you have rights to do so.

 “Searching for a Chat Room” on page 19
 “Joining a Chat Room without Searching” on page 19
 “Creating a Chat Room” on page 19
 “Modifying Access Rights for a Chat Room” on page 20
 “Deleting a Chat Room” on page 20
 “Ignoring a User in a Chat Room” on page 20
 “Performing Moderator Tasks” on page 21

Searching for a Chat Room
Only chat rooms that are selected to be searchable when created appear in a chat room search.

1 Click Tools > Chat Rooms.
2 Select the chat room to join, and then click Join.

Joining a Chat Room without Searching
You can join a chat room that was not selected to be searchable during creation by joining the chat 
room by name.

To join a chat room without searching, click Actions > Join Chat Room.

The last four chat rooms that you joined are stored in the Join Chat Room drop-down list.

Creating a Chat Room
You can create a chat room only if the administrator has granted you access to create chat rooms. 
The default access does not allow you to create a chat room.

1 Click Tools > Chat Rooms, and then click Create.
2 (Optional) Select the owner of the chat room.

By default, the owner is the user who is creating the chat room.
3 Type the chat room name.
4 (Optional) Type a description and welcome message for the chat room.
5 (Optional) Select the maximum number of participants.

The default number of participants is 50 and 500 is the maximum number for any chat room.
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6 (Optional) Select if you want to archive the chat room.
7 (Optional) Select if you want the chat room to be searchable.
8 (Optional) Click the Access tab, and then select the access rights for all users or a particular user.
9 Click OK to create the chat room.

Modifying Access Rights for a Chat Room
You can modify the access rights for a chat room that you have the ability to change the rights for.

1 If you are creating a chat room with access rights, click Tools > Chat Room, click Create, and then 
click the Access tab. For additional information about creating chat rooms, see Creating a Chat 
Room.
or
If you are modifying the rights for an existing chat room, click Tools > Chat Rooms, select the 
chat room to modify, and then click Properties.

2 By default General User Access is displayed in the access list. To add another user to the access 
list, click Find User.

3 Type the contact’s name in the Name field, and then click Next.
4 Select the user, and then click Finish.
5 Select the access rights for the user.

View: Allows the user to view the chat room.
Send: Allows the user to send a message to the chat room.
Modify Rights: Allows the user to modify the rights to the chat room.
Moderator: The moderator can delete a user and change the topic of the chat room.

6 Click Set Password to set a password for the chat room.
This requires the user to enter a password to join the chat room. There is only one password for 
the chat room.

Deleting a Chat Room
1 Click Tools > Chat Rooms.
2 Select the chat room that you want to delete, and then click Delete > Yes.

Ignoring a User in a Chat Room
If you do not want to see the messages sent to a chat room from a particular user, you can choose to 
ignore that user.

Right-click the user to ignore, and then click Ignore.

To see messages from that user again, right-click the user you ignored, and then deselect Ignore.
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Performing Moderator Tasks
The owner of a chat room can make a person a moderator in the Access page of the chat room 
properties. For more information about access rights, see Modifying Access Rights for a Chat Room.

As a moderator of a chat room, you can remove users from the chat room and you can change the 
topic of the chat room.

 “Removing a User from the Chat Room” on page 21
 “Changing the Topic of a Chat Room” on page 21

Removing a User from the Chat Room
When you remove someone from a chat room, they are no longer able to participate in the chat 
room. However, they can join the chat room again.

Right-click the user to remove from the chat room, and then click Remove.

Changing the Topic of a Chat Room
To change the topic of a chat room:

1 Click Actions > Edit Chat Room Topic.
2 Type the new topic in the Chat Room Topic field, and then click OK.
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4 4Working with Broadcasts

A broadcast message is a message that can either be sent to the entire system or to individual users. 
There are two types of broadcast message types: a system broadcast that is sent to all users and a 
broadcast message that is sent to selected users.

A broadcast message is a one-way message; you cannot respond to it. By default, broadcast 
messaging to other users in enabled, and system broadcasts are disabled. A system administrator 
can change the defaults.

 “Receiving a Broadcast Message” on page 23
 “Clearing Broadcasts” on page 23
 “Sending a Broadcast Message to Selected Users” on page 23
 “Sending a System Broadcast” on page 24

Receiving a Broadcast Message
When a broadcast is sent to you, the Received Broadcast window appears. From the Received 
Broadcast window, you can clear the broadcast or clear all broadcasts.

Clearing Broadcasts
From the Received Broadcast window, select the broadcast to clear, and then click Clear.

To clear all received broadcasts, click Clear All in the Received Broadcast window.

NOTE: If you do not clear your broadcast messages, you are prompted to clear them when 
Messenger shuts down.

Sending a Broadcast Message to Selected Users
To send a broadcast message to selected users:

1 Right-click a contact and click Send Broadcast, and then continue with Step 3.
or
If you want to send a broadcast to someone who is not in your Contact List, click Send a 
broadcast, and then continue with Step 2.

2 Click Find User, select Use this User ID, type the user ID of the person, and then click Add.
or
Click Find User, select Search for a user, type all or part of the name you are looking for, and then 
click Next. Select the user you want from the Search Results list, click Add to my Contact List if 
desired, and then click Finish.
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or
Click Find User, click Advanced, click begins with, contains, or equals from the drop-down list 
next to a field, type the information you are looking for in the field, and then click Next. Select 
the user you want from the Search Results list, click Add to my Contact List if desired, and then 
click Finish.

3 Type your broadcast message.

4 Click  or press Enter.

Sending a System Broadcast
A system broadcast is sent to everyone in the entire system who is currently online. You must be 
granted access to send system broadcasts by your system administrator.

1 Click Actions > Send System Broadcast.
2 Type your broadcast message.

3 Click  or press Enter.
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5 5Working with Contacts

 “Adding a Contact” on page 25
 “Deleting a Contact” on page 25
 “Organizing the Contact List” on page 25
 “Importing a Contact List” on page 26
 “Exporting a Contact List” on page 26

Adding a Contact
To add a contact:

1 Click Add a Contact.
2 Type part or all of the name of the person you want to add, click Next, click the name in the 

Search Results list, and then click Add.
or
Select Use this User ID and type the user ID of the person, and then click Add.
or
Click Advanced, click begins with, contains, or equals from the drop-down list next to a field, 
type the information you are looking for in the field, and then click Next. Select the user you 
want from the Search Results list, and then click Add.

Deleting a Contact
To delete a contact, right-click the contact, and then click Remove.

Organizing the Contact List
You can organize your Contact List by dragging contacts and folders to the location you want them. 
Or, you can use the following steps:

1 Click Tools > Organize Contacts. For Mac, click Preferences > Organize.
2 Click contact names, and then click Move Up or Move Down to change the position in the list.
3 To add a folder, click Add Folder, and then type the folder name.
4 To move a contact to a folder, drag the contact to the folder or click the contact, click Move, 

select the folder from the drop-down list, and then click OK.
5 Click Close.
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Importing a Contact List
You can import a contact list if you have a.nmx file (contact list file) to import. A.nmx file is a file 
that has been exported from a GroupWise Messenger contact list. The imported contacts are 
merged with your existing Contact List.

1 Click File > Import Contacts.
2 Browse to the location of the.nmx file.
3 Click the file name, and then click Open.

Exporting a Contact List
You can save your contact list as a .nmx file (contact list file) to distribute to other users. When 
someone imports the .nmx file, the imported contacts are merged with his or her existing Contact 
List.

1 Click File > Export Contacts.
2 Browse to the location of the.nmx file.
3 Select the file name, and then click Save.
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6 6Working with Your Personal History

Personal History shows past messages that you have either received or sent in GroupWise 
Messenger. This feature is helpful when you need to find information from an earlier message. 
Conversations, chat rooms, and broadcasts are all part of your personal history. Personal history can 
be disabled by an administrator. By default, personal history is enabled for all users.

 “Viewing Your Recent History of a Conversation, Chat Room, or Broadcast” on page 27
 “Viewing the Extended History from a Conversation, Chat Room, or Broadcast” on page 27
 “Disabling or Enabling the Personal History in a Conversation, Chat Room, or Broadcast 

Window” on page 28
 “Clearing Your History” on page 28
 “Understanding How Multiple Connections Affects Personal History” on page 28

Viewing Your Recent History of a Conversation, Chat 
Room, or Broadcast

By default, your personal history displays the last 100 messages in a conversation, chat room, or 
broadcast window.

Your conversation history is stored on all devices or computers where you were logged in to 
GroupWise Messenger at the time the conversation took place. If you were logged in to Messenger 
on multiple devices during the time of the conversation, the history for that conversation is stored 
on all the devices. If you were logged in to only one device at the time the conversation took place, 
the history is available only from that device.

Viewing the Extended History from a Conversation, Chat 
Room, or Broadcast

You can display the history file for a conversation from the conversation window. Every time you 
have a conversation, enter a chat room, or send or receive a broadcast, the history is written to a 
history file.

Your history is stored on the device where the conversation took place. For example, if you have a 
conversation on your laptop, you cannot view the history of that conversation on your mobile 
phone.

Most history files are associated with the type of window you are in and who you are messaging. For 
example, all your conversations with Mike Palu would be saved in a file named 
Conv_mpalu_number.hst. If it is a chat room history file, the name changes to 
Chat_nameofchatroom_number.hst. However, all sent broadcasts are saved in the 
Broadcasts_sent.hst file. You can change the history file location. For more information about 
moving the history file, see Changing the History Files Location.
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When the history file displays, you cannot edit the file from the History window.

From a conversation, chat room, or broadcast window, click Show history. The content of the history 
file is displayed.

Disabling or Enabling the Personal History in a 
Conversation, Chat Room, or Broadcast Window

By default, personal history is enabled.

1 Click > Tools > Options, and then click History. For Mac, click Preferences > Options, and then 
click History.

2 Deselect Display history in conversation windows.

Clearing Your History
To clear your history:

1 Click Tools > Options, and then click History. For Mac, click Preferences > Options, and then click 
History.

2 Select the number of days to keep recent messages.
3 Click Delete History.

This clears all messages up to the number of days selected. You can only clear history up to one day 
old.

To totally clear your history, you need to delete the history files. To determine where your history 
files are stored, click Tools > Options, and then click History. For Mac, click Preferences > Options, and 
then click History. The history file location is stored in the Store conversations locally field.

You can change the history file location. For more information about moving the history file, see 
Changing the History Files Location.

Understanding How Multiple Connections Affects Personal 
History

Your conversation history is stored on all devices or computers where you were logged in to 
GroupWise Messenger at the time the conversation took place. If you were logged in to Messenger 
on multiple devices during the time of the conversation, the history for that conversation is stored 
on all the devices. If you were logged in to only one device at the time the conversation took place, 
the history is available only from that device.
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7 7Working With Status Options

See the following sections to understand the status options available to you.

 “Changing Your Status” on page 29
 “Creating a Custom Status” on page 29
 “Understanding How Multiple Connections Affects Status” on page 30

Changing Your Status
To change your status:

1 Click the status bar (where your name appears under the menu bar).
2 Click the status you want other users to see next to your name in their Contact Lists.

  Online

  Busy

  Away

  Appear Offline

You can also right-click the   GroupWise Messenger icon in the notification area (Windows and 
Linux only), click Status, and then click a status.

Creating a Custom Status
To create a custom status:

1 Click File > Status > Custom Status.
2 Click Add.
3 Type the custom status title, for example, In a Meeting.
4 Select Online, Busy, or Away from the Show As drop-down list. This determines the icon that 

displays next to your status.
5 (Optional) Type the text you want to automatically be returned to a user who tries to send you 

an instant message when you have this status selected. For example, “I'm in a meeting right 
now and can't respond.”

6 Click OK, and then click Close.
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Understanding How Multiple Connections Affects Status
Multiple connections can affect how your status is displayed when changing your status and when 
logging in on a secondary device.

Changing Status 

When you are logged in to GroupWise Messenger on multiple devices and you change your status 
on one device, the change is immediately reflected across all devices.

For example, when you are logged in to Messenger on your desktop and on your mobile phone and 
you change your Messenger status to Away on your phone, the change is also reflected on your 
desktop. Therefore, other users see your status as Away. (The one exception to this is when your 
status is moved to Idle on one device because of inactivity on that device. In this case, your status for 
other devices where you are active is not moved to Idle.)

Logging In 

When logging in to Messenger on a device, Messenger detects whether a status already exists on 
another device. If a status does exist, that status is used on the device where you are logging in. If a 
status does not exist, the default status for the device is used.
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8 8Customizing GroupWise Messenger

This section contains the following topics:

 “Changing Your Password” on page 31
 “Specifying When GroupWise Messenger Opens” on page 32
 “Specifying Whether to Show Contacts at Startup” on page 32
 “Specifying How Long to Wait Before You Are Shown as Idle” on page 32
 “Specifying Whether You Are Prompted to Save Conversations” on page 32
 “Specifying Internet Connection Preferences” on page 33
 “Specifying Graphical Emoticons Preferences” on page 33
 “Specifying Conference Invitation Preferences” on page 33
 “Specifying the Interface Language” on page 33
 “Specifying Whether to Remember Your Password” on page 33
 “Specifying the Font of Composed Messages” on page 34
 “Specifying How the Enter Key Works” on page 34
 “Specifying the Font of Received Messages” on page 34
 “Specifying Offline Options for Contacts” on page 34
 “Specifying When You Receive Sounds and Alerts” on page 35
 “Specifying Who Can See Your Status and Send You Messages” on page 35
 “Changing the Contact List Appearance” on page 35
 “Changing the History Files Location” on page 36
 “Specifying History Show Preferences” on page 36
 “Specifying the Number of Days to Keep the History” on page 36
 “Showing Only Online Contacts” on page 36
 “Turning Off the Sound (Windows and Linux Only)” on page 37
 “Using Startup Options” on page 37

Changing Your Password
If the system administrator gives you rights, you can change your GroupWise Messenger password. 
Because you log in to GroupWise Messenger using your GroupWise password, this changes your 
directory password.

1 Click Tools > Change Password. For Mac, click Preferences > Change Password.
2 Type your old password in the Old Password field, and then type your new password in the New 

Password and Confirm Password fields.
3 Click OK.
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Specifying When GroupWise Messenger Opens
To specify when Messenger opens:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click General.
3 Select or deselect Run GroupWise Messenger when Windows starts.
4 Click OK.

In the GroupWise client, you can also specify whether to open GroupWise Messenger when the 
GroupWise client starts. In the GroupWise client, click Tools > Options, double-click Environment, 
and then select or deselect Launch Messenger at startup.

Specifying Whether to Show Contacts at Startup
To set the preferences for contacts at startup:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click General.
3 Select or deselect Show contacts list when GroupWise Messenger starts.

If you deselect Show contacts when GroupWise Messenger starts, GroupWise Messenger starts 
minimized in the notification area.

Specifying How Long to Wait Before You Are Shown as Idle
When you do not use GroupWise Messenger for a certain amount of time, “Idle” displays next to the 
status for your name in other users' Contact Lists. You can change this amount of time.

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click General.
3 Ensure that Show me as “Idle” when I'm inactive for __ minutes is selected.
4 Change the amount of time.
5 Click OK.

Specifying Whether You Are Prompted to Save 
Conversations

To specify conversation save preferences:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click General.
3 Select or deselect Prompt to save conversations when I close them.
4 Click OK.
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Specifying Internet Connection Preferences
After clicking an Internet link from within a message, you can configure Messenger to display a 
prompt notifying you that you are about to connect to the Internet.

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click General.
3 Select or deselect Prompt to connect to Internet.
4 Click OK.

Specifying Graphical Emoticons Preferences
To set emoticon preferences:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click General.
3 Select or deselect Use graphical emoticons.
4 Click OK.

Specifying Conference Invitation Preferences
To set your preference for conference invitations:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click General.
3 Select or deselect Always accept invitations to conferences without prompting.
4 Click OK.

Specifying the Interface Language
To set the interface language:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click General.
3 Select the user interface language in the User interface language drop-down list.
4 Click OK.

Specifying Whether to Remember Your Password
To set your password preferences:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click General.
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3 Select or deselect Remember my password.
4 Click OK.

Specifying the Font of Composed Messages
To set the font you use when composing messages:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click Message.
3 Click Change (next to Default font when I compose messages).
4 Make font selections, and then click OK.
5 Click OK.

Specifying How the Enter Key Works
By default, pressing the Enter key sends the message you are composing. You can change this so that 
the Enter key inserts a new line into your message.

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click Message.
3 Select Enter key inserts new line when composing messages.
4 Click OK.

Ctrl+Enter and Shift+Enter always inserts a new line and Alt+Enter always sends a message.

Specifying the Font of Received Messages
To set the font preference for received messages:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click Message.
3 Select one of the options in the Receiving Messages group box.
4 Click OK.

Specifying Offline Options for Contacts
To set offline options for contacts:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click Message.
3 Select one of the options in the Offline Contacts group box.
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Send e-mail when I start a message to an offline contact is only available in the Windows client. 
(When this option is selected, starting a message to an offline contact in Messenger opens an 
email message addressed to that contact.)

4 Click OK.

Specifying When You Receive Sounds and Alerts
To set preferences for sounds and alerts:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click Alerts.
3 In the Notification of Events list, click the event for which you want to specify sounds and alerts.
4 Select or deselect Display Alert and Play Sound. To change the default sound, browse to a 

different sound file.
5 (Optional) Select Don't play any sounds unless my status is Available.
6 Click OK.

To mute all sounds temporarily, right-click the GroupWise Messenger status icon in the notification 
area, and then click Mute. Follow the same step to turn sounds back on. If you use mute to turn off 
sounds, they are turned on again the next time you log in to GroupWise Messenger.

Specifying Who Can See Your Status and Send You 
Messages

To set privacy preferences:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click Privacy.
3 Use the Add and Remove buttons to add and remove users from the Allowed and Blocked lists.
4 (Optional) Select users and use the Block and Allow buttons to move users from one list to the 

other.
5 Click OK.

Changing the Contact List Appearance
To set preferences for the contact list:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click Appearance.
3 Click Change, and then select the font, the font style, and the font size.
4 Click OK twice.
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Changing the History Files Location
You can only specify one location for all the history files. When you move the history file location, 
new history files are created, and the old content of the history file is not displayed when you view 
the history.

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click History.
3 Select Store conversations locally.
4 Click Browse, and then browse to the location where you want to save the history files.
5 Click OK twice.

Specifying History Show Preferences
To set preferences for how history is shown:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click History.
3 Select or deselect Display history in conversation window.
4 Specify the number of recent messages to display.
5 Click OK.

Specifying the Number of Days to Keep the History
To set history duration preferences:

1 Click Tools > Options. For Mac, click Preferences > Options.
2 Click History.
3 Specify the number of days to keep messages in the history.
4 Click Delete History to delete the history that is older than the number of days selected.
5 Click OK.

Showing Only Online Contacts
By default, all the contacts in your Contact List display.

Click   in the header over the Contact List, and then click Show Online Contacts.

or

Click View > Show Online Contacts.
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Turning Off the Sound (Windows and Linux Only)
You can turn off all sounds temporarily.

1 Right-click the   GroupWise Messenger status icon in the notification area, and then select 
Mute.

2 To turn on sounds again, repeat Step 1.

If you use mute to turn off sounds, they are turned on again the next time you log in to GroupWise 
Messenger.

For information about specifying when you are notified by sounds and alerts, see Specifying When 
You Receive Sounds and Alerts.

Using Startup Options
 “Command Line Startup Options” on page 37
 “URL Startup Options” on page 37

Command Line Startup Options
You can use the following startup options from a command prompt when starting GroupWise 
Messenger:

URL Startup Options
The following options can be used both from a command prompt and in a browser window.

Startup Option What It Does

/l-xx Sets the user interface language. XX is the two-letter ANSI 
language abbreviation.

/background Starts GroupWise Messenger without showing the main 
window.

/u-xxx or /@u-xxx Specifies what user ID to log in with. XXX is the user ID.

/ipa-xxx Specifies the IP address to log in with. XXX is the IP address.

/ipp-xxx Specifies the IP port to log in with. XXX is the IP port.

/import-filename Imports a specific contacts list. filename is the .nmx file.

/multi Starts multiple instances of the GroupWise Messenger 
client.

NOTE: If you are using the /multi startup option in 
conjunction with any URL startup option, the URL startup 
option might not work as expected.
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NOTE: When using the URL startup options in this section from a command prompt, you must 
enclose the option in quotation marks. For example:

NMCL32.exe "nim:startIm?username=username&message=message"

Option What It Does

nim:launchNM Opens GroupWise Messenger.

nim:startIm Opens the Invite dialog box.

nim:startIm?username=username Starts a conversation with username.

nim:startIm?username=username&m
essage=message

Sends a specific message to username. For example: 
nim:startIm?username=AAdams&message=Good+morning
.

nim:addContact Brings up the Add Contact dialog box.

nim:addContact?username=username Opens the GroupWise Messenger main window with 
username added to the Contact List. The name is added to 
the root level of the contact list and not to a specific folder. 
For example: nim:addcontact?username=AAdams.

nim:addContact?username=username
&foldername=folder_name

Opens the GroupWise Messenger main window with 
username added to the Contact List. The name is added to 
the folder named folder_name.

nim:import?filename=filename Imports the contacts in the .nmx file filename.

nim:invite Opens the Invite dialog box (same as nim:startim).

nim:close Closes the GroupWise Messenger main window but does 
not exit GroupWise Messenger.

nim:exit Exits GroupWise Messenger.

nim:open Opens the GroupWise Messenger main window.

nim:preferences Opens the Options dialog box.

nim:joinChat?roomname=roomname Joins the specified chat room when Messenger starts.
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9 9Using GroupWise Messenger from within 
GroupWise (Windows Only)

The following GroupWise Messenger options are available within GroupWise:

 “Displaying Messenger Presence in GroupWise (Windows Only)” on page 39
 “Sending an Instant Message” on page 39
 “Displaying the GroupWise Messenger Contact List” on page 40
 “Configuring GroupWise Messenger to Start When GroupWise Starts” on page 40
 “Displaying GroupWise Messenger Options” on page 40

For GroupWise Messenger to work with GroupWise, you must be using the Windows client for both.

Displaying Messenger Presence in GroupWise (Windows 
Only)

With the GroupWise Client for Windows, you can see the presence information for a user. The 
presence information is displayed in the following places: the Quick Info for the To field when 
sending a message, the Quick Info for the From field of messages that you have received, and in the 
Quick Info for contacts in your Address Book.

To display the Quick Info, hold your mouse cursor over the contact; the Quick Info displays after a 
short period.

You can send a message to contacts who are online by clicking the presence status.

Sending an Instant Message
To send an instant message:

1 In GroupWise, click File > New, and then click Instant Message.
or
Click the presence status for a contact. Continue with Step 4.

2 Click the person you want to send a message to.
or
Click the Find User button to search for a person who is not in your Contact List.

3 Click OK.
4 Type the message.
5 Press Enter, or press Alt+Enter.
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Displaying the GroupWise Messenger Contact List
To display the GroupWise Messenger contact list, click Tools > Messenger, and then click Contact List.

Configuring GroupWise Messenger to Start When 
GroupWise Starts

To configure Messenger to start when GroupWise starts:

1 In GroupWise, click Tools > Options.
2 Double-click Environment.
3 On the General tab, select or deselect Launch Messenger at startup.

If you are running both GroupWise and GroupWise Messenger and you exit GroupWise, GroupWise 
Messenger continues to run until you exit it.

Displaying GroupWise Messenger Options
To display Messenger options in GroupWise, click Tools > Messenger, and then click Preferences.
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10 10Using GroupWise Messenger on Your 
Mobile Device

GroupWise Messenger 18 and later is available for your supported iOS, Android, or BlackBerry 
mobile device. Because you can be logged in to Messenger from multiple locations at the same time, 
you can use Messenger on your phone or tablet while being logged in to Messenger on your desktop 
computer. (Your conversation history is stored on any device or computer where you were logged in 
at the time you had the conversation. )
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A AAccessibility for People with 
Disabilities

OpenText is committed to making products that are accessible and usable by all people, including 
those with disabilities.

Many accessibility features are built into GroupWise Messenger. These features are available to 
everyone, without the need for additional accessibility aids.

Keyboard Shortcuts

Keystroke Action Where it Works

F1 Open online help Contact List, Conversation Window

F2 Rename a contact or a folder Contact List

Ctrl+A Select all items; select all text Contact List, text, Search Results 
List

Ctrl+B Bold text In text

Ctrl+C Copy selected text In text

Ctrl+I Italic text In text

Ctrl+O Open shared Conversation 
Window

Conversation Window

Ctrl+P Open the Print dialog box Conversation Window

Ctrl+S Save the conversation Conversation Window

Ctrl+U Underline text In text

Ctrl+V Paste selected text In text

Ctrl+X Cut selected text In text

Ctrl+Z Undo the last action In text

Ctrl+Up-arrow

or

Ctrl+Down-arrow

Scroll the window Contact List

Ctrl+Tab Indent text Conversation Window

Ctrl+Enter New line in text Conversation Window
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Enter Send a message to the selected 
contacts

Contact List

Expand or collapse a folder Contact List

Send the message Conversation Window

Del Delete a contact Contact List

Delete text In text

Alt+F4 Exit GroupWise Messenger Contact List

Exit the conversation Conversation Window

Exit a dialog box Dialog box

Alt+Enter Display properties for selected 
contact

Contact List

Send message Conversation Window

Shift+Left-arrow

Or

Shift+Right-arrow

Select text one character at a time In text

Shift+End

Or

Shift+Home

Select text to the end or beginning 
of a line

In text

[letters] Select the contact that matches 
what you type

Contact List

Tab Cycle through fields, buttons, and 
areas

Conversation Window, dialog box

Shift+Tab Reverse the order of cycling 
through fields, buttons, and areas

Conversation Window, dialog box

Keystroke Action Where it Works
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