Novell Home

Technische Daten


Appliance

Mindestsystemanforderungen für die Installation

Die iPrint-Appliance wird im .ovf-Dateiformat bereitgestellt. Getestet in den folgenden VMware-Umgebungen (die .ovf-Datei kann aber auch für andere Virtualisierungsumgebungen umgewandelt werden)

  • VMware ESXi 5.x, ESXi 4.x, ESX 4.x oder höher
  • VMware vSphere Client 4.x oder VMware vSphere Client 5.x für den Zugriff auf den Hostserver und die Appliance für die Erstkonfiguration.
  • VMwareWorkstation 9.

*Hinweis: Novell Open Enterprise Server 2 und 11 sind unterstützte Serverumgebungen.


Windows-Client

Mindestsystemanforderungen für die Installation
  • Windows 8 (32 oder 64 Bit), 7 (32 oder 64 Bit), Vista (32 oder 64 Bit), XP (32 Bit)

Mac-Client

Mindestsystemanforderungen für die Installation
  • Mac OS X 10.6, 10.7, 10.8

iPrint Mobile Client

Mindestsystemanforderungen für die Installation
  • iOS 5.x und 6.x (iPhone, iPad)
  • Android 2.3, 4.x
  • Alle E-Mail-fähigen Geräte

© 2015 Micro Focus