Novell Home

Technische Daten

Novell Vibe – Technische Daten


Webbrowser

Mindestanforderungen an den Browser:
  • Linux: Mozilla Firefox 2.0 oder höher
  • Windows: Microsoft Internet Explorer 6.0 oder höher, Mozilla Firefox 2.0 oder höher
  • Mac: Safari 3 oder höher, Mozilla Firefox 2.0 oder höher

Server

Mindestanforderungen an den Novell Vibe-Server:
  • 32-Bit-/x86-Prozessor oder 64-Bit-/x86-Prozessor
  • 2-GHz-Prozessor oder höher
  • Vorzugsweise Systeme mit mehreren CPUs
  • Mindestens 2 GB RAM
  • Eines der folgenden unterstützten Betriebssysteme für den Vibe-Server:
    • Novell Open Enterprise Server (OES) 2 Linux sowie das neueste Support Pack
    • SUSE Linux Enterprise Server (SLES) 10 oder SLES 11 sowie das neueste Support Pack
    • Windows Server 2003 oder Windows Server 2008 sowie das neueste Service Pack
    • Windows 7

Datenbankserver

Mindestanforderungen für den Datenbankserver:
  • Linux:
    • Server und Client mit MySQL 5.0.26 oder höher bzw. mit MySQL 5.1.
      HINWEIS: MySQL 5.0.26 ist im Lieferumfang von SLES 10 SP1 und OES 2 Linux enthalten. MySQL 5.0.67 ist im Lieferumfang von SLES 11 enthalten.
    • Oracle 10g oder Oracle 11g
  • Windows:
    • Server und Tools mit MySQL 5.0.26 oder höher bzw. mit MySQL 5.1
    • Microsoft SQL Server 2005 oder SQL Server 2008 sowie das neueste Service Pack
    • Oracle 10g oder Oracle 11g
  • Java Developer Kit (JDK):
    • Sun JDK 5.0 oder JDK 6.0
    • IBM JDK 5.0 oder JDK 6.0

© 2014 Novell