Legal Notices

Novell, Inc. makes no representations or warranties with respect to the contents or use of this documentation, and specifically disclaims any express or implied warranties of merchantability or fitness for any particular purpose. Further, Novell, Inc. reserves the right to revise this publication and to make changes to its content, at any time, without obligation to notify any person or entity of such revisions or changes.

Further, Novell, Inc. makes no representations or warranties with respect to any software, and specifically disclaims any express or implied warranties of merchantability or fitness for any particular purpose. Further, Novell, Inc. reserves the right to make changes to any and all parts of Novell software, at any time, without any obligation to notify any person or entity of such changes.

Any products or technical information provided under this Agreement may be subject to U.S. export controls and the trade laws of other countries. You agree to comply with all export control regulations and to obtain any required licenses or classification to export, re-export, or import deliverables. You agree not to export or re-export to entities on the current U.S. export exclusion lists or to any embargoed or terrorist countries as specified in the U.S. export laws. You agree not to use deliverables for prohibited nuclear, missile, or chemical biological weaponry end uses. Please refer to www.novell.com/info/exports/ for more information on exporting Novell software. Novell assumes no responsibility for your failure to obtain any necessary export approvals.

Copyright © 2005 Novell, Inc. All rights reserved. No part of this publication may be reproduced, photocopied, stored on a retrieval system, or transmitted without the express written consent of the publisher.

Novell, Inc. has intellectual property rights relating to technology embodied in the product that is described in this document. In particular, and without limitation, these intellectual property rights may include one or more of the U.S. patents listed at http://www.novell.com/company/legal/patents/ and one or more additional patents or pending patent applications in the U.S. and in other countries.
Novell Trademarks
Evolution is a trademark of Novell, Inc.
GroupWise is a registered trademark of Novell, Inc. in the United States and other countries.
Novell is a registered trademark of Novell, Inc. in the United States and other countries.
Red Carpet is a registered trademark of Novell, Inc. in the United States and other countries.
SUSE is a registered trademark of SUSE LINUX AG, a Novell business.
Ximian is a registered trademark of Novell, Inc. in the United States and other countries.
ZENworks is a registered trademark of Novell, Inc. in the United States and other countries.

Third-Party Materials
All third-party trademarks are the property of their respective owners.
## Contents

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>About This Guide</td>
<td>9</td>
</tr>
<tr>
<td>1</td>
<td>Getting Started</td>
<td>11</td>
</tr>
<tr>
<td></td>
<td>Starting Evolution for the First Time</td>
<td>11</td>
</tr>
<tr>
<td></td>
<td>Using the First-Run Assistant</td>
<td>11</td>
</tr>
<tr>
<td></td>
<td>Using Evolution: An Overview</td>
<td>25</td>
</tr>
<tr>
<td></td>
<td>The Menu Bar</td>
<td>26</td>
</tr>
<tr>
<td></td>
<td>The Shortcut Bar</td>
<td>27</td>
</tr>
<tr>
<td></td>
<td>E-Mail</td>
<td>27</td>
</tr>
<tr>
<td></td>
<td>The Calendar</td>
<td>29</td>
</tr>
<tr>
<td></td>
<td>The Contacts Tool</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>Command Line Options</td>
<td>31</td>
</tr>
<tr>
<td>2</td>
<td>Sending and Receiving E-Mail</td>
<td>33</td>
</tr>
<tr>
<td></td>
<td>Reading Mail</td>
<td>33</td>
</tr>
<tr>
<td></td>
<td>Sorting the Message List</td>
<td>33</td>
</tr>
<tr>
<td></td>
<td>Deleting Mail</td>
<td>34</td>
</tr>
<tr>
<td></td>
<td>Undeleting Messages</td>
<td>34</td>
</tr>
<tr>
<td></td>
<td>Checking for New Mail</td>
<td>34</td>
</tr>
<tr>
<td></td>
<td>Sharing Mailboxes with Other Mail Programs</td>
<td>34</td>
</tr>
<tr>
<td></td>
<td>Using Evolution for News</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>Working with Attachments and HTML Mail</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>Composing New E-Mail Messages</td>
<td>37</td>
</tr>
<tr>
<td></td>
<td>Unicode, ASCII, and Non-Latin Alphabets</td>
<td>37</td>
</tr>
<tr>
<td></td>
<td>Sending Composed Messages Later</td>
<td>38</td>
</tr>
<tr>
<td></td>
<td>Working Offline</td>
<td>38</td>
</tr>
<tr>
<td></td>
<td>Attachments</td>
<td>39</td>
</tr>
<tr>
<td></td>
<td>Specifying Additional Recipients for E-Mail</td>
<td>39</td>
</tr>
<tr>
<td></td>
<td>Choosing Recipients Quickly</td>
<td>39</td>
</tr>
<tr>
<td></td>
<td>Replying to E-Mail Messages</td>
<td>40</td>
</tr>
<tr>
<td></td>
<td>Searching and Replacing with the Composer</td>
<td>40</td>
</tr>
<tr>
<td></td>
<td>Enhancing Your E-Mail with HTML</td>
<td>40</td>
</tr>
<tr>
<td></td>
<td>Forwarding Mail</td>
<td>42</td>
</tr>
<tr>
<td></td>
<td>Tips for E-Mail Courtesy</td>
<td>43</td>
</tr>
<tr>
<td></td>
<td>Sending Invitations by Mail</td>
<td>43</td>
</tr>
<tr>
<td></td>
<td>IMAP Subscriptions Manager</td>
<td>44</td>
</tr>
<tr>
<td></td>
<td>Encryption</td>
<td>44</td>
</tr>
<tr>
<td></td>
<td>Making a GPG Encryption Key</td>
<td>45</td>
</tr>
<tr>
<td></td>
<td>Getting and Using GPG Public Keys</td>
<td>46</td>
</tr>
<tr>
<td></td>
<td>Setting up GPG Encryption</td>
<td>46</td>
</tr>
<tr>
<td></td>
<td>Encrypting Messages</td>
<td>46</td>
</tr>
<tr>
<td></td>
<td>Unencrypting a Received Message</td>
<td>46</td>
</tr>
<tr>
<td></td>
<td>S/MIME Encryption</td>
<td>47</td>
</tr>
<tr>
<td>3</td>
<td>Organizing Your E-Mail</td>
<td>49</td>
</tr>
<tr>
<td></td>
<td>Importing Your Old E-Mail</td>
<td>49</td>
</tr>
<tr>
<td>Chapter</td>
<td>Title</td>
<td>Page</td>
</tr>
<tr>
<td>---------</td>
<td>-------</td>
<td>------</td>
</tr>
<tr>
<td>4</td>
<td>Evolution Contacts: the Address Book</td>
<td>59</td>
</tr>
<tr>
<td></td>
<td>Contacts and Cards</td>
<td>59</td>
</tr>
<tr>
<td></td>
<td>The Contact Editor</td>
<td>59</td>
</tr>
<tr>
<td></td>
<td>Searching for Contacts</td>
<td>61</td>
</tr>
<tr>
<td></td>
<td>Organizing your Contacts</td>
<td>61</td>
</tr>
<tr>
<td></td>
<td>Contacts Groups</td>
<td>62</td>
</tr>
<tr>
<td></td>
<td>Importing Contacts</td>
<td>62</td>
</tr>
<tr>
<td></td>
<td>Creating a List of Contacts</td>
<td>62</td>
</tr>
<tr>
<td></td>
<td>Grouping with Categories</td>
<td>63</td>
</tr>
<tr>
<td></td>
<td>Selecting Your Default Contact List</td>
<td>63</td>
</tr>
<tr>
<td></td>
<td>LDAP: Shared Contact Groups on a Network</td>
<td>63</td>
</tr>
<tr>
<td></td>
<td>Configuring Evolution to use LDAP</td>
<td>64</td>
</tr>
<tr>
<td></td>
<td>Send Me a Card: Adding New Cards Quickly</td>
<td>64</td>
</tr>
<tr>
<td>5</td>
<td>Evolution Calendar</td>
<td>65</td>
</tr>
<tr>
<td></td>
<td>Ways of Looking at your Calendar</td>
<td>65</td>
</tr>
<tr>
<td></td>
<td>Scheduling With the Evolution Calendar</td>
<td>66</td>
</tr>
<tr>
<td></td>
<td>Appointments</td>
<td>66</td>
</tr>
<tr>
<td></td>
<td>Sending a Meeting Invitation</td>
<td>68</td>
</tr>
<tr>
<td></td>
<td>Accepting and Replying to a Meeting Request</td>
<td>69</td>
</tr>
<tr>
<td></td>
<td>Reading Responses to Meeting Requests</td>
<td>69</td>
</tr>
<tr>
<td></td>
<td>Using the Free/Busy View</td>
<td>69</td>
</tr>
<tr>
<td></td>
<td>Deleting Old Appointments and Meetings</td>
<td>71</td>
</tr>
<tr>
<td></td>
<td>Delegating Meetings</td>
<td>71</td>
</tr>
<tr>
<td></td>
<td>Multiple Calendars and Web Calendars</td>
<td>71</td>
</tr>
<tr>
<td></td>
<td>The Task List</td>
<td>71</td>
</tr>
<tr>
<td></td>
<td>Task Groups</td>
<td>72</td>
</tr>
<tr>
<td></td>
<td>Configuring Time Zones</td>
<td>72</td>
</tr>
<tr>
<td></td>
<td>Marcus Bains line</td>
<td>72</td>
</tr>
<tr>
<td>6</td>
<td>Connecting to Exchange Servers</td>
<td>73</td>
</tr>
<tr>
<td></td>
<td>Evolution Exchange Features</td>
<td>73</td>
</tr>
<tr>
<td></td>
<td>Installing Evolution Exchange</td>
<td>74</td>
</tr>
<tr>
<td></td>
<td>Adding Your Exchange Account to Evolution</td>
<td>74</td>
</tr>
<tr>
<td></td>
<td>Exchange Server Settings</td>
<td>75</td>
</tr>
<tr>
<td></td>
<td>Standard Configuration Tool for Evolution Exchange</td>
<td>75</td>
</tr>
<tr>
<td></td>
<td>Accessing the Exchange Server</td>
<td>78</td>
</tr>
<tr>
<td></td>
<td>Settings Exclusive to Evolution Exchange</td>
<td>79</td>
</tr>
<tr>
<td></td>
<td>Access Delegation</td>
<td>79</td>
</tr>
<tr>
<td></td>
<td>Subscribe to Public Folders</td>
<td>81</td>
</tr>
<tr>
<td></td>
<td>Setting an Out of Office Message</td>
<td>81</td>
</tr>
</tbody>
</table>
7 Connecting to GroupWise

GroupWise Features ................................................. 83
GroupWise Terminology vs. Evolution Terminology ............... 84
Adding your GroupWise Account to Evolution ....................... 84
Creating a New GroupWise Account ................................ 84
Changing an Existing Account to Work with GroupWise ........... 84
Scheduling Appointments with Free/Busy .......................... 87
Managing Sent Items .................................................. 87
Confirming Delivery of Items You've Sent ............................ 88
Displaying Sent Items ............................................... 88
Checking the Status of Your Items .................................. 88
Receiving Notification About Items You Send ....................... 89
Requesting a Reply for Items You Send ............................. 89
Changing the Priority of an E-Mail .................................. 89
Delegating an Item ................................................... 90
Giving Other People Access to Your Mailbox or Calendar ........... 90
Receiving Proxy Rights .............................................. 90
Assigning Proxy Rights to Another User ............................ 90
Adding and Removing Proxy Names and Rights in Your Proxy List 91
Managing Someone Else's Mailbox or Calendar ...................... 92
Marking an Item Private .............................................. 93
Junk Mail Handling ..................................................... 93
Marking a Message As Junk Mail .................................... 93
Marking a Message As Not Junk Mail ................................ 93
Enabling or Disabling Your Junk Mail List ........................... 93
Adding an E-Mail Address to Your Junk List ......................... 94
Removing an E-Mail Address from Your Junk List ................. 94

8 Advanced Configuration

Working with Mail Accounts ......................................... 96
Autocompletion ....................................................... 97
Mail Preferences ................................................... 97
General Mail Settings ............................................... 98
HTML Mail Preferences ............................................. 98
Color Preferences .................................................. 98
Mail Header Preferences ........................................... 99
Junk Mail Preferences .............................................. 99
Automatic Contacts Preferences ................................... 99
Meetings & Tasks Preferences ...................................... 99
Composer Preferences ............................................... 99
General .............................................................. 99
Signature .......................................................... 100
Spell Checking ...................................................... 100
Calendar and Tasks Settings ....................................... 100
General .......................................................... 100
Display .......................................................... 100
Free/Busy .......................................................... 101
Certificates .......................................................... 101
Contact Management ............................................... 101
Creating a Contact ................................................ 101
Creating an Address Book .......................................... 102

9 Synchronizing Your Handheld Device

Enabling Synchronization ........................................... 103

Contents 7
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selecting Conduits</td>
<td>103</td>
</tr>
<tr>
<td>Synchronizing Information</td>
<td>104</td>
</tr>
<tr>
<td>Using HotSync</td>
<td>104</td>
</tr>
<tr>
<td>A Migration from Outlook to Evolution</td>
<td>105</td>
</tr>
<tr>
<td>Migrating Local Outlook Mail Folders</td>
<td>105</td>
</tr>
<tr>
<td>B Quick Reference</td>
<td>107</td>
</tr>
<tr>
<td>Opening or Creating Items</td>
<td>107</td>
</tr>
<tr>
<td>Mail Tasks</td>
<td>107</td>
</tr>
<tr>
<td>Calendar</td>
<td>108</td>
</tr>
<tr>
<td>Address Book</td>
<td>108</td>
</tr>
<tr>
<td>C Known Bugs and Limitations</td>
<td>111</td>
</tr>
<tr>
<td>D Authors</td>
<td>113</td>
</tr>
<tr>
<td>Glossary</td>
<td>115</td>
</tr>
</tbody>
</table>
About This Guide

This guide describes how to use and manage Evolution™ 2.4.x client software. This guide is intended for users and is divided into the following sections:

- Chapter 1, “Getting Started,” on page 11
- Chapter 2, “Sending and Receiving E-Mail,” on page 33
- Chapter 3, “Organizing Your E-Mail,” on page 49
- Chapter 4, “Evolution Contacts: the Address Book,” on page 59
- Chapter 5, “Evolution Calendar,” on page 65
- Chapter 6, “Connecting to Exchange Servers,” on page 73
- Chapter 8, “Advanced Configuration,” on page 95
- Chapter 9, “Synchronizing Your Handheld Device,” on page 103
- Appendix A, “Migration from Outlook to Evolution,” on page 105
- Appendix B, “Quick Reference,” on page 107
- Appendix C, “Known Bugs and Limitations,” on page 111

Additional Documentation

You can find additional help in three places:

- For information about command line options, open a terminal window and type `evolution --help`.
- For support, late-breaking news, and errata, visit the Novell® support center at support.novell.com (http://support.novell.com).
- In the Evolution interface, click Help > Contents.

Documentation Updates

For the most recent version of the Evolution 2.4 User Guide, see the Evolution Documentation Web site (http://www.novell.com/documentation/ximian.html).

Documentation Conventions

In Novell documentation, a greater-than symbol (>) is used to separate actions within a step and items in a cross-reference path.

A trademark symbol (®, ™, etc.) denotes a Novell trademark. An asterisk (*) denotes a third-party trademark.
User Comments

We want to hear your comments and suggestions about this manual and the other documentation included with this product. Please use the User Comment feature at the bottom of each page of the online documentation, or go to www.novell.com/documentation/feedback.html and enter your comments there.
1

Getting Started

Evolution™ makes the tasks of storing, organizing, and retrieving your personal information easy, so you can work and communicate more effectively with others. It’s a highly evolved groupware program, an integral part of the Internet-connected desktop.

Evolution can help you work in a group by handling e-mail, address, and other contact information, and one or more calendars. It can do that on one or several computers, connected directly or over a network, for one person or for large groups.

With Evolution, you can accomplish your most common daily tasks quickly. For example, it takes only one or two clicks to enter appointment or contact information sent to you by e-mail, or to send e-mail to a contact or appointment. People who get lots of e-mail will appreciate advanced features like search folders, which let you save searches as though they were ordinary e-mail folders.

- “Starting Evolution for the First Time” on page 11
- “Using Evolution: An Overview” on page 25

Starting Evolution for the First Time

1 Start the Evolution client.

   GNOME:   Click Programs > Evolution.
   KDE:      Click the K menu > Office > More Programs > Evolution.
   Command Line: Enter evolution.

Using the First-Run Assistant

The first time you run Evolution, it creates a directory called .evolution in your home directory, where it stores all of its local data. Then, it opens a First-Run Assistant to help you set up e-mail accounts and import data from other applications.

Using the first-run assistant takes two to five minutes.

Later on, if you want to change this account, or if you want to create a new one, click Edit > Preferences, then click Mail Accounts. Select the account you want to change, then click Edit. Alternately, add a new account by clicking Add. See “Mail Preferences” on page 97 for details.

The First-Run Assistant helps you provide the information Evolution needs to get started.

- “Defining Your Identity” on page 12
- “Receiving Mail” on page 13
- “Receiving Mail Options” on page 15
- “Sending Mail” on page 23
Defining Your Identity

The Identity window is the first step in the assistant.

Here, you enter some basic personal information. You can define multiple identities later by clicking Edit > Preferences, then clicking Mail Accounts.

When the First-Run Assistant starts, the Welcome page is displayed. Click Forward to proceed to the Identity window.

1. Type your full name in the Full Name field.
2. Type your e-mail address in the E-Mail Address field.
3. (Optional) Select if this account is your default account.
4. (Optional) Type a reply to address in the Reply-To field.
   Use this field if you want replies to e-mails sent to a different address.
5. (Optional) Type your organization name in the Organization field.
   This is the company where you work, or the organization you represent when you send e-mail.
6. Click Forward.
Receiving Mail

The Receiving E-mail option lets you determine where you get your e-mail.

1. Select a server type in the Server Type list.

The following is a list of server types that are available:

- **Novell GroupWise**: Select this option if you connect to Novell GroupWise®. Novell GroupWise keeps e-mail, calendar, and contact information on the server. For configuration instructions, see “Remote Configuration Options” on page 14.

- **Microsoft Exchange**: Available only if you have installed the Connector for Microsoft Exchange. It allows you to connect to a Microsoft Exchange 2000 or 2003 server, which stores e-mail, calendar, and contact information on the server. For configuration instructions, see “Remote Configuration Options” on page 14.

- **IMAP**: Keeps the e-mail on your server so you can access your e-mail from multiple systems. For configuration instructions, see “Remote Configuration Options” on page 14.

- **IMAP4rev1**: Keeps the e-mail on your server so you can access your e-mail from multiple systems. For configuration instructions, see “Remote Configuration Options” on page 14.

- **POP**: Downloads your e-mail to your hard disk for permanent storage, freeing up space on the e-mail server. For configuration instructions, see “Remote Configuration Options” on page 14.

- **USENET News**: Connects to the news server and downloads a list of available news digests. For configuration instructions, see “Remote Configuration Options” on page 14.

- **Local Delivery**: Choose this option if you want to move e-mail from the spool (the location where mail waits for delivery) and store it in your home directory. You need to provide the
path to the mail spool you want to use. If you want to leave e-mail in your system’s spool files, choose the Standard Unix Mbox Spool option instead. For configuration instructions, see “Local Configuration Options” on page 14.

**MH Format Mail Directories:** If you download your e-mail using mh or another MH-style program, you should use this option. You need to provide the path to the mail directory you want to use. For configuration instructions, see “Local Configuration Options” on page 14.

**Maildir Format Mail Directories:** If you download your e-mail using Qmail or another maildir-style program, you should use this option. You need to provide the path to the mail directory you want to use. For configuration instructions, see “Local Configuration Options” on page 14.

**Standard Unix Mbox Spool or Directory:** If you want to read and store e-mail in the mail spool on your local system, choose this option. You need to provide the path to the mail spool you want to use. For configuration instructions, see “Local Configuration Options” on page 14.

**None:** Select this if you do not plan to check e-mail with this account. If you select this, there are no configuration options.

**Remote Configuration Options**

If you selected Novell GroupWise, IMAP, POP, or USENET News as your server, you need to specify additional information.

1. Type the hostname of your e-mail server in the Hostname field.
   If you don’t know the hostname, contact your administrator.

2. Type your username for the account in the Username field.

3. Select to use a secure (SSL) connection.
   If your server supports secure connections, you should enable this security option. If you are unsure if your server supports a secure connection, contact your system administrator.

4. Select your authentication type in the Authentication list.
   or
   Click Check for Supported Types to have Evolution check for supported types. Some servers do not announce the authentication mechanisms they support, so clicking this button is not a guarantee that available mechanisms actually work.
   If you are unsure what authentication type you need, contact your system administrator.

5. Select if you want Evolution to remember your password.

6. Click Forward.

(Conditional) If you chose Microsoft Exchange, provide your username in the Username field and your Outlook Web Access (OWA) URL in the OWA Url field.

When you have finished, continue with Receiving Mail Options.

**Local Configuration Options**

If you selected Local Delivery, MH-Format Mail Directories, Maildir-Format Mail Directories, or Standard Unix Mbox Spool or Directory, you must specify the path to the local files in the path field. Continue with Receiving Mail Options.
Receiving Mail Options

After you have selected a mail delivery mechanism, you can set some preferences for its behavior.

- “Novell GroupWise Receiving Options” on page 15
- “Microsoft Exchange Receiving Options” on page 16
- “IMAP and IMAP4rev1 Receiving Options” on page 17
- “POP Receiving Options” on page 18
- “USENET News Receiving Options” on page 19
- “Local Delivery Receiving Options” on page 19
- “MH-Format Mail Directories Receiving Options” on page 20
- “Maildir-Format Mail Directories Receiving Options” on page 20
- “Standard Unix Mbox Spool or Directory Receiving Options” on page 21

Novell GroupWise Receiving Options

If you select Novell GroupWise as your receiving server type, you need to specify the following options:

1. Select if you want Evolution to automatically check for new mail.
   If you select this option, you need to specify how often Evolution should check for new messages.

2. Select if you want to check for new messages in all folders.

3. Select if you want to apply filters to new messages in the Inbox on the server.
   For additional information on filtering, see “Creating New Filter Rules” on page 53.

4. Select if you want to check new messages for junk content.
   For additional information on junk content, see “Junk Mail Preferences” on page 99.
5 Select if you want to only check for junk messages in the Inbox folder.

6 Select if you want to automatically synchronize remote mail locally.

7 Type your Post Office Agent SOAP port in the Post Office Agent SOAP Port field.
   If you are unsure what your Post Office Agent SOAP port is, contact your system administrator.

8 Select if you want to use a secure (SSL) connection.

9 Click Forward.

When you have finished, continue with Sending Mail.

Microsoft Exchange Receiving Options

If you select Microsoft Exchange as your receiving server type, you need to specify the following options.

1 Select if you want Evolution to automatically check for new mail.
   If you select this option, you need to specify how often Evolution should check for new messages.

2 Specify the Global Catalog server name in the Global Catalog Server Name field.
   The Global Catalog Server contains the user information for users. If you are unsure what your Global Catalog server name is, contact your system administrator.

3 Select if you want to limit the number of Global Address Lists (GAL).
   The GAL contains a list of all e-mail addresses. If you select this option, you need to specify the maximum number of responses.
4 Select if you want the password expire warning period.
   If you select this option, you need to specify how often Evolution should send the password expire message.

5 Select if you want to automatically synchronize remote mail locally.

6 Click Forward.

When you have finished, continue with Sending Mail.

**IMAP and IMAP4rev1 Receiving Options**

If you select IMAP or IMAP4rev1 as your receiving server type, you need to specify the following options:

1 Select if you want Evolution to automatically check for new mail.
   If you select this option, you need to specify how often Evolution should check for new messages.

2 Select if you want Evolution to use custom commands to connect to Evolution.
   If you select this option, specify the custom command you want Evolution to use.

3 Select if you want Evolution to show only subscribed folders.
   Subscribed folders are folders that you have chosen to receive mail from by subscribing to them.

4 Select if you want Evolution to override server-supplied folder namespaces.
   By choosing this option you can rename the folders that the server provides. If you select this option, you need to specify the namespace to use.
5 Select if you want to apply filters to new messages in the Inbox.
   For additional information on filtering, see “Creating New Filter Rules” on page 53.
6 Select if you want to check new messages for junk content.
   For additional information on junk content, see “Junk Mail Preferences” on page 99.
7 Select if you want to check for junk messages in the Inbox folder.
8 Select if you want to automatically synchronize remote mail locally.
9 Click Forward.

When you have finished, continue with Sending Mail.

**POP Receiving Options**

If you select POP as your receiving server type, you need to specify the following options:

1 Select if you want Evolution to automatically check for new mail.
   If you select this option, you need to specify how often Evolution should check for new
   messages.
2 Select if you want to leave messages on the server.
3 Select if you want to disable support for all POP3 extensions (support for POP3).
4 Click Forward.

When you have finished, continue with Sending Mail.
**USENET News Receiving Options**

If you select USENET News as your receiving server type, you need to specify the following options:

1. Select if you want Evolution to automatically check for new mail.
   
   If you select this option, you need to specify how often Evolution should check for new messages.

2. Select if you want to show folders in short notation.
   
   For example, comp.os.linux would appear as c.o.linux.

3. Select if you want to show relative folder names in the subscription dialog box.
   
   If you select to show relative folder names in the subscription page, only the name of the folder is displayed. For example the folder evolution.mail would appear as evolution.

4. Click Forward.

When you have finished, continue with **Sending Mail**.

**Local Delivery Receiving Options**

If you select Local Delivery as your receiving server type, you need to specify the following options:

1. Select if you want Evolution to automatically check for new mail.
   
   If you select this option, you need to specify how often Evolution should check for new messages.

2. Click Forward.
When you have finished, continue with Sending Mail.

**MH-Format Mail Directories Receiving Options**

If you select MH-Format Mail Directories as your receiving server type, you need to specify the following options:

1. Select if you want Evolution to automatically check for new mail.
   
   If you select this option, you need to specify how often Evolution should check for new messages.

2. Select if you want to use the `.folders` summary file.

3. Click Forward.

When you have finished, continue with Sending Mail.

**Maildir-Format Mail Directories Receiving Options**

If you select Maildir-Format Mail Directories as your receiving server type, you need to specify the following options:
1 Select if you want Evolution to automatically check for new mail.
   If you select this option, you need to specify how often Evolution should check for new messages.

2 Select if you want to apply filters to new messages in the Inbox.
   For additional information on filtering, see “Creating New Filter Rules” on page 53.

3 Click Forward.

When you have finished, continue with Sending Mail.

**Standard Unix Mbox Spool or Directory Receiving Options**

If you select Standard Unix Mbox Spool or Directory as your receiving server type, you need to specify the following options:
1. Select if you want Evolution to automatically check for new mail. If you select this option, you need to specify how often Evolution should check for new messages.

2. Select if you want to apply filters to new messages in the Inbox.

3. Select if you want to store status headers in Elm/Pine/Mutt format.

4. Click Forward.

When you have finished, continue with Sending Mail.
Sending Mail

Now that you have entered information about how you plan to get mail, Evolution needs to know about how you want to send it.

1. Select a server type from the Server Type list.

The following server types are available:

**Sendmail**: Uses the Sendmail program to send mail from your system. Sendmail is more flexible, but is not as easy to configure, so you should select this option only if you know how to set up a Sendmail service.

**SMTP**: Sends mail using an outbound mail server. This is the most common choice for sending mail. If you choose SMTP, there are additional configuration options. See “SMTP Configuration” on page 23 for more information.

**SMTP Configuration**

1. Type the host address in the Host field.
   If you are unsure what your host address is, contact your system administrator.

2. Select if your server requires authentication.
   If you selected that your server requires authentication, you need to provide the following information:

   2a. Select your authentication type in the Authentication list.

   or

   Click Check for Supported Types to have Evolution check for supported types. Some servers do not announce the authentication mechanisms they support, so clicking this button is not a guarantee that available mechanisms actually work.
2b Type your username in the Username field.
2c Select if you want Evolution to remember your password.
3 Select if you use a secure connection (SSL).
4 Click Forward.

Continue with Account Management.

Account Management

Now that you have finished the e-mail configuration process you need to give the account a name. The name can be any name you prefer. Type your account name on the Name field, then click Forward.

Continue with Time Zone.

Time Zone

In this step, you need to select your time zone either on the map or select from the time zone drop-down list.

When you have finished, click Forward, then click Apply. Evolution opens with your new account created.

If you want to import e-mail from another e-mail client, continue with Importing Mail. If not, skip to “Using Evolution: An Overview” on page 25.

Importing Mail (Optional)

If Evolution finds e-mail or address files from another application, it offers to import them. For a full description of the import feature, see “Importing Single Files” on page 49.

Microsoft Outlook* and versions of Outlook Express after version 4, use proprietary formats that Evolution cannot read or import. To import information, you might want to use the Export tool under Windows*. See the instructions in “Migrating Local Outlook Mail Folders” on page 105.
Before importing e-mail from Netscape*, make sure you have selected File > Compact All Folders. If you don’t, Evolution will import and undelete the messages in your Trash folders.

**TIP:** Evolution uses standard file types for e-mail and calendar information, so you can copy those files from your ~/.evolution directory. The file formats used are mbox for e-mail and iCal for calendar information.

Contacts files are stored in a database, but can be saved as a standard vCard*. To export contact data, open your contacts tool and select the contacts you want to export (press Ctrl+A to select them all). Click File > Save as VCard.

**Using Evolution: An Overview**

Now that the first-run configuration has finished, you’re ready to begin using Evolution. Here’s a quick explanation of what’s happening in your main Evolution window.

**Menu Bar**

The menu bar gives you access to nearly all of Evolution features. For additional information, see “The Menu Bar” on page 26.

**Folder List**

The folder list gives you a list of the available folders for each account. To see the contents of a folder, click the folder name and the contents are displayed in the e-mail list.

**Toolbar**

The toolbar gives you fast and easy access to the frequently used features in each component.
Search Tool

The search tool lets you search your e-mail, contacts, calendar, and tasks to easily find what you’re looking for.

Message List

The message list displays a list of e-mail that you have received. To view an e-mail in the preview pane, click the e-mail in the e-mail list.

Shortcut Buttons

The shortcut bar lets you switch between folders and between Evolution tools. At the bottom of the shortcut bar there are buttons that let you switch tools, and above that is a list of all the available folders for the current tool. If you have the Evolution Connector for Microsoft Exchange installed, you have an Exchange button in addition to buttons for the other tools. For additional information, see “The Shortcut Bar” on page 27.

Status Bar

The status bar periodically displays a message, or tells you the progress of a task. This most often happens when you’re checking or sending e-mail. These progress queues are shown in the previous figure. The Online/Offline indicator is here, too, in the lower left of the window.

Preview Pane

The preview pane displays the contents of the e-mail that is selected in the e-mail list.

The Menu Bar

The menu bar’s contents always provide all the possible actions for any given view of your data. If you’re looking at your Inbox, most of the menu items relate to e-mail. Some content relates to other components of Evolution and some, especially those in the File menu, relates to the application as a whole.

File: Anything related to a file or to the operations of the application usually falls under this menu, such as creating things, saving them to disk, printing them, and quitting the program itself.

Edit: Holds useful tools that help you edit text and move it around. Lets you access the settings and configuration options in the Edit menu.

View: Lets you decide how Evolution should look. Some of the features control the appearance of Evolution as a whole, and others the way a particular kind of information appears.

Folder: Holds actions that can be performed on folders. You can find things like copy, rename, delete, and so on.

Message: Holds actions that can be applied to a message. If there is only one target for the action, such as replying to a message, you can normally find it in the Message menu.

Search: Lets you search for messages, or for phrases within a message. You can also see previous searches you have made. In addition to the Search menu, there is a text entry box in the toolbar that you can use to search for messages. You can also create a search folder from a search.

Help: Opens the Evolution Help files.
The Shortcut Bar

Evolution’s most important job is to give you access to your information and help you use it quickly. One way it does that is through the shortcut bar, which is the column on the left side of the main window. The buttons, such as Mail and Contacts, are the shortcuts. Above them is a list of folders for the current Evolution tool.

The folder list organizes your e-mail, calendars, contact lists, and task lists in a tree, similar to a file tree. Most people find one to four folders at the base of the tree, depending on the tool and their system configuration. Each Evolution tool has at least one, called On This Computer, for local information. For example, the folder list for the e-mail tool shows any remote e-mail storage you have set up, plus local folders and search folders, which are discussed in “Using Search Folders” on page 55.

If you get large amounts of e-mail, you might want more folders than just your Inbox. You can create multiple calendar, task, or contacts folders.

To create a new folder:

1. Click Folder > New.
2. Type the name of the folder in the Folder Name field.
3. Select the location of the new folder.
4. Click OK.

Folder Management

Right-click a folder or subfolder to display a menu with the following options:

Copy: Copies the folder to a different location. When you select this item, Evolution offers a choice of locations to copy the folder to.

Move: Moves the folder to another location.

Mark Messages As Read: Marks all the messages in the folder as read.

New Folder: Creates another folder in the same location.

Delete: Deletes the folder and all its contents.

Rename: Lets you change the name of the folder.

Disable: Disables the account.

Properties: Checks the number of total and unread messages in a folder, and, for remote folders, lets you select whether to copy the folder to your local system for offline operation.

You can also rearrange folders and messages by dragging and dropping them.

Any time new e-mail arrives in a e-mail folder, that folder label is displayed in bold text, along with the number of new messages in that folder.

E-Mail

Evolution e-mail is like other e-mail programs in several ways:

- It can send and receive e-mail in HTML or as plain text, and makes it easy to send and receive multiple file attachments.
- It supports multiple e-mail sources, including IMAP, POP3, and local mbox or mh spools and files created by other e-mail programs.
It can sort and organize your e-mail in a wide variety of ways with folders, searches, and filters.

It lets you guard your privacy with encryption.

However, Evolution has some important differences from other e-mail programs. First, it’s built to handle very large amounts of e-mail. The junk e-mail, message filtering and searching functions were built for speed and efficiency. There’s also the search folder, an advanced organizational feature not found in some e-mail clients. If you get a lot of e-mail, or if you keep every message you get in case you need to refer to it later, you’ll find this feature especially useful. Here’s a quick explanation of what’s happening in your main Evolution e-mail window.

Message List

The message list displays all the e-mails that you have. This includes all your read and unread messages, and e-mail that is flagged to be deleted.

Preview Pane

This is where your e-mail is displayed.

If you find the preview pane too small, you can resize the pane, enlarge the whole window, or double-click the message in the message list to have it open in a new window. To change the size of a pane, drag the divider between the two panes.

As with folders, you can right-click messages in the message list and get a menu of possible actions, including moving or deleting them, creating filters or search folders based on them, and marking them as junk mail.

Most of the e-mail-related actions you want to perform are listed in the Actions menu in the menu bar. The most frequently used ones, like Reply and Forward, also appear as buttons in the toolbar. Most of them are also located in the right-click menu and as keyboard shortcuts.

For an in-depth guide to the e-mail capabilities of Evolution, read Chapter 2, “Sending and Receiving E-Mail,” on page 33.
The Calendar

To begin using the calendar, click Calendar in the shortcut bar. By default, the calendar shows today’s schedule on a ruled background. At the upper right, there’s a monthly calendar you can use to switch days. Below that, there’s a Task list, where you can keep a list of tasks separate from your calendar appointments.

Appointment List

The appointment list displays all your scheduled appointments.

Month Pane

The month pane is a small view of a calendar month. To display additional months, drag the column border to the left. You can also select a range of days in the month pane to display a custom range of days in the appointment list.

Task List

Tasks are distinct from appointments because they generally don’t have times associated with them. You can see a larger view of your task list by clicking Tasks in the shortcut bar.

For more information about the calendar, see Chapter 5, “Evolution Calendar,” on page 65.
The Contacts Tool

The Evolution contacts tool can handle all of the functions of an address book or phone book. However, it’s easier to update Evolution than it is to change an actual paper book, in part because Evolution can synchronize with Palm OS* devices and use LDAP directories on a network.

Another advantage of the Evolution contacts tool is its integration with the rest of the application. For example, you can right-click on an e-mail address in Evolution mail to instantly create a contact entry.

To use the contacts tool, click Contacts in the shortcut bar. By default, the display shows all your contacts in alphabetical order, in a minicard view. You can select other views from the View menu, and adjust the width of the columns by clicking and dragging the gray column dividers.

The contacts tool looks like this:

![Contact Display Example]

**Contact list**

The largest section of the contacts display shows a list of individual contacts. You can also search the contacts in the same way that you search e-mail folders, using the search tool on the right side of the toolbar.

For detailed instructions on how to use the address book, read Chapter 4, “Evolution Contacts: the Address Book,” on page 59.
Command Line Options

Evolution has a number of command line options that you can use. You can find the full list by entering the command `man evolution` or `evolution --help`. The most important command line options are:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>evolution --offline</td>
<td>Starts Evolution in offline mode.</td>
</tr>
<tr>
<td>evolution <a href="mailto:joe@somewhere.net">mailto:joe@somewhere.net</a></td>
<td>Starts Evolution and begins composing a message to the e-mail address listed.</td>
</tr>
<tr>
<td>evolution -c mail</td>
<td>Starts Evolution in mail mode.</td>
</tr>
<tr>
<td>evolution -c calendar</td>
<td>Starts Evolution in calendar mode.</td>
</tr>
<tr>
<td>evolution -c contacts</td>
<td>Starts Evolution in contacts mode.</td>
</tr>
<tr>
<td>evolution --force-shutdown</td>
<td>Forces every part of Evolution to shut down immediately.</td>
</tr>
<tr>
<td>evolution &quot;%s&quot;</td>
<td>Makes Evolution your default e-mail handler for your Web browser and in the GNOME® Control Center.</td>
</tr>
</tbody>
</table>
Sending and Receiving E-Mail

This section, and Chapter 3, “Organizing Your E-Mail,” on page 49, provide you with an in-depth guide to the capabilities of Evolution™ as a mail client. For information about how to customize your mail account, see “Mail Preferences” on page 97.

- “Reading Mail” on page 33
- “Checking for New Mail” on page 34
- “Composing New E-Mail Messages” on page 37
- “Sending Invitations by Mail” on page 43
- “IMAP Subscriptions Manager” on page 44
- “Encryption” on page 44

Reading Mail

If you are not already viewing mail, switch to the mail tool by clicking the Mail shortcut button, or press Ctrl+F1. To read a message, select it in the message list; if you’d like to see it in its own window, either double-click it, press Enter, or press Ctrl+O.

**TIP:** To read mail with the keyboard, you can click the Spacebar to page down while you’re reading an e-mail, and press Backspace to page up in an e-mail.

Navigate the message list by using the arrow keys on the keyboard. To go to the next and previous unread messages, press the period (.) or comma (,) keys. On most keyboards, these keys are also marked with the > and < symbols, which is a convenient way to remember that they move you forward and backward in your message list. You can also use the right square bracket (]) for the next unread message, and the left square bracket ([) for the previous unread message.

Sorting the Message List

Evolution helps you work by letting you sort your e-mail. To sort by sender, subject, or date, click the bars with those labels at the top of the message list. The direction of the arrow next to the label indicates the direction of the sort. Click again, to sort them in reverse order. For example, click Date to sort messages by date from oldest to newest. Click again, and Evolution sorts the list from newest to oldest. You can also right-click the message header bars to get a set of sorting options, and to add or remove columns from the message list. You can find detailed instructions on how to customize your message display columns in “Sorting Mail with Column Headers” on page 50.

To look at the complete headers for a message, click View > Message Display > Show Full Headers. To see all message data, click View > Message Display > Show E-Mail Source.

You can also choose a threaded message view. Click View > Threaded Message List to turn the threaded view on or off. When you select this option, Evolution groups the replies to a message with the original, so you can follow the thread of a conversation from one message to the next.
Deleting Mail

After you read your mail, you might want to delete it. To delete a message, select it and press the Delete key, click the Trash button, press Ctrl+D, or right-click the message, then click Delete.

When you press Delete or click the Trash button, your mail isn’t actually deleted, but is marked for deletion. Your e-mail is recoverable until you have expunged your mail. When you expunge a folder, you remove all the mail that you have marked for deletion.

To show deleted messages, click View > Hide Deleted Messages. You can also find deleted messages in the your Trash folder.

To permanently erase all the deleted messages in a folder, click Folder > Expunge or press Ctrl+E.

Both local and IMAP Trash folders are actually search folders that display all messages you have marked for later deletion. For more information about search folders, see “Using Search Folders” on page 55. Because emptying your trash expunges the messages in your Trash folder, emptying Trash is the same as expunging deleted mail from all your folders.

However, this is not true for the Trash folder on Exchange servers, which behaves just the same as it does in Outlook. It is a normal folder with actual messages in it.

Undeleting Messages

You can undelete a message that has been deleted but not expunged. To undelete a message, select the message, then press Ctrl+U, or click Edit > Undelete.

If you have marked a message for deletion, undeleting it unmarks it, and the message is removed from the Trash folder. You cannot undelete messages that have been expunged.

Checking for New Mail

To check your mail, click Send/Receive in the toolbar. If you haven’t created any mail accounts yet, the setup assistant asks you for the information it needs to check your e-mail. For information on creating mail accounts, see “Starting Evolution for the First Time” on page 11.

If this is your first time checking mail, or you haven’t asked Evolution to store your password, you are prompted for the password. Enter your password to download your e-mail.

If you get an error message instead of mail, you probably need to check your network settings. To learn how to do that, see “Mail Preferences” on page 97, or ask your system administrator.

Sharing Mailboxes with Other Mail Programs

If you want to use Evolution and another e-mail client, such as Mutt, at the same time, use the following procedure:

1. Download your mail in the other application as you would normally.

2. In Evolution, click Edit > Preferences, then click Mail Accounts. Select the account you want to use to share mail and click Edit. Instead of Edit, you might want to create a new account just for this source of mail by clicking New.

3. Under the Receiving Mail tab, select the type of mail file that your other mail application uses, then specify the full path to that location. A typical choice would be mbox files, with the path /home/username/Mail/.
Click OK.

You can only use one mail client at a time. The mail files are locked by the mail program that is currently using them, so the mail files can’t be accessed by any other mail program.

Using Evolution for News

USENET newsgroups are similar to mail, so it’s often convenient to read news and mail side by side. You can add a news source, called an NNTP server, the same way you would a new e-mail account, selecting USENET News as the source type. The news server appear as a remote mail server, and each news group works like an IMAP folder. When you click Send/Receive, Evolution also checks for news messages.

When you create a news group account, you are not subscribed to any groups. To subscribe to a news group:

1. Click Folder > Subscriptions.
2. Select your NNTP account, select the groups you want to subscribe to, then click Subscribe.
3. Click Close.

Working with Attachments and HTML Mail

If someone sends you an attachment, Evolution displays the file icon at the end of the message to which it’s attached. Text, including HTML formatting and embedded images, appears as part of the message, rather than as a separate attachment. Attachments are also listed on the top bar of the message. To view the attachments, click the arrow to expand the attachment window. To open an attachment, double-click the attachment. Click the Save All button save all the attachments.

Saving or Opening Attachments

If you get an e-mail message with an attachment, Evolution can help you save the attachment or open it with the appropriate applications.

To save an attachment to disk:

1. Click the down-arrow on the attachment icon, or right-click on the attachment icon in the top bar, then click Save As.
2. Select a location and name for the file.
3. Click OK.

To open an attachment using another application:

1. Click the down-arrow on the attachment icon.
2. Select the application to open the attachment.
3. Click OK.

The options available for an attachment vary depending on the type of attachment and the applications your system has installed. For example, attached word processor files can be opened in OpenOffice.org or another word processor, while compressed archive files can be opened in the File Roller application.
Inline Images in HTML Mail

When someone sends you HTML mail that includes an image in the body of the message (for example, the welcome message in your Inbox), Evolution displays the image inside the message. You can create messages like this by using the Insert Image tool in the message composer. Alternately, just drag an image into the message composition area.

Some images are links in a message, rather than being part of the message. Evolution can download those images from the Internet, but does not do so unless you request it specifically. This is because remotely hosted images can be slow to load and display, and can even be used by spammers to track who reads the e-mail. Not loading images automatically helps protect your privacy.

To load the images for one message:

1. Click View > Message Display > Load Images.

To set the default action for loading images:

1. Click Edit > Preferences, then click Mail Preference.
2. Click the HTML Mail tab.
3. Select one of the items: Never Load Images Off the Net, Load Images in Mail From Contacts, or Always Load Images Off the Net.
4. Click Close.

If you use an HTTP proxy (as in many large organizations), Evolution must be able to find it through the gnome-vfs subsystem before it can load images from the Internet.

To set your proxy in KDE:

1. Click the menu icon > System > Configuration > Yast.
2. Click Network Services, then click Proxy.
3. Specify your proxy settings (if you don’t know your proxy settings, contact your ISP or system administrator).
4. Click Finish, then click Close.

To set your proxy in GNOME:

1. Click System > Administrative Settings (enter your root password if needed).
2. Click Network Services, then click Proxy.
3. Specify your proxy settings (if you don’t know your proxy settings, contact your ISP or system administrator).
4. Click Finish, then click Close.
Composing New E-Mail Messages

You can start writing a new e-mail message by clicking File > New > Mail Message, by pressing Ctrl+N when in the mailing tool, or by clicking New in the toolbar.

Enter an address in the To field. If you want, enter a subject in the Subject field, and a message in the box at the bottom of the window. After you have written your message, click Send.

This section contains the following topics:

- “Unicode, ASCII, and Non-Latin Alphabets” on page 37
- “Sending Composed Messages Later” on page 38
- “Working Offline” on page 38
- “Attachments” on page 39
- “Specifying Additional Recipients for E-Mail” on page 39
- “Choosing Recipients Quickly” on page 39
- “Replying to E-Mail Messages” on page 40
- “Searching and Replacing with the Composer” on page 40
- “Enhancing Your E-Mail with HTML” on page 40
- “Forwarding Mail” on page 42
- “Tips for E-Mail Courtesy” on page 43

Unicode, ASCII, and Non-Latin Alphabets

If you want to write in a non-Latin alphabet while using a Latin keyboard, try selecting a different input method in the message composer. Right-click in the message composition area and select an input method from the Input Methods menu, then begin typing. The actual keys vary by language and input style. For example, the Cyrillic input method uses transliterated Latin keyboard combinations to get the Cyrillic alphabet, combining letters where necessary. “Zh” and “ya”
produce the appropriate single Cyrillic letters, and the single-quote (‘) produces a soft-sign character.

For greater language display capabilities, click Edit > Preferences, then select the character set choices in the Mail Preferences and Composer Preferences sections. If you aren’t sure which one to use, select UTF-8, which offers the greatest range of character displays for the greatest range of languages.

Using Character Sets

A character set is a computer’s version of an alphabet. In the past, the ASCII character set was used almost universally. However, it contains only 128 characters, meaning it is unable to display characters in Cyrillic, Kanji, or other non-Latin alphabets. To work around language display problems, programmers developed a variety of methods, so many human languages now have their own specific character sets, and items written in other character sets display incorrectly. Eventually, standards organizations developed the UTF-8 Unicode* character set to provide a single compatible set of codes for everyone.

Most e-mail messages state in advance which character set they use, so Evolution usually knows what to display for a given binary number. However, if you find that messages are displayed as rows of incomprehensible characters, try selecting a different character set in the mail settings screen. If your recipients can’t read your messages, try selecting a different character set in the composer options dialog box. For some languages, such as Turkish or Korean, it might work best for you to select the language-specific character set. However, the best choice for most users is UTF-8, which offers the widest range of characters for the widest range of languages.

Sending Composed Messages Later

Evolution normally sends mail as soon as you click Send. However, can save a message to be sent later:

- If you are offline when you click Send, Evolution adds your message to the Outbox queue. The next time you connect to the Internet and send or receive mail, that message is sent.
- Click File > Save Draft to store your messages in the drafts folder for later revision.
- If you prefer to save your message as a text file, click File > Save As, then specify a filename.

Working Offline

Offline mode is a tool designed for use with remote mail storage systems like GroupWise®, IMAP or Exchange, in situations where you are not connected to the network at all times. The tool keeps a local copy of one or more folders to allow you to compose messages, storing them in your Outbox to be sent the next time you connect.

POP mail downloads all messages to your local system, but other connections usually download just the headers, and get the rest only when you want to read the message. Before you go offline, Evolution downloads the unread messages from the folders you have chosen to store.

To mark a folder for offline use, right-click the folder, then click Properties. Click Copy Folder Content Locally for Offline Operation.

Your connection status is shown by the small icon in the lower left border of the Evolution main window. When you are online, it displays two connected cables. When you go offline, the cables separate.
To cache your selected folders and disconnect from the network, click File > Work Offline, or click the connection status icon in the lower left of the screen. When you want to reconnect, click File > Work Online, or click the connection status icon again.

**Attachments**

To attach a file to your e-mail:

1. Click the Attach icon in the composer toolbar.
2. Select the file you want to attach.
3. Click OK.

You can also drag a file into the composer window. If you want to send it as an inline attachment, right-click on the attachment and click on Properties. Select Automatic display of attachments in the pop-up.

When you send the message, a copy of the attached file goes with it. Be aware that big attachments can take a long time to send and receive.

**Specifying Additional Recipients for E-Mail**

Evolution, like most e-mail programs, recognizes three types of addressee: primary recipients, secondary recipients, and hidden (blind) recipients. The simplest way to direct a message is to put the e-mail address or addresses in the To: field, which denotes primary recipients. Use the Cc: field to send a message to secondary recipients.

Addresses on the Bcc: list are hidden from the other recipients of the message. You can use it to send mail to large groups of people, especially if they don’t know each other or if privacy is a concern. If your Bcc: field is absent, click View > Bcc Field.

If you frequently write e-mail to the same groups of people, you can create address lists in the contacts tool, and then send them mail as though they have a single address. To learn how to do that, see “Creating a List of Contacts” on page 62.

Evolution has the ability to let you specify the Reply-To in an e-mail. Using this, you can set up a special Reply-To for an e-mail. To do this:

1. Open a compose window.
2. Open the Reply-To field by clicking View > Reply To.
3. Specify the address you want as the Reply-To address in the new Reply-To field.
4. Complete the rest of your message.
5. Click Send.

**Choosing Recipients Quickly**

If you have created address cards in the contacts tool, you can also type nicknames or other portions of address data, and Evolution displays a drop-down list of possible address completions from your contacts. If you type a name or nickname that can go with more than one card, Evolution opens a dialog box to ask you which person you meant.
If Evolution does not complete addresses automatically, click Edit > Preferences, then click Autocompletion. There, select the groups of contacts you want to use for address autocompletion in the mailer.

Alternately, you can click the To:, Cc:, or Bcc: buttons to get a list of the e-mail addresses in your contacts. Select addresses and click the arrows to move them into the appropriate address columns.

For more information about using e-mail with the contact manager and the calendar, see “Send Me a Card: Adding New Cards Quickly” on page 64 and “Scheduling With the Evolution Calendar” on page 66.

**Replying to E-Mail Messages**

To reply to a message, click the message to reply to in the e-mail list and click Reply, or right-click within the message and select Reply to Sender. This opens the message composer. The To: and Subject: fields are already filled, although you can alter them if you prefer. In addition, the full text of the old message is inserted into the new message, either in grey with a blue line on one side (for HTML display) or with the > character before each line (in plain text mode), to indicate that it’s part of the previous message.

If you’re reading a message with several recipients, you can use Reply to All instead of Reply. If there are large numbers of people in the Cc: or To: fields, this can save substantial amounts of time.

**Using the Reply To All Feature**

Susan sends an e-mail to a client and sends copies to Tim and to an internal company mailing list of co-workers. If Tim wants to make a comment for all of them to read, he uses Reply to All, but if he just wants to tell Susan that he agrees with her, he uses Reply. His reply does not reach anyone that Susan put on her Bcc list, because that list is not shared with anyone.

If you subscribe to a mailing list, and want your reply to go just to the list, rather than to the sender, select Reply to List instead of Reply or Reply to All.

**Searching and Replacing with the Composer**

The message composer makes several text searching features available to you.

- **Find:** Enter a word or phrase, and Evolution finds it in your message.
- **Find Regex:** You can search for a complex pattern of characters, called a regular expression or “regex” in your composer window. If you’re not sure what a regular expression is, you should ignore this feature.
- **Find Again:** Select this item to repeat the last search you performed.
- **Replace:** Find a word or phrase, and replace it with something else.

For all of these menu items, you can choose whether to Search Backwards in the document from the point where your cursor is. You can also determine whether the search is to be case sensitive in determining a match.

**Enhancing Your E-Mail with HTML**

Normally, you can’t set text styles or insert pictures in e-mail. However, most newer e-mail programs can display images and text styles in addition to basic alignment and paragraph formatting. They do this with HTML, just like Web pages do.
Some people do not have HTML-capable mail clients, or prefer not to receive HTML-enhanced mail because it is slower to download and display. Because of this, Evolution sends plain text unless you explicitly ask for HTML.

**Basic HTML Formatting**

You can change the format of an e-mail message from plain text to HTML by choosing Format HTML.

To send all your mail as HTML by default, set your mail format preferences in the mail configuration dialog box. See “Composer Preferences” on page 99 for more information.

HTML formatting tools are located in the toolbar just above the space where you actually compose the message. They also appear in the Insert and Format menus.

The icons in the toolbar are explained in tool-tips, which appear when you hold your mouse pointer over the buttons. The buttons fall into five categories:

**Headers and Lists:** At the left edge of the toolbar, you can choose Normal for a default text style or Header 1 through Header 6 for varying sizes of header from large (1) to tiny (6). Other styles include preformat, to use the HTML tag for preformatted blocks of text, and three types of bullet points for lists.

For instance, instead of using asterisks to mark a bulleted list, you can use the Bulleted List style from the style drop-down list. Evolution uses different bullet styles, and handles word wrap and multiple levels of indentation.

**Text Styles:** Use these buttons to determine the way your e-mail looks. If you have text selected, the style applies to the selected text. If you do not have text selected, the style applies to whatever you type next.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TT</td>
<td>Typewriter text, which is approximately the same as the Courier monospace font.</td>
</tr>
<tr>
<td>Bold A</td>
<td>Bolds the text.</td>
</tr>
<tr>
<td>Italic A</td>
<td>Italicizes the text.</td>
</tr>
<tr>
<td>Underlined A</td>
<td>Underlines the text.</td>
</tr>
<tr>
<td>Strike through A</td>
<td>Marks a line through the text.</td>
</tr>
</tbody>
</table>

**Alignment:** Located next to the text style buttons, the three paragraph icons should be familiar to users of most word processing software. The leftmost button aligns your text to the left, the center button centers text, and the right button aligns the text to the right.

**Indentation Rules:** The button with the arrow pointing left decreases a paragraph’s indentation, and the right arrow increases its indentation.

**Color Selection:** At the far right is the color section tool, where a box displays the current text color. To choose a new color, click the arrow button to the right. If you have text selected, the color applies to the selected text. If you do not have text selected, the color applies to whatever you type next. You can select a background color or image by right-clicking on the message background, then selecting Style Page Style.
Advanced HTML Formatting

Under the Insert menu, there are several more items you can use to style your e-mail. To use these and other HTML formatting tools, make sure you have enabled HTML mode by using Format HTML.

Inserting a Link

Use the Insert a Link tool to put hyperlinks in your HTML messages. If you don’t want special link text, you can just enter the address directly, and Evolution recognizes it as a link.

1. Select the text you want to link from.
2. Right-click in the text, then click Link.
3. Type the URL in the URL field.
4. Click Close.

Inserting an Image

1. Click Image.
2. Browse to and select the image file.
3. Click OK.

Inserting a Rule

You can insert a horizontal line into the text to help divide two sections:

1. Click Rule.
2. Select the length, thickness, and alignment.
3. Select Shaded if necessary.
4. Click Close.

Inserting a Table

You can insert a table into the text:

1. Click Table.
2. Select the number of rows and columns.
3. Select the type of layout for the table.
4. Select a background for the table.

To insert a picture for the background, click Browse and select the desired image.

5. Click Close.

Forwarding Mail

When you receive an e-mail from someone, you can forward it to other individuals or groups that might be interested. You can forward a message as an attachment to a new message (this is the default) or you can send it inline as a quoted portion of the message you are sending. Attachment forwarding is best if you want to send the full, unaltered message to someone else. Inline forwarding is best if you want to send portions of a message, or if you have a large number of
comments on different sections of the message you are forwarding. Remember to note from whom the message came, and whether you have removed or altered content.

To forward a message you are reading, click Forward on the toolbar, click Actions > Forward, or press Ctrl+F. If you prefer to forward the message inline instead of attached, click Actions > Forward Inline from the menu. Select an addressee as you would when sending a new message; the subject is already entered, although you can alter it if you want. Add your comments on the message in the composition frame, then click Send.

Attachments to a message you are forwarding only forwarded when you send the original message as an attachment. Inline messages do not forward any attachments.

**Tips for E-Mail Courtesy**

- Don’t forward chain letters. If you must, watch out for hoaxes and urban legends, and make sure the message doesn’t have multiple layers of greater-than signs, (>) indicating multiple layers of careless in-line forwarding.
- Always begin and close with a salutation. Say “please” and “thank you,” just like you do in real life. You can keep your pleasantries short, but be polite.
- **WRITING IN CAPITAL LETTERS MEANS YOU’RE SHOUTING!** Don’t write a whole message in capital letters. It hurts people’s ears.
- Check your spelling and use complete sentences. By default, Evolution puts a red line beneath words it doesn’t recognize, as you type them.
- Don’t send nasty e-mails (flames). If you get one, don’t write back.
- When you reply or forward, include enough of the previous message to provide context.
- Don’t send spam.

**Sending Invitations by Mail**

If you create an event in the calendar component, you can then send invitations to the attendee list through the Evolution e-mail tool. The invitation card is sent as an attachment in iCal format.

When you receive an invitation, you have several options:

* **Accept:** Indicates you will attend the meeting. When you click the OK button, the meeting is entered into your calendar.

* **Tentatively Accept:** Indicates you will probably attend the meeting. When you click the OK button, the meeting is entered into your calendar, but is marked as tentative.

* **Decline:** Indicates you will be unable to attend the meeting. The meeting is not entered into your calendar when you click OK, although your response is sent to the meeting host if you have selected the RSVP option.

* **RSVP:** Select this option if you want your response sent to the meeting organizers.
**IMAP Subscriptions Manager**

Because IMAP folders exist on the server, and opening them or checking them takes time, you need fine-grained control over the way that you use IMAP folders. You use the IMAP subscriptions manager to do this. If you prefer to have every mail folder displayed, you can select that option as well. However, if you want to choose specific items in your mailbox, and exclude others, you can use the subscription management tool to do that.

1. Select Tools > Subscribe to Folders.
2. If you have accounts on multiple IMAP servers, select the server where you want to manage your subscriptions. Evolution displays a list of available files and folders.
3. Select a file or folder by clicking it. You should select at least the Inbox folder. Depending upon the way your IMAP server is configured, the list of available files might include non-mail folders. If it does, you can ignore them.
4. Click Subscribe to add a folder to the subscribed list.
5. When you have subscribed to the folders you want, close the window.

**Encryption**

To protect and encode your e-mail transmissions, Evolution offers two encryption methods:

- GPG Encryption
- S/MIME Encryption

Evolution helps you protect your privacy by using GNU Privacy Guard (GPG), an implementation of strong Public Key Encryption.

GPG uses two keys: public and private. You can give your public key to anyone you want to receive encrypted messages, or put it on a public key server so that people can look it up before contacting you. Your private key lets you decrypt any message encrypted with your public key. Never give your private key to anyone.

Using encryption takes a bit of forethought. When you send a message that is encrypted, you must encrypt it using your intended recipient’s public key. To receive an encrypted message, you must make sure that the sender has your public key in advance. For signing messages, you encrypt the signature with your private key, so only your public key can unlock it. When you send the message, the recipient gets your public key and unlocks the signature, verifying your identity.

Evolution does not support older versions of PGP, such as OpenPGP and Inline PGP.

You can use encryption in two different ways:

- You can encrypt the entire message, so that nobody but the recipient can read it.
- You can attach an encrypted signature to a plain text message, so that the recipient can read the message without decrypting it, and needs decrypting only to verify the sender’s identity.

For example, suppose that Kevin wants to send an encrypted message to his friend Rachel. He looks up her public key on a general key server, and then tells Evolution to encrypt the message. The message now reads “@#$23ui7yr87#@!48970fsd.” When the information gets to Rachel, she decrypts it using her private key, and it appears as plain text for her to read.
Making a GPG Encryption Key

Before you can get or send encrypted mail, you need to generate your public and private keys with GPG. This procedure covers version 1.2.4 of GPG. If your version is different, these steps might vary slightly. You can find out your version number by entering `gpg --version`.

1. Open a terminal and enter `gpg --gen-key`.
2. Select an algorithm, then press Enter.
   - or
   - To accept the default algorithm of DSA and ElGamal, press Enter (recommended).
3. Select a key length, then press Enter. To accept the default, 1024 bits, press Enter.
4. Enter how long your key should be valid for.
   - or
   - To accept the default of no expiration, press Enter, then press Y when you are prompted to verify the selection.
5. Type your real name, then press Enter.
6. Type your e-mail address, then press Enter.
7. (Optional) Type a comment, then press Enter.
8. Review your selected user ID. If it is correct, press O.
9. Type a passphrase, then press Enter.
10. Move your mouse randomly to generate the keys.

After the keys are generated, you can view your key information by entering `gpg --list-keys`. You should see something similar to this:

```
/home/you/.gnupg/pubring.gpg ---
-------------------------  pub 1024D/32j38dk2 2001-06-20 you
  <you@example.com>  sub 1024g/289sklj3 2001-06-20 [expires: 2002-11-14]
```

GPG creates one list, or keyring, for your public keys and one for your private keys. All the public keys you know are stored in the file `~/.gnupg/pubring.gpg`. If you want to give other people your key, send them that file.

If you want, you can upload your keys to a key server.

1. Check your public key ID with `gpg--list-keys`. It will be the string after 1024D on the line beginning with `pub`. In the example above, it is `32j38dk2`.

2. Enter the command `gpg --send-keys --keyserver wwwkeys.pgp.net 32j38dk2`. Substitute your key ID for `32j38dk2`. You need your password to do this.

Key servers store your public keys for you so that your friends can decrypt your messages. If you choose not to use a key server, you can manually send your public key, include it in your signature file, or put it on your own Web page. However, it’s easier to publish a key once, and then let people download it from a central place when they want.

If you don’t have a key to unlock or encrypt a message, you can set your encryption tool to look it up automatically. If it can’t find the key, an error message appears.
Getting and Using GPG Public Keys

To send an encrypted message, you need to use the recipient’s public key in combination with your private key. Evolution handles the encryption, but you need to get the public key and add it to your keyring.

To get public keys from a public key server, enter the command `gpg --recv-keys --keyserver wwwkeys.pgp.net keyid`, substituting `keyid` for your recipient’s ID. You need to enter your password, and the ID is automatically added to your keyring.

If someone sends you a public key directly, save it as a plain text file and enter the command `gpg filename` to add it to your keyring.

Setting up GPG Encryption

1. Click Edit > Preferences, then click Mail Accounts.
2. Select the account you want to use securely, then click Edit.
3. Click the Security tab.
4. Specify your key ID in the PGP/GPG Key ID field.
5. Click OK.
6. Click Close.

Evolution requires that you know your key ID. If you don’t remember it, you can find it by typing `gpg --list-keys` in a console window. Your key ID is an eight-character string with random numbers and letters.

Encrypting Messages

To encrypt a single message:

1. Open a Compose a Message window.
2. Click Security > PGP Encrypt.
3. Compose your message, then click Send.

You can set Evolution to always sign your e-mail messages:

1. Click Edit > Preferences, then select Mail Accounts.
2. Select the mail account to encrypt, then click Edit.
3. Click the Security tab.
4. Select Always Sign Outgoing Messages When Using This Account.
5. Click OK.
6. Click Close.

Unencrypting a Received Message

If you receive an encrypted message, you need to decrypt it before you read it. Remember, the sender must have your public key before they can send you an encrypted message.

When you view the message, Evolution prompts you for your PGP password. Enter it, and the unencrypted message is displayed.
S/MIME Encryption

S/MIME encryption also uses a key-based approach, but it has some significant advantages in convenience and security. S/MIME uses certificates, which are similar to keys. The public portion of each certificate is held by the sender of a message and by one of several certificate authorities, who are paid to guarantee the identity of the sender and the security of the message. Evolution already recognizes a large number of certificate authorities, so when you get a message with an S/MIME certificate, your system automatically receives the public portion of the certificate and decrypts or verifies the message.

S/MIME is used most often in corporate settings. In these cases, administrators supply certificates that they have purchased from a certificate authority. In some cases, an organization can act as its own certificate authority, with or without a guarantee from a dedicated authority such as VeriSign* or Thawte*. In either case, the system administrator provides you with a certificate file.

If you want to use S/MIME independently, you can extract an identification certificate from your Mozilla* or Netscape Web browser. See the Mozilla help for more information on security certificates.

The certificate file is a password-protected file on your computer. To use it in Evolution:

Adding a Signing Certificate

1. Click Edit > Preferences, then click Certificate.
2. Click Import.
3. Select the file to import, then click Open.
4. Click Close.

Similarly, you can add certificates that are sent to you independently of any authority by clicking the Contact Certificates tab and using the same Import tool. You can also add new certificate authorities, which have their own certificate files, in the same way.

Signing or Encrypting Every Message

After you have added your certificate, you can sign or encrypt a message by clicking Security > S/MIME Sign or S/MIME Encrypt in the message composer.

To have every message signed or encrypted:
1. Click Edit > Preferences, then select the account to encrypt the messages in.
2. Click Edit, then click Security.
3. Click Select next to Signing Certificate and specify the path to your signing certificate.
   or
   Click Select next to Encryption Certificate and specify the path to your encryption certificate.
4. Select the appropriate options.
5. Click OK.
6. Click Close.
3 Organizing Your E-Mail

Whether you only get a few e-mail messages a day, or you receive hundreds, you probably want to sort and organize them. Evolution™ has the tools to help you do it.

**Importing Your Old E-Mail**

Evolution allows you to import old e-mail and contacts so that you don’t need to worry about losing your old information.

**Importing Single Files**

Evolution can import the following types of files:

**vCard (.vcf, .gcrd):** The address book format used by the GNOME, KDE, and many other contact management applications. You should be able to export to vCard format from any address book application.

**iCalendar or iCal (.ics):** A format for storing calendar files. iCalendar is used by Palm OS handhelds, Evolution, and Microsoft Outlook.

**Microsoft Outlook Express 4 (.mbx):** The e-mail file format used by Microsoft Outlook Express 4. For other versions of Microsoft Outlook and Outlook Express, see the workaround described in Step 1 on page 50.

**LDAP Data Interchange Format (.LDIF):** A standard data format for contact cards.

**Berkley Mailbox (.mbox or null extension):** The e-mail format used by Mozilla, Netscape, Evolution, Eudora®, and many other e-mail clients.

To import your old e-mail:

1. Click File > Import.
2. Click Forward.
3. Select Import a Single File, then click Forward.
4. Select the file to import, then click Forward.
5. Click Import.

**Importing Multiple Files**

Evolution automates the import process for several applications it can recognize.

1. Click File > Import.
2. Click Forward.
3 Select Import Data and Settings From Older Programs, then click Forward.

Evolution searches for old mail programs and, if possible, imports the data from them.

Microsoft Outlook and versions of Outlook Express after version 4 use proprietary formats that Evolution cannot read or import. One migration method that works well is to use the Outport application. See outport.sourceforge.net (http://outport.sourceforge.net) for additional information. You can also import data into another Windows mail client such as Mozilla:

1 While in Windows, import your .pst files into Mozilla Mail (or another mail program such as Netscape or Eudora that uses the standard mbox format).

Mozilla and Netscape users need to click File > Compact > All Folders from within the Netscape or Mozilla mail tool. Otherwise, Evolution imports and undeletes the messages in your Trash folders.

2 Copy the files to the system or partition that Evolution is installed on.

3 Use the Evolution import tool to import the files.

For POP mail, filters are applied as messages are downloaded. For IMAP mail, filters are applied to new messages when you open the Inbox folder. On Exchange servers, filters are not applied until you select your Inbox folder and click Actions > Apply Filters, or press Ctrl+Y. To force your filters to act on all messages in the folder, select the entire folder by pressing Ctrl+A, then apply the filters by pressing Ctrl+Y.

**Sorting Mail with Column Headers**

The message list normally has columns to indicate whether a message has been read, whether it has attachments, how important it is, and the sender, date, and subject. You can change the column order, or add and remove columns by dragging and dropping them.

Right-click one of the column headers to get a list of options:

**Sort Ascending:** Sorts the messages top to bottom. Similarly, Sort Descending reverses the order, and Unsort removes sorting from this column, reverting to the order of messages as they were added to the folder.

**Removing a Column:** Remove this column from the display. You can also remove columns by dragging the header off the list and letting it drop.

**Adding a Column:** When you select this item, a dialog box appears, listing the possible columns. Drag the column you want into a space between existing column headers. A red arrow shows where the column will be placed.

**Best Fit:** Automatically adjusts the widths of the columns for the most efficient use of space.

**Customizing the Current View:** Choose this item to pick a more complex sort order for messages, or to choose which columns of information about your messages you want to display.

**Using the Follow Up Feature**

One way to make sure you don’t forget about a message is with the Follow Up feature. To use the follow up feature:

1 Select one or more messages.

2 Right-click one of the messages.
3 Click Mark for Follow Up.

A dialog box opens to allow you to set the type of flag and the due date.

The flag itself is the action you want to remind yourself about. Several are provided for you, such as Call, Forward, and Reply, but you can enter your own note or action if you want. You can set a deadline for the flag as well.

After you have added a flag, you can mark it as complete or remove it entirely by right-clicking the message, then click either Flag Completed or Clear Flag.

When you read a flagged message, its flag status is displayed at the top, before the message headers. An overdue message might tell you “Overdue: Call by April 07, 2003, 5:00 PM.”

Flags can help you organize your work in a number of ways. For example, you might add a Flag Status column to your message list and sort that way. Alternately, you could create a search folder that displays all your flagged messages, then clear the flags when you’re done, so the search folder contains only messages with upcoming deadlines.

If you prefer a simpler way to remind yourself about messages, you can mark them as Important by right-clicking the message, then click Mark Important.

Getting Organized with Folders

Evolution, like most other mail systems, stores mail in folders. You start out with a few mail folders, such as Inbox, Outbox, and Drafts, but you can create as many as you like. Create new folders by clicking Folder > New, or by right-clicking in the folder list and selecting New Folder.

When you click OK, your new folder appears in the folder view. You can then put messages in it by dragging and dropping them, or by using the Move button in the toolbar. If you want to move several messages at once, select the ones you want to move while holding down the Ctrl key, or use Shift to select a range of messages. If you create a filter with the filter assistant, you can have mail filed automatically.

NOTE: The Inbox folder on most IMAP servers cannot contain both subfolders and messages. When you create additional folders on your IMAP mail server, branch them from the root of the IMAP account’s folder tree, not from the Inbox. If you create subfolders in your Inbox folder, you lose the ability to read messages that exist in your Inbox until you move the folders out of the way.

Searching for Messages

Most mail clients can search your messages for you, but Evolution does it faster than most because of its automatic search index.

To start searching, type a word or phrase in the text area below the toolbar, and choose a search type:

Subject Contains: Shows messages where the search text is in the subject line. It does not search in the message body.

Subject Does Not Contain: Finds messages that do not contain the search text in the subject.

Sender Contains: Finds messages whose From: header contains a match for your search text.

Recipients Contain: Finds messages with the search text in the To: and Cc: headers.

Body Contains: Searches only in message text, not the subject lines.
**Body Does Not Contain:** Finds every e-mail message that does not have the search text in the message body. It also show messages that have the search text in the subject line, if it is not also in the body.

**Body or Subject Contains:** Searches message subjects and the messages themselves for the word or phrase you’ve specified in the search field.

**Message Contains:** Searches the message body and all headers for the specified text.

When you’ve typed your search phrase, press Enter or click the Find Now button. Evolution shows your search results in the message list.

For more complex search rules, select Advanced from the Search menu. You might want to create a search folder instead; see “Using Search Folders” on page 55 for more detail.

When you have finished searching, go back to seeing all your messages by clicking the Clear button, or by entering a blank search.

**Stopping Junk Mail (Spam)**

Evolution can check for junk mail for you. Evolution uses SpamAssassin with trainable Bayesian filters to perform the spam check. When the software detects mail that appears to be junk mail, it will flag it and hide it from your view. Messages that are flagged as junk mail are displayed only in the Junk folder.

The junk mail filter can learn which kinds of mail are legitimate and which are not if you train it. When you first start using junk mail blocking, check the Junk folder to be sure that legitimate mail doesn’t get flagged as junk mail. If good mail, is incorrectly flagged, remove it from the Junk folder by right-clicking it and selecting Mark as Not Junk. If Evolution misses junk mail, right-click the message, then click Mark as Junk. When you correct it, the filter can recognize similar messages in the future, and becomes more accurate as time goes on.

To change your junk mail filtering preferences, click Edit > Preferences, then click Mail Preferences. In the mail preferences tool, click the Junk tab for the following options:

**Checking Incoming Mail for Junk:** This option turns automatic junk mail filtering on or off.

**Include Remote Tests:** This option uses tests that require a network connection, such as checking to see if a message is in a list of known junk messages, or if the sender or gateway are blacklisted by anti-spam organizations. Remote tests add to the amount of time it takes to check for junk mail, but increase accuracy. When you select this option, you do not need to do any additional setup to make this work.

For additional junk mail settings, see “Receiving Mail Options” on page 15.

**Create Rules to Automatically Organize Mail**

Filters work very much like the mail room in a large company. Their purpose is to bundle, sort, and distribute mail to the various folders. In addition, you can have multiple filters performing multiple actions that might effect the same message in several ways. For example, your filters could put copies of one message into multiple folders, or keep one copy and send one to another person.
Creating New Filter Rules

1. Click Edit > Message Filters.
2. Click Add.
3. Type a name for the filter in the Rule name field.
4. Define the criteria for the filter in the If section.

For each of the filter criteria, you must first select which parts of the message you want to filter:

- **Sender:** The sender’s address.
- **Recipient:** The recipients of the message.
- **Subject:** The subject line of the message.
- **Specific Header:** Any header including custom ones.

If a message uses a header more than once, Evolution pays attention only to the first instance, even if the message defines the header differently the second time. For example, if a message declares the Resent-From: header as “engineering@example.com” and then restates it as “marketing@example.com”, Evolution filters as though the second declaration did not occur. To filter on messages that use headers multiple times, use a regular expression.

- **Message Body:** Searches in the actual text of the message.
- **Expression:** (For programmers only) Match a message according to an expression you write in the Scheme language, used to define filters in Evolution.
- **Date Sent:** Filters messages according to the date on which they were sent. First, choose the conditions you want a message to meet, such as before a given time or after a given time. Then choose the time. The filter compares the message’s time stamp to the system clock when the filter is run, or to a specific time and date you choose from a calendar. You can also have it look for a message within a range of time relative to the filter, such as two to four days ago.
- **Date Received:** This works the same way as the Date Sent option, except that it compares the time you received the message with the dates you specify.
- **Label:** Messages can have labels of Important, Work, Personal, To Do, or Later. You can set tables with other filters or by hand.
- **Score:** Sets the message score to any whole number greater than 0. You can have one filter set or change a message score, and then set up another filter to move the messages you have scored. A message score is not based on anything in particular: it is simply a number you can assign to messages so other filters can process them.
- **Size:** Sorts based on the size of the message in kilobytes.
- **Status:** Filters according to the status of a message. The status can be Replied To, Draft, Important, Read, or Junk.
- **Flagged:** Checks whether the message is flagged for follow-up.
- **Attachments:** Creates a filter based on whether there is an attachment for the e-mail.
- **Mailing List:** Filters based on the mailing list the message came from. This filter might miss messages from some list servers, because it checks for the X-BeenThere header, which is used to identify mailing lists or other redistributors of mail. Mail from list servers that do not set X-BeenThere properly are not be caught by these filters.
**Regex Match:** If you know your way around a regex, or regular expression, this option allows you to search for complex patterns of letters, so that you can find, for example, all words that start with a and ends with m, and are between six and fifteen letters long, or all messages that declare a particular header twice. For information about how to use regular expressions, check the manual page for the grep command.

**Source Account:** Filters messages according the server you got them from. This is most useful if you use multiple POP mail accounts.

**Pipe to Program:** Evolution can use an external command to process a message, then process it based on the return value. Commands used in this way must return an integer. This is most commonly used to add an external junk mail filter.

**Junk Test:** Filters based on the results of the junk mail test.

**Select the Criteria for the Condition:** If you want multiple criteria for this filter, click Add Criterion and repeat step 4.

**Select the Actions for the Filter in the Then Section:** Select any of the following options.

- **Move to Folder:** Moves the message into a folder you specify. Click Here to select the destination folder.
- **Copy to Folder:** Puts a copy of the message into a folder you specify. Click Here to select the destination folder.
- **Delete:** Marks the message for deletion. The message can be undeleted until you expunge or empty the trash.
- **Stop Processing:** Select this if you want to have all other filters ignore this message.
- **Assign Color:** Marks the message with a color of your choice.
- **Assign Score:** Assigns the message a numeric score.
- **Adjust Score:** Changes the numeric score by the amount you set.
- **Set Status:** Sets the status of the message. The status can be Replied To, Draft, Important, Read, or Junk.
- **Unset Status:** If the message has a status value, unsets it. If a status value is not set, it does nothing.
- **Beep:** Makes the system beep.
- **Play Sound:** Select a sound file for Evolution to play.
- **Pipe to Program:** Sends the message to a program of your choice. No return value is expected. This feature can be used to create automatic Web postings from e-mail messages or to perform additional message post processing not supported by Evolution.
- **Run Program:** Evolution runs an application.

5 Click Add Action if you need multiple actions.

6 Click OK twice.

There is an easy shortcut for fast filter or search folder creation:

1 Right-click the message in the e-mail list.

2 Select one of the items under the Create Rule from the Message submenu.

Creating a rule based on a message opens the filter creation tool with some of the information about the message already filled in for your convenience.
If you have several filters that match a single message, they are all applied to the message in order, unless one of the filters has the Stop Processing action. If you use that action in a filter, the messages that it affects are not touched by other filters.

When you first open the Filters dialog box, you are shown the list of filters sorted in the order in which they will be applied. You can move them up and down in the priority list by clicking the Up and Down buttons.

**Editing Filters**

1. Click Edit > Message Filters.
2. Select the filter to edit, then click Edit.
3. Make the desired corrections, then click OK twice.

**Deleting Filters**

1. Click Edit > Message Filters.
2. Select the filter to remove, then click Remove.
3. Click OK.

**Using Search Folders**

If filters aren’t flexible enough, or you find yourself performing the same search again and again, consider a search folder. Search folders are an advanced way of viewing your e-mail messages within Evolution. If you get a lot of mail or often forget where you put messages, search folders can help you keep things organized.

A search folder is really a hybrid of all the other organizational tools: it looks like a folder, it acts like a search, and you set it up like a filter. In other words, a conventional folder actually contains messages, but a search folder is a view of messages that might be in several different folders. The messages it contains are determined on the fly using a set of criteria you choose in advance.

As messages that meet the search folder criteria arrive or are deleted, Evolution automatically adjusts the search folder contents. When you delete a message, it is erased from the folder in which it actually exists, as well as any search folders that display it.
The Unmatched Search Folder is the opposite of other search folders: it displays all messages that
do not appear in other search folders.

If you use remote e-mail storage like IMAP or Microsoft Exchange, and have created search
folders to search through them, the Unmatched Search Folder also searches the remote folders. If
you do not create any search folders that search remote mail stores, the Unmatched Search Folder
does not search in them either.

As an example of using folders, searches, and search folders, consider the following: To organize
his mailbox, Jim sets up a virtual folder for e-mail from his friend and co-worker Anna. He has
another search folder for messages that have novell.com in the address and Evolution in the subject
line, so he can keep a record of what people from work send him about Evolution. If Anna sends
him a message about anything other than Evolution, it only shows up in the “Anna” search folder.
When Anna sends him mail about the user interface for Evolution, he can see the message both in
the “Anna” search folder and in the “Internal Evolution Discussion” search folder.

Creating A Search Folder

1 Click Message > Create Rule, then select a search folder based on Subject, Sender, Recipient,
or Mailing List.

or

Click Search > Create Search Folder From Search.

2 Click Add.

3 Type the name of the search folder in the Rule Name field.

4 Select your search criteria. For each criterion, you must first select which of the following
parts of the message you want the search to examine. The criteria are similar to those for
filters.

Sender: Sender’s address.

Recipients: The recipients of the message.

Subject: The subject line of the message.
**Message Body**: Searches in the actual text of the message.

**Expression**: (For programmers only) Match a message according to an expression you write in the Scheme language used to define filters in Evolution.

**Date Sent**: Filters messages according to the date on which they were sent. First, choose the conditions you want a message to meet, such as before a given time or after a given time. Then choose the time. The filter compares the message’s time stamp to the system clock when the filter is run, or to a specific time and date you choose from a calendar. You can also have it look for a message within a range of time relative to the filter, such as two to four days ago.

**Date Received**: This works the same way as the Date Sent option, except that it compares the time you received the message with the dates you specify.

**Label**: Messages can have labels of Important, Work, Personal, To Do, or Later. You can set labels with other filters or manually.

**Score**: Sets the message score to any whole number greater than 0. You can have one filter set or change a message score, and then set up another filter to move the messages you have scored. A message score is not based on anything in particular: it is simply a number you can assign to messages so other filters can process them.

**Size**: Sorts based on the size of the message in kilobytes.

**Status**: Filters according to the status of a message. The status can be Replied To, Draft, Important, Read, or Junk.

**Flagged**: Checks whether the message is flagged for follow-up.

**Attachments**: Creates a filter based on whether there is an attachment for the e-mail.

**Mailing List**: Filters based on the mailing list the message came from. This filter might miss messages from some list servers, because it checks for the X-BeenThere header, which is used to identify mailing lists or other redistributors of mail. Mail from list servers that do not set X-BeenThere properly are not be caught by these filters.

5 Select the folders where this search folder will search. Your options are:

**Specific Folders Only**: Uses individual folders for the search folder source.

**With All Local Folders**: Uses all local folders for the search folder source in addition to individual folders that are selected.

**With All Active Remote Folders**: Remote folders are considered active if you are connected to the server; you must be connected to your mail server for the search folder to include any messages from that source in addition to individual folders that are selected.

**With All Local and Active Remote Folders**: Uses all local and active remote folders for the search folder source in addition to individual folders that are selected.

6 Click OK.
This section shows you how to use the Evolution™ contacts tool to organize any amount of contact information, share addresses over a network, and save time with everyday tasks.

- “Contacts and Cards” on page 59
- “Searching for Contacts” on page 61
- “Organizing your Contacts” on page 61
- “LDAP: Shared Contact Groups on a Network” on page 63
- “Send Me a Card: Adding New Cards Quickly” on page 64

To learn about configuring the contacts tool, see “Contact Management” on page 101.

Contacts and Cards

Contacts are the individuals you have chosen to add to your address book so you can keep track of information about them and send e-mail to them. In Evolution, an individual contact is called a card.

The Contact Editor

If you want to add or change cards, you use the contact editor. To change a card that already exists, double-click it to open the contact editor window. If you want to create a new card, click the New button in the toolbar to open the same window, with blank entry boxes for you to fill in.
The contact editor window has three tabs:

**Contact:** Contains basic contact information.

**Personal:** Contains a more specific description of the person, including URLs for calendar and free/busy information.

**Mailing Address:** Contains the individual’s mailing address.

You can also use Actions menu to find Forward Contact, which opens a new message with the card already attached, and Send Message to Contact, which opens a new message to the contact’s e-mail address.

From the Contact Editor toolbar, you can save and close, print, close, or delete the contact.

You can add cards from within an e-mail message or calendar appointment. In an open e-mail, right-click any e-mail address or message, and click Create Card for this Address or Create Card for this Sender from the menu.

Most of the items in the contact editor simply display the information you enter, but some of them have additional features:

**Full Name:** Specify the name of your contact here. You can type a name into the Full Name field, but you can also click the Full Name button to bring up a small dialog box with text boxes for first and last names, titles like “Mr.” or “Her Excellency,” and suffixes like “Jr.” The Full Name field
also interacts with the File Under box to help you organize your contacts and to handle multi-word surnames. To see how it works, type a name in the Full Name field. As an example, we’ll use Miguel de Icaza. You’ll notice that the File Under field also fills in, but in reverse: Icaza, Miguel de. If you had entered John Q. Doe, the contacts editor would have correctly guessed that the entry should be filed under “Doe, John Q.” However, Miguel’s surname, “de Icaza”, has two words, and to sort it correctly you must enter de Icaza, Miguel in the File As entry.

**Where:** Select one of your address books as the location for this contact. You might not be able to write to all available address books, especially those on a network.

**Categories:** Click the Categories button to select categories for this card. If you assign contact categories, you can then search for contacts using those categories. For more information on contact categories, see “Organizing your Contacts” on page 61.

**Free/Busy and Calendar URLs:** Click the Personal Information tab to enter Web addresses for the contact. If the contact publishes Free/Busy or calendar data online, using a server other than Exchange or GroupWise, you can specify the addresses for those servers here. After you do so, you can check their schedules when creating appointments in the calendar.

### Searching for Contacts

1. Select your search type in the search bar.
2. Specify your query.
3. Press Enter to begin the search.

For a more complex search, select Search Advanced and select criteria that describe your desired contact:

1. Name the rule in the Rule Name field.
2. Set up your criteria in the If field.
3. Click Add Criterion to add additional criteria.
4. Click Search.

To show all your contacts, Click Clear in the search bar, press Shift+Ctrl+B, or search with an empty query.

### Organizing your Contacts

Just as you can search mail, you can search contacts. You can also create several individual address books, or contact groups. Within a given contact group, you can have several categories of contacts.

- “Contacts Groups” on page 62
- “Creating a List of Contacts” on page 62
- “Grouping with Categories” on page 63
- “Selecting Your Default Contact List” on page 63
- “Configuring Evolution to use LDAP” on page 64
Contacts Groups

The simplest way to organize contacts is to create additional groups of contacts. You can create a new one by clicking File > New > Contacts Group. For contacts groups on your computer, you only need to provide a name. For contacts on the network, you need to provide more information about the contacts server you are trying to access.

To move a card from one group to another, just drag it from the main display of contacts. You cannot change the contents of most network contact groups.

**NOTE:** Contacts groups are not the same as contact lists. A contact group is like a folder or address book full of contacts. A contact list is a single contact that contains other contacts, and is most often used to e-mail several people at once.

Importing Contacts

You can import contacts from other contact management tools with the Import tool.

1. Click File > Import.
   or
   Mail yourself a contact as vCard attachment.
   Currently vef and ldif formats are supported.

Creating a List of Contacts

A contact list is a set of contacts with a single nickname that you create. When you send e-mail to the nickname, it is sent to every member of the list. This differs from a network mailing list in that it exists only on your computer as a convenience to you, rather than as an actual e-mail address managed by a mailing list application on a server.

For example, you could create one card for each family member, then add those cards to a contact list called “Family.” Then, instead of entering each person’s e-mail address individually, you can send e-mail to “Family” and the message would go to all of them.

To create a list of contacts:

1. Open the list creation dialog box by clicking the New List button.
   or
   Click File > New > Contact List.
2. Specify a name for the list.
3. Specify the names or e-mail addresses of contacts.
   or
   Drag contacts from the main window into the list.
4. Choose whether you want to hide the e-mail addresses when you send a message to the list.
   Unless it is a very small list, it is recommended that you leave the addresses hidden. This is the same thing as using the “Bcc:” feature discussed in “Specifying Additional Recipients for E-Mail” on page 39.
5. When you are finished, click OK.
The list appears as a contact card, which you can use as you would any other card, including e-mailing the list to another person and sending e-mail to the list.

To mail the list, open a new e-mail and type the name you chose for the list. Evolution addresses the message to the entire list when you send the message. You can also right-click the list’s address card in the contacts tool and select Send Message to List.

Evolution cannot store contact lists on Microsoft Exchange servers.

**Grouping with Categories**

Another way to group cards is to mark them as belonging to different categories. You can mark a card as being in several categories or no category at all. For example, you put a friend’s card in the “Business” category because he works with you, the “Friends” category because he’s a friend, and the “Frequent” category because you call him often.

To mark a card as belonging to a category, click the Categories button at the lower right. In the dialog box that appears, you can select as many or as few categories as you like.

If the master list of categories doesn’t suit you, you can add your own categories. Just specify the new category’s name in the dialog box, then click Categories and select Edit Master Category List in the window that appears.

**Selecting Your Default Contact List**

You can select one of your contact lists as your default contact list. All new contacts are then automatically added to your default contact list. To select your default contact list, right-click the contact list to be your default contact list, then click default.

**LDAP: Shared Contact Groups on a Network**

The [LDAP](https://en.wikipedia.org/wiki/Lightweight_Directory_Access_Protocol) protocol was created to let users share contact information over a network by sharing access to a central directory. LDAP allows a company to maintain a shared set of contact information. Many companies keep a common LDAP address book for all their employees or for client contacts.

To learn how to add a remote LDAP directory to your available contact folders, see “Contact Management” on page 101. Remote groups of contacts appear under the On LDAP Servers item in the shortcut bar. They work like a local folder of contact cards, with the following exceptions:

- Network folders are only available when you are connected to the network. If you use a laptop or have a modem connection, you might want to copy or cache some of the network directory. You do this by dragging and dropping your desired contacts into the local contacts list.
- To prevent excess network traffic, Evolution does not normally load data from the LDAP server upon opening.
- Depending on your server settings, you might not be able to edit all the fields in a contact stored on an LDAP server. Some servers prohibit some or all changes, and others use a smaller set of fields than Evolution allows. Check with your system administrator if you need different settings.
Configuring Evolution to use LDAP

For information about setting up Evolution to use LDAP, refer to “Contact Management” on page 101.

Send Me a Card: Adding New Cards Quickly

As noted before, when you get information about a person in the mail or in a calendar entry, you can add it to an address card. To do so, right-click any e-mail address or e-mail message, and click Add Sender to Contacts on the menu that appears. If the sender already exists, the Editor tab opens and you can edit the detail. Evolution can also add cards from a hand-held device during HotSync* operation. For more information, see Chapter 9, “Synchronizing Your Handheld Device,” on page 103.
5 Evolution Calendar

This section shows you how to use the Evolution™ Calendar to manage your schedule alone or in conjunction with peers. To learn about importing calendar data, see “Importing Single Files” on page 49, which covers the Import tool.

- “Ways of Looking at your Calendar” on page 65
- “Scheduling With the Evolution Calendar” on page 66
- “Deleting Old Appointments and Meetings” on page 71
- “Multiple Calendars and Web Calendars” on page 71
- “The Task List” on page 71
- “Configuring Time Zones” on page 72

Ways of Looking at your Calendar

In Evolution, you can keep multiple calendars and overlay them one over the next. For example, you might have a schedule of events for work, one for home, and one for your favorite sports team. The shortcut bar lists those calendars, and you can select or deselect the boxes next to them to show and hide the appointments in your calendar view. By hiding and showing different sets of appointments, you can be sure to avoid conflicts, while keeping a minimum of clutter in your view.

Appointments for each calendar appear as a different color.

The toolbar offers you five different buttons that can show you different views of your calendar:
- Day
- Work Week
- Week
- Month
- List

You can also select an arbitrary range of days in the small calendar at the upper right. To do this, click and drag on the days that you want to view in your calendar.

The Prev and Next buttons move you forward and back in your calendar pages. If you are using a week or month view, you can move by week or month. To return to today’s listing, click the Today button in the toolbar.

To visit calendar entries for a specific date, click Go To and select the date in the dialog box that appears.
Scheduling With the Evolution Calendar

There are two types of events you can schedule with Evolution: appointments and meetings. An appointment is an event you schedule for yourself only, and a meeting is an event that you schedule multiple people for. You can also use the busy/free search for meetings to determine the availability of invitees.

- “Appointments” on page 66
- “Sending a Meeting Invitation” on page 68
- “Accepting and Replying to a Meeting Request” on page 69
- “Reading Responses to Meeting Requests” on page 69
- “Using the Free/Busy View” on page 69
- “Scheduling an Appointment” on page 70
- “Publishing Free/Busy Data Without a Groupware Server” on page 70
- “Accessing Free/Busy Data Without a Groupware Server” on page 70

Appointments

In Evolution, an appointment is an event you schedule for yourself.

- “Creating Appointments” on page 66
- “Reminders” on page 67
- “Classifications” on page 67
- “Recurrence” on page 68

Creating Appointments

1. Click File > New Appointment.
   or
   Click Calendars, then click New.
   or
   Double-click in a blank space in the calendar.

2. Type a brief summary of the appointment in the Summary field.

3. Type a location for the appointment in the Location field.

4. Select a classification in the Classification drop-down list.

5. Select a calendar in the Calendar drop-down list.

6. Type a category in the Categories field.

7. Type a description in the Descriptions field.

8. Specify a starting and ending date.

9. Select whether you want this appointment to be an all day event.

10. If the event is not an all day event, specify a starting and ending time.
11 Select whether you want to show the time as busy.

12 Select if you want an alarm for this appointment. If you select an alarm, specify when and how you want to be notified. For more information on reminders, see “Reminders” on page 67.

13 (Optional) To add an attachment to the appointment, drag and drop into the attachment bar or right-click, then browse to the attachment.

14 Click the Recurrence tab, and specify whether you want the appointment to reoccur and how often.

An All Day event appears at the top of a day’s appointment list, in the grey header under the date, rather than inside. That makes it easy to have appointments that overlap and fit inside each other. For example, a conference might be an All Day appointment, and the meetings at the conference could be timed appointments. Appointments with specific starting and ending times can also overlap. When they do they display as multiple columns in the day view of the calendar.

If you create calendar appointments that overlap, Evolution displays them side by side in your calendar.

---

### Reminders

You can have several Reminders for individual appointments, any time prior to the appointment you schedule. You can have one reminder of each of the following types:

- **Display:** A window pops up on your screen to remind you of your appointment.
- **Audio:** Your computer delivers a sound alarm.
- **Program:** You can run a program as a reminder. You can enter its name in the text field, or find it with the Browse button.

To create a reminder:

1. When creating an appointment, click Customize after selecting Alarm, then click Add.

If you have stored reminders in a local calendar, they work from the moment you log in. However, for reminders stored on an Exchange server, you must run Evolution at least once after logging in. No matter where the reminders are stored, you can quit Evolution and still be reminded of an upcoming appointment.

---

### Classifications

If you are using a calendar on a Novell GroupWise® or Microsoft Exchange server, select a Classification for the appointment to determine who can view it. Public is the default category, and a public appointment can be viewed by anyone on the calendar sharing network. Private denotes one level of security, and Confidential an even higher level. The different levels vary depending on your server settings; check with your system administrator or adjust your delegation settings.

If you are using a Novell GroupWise or Microsoft Exchange server, other people on the server can check your schedule to see if you are available at any given time. If you have an appointment that is flexible or that you want to designate as Free rather than Busy time, select the Free box in the Show Time As section. Normally, appointments display as Busy.

You can categorize appointments in the same way you can categorize contacts.

1. Click Categories.
2. Select the check box next to each category that matches the appointment you are creating.
**TIP:** You can add a new category to your category list by clicking Edit Master Category List, then click Click Here To Add A Category.

After you’ve selected your categories, click OK to assign these categories to the appointment. The categories you selected are now listed in the text box to the right of the Categories button.

Appointments with categories appear with icons in the calendar display, and you can also search for appointments by category. To display only the appointments in a particular category, select Category Is in the search bar at the top of the calendar, and select a category.

### Recurrence

The Recurrence tab lets you describe repetition in appointments ranging from once every day up to once every 100 years. You can then choose a time and date when the appointment stops recurring, and, under Exceptions, pick individual days when the appointment does not recur. Make your selections from left to right, and you form a sentence: “Every two weeks on Monday and Friday until January 3, 2008” or “Every month on the first Friday for 12 occurrences.”

After you have finished settings, click the disk icon in the toolbar to save and close the appointment editor window. If you want, you can alter an appointment summary in the calendar view by clicking on it and typing. You can change other settings by right-clicking the appointment then choosing Open, or double-clicking the appointment.

### Sending a Meeting Invitation

In Evolution, a meeting is an event you schedule for multiple people. Evolution can be used to schedule group meetings and help you manage responses to meeting requests.

When you create a meeting or group appointment, you can specify the attendees in several categories, such as “chair” or “required.” When you save the meeting listing, each attendee is sent an e-mail with the meeting information, which also gives them the option to respond.

If you don’t need to collect attendance information when you’re scheduling an event, and would rather just announce the event, click Actions > Forward as iCalendar. This opens a new e-mail message with the event notification attached as an announcement. Recipients can add the event to their calendars with one click, but it won’t automatically send you e-mail about whether they plan to attend.

To schedule a meeting:

1. Click File > New > Meeting, then click the Invitation tab.
2. If you have multiple e-mail accounts, select the one to use by selecting an item in the Organizer field.
3. Click Add to add the names and e-mail addresses of people you will invite.
4. Click OK.

An e-mail is sent out to all the recipients, inviting them to your event.

**NOTE:** A meeting can have only one organizer, and only the organizer can add participants. You can designate yourself the organizer of the meeting, but unless you coordinate that action with the organizer you are replacing, you could create confusion in the scheduling process. If you want to invite additional people to a meeting without changing the organizer, it’s best to forward the first organizer’s message to the additional participants.
Accepting and Replying to a Meeting Request

Meeting requests are sent as iCal attachments. To view or respond to one, click the attachment icon and view it inline in the mail window. All the details are shown about the event, including time and dates. Then you can choose how to reply to the invitation. Your choices are:

- Accept
- Tentatively Accept
- Decline

Click OK to send an e-mail to the organizer with your answer. The event is also added to your calendar if you accept.

After you add the meeting to your calendar, you can make changes to the information, but if the original organizer sends out another update, your changes might be overwritten.

Reading Responses to Meeting Requests

When you get a reply to a meeting invitation you sent, you can view it inline by clicking the attachment and selecting View Inline. At the bottom, you can click OK to update your attendee list.

Using the Free/Busy View

In addition to the standard meeting scheduling tools, you can use the Free/Busy view to check whether people are available in advance. The Free/Busy feature is normally a function of dedicated groupware servers such as Microsoft Exchange and Novell Groupwise. However, you can also publish Free/Busy information online, and access Free/Busy information published elsewhere. If not everyone you collaborate with publishes Free/Busy data, you can still use iCal event invitations to coordinate schedules with other people.

To access the free/busy view:

1. Click File > New > Meeting.
2. Click the Scheduling tab.
**Attendee List:** The Attendee List shows the people who have been invited to the appointment. It also shows their RSVP status.

**Schedule Grid:** The Schedule Grid shows the published Free/Busy information for the people you have invited. This is where you compare schedules to find free time to schedule the appointment. Individuals have visible scheduling information only if they use the same Novell GroupWise or Microsoft Exchange server you do (that is, if they are in the same organization as you), or if they publish free/busy information at a URL you can reach and you have entered that URL into their contact cards using the contact editor.

### Scheduling an Appointment

To schedule an appointment, you first need people’s Free/Busy information. If you’re using the Evolution Connector for Microsoft Exchange, all of the information is already available to you in the Global Address List. Otherwise, each person needs to e-mail you their schedule files and you need to incorporate them into your calendar.

Regardless of how you get the information, Evolution displays it in the Scheduling tab. The pending appointment time appears in white with bold black borders. Each attendee’s free and busy times appear color-coded next to their names in the attendee list.

Adjust the meeting time, either by dragging the meeting borders or by using the Autopick buttons to choose a time automatically, then click Save and Close. Attendees on an Exchange server have the appointment updated automatically; others receive e-mail notification of any change in plans.

Read “Scheduling Appointments with Free/Busy” on page 82 to learn about how to use this feature with the Evolution Connector for Microsoft Exchange.

### Publishing Free/Busy Data Without a Groupware Server

You can publish Free/Busy information to a WebDAV or other Web server with HTTP PUT support. Check with your system administrator if you are not sure you have this functionality.

To set up Free/Busy publishing:

1. Click Edit > Preferences, then click Calendar and Tasks.
2. In the Free/Busy Publishing tab, click Add, then specify the URL for the upload server.
3. Select the frequency with which you wish to upload data.
4. Select the calendars for which you wish to display data for.
5. Type your username and password.
6. Click OK.

To have Free/Busy data published immediately, go to the Calendar tool and click Actions > Publish Free/Busy.

### Accessing Free/Busy Data Without a Groupware Server

If someone gives you a URL for Free/Busy data or for their Web calendar, you can enter it as part of the contact information in the Contacts tool. Then, when you schedule a meeting with them, Evolution looks up the schedule and displays it in the meeting planner.
Deleting Old Appointments and Meetings

Keeping a list of everything you did in the past eventually slows down your calendar. To delete old events, click Actions > Purge, then enter the number of days of past events you want to keep.

Delegating Meetings

Only attendees of a meeting can delegate a meeting.

1. In the Calendar, right-click on the meeting you want to delegate.
2. Click Delegate.
3. Select the contacts you want to delegate the meeting to.
4. Click OK.

Each contact receives a copy of the meeting.

Multiple Calendars and Web Calendars

To create a new calendar, click File > New > Calendar. If the calendar is one you plan to store locally, you need only provide a name and color. If it is a remote calendar, enter the name, color, URL, and a refresh frequency. The refresh frequency determines how often Evolution checks to see if the calendar has changed. If you are working with someone who publishes an online calendar, you might want to check for updates every thirty minutes. On the other hand, if you have displayed a sports team schedule in your calendar, you might not need to refresh it more than once a week.

The icalshare.com (http://icalshare.com) Web site has an extensive list of shared online calendars, including national and religious holidays, phases of the moon, sports, and local and regional events.

The Task List

The Task List, located in the lower-right corner of the calendar, lets you keep a list of tasks separate from your calendar appointments. You can use the list in a larger window by clicking the Tasks button in the shortcut bar or in the folder tree.

To record a new task:

1. Click New.
2. Type a summary for the task.
3. Select a classification and group for the task.
4. Type a category for the task.
5. Type a description for the task.
6. (Optional) Specify a starting date and ending date for the task.
7. (Optional) Specify a starting time and ending time for the task.
8. (Optional) Click the Status tab, then specify a status for the task.
After you’ve added a task to your to-do list, its summary appears in the Summary section of the task list. To view or edit a detailed description of an item, double-click it, or right-click it and select Open. You can delete items by selecting them, then clicking Delete.

The list of tasks is sorted in a similar way to the list of e-mail messages in Evolution Mail. Click once on the message headers to change the direction and type of sorting, or right-click to add or remove columns from the display.

**Task Groups**

As with calendars, you can create multiple task groups. Task groups are more easily organized in the dedicated Tasks tool. Each task group is assigned a color, and you can use the Tasks tool shortcut bar to hide and show task groups just like calendars. In the calendar display task pad, tasks from all visible task groups appear, color coded by group.

To create a new task group:

2. Type the name, color and location for the task group.
3. (Optional) If the task is an online group, type the URL of the task group.
4. Click OK.

**Configuring Time Zones**

Evolution supports the use of time zones. If you share calendar files with friends or co-workers, it is possible you will need to configure your time zone. To configure your time zone:

1. Click Edit > Preferences, then click Calendar and Tasks.
2. Click the icon next to the Time Zone field, then select your location.
   - Each red dot represents a major city.
3. Select a city, then click OK.

You can also configure time zone information specific to the Start and End time in each appointment. To do that, simply create a new appointment and click on a globe to customize the time zone that the time exists in. For example, if you live in New York but have a telephone meeting set for noon with someone in California, you need to make sure that you’re not calling each other at a bad time. Setting time zones on a per-appointment basis helps avoid that potential confusion.

**Marcus Bains line**

The Marcus Bains Line is a marker to show the current date and time. This feature is now available in the Evolution 2.4 calendar.
Connecting to Exchange Servers

Evolution™ Exchange for Microsoft Exchange allows Evolution clients to access accounts on Microsoft Exchange 2000 and 2003 servers. It is available through Red Carpet® in its own channel. Like Evolution, it is free software and licensed under the GPL.

- “Evolution Exchange Features” on page 73
- “Installing Evolution Exchange” on page 74
- “Adding Your Exchange Account to Evolution” on page 74
- “Accessing the Exchange Server” on page 78
- “Settings Exclusive to Evolution Exchange” on page 79
- “Scheduling Appointments with Free/Busy” on page 82

**IMPORTANT:** Evolution Exchange works only with Exchange 2000 and later, and requires that Outlook Web Access be enabled. Each user needs a valid Microsoft Exchange server account, including license.

Evolution Exchange Features

Evolution Exchange supports the following basic Microsoft Exchange features:

- **General**
  - Remote Exchange Information Store
    Allows you to access mail, address book (including the Global Address List folder), calendars, and task folders on an Exchange server from Evolution.
  - Palm Synchronization
    Supported for Contacts and Calendars on Exchange.
  - Password Management
    To change your password, go to Edit > Preferences and select the Exchange account. In the dialog box, under Exchange Settings tab, the Change Password button is available. If your password has expired, Evolution asks you to change your password at startup.

- **Mail**
  - Viewing Mail in Exchange Folders
    Mail stored on the Exchange server is visible in the Mail component in Evolution.
  - Sending E-Mail via Exchange Protocols
    If you use the Microsoft Exchange mail transport protocol to send e-mail, make sure that the address you have entered as your e-mail address is exactly the one that the Exchange server has on file. This might be “yourname@exchange-server.example.com” rather than “yourname@example.com”.

Connecting to Exchange Servers  73
Calendar

Meeting Request/Proposal
Allows Evolution users to schedule meetings and view attendee availability for other users (Evolution or Outlook users) on Exchange.

Adding iCalendar Meeting Requests to the Calendar
If you receive an iCalendar meeting request and add it to your calendar, it is saved to your Exchange calendar.

Contacts

Address Completion
Supported for your Exchange Contacts folder.

Adding vCards to the Address Book
If you receive a vCard attachment and click Save in Address Book, it is saved to your Exchange address book.

New Address Book entries can be created on Exchange from received e-mail messages with a single click.

Work Offline (disconnected mode).

There are, however, some features that are not available:

Recall Message function.

Installing Evolution Exchange

To install the Evolution Exchange, run Red Carpet.

1 Click System > Get Software.

2 Click Channels, then select Evolution Exchange.

3 Click Close.

4 Select Evolution Exchange, then click Run Now.

Adding Your Exchange Account to Evolution

After you have installed Evolution Exchange, you need to set up access for your Exchange account on both the Exchange server and within Evolution.

“Exchange Server Settings” on page 75
“Standard Configuration Tool for Evolution Exchange” on page 75
“Simple Configuration Tool for Evolution Exchange” on page 75
“Creating a New Exchange Account” on page 76
“Changing an Existing Account to Work with Exchange” on page 76
Exchange Server Settings

Check with your system administrator to ensure that:

- You have a valid account on the Exchange server.
- You are permitted to access the account with WebDAV. This is the default setting for the Exchange server, so unless your system administrator has specifically turned it off, no changes should be necessary.

The Novell Web site knowledgebase (http://support.novell.com) has additional information about checking to make sure that your Exchange server accepts connections from Evolution.

Standard Configuration Tool for Evolution Exchange

When you know that your server is ready for you to connect, you are ready to add your Exchange account to Evolution Exchange.

Simple Configuration Tool for Evolution Exchange

Evolution Exchange 2.4 comes with a simple account creation tool for some installations. Other installations require the standard account tool described in “Standard Configuration Tool for Evolution Exchange” on page 75 below.

If you have no accounts configured, the simple assistant starts when you start Evolution. It asks only for the Outlook Web Access URL, and your username and password. Evolution Exchange determines the remaining information on its own.

If the simple account tool does not run automatically, create an account as described below.
Creating a New Exchange Account

1. Click Edit > Preferences.
2. Click Add.
3. Create the account following the procedure in “Starting Evolution for the First Time” on page 11. Remember to select Microsoft Exchange as server type in the Receiving Mail section.

Only one Microsoft Exchange account can be configured in Evolution at a time.

Changing an Existing Account to Work with Exchange

If you have an existing e-mail account, and use the following procedure for Exchange:

1. Click Edit > Preferences, then click Mail Accounts.
2. Select the account you want to convert, then click Edit.
3. Click the Identity tab, then change your e-mail address as needed.
4. Click the Receiving Mail tab, then select Microsoft Exchange as your server type.
5. Type your user name, and the OWA url. Click Authenticate, then enter the password in the popup and the Exchange server authenticates your account.
6. Select your authentication method.
Click the Receiving Options tab, then specify how often to check for new mail, your Global Catalog server name and whether to apply filters to messages in your Inbox, check for junk, set a password expiry period and any other settings you want to include.
Use the Defaults tab, to define folders, opt to send cc: or bcc: mails to certain IDs, and set options for Message Receipts.

Use the Security tab to set PGP and s/MIME options.

Quit Evolution and start it again. Changes to Evolution Exchange accounts configuration are not active until you have restarted the application.

Accessing the Exchange Server

When you have installed Evolution Exchange, you can access public folders and to perform certain Exchange actions like delegation and password management, and subscribing to other user’s calendars, tasks, and contact folders. You can also carry out any folder related operations for calendars, tasks, and contact folders. These tasks include adding, deleting, and renaming folders, and selecting folder permissions. Use the regular Mail tool for mail, the Contacts tool for contacts, and the Calendar tool for your schedule.

If you are using both an Exchange account and a local mail account, you should be aware that whenever you save an e-mail address or appointment from an e-mail message, it is saved in your Exchange contacts list or calendar, rather than in your local account. The same is true of synchronization with Palm OS devices; tasks, appointments, and addresses from your Palm OS device are synchronized with those in the Exchange folders rather than local folders.

To avoid unnecessary strain on the server, the Global Address List (GAL) appears empty until you have searched for something in it.
Settings Exclusive to Evolution Exchange

There are some items in Evolution that are available only with Evolution Exchange, like delegation and permissions handling, creation of “Out of Office” messages, and the option to change password and view folder sizes.

Access Delegation

You can allow other people in your organization’s Global Address List to access your calendar, address book, and messages, and they can let you manage theirs. Delegation allows people to do anything from check on each other’s schedules to completely manage their personal information.

Delegating Access to Others

To add someone to your list of delegates:

1. Click Edit > Preferences, then click the Exchange Settings tab.
2 Click Add, then search for a contact in the Global Address List.

Remember the Global Address List (GAL) appears empty until you have searched for something in it.

3 Select from the following access levels for each of the four types of folders:

   None: Do not allow this person to access any folders of this type.

   Reviewer (read-only): Allows the person to see items in this type of folder, but not create new items or edit existing items.

   Author (read, create): The delegate can view items in your folders, and can create new items, but cannot change any existing items.

   Editor (read, create, edit): The delegate can view, create, and change items in your folders.

4 Click OK.

Subscribe to Other Users’ Folders

To access the folders delegated to you:

1 Click File > Subscribe to Other User’s Folder.

2 Specify the e-mail address of the user who has delegated to you, or click User to select the user from your address book.

3 Select the folder you want to open.

4 Click OK.

Folders delegated to you appear in your folder list inside a folder labeled with the name of its owner. For example, if Martha Thompson delegates folders to you, you see a folder called Martha Thompson’s Folders in the folder tree at the same level as your Personal Folders and Public Folders.

If the folder fails to open properly, check with the folder owner to make sure that you have been granted the correct access permissions.
Subscribe to Public Folders

You can subscribe to public folders available on the exchange server.

1. Click Folder > Subscriptions.
2. Select the Exchange account.
3. Select the folders you want to subscribe to by selecting them or by clicking them and selecting Subscribe.
4. Click OK.

The folders you have subscribed to will appear on the left folder panel.
5. To view contents of a folder, click it.

Setting an Out of Office Message

An Out of Office message is an automatic reply that you can send as a reply to e-mails, explaining why you aren’t immediately responding to their messages. For example, if you go on vacation for a week and will be away from e-mail, you can set an automatic reply so that people know that you aren’t ignoring them.

1. Click Edit > Preferences > Mail Accounts.
2. Select the Exchange account, then click Edit.
3. Select the Exchange Settings tab. The top option allows you to set an Out of Office message.
4. Click I Am Currently Out of the Office.
5. Type a short message in the text field.
6. Click OK.

Your message is automatically sent to anyone who sends you mail until you return and click I Am in the Office.
Scheduling Appointments with Free/Busy

When you schedule a meeting with your calendar on the Exchange server, you can check when other local Exchange users are busy according to their Exchange calendars.

Reminders for appointments in your Exchange calendar do not work until you have run Evolution at least once after logging in. This is different from locally stored reminders, which work from the moment you log in, regardless of whether you have run Evolution in the session.

1. Create a new appointment in the calendar.
2. Right-click the appointment, then select Schedule Meeting.
3. In the Invitations tab, add attendees by entering their e-mail addresses into the list, or by selecting them from the Global Address List (GAL). Choose the GAL from the drop-down list of address sources at the top of the dialog box.
4. Click Options, then click Update Free/Busy to check participant schedules and, if possible, update the meeting in all participants’ calendars.

If meeting attendees are not available during the times you have scheduled a meeting, you can “nudge” the meeting forward or backward to the nearest available time. To do so, just click the arrows to the left or right of the Autopick button. The Autopick tool moves the meeting to the nearest time during which all attendees are available. If you aren’t satisfied with those results, you can drag the edges of the meeting time to the hours that you want to select.
7

Connecting to GroupWise

Evolution™ 2.4 can access accounts on Novell® GroupWise® 7 system.

- “Evolution Exchange Features” on page 73
- “GroupWise Terminology vs. Evolution Terminology” on page 84
- “Adding your GroupWise Account to Evolution” on page 84
- “Scheduling Appointments with Free/Busy” on page 87
- “Managing Sent Items” on page 87
- “Giving Other People Access to Your Mailbox or Calendar” on page 90
- “Junk Mail Handling” on page 93

GroupWise Features

Evolution connecting to GroupWise supports the following basic Novell GroupWise features:

- Mail
  - View mail and folders stored on the GroupWise system.
  - Send mail from your GroupWise account.
  - Convert mail to a task or meeting.
  - Track the status of a message.
  - When you mark a message as junk mail, the sender is added to your GroupWise junk mail list. This list is stored on the GroupWise system so it follows you from computer to computer.

- Calendar
  - Send and receive appointment and meeting requests. Allows Evolution users to schedule meetings and view attendee availability for other users on GroupWise.
  - Receive an iCalendar meeting request and add it to your GroupWise calendar.

- Contacts
  - Address Completion is supported for your GroupWise address books, including the corporate address book, the Frequent Contacts address book, and your personal address book.
  - If you receive a vCard attachment and click Save in Address Book, it is saved to your Personal address book. New Address Book entries can also be added to your personal address book from received e-mail messages.
  - The GroupWise Personal Address book and Frequent Contacts address book are created when you access your GroupWise account through the GroupWise client, they are not created when accessing your GroupWise account with Evolution. The GroupWise system address book is marked for offline use by default. This helps with performance.
Proxy
- Assign Proxy access to other users.
- View other users’ accounts through Proxy access.

There are, however, some features that are not available:
- Resending items
- Retracting items
- Accepting appointments/meetings in offline mode
- Archive

GroupWise Terminology vs. Evolution Terminology

GroupWise and Evolution sometimes uses different terminology for different types of items. The following table compares GroupWise terminology to Evolution terminology.

<table>
<thead>
<tr>
<th>GroupWise</th>
<th>Evolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appointment</td>
<td>Meeting</td>
</tr>
<tr>
<td>Posted Appointment</td>
<td>Appointment</td>
</tr>
<tr>
<td>Reminder Note</td>
<td>None; use a task</td>
</tr>
<tr>
<td>Discussion Note</td>
<td>None; use an assigned task</td>
</tr>
<tr>
<td>Phone Message</td>
<td>None; use a message</td>
</tr>
<tr>
<td>Checklist</td>
<td>None; use a task</td>
</tr>
</tbody>
</table>

Adding your GroupWise Account to Evolution

- “Creating a New GroupWise Account” on page 84
- “Changing an Existing Account to Work with GroupWise” on page 84

Creating a New GroupWise Account

1. Click Edit > Preferences, then click Mail Accounts.
2. Click Add.
3. Create the account following the procedure in “Starting Evolution for the First Time” on page 11.

Changing an Existing Account to Work with GroupWise

If you have an existing e-mail account, and want to convert it to use with GroupWise:
1. Click Edit > Preferences, then click Mail Accounts.
2. Select the account you want to convert, then click Edit.
3. Click the Identity tab.
4 Change your e-mail address as needed.
5 Click the Receiving Email tab, then select Novell GroupWise as your server type.

6 Type the name of your mail server, your user name, and select whether to use SSL.
7 Click the Receiving Options tab, then select if you want Evolution to automatically check for new mail.

If you select this option, you need to specify how often Evolution should check for new messages.
8 Select if you want to check for new messages in all folders.

9 Select if you want to apply filters to new messages in the Inbox on the server.

For additional information on filtering, see “Creating New Filter Rules” on page 53.

10 Select if you want to check new messages for junk content.

For additional information on junk content, see “Junk Mail Preferences” on page 99.

11 Select if you want to only check for junk messages in the Inbox folder.

12 Select if you want to automatically synchronize your remote calendar and contacts locally.

13 Type your Post Office Agent SOAP port in the Post Office Agent SOAP Port field.

If you are unsure what your Post Office Agent SOAP port is, contact your system administrator.

14 (Optional) Click the Proxy tab, then click Add to add any Proxy users to your account.

15 Click OK, then click Close.
Scheduling Appointments with Free/Busy

When you schedule a meeting with your calendar on GroupWise, you can check when other local GroupWise users are busy according to their GroupWise calendars.

![Meeting Scheduling Interface]

Reminders for appointments in your GroupWise calendar do not work until you have run Evolution at least once after logging in. This is different from locally stored reminders, which work from the moment you log in, regardless of whether you have run Evolution in the session.

1. Open a new appointment in the calendar.
2. Click Actions > Schedule Meeting.
3. Add attendees, either by entering their e-mail addresses into the list, or by clicking the Invite Others button.
4. Click Options, then Update Free/Busy to check participant schedules and, if possible, update the meeting in all participants’ calendars.

If meeting attendees are not available during the times you have scheduled a meeting, you can “nudge” the meeting forward or backward to the nearest available time. To do so, just click the arrows to the left or right of the Autopick button. The Autopick tool moves the meeting to the nearest time during which all attendees are available. If you aren’t satisfied with those results, you can drag the edges of the meeting time to the hours that you want to select.

Managing Sent Items

This section contains the following topics:

- “Confirming Delivery of Items You’ve Sent” on page 88
- “Displaying Sent Items” on page 88
- “Checking the Status of an Item” on page 88
- “Receiving Notification About Items You Send” on page 89
- “Requesting a Reply for Items You Send” on page 89

**IMPORTANT:** You can manage your sent items for GroupWise e-mail, only if the recipient is located on the same GroupWise system as you.
Confirming Delivery of Items You’ve Sent

Evolution provides several ways for you to confirm that your item was delivered.

**Track an Item You Sent**

You can check the status in the Message Status window of an e-mail you’ve sent. For information, see “Checking the Status of Your Items” on page 88.

**Receive Notification When the Item is Opened or Deleted**

You can receive notification when the recipient opens or deletes a message. For information, see “Receiving Notification About Items You Send” on page 89.

**Request a Reply**

You can inform the recipient that you need a reply to an e-mail. Evolution adds a sentence to the item stating that a reply is requested and changes the icon in the recipient’s Mailbox to a double arrow. For information, see “Requesting a Reply for Items You Send” on page 89.

Displaying Sent Items

You might want to display items you previously sent. For example, you can read a sent e-mail.

1. Click the Sent Items folder in the Folder List.

All sent items reside in this folder unless you select a different folder for sent e-mail in the account editor default settings.

Checking the Status of Your Items

Track Message Status lets you check the status of any e-mail you’ve sent. For example, you can see when an e-mail was delivered and when the recipient opened or deleted the e-mail.

Checking the Status of an Item

1. Right-click an e-mail in your Sent Items folder, then click Track Message Status.
Receiving Notification About Items You Send

1. In the Compose Message window, click Insert > Send Options.

2. In the Return Notification group box, specify the type of return receipt you want.

3. Click OK.

Requesting a Reply for Items You Send

1. In the Compose Message window, click Insert > Send Options.

2. Click Reply Requested, then specify when you want to receive the reply.

   If you select When Convenient, Reply Requested: When convenient appears at the top of the message. If you select Within x Days, Reply Requested: By day month numeric day time year appears at the top of the message.

3. Click OK.

Changing the Priority of an E-Mail

1. In the Compose Message window, click Insert > Send Options.

2. Select High Priority, Standard Priority, Low Priority, or Undefined.

   The small icon next to an item in the Mailbox is red when the priority is high.

3. Click OK.
Delegating an Item

1. In the Calendar, right-click on the meeting/appointment you want to delegate.
2. Select Delegate, then select the contacts you want to delegate the meeting/appointment for.
3. Click ok.
4. Each contact will get a copy of the appointment.

Giving Other People Access to Your Mailbox or Calendar

Use Proxy to manage another user’s Mailbox and Calendar. Proxy lets you perform various actions, such as reading, accepting, and declining items on behalf of another user, within the restrictions the other user sets.

**IMPORTANT:** You can proxy for a user in a different post office or domain, as long as that person is in the same GroupWise system. You cannot proxy for a user in a different GroupWise system.

This section contains the following topics:

- “Receiving Proxy Rights” on page 90
- “Assigning Proxy Rights to Another User” on page 90
- “Adding and Removing Proxy Names and Rights in Your Proxy List” on page 91
- “Managing Someone Else’s Mailbox or Calendar” on page 92
- “Marking an Item Private” on page 93

Receiving Proxy Rights

Two steps must be completed before you can act as someone’s proxy. First, the person for whom you plan to act as proxy must grant you rights in the Proxy List in Preferences. Second, you must proxy to the user so you can access his or her Mailbox or Calendar.

Assigning Proxy Rights to Another User

Use the Proxy List in the Preferences Account Editor to give other users rights to proxy for you. You can assign each user different rights to your calendaring and messaging information. If you want to let users view specific information about your appointments when they do a Busy Search on your Calendar, give them Read access for appointments. The following table describes the rights you can grant to users:

<table>
<thead>
<tr>
<th>This right</th>
<th>Lets your proxy do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read</td>
<td>Read items you receive. Proxies cannot see your Contacts folder with this or any other proxy right.</td>
</tr>
<tr>
<td>Write</td>
<td>Create and send items in your name, including applying your signature if you have one defined. Assign categories to items, and change the subject of items.</td>
</tr>
<tr>
<td>Subscribe to my alarms</td>
<td>Receive the same alarms you receive. Receiving alarms is supported only if the proxy is on the same post office you are.</td>
</tr>
<tr>
<td>Subscribe to my notifications</td>
<td>Receive notification when you receive items. Receiving notifications is supported only if the proxy is on the same post office you are.</td>
</tr>
</tbody>
</table>
Connecting to GroupWise

Adding and Removing Proxy Names and Rights in Your Proxy List

1. Click Edit > Preferences, then click Mail Accounts.
2. Select the GroupWise account to edit, then click Edit.
3. Click the Proxy tab. Click Add.
4. To add a user to the list, type the name in the Name box or import the contact from Contact list.
5. Select the rights you want to give to the user.

6. Repeat Step 4 and Step 5 to assign rights to each user in the Proxy List.
7. Click OK, then click Close.

To delete a user from the Proxy List, select the user, then click Remove User.

<table>
<thead>
<tr>
<th>This right</th>
<th>Lets your proxy do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modify options/rules/folders</td>
<td>Change the options in your Mailbox. The proxy can edit any of your Options settings, including the access given to other users. If the proxy also has Mail rights, he or she can create or modify rules and folders. This right allows a proxy to add, delete, and modify categories.</td>
</tr>
<tr>
<td>Read items marked Private</td>
<td>Read the items you marked Private. If you don’t give a proxy Private rights, all items marked Private in your Mailbox are hidden from that proxy.</td>
</tr>
</tbody>
</table>
Managing Someone Else’s Mailbox or Calendar

Before you can act as a proxy for someone, that person must give you proxy rights in his or her Proxy List in Preferences. The amount of access you have depends on the rights you have been given.

1. Right-click on the GroupWise account in the folder list.
2. Click Proxy Login.

3. Type the user name of the person who has given you Proxy access. Or select from the list.
4. Click OK.

The user’s data appears in the respective components.

You can set different colors to each user to distinguish between each users’ appointments. You can also select by ticking whether to display the appointments of a particular user or not.
Marking an Item Private

You can limit a proxy’s access to individual items in your Mailbox or Calendar by marking items Private.

When you mark an item Private, you prevent unauthorized proxies from opening it. Proxies cannot access items marked Private unless you give them those rights in your Access List.

If you mark an item Private when you send it, neither your proxies nor the recipient’s proxies can open the item without rights. If you mark an item Private when you receive it, it cannot be read by your unauthorized proxies, but it can be read by the sender’s proxies. Appointments marked Private display in Busy Search according to the status you selected when you accepted the appointment.

1 In an open item, click Actions, then click Mark Private.

or

In your Calendar, click an item in the Appointments, Reminder Notes, or Tasks List, click Actions, then click Mark Private.

Junk Mail Handling

Junk mail handling for GroupWise accounts is a little different than other junk mail handling. When you mark an item as junk mail in GroupWise, the item is added to your junk list in the GroupWise system. Because these settings are on the GroupWise system, your junk list follows you from computer to computer.

- “Marking a Message As Junk Mail” on page 93
- “Marking a Message As Not Junk Mail” on page 93
- “Enabling or Disabling Your Junk Mail List” on page 93
- “Adding an E-Mail Address to Your Junk List” on page 94
- “Removing an E-Mail Address from Your Junk List” on page 94

Marking a Message As Junk Mail

1 Select the message to mark as junk, then click the Junk icon.

The message is moved to your Junk Mail folder and the user is added to your junk list.

Marking a Message As Not Junk Mail

1 Select the message to mark as not junk in your Junk Mail folder.

2 Right-click the message, then click Mark as Not Junk.

The message is moved to your Mailbox folder and the name is removed from your junk list.

Enabling or Disabling Your Junk Mail List

1 Right-click a message, then click Junk Mail Settings.

2 Select if you want to enable or disable junk mail handling.

3 Click OK.
Adding an E-Mail Address to Your Junk List

1. Right-click a message, then click Junk Mail Settings.
2. Type the e-mail address to block in the Email field.
3. Click Add, then click OK.

Removing an E-Mail Address from Your Junk List

1. Right-click a message, then click Junk Mail Settings.
2. Select the e-mail address to remove, then click Remove.
3. Click OK.
Advanced Configuration

Perhaps your mail server has changed names. Perhaps you’ve grown tired of a certain layout for your appointments. Whatever the reason, you can change your Evolution™ settings.

- “Working with Mail Accounts” on page 96
- “Autocompletion” on page 97
- “Mail Preferences” on page 97
- “Composer Preferences” on page 99
- “Calendar and Tasks Settings” on page 100
- “Contact Management” on page 101
- “Certificates” on page 101

You can reach the Evolution settings window by clicking Edit > Preferences. On the left half of the settings window is a column, similar to the Evolution shortcut bar, that lets you choose which portion of Evolution to customize. The right half of the window is where you make your actual changes.
There are six items you can customize. From top to bottom, they are:

**Mail Accounts**

Add or change information about your e-mail accounts, such as the servers you connect to, the way you download mail, and your password authentication mode. This is the most complex item in the list, and is covered in “Working with Mail Accounts” on page 96.

**Autocompletion**

Set the contact groups to be used when completing e-mail addresses in the message composer. For more information, see “Autocompletion” on page 97.

**Mail Preferences**

These are overall mail reading preferences, such as display settings, notification options, and security. Settings that vary per account are in the Mail Accounts tool, described in “Working with Mail Accounts” on page 96, but most of the mail settings are in “Mail Preferences” on page 97.

**Composer Preferences**

These are settings for the way that you use the mail composer, such as shortcuts, signatures, and spelling. This includes the ability to substitute graphical smiley faces for “emoticons” such as :) that many people use in e-mail. This tool is covered in “Composer Preferences” on page 99.

**Calendar and Tasks**

Use these settings to control how the calendar behaves, including your time zone and the length of your work week. For more information, see “Calendar and Tasks Settings” on page 100.

**Certificates**

Use these settings for certificate handling for S/MIME security systems. For more information, see “Certificates” on page 101.

Previous versions of Evolution included directory servers, folder settings, and Exchange delegation in the settings tool. Directory servers can now be set up as contacts groups in the Contacts tool, you can change folder settings in the folder right-click menu, and Exchange delegation is available in the Actions menu of the Exchange tool.

**Working with Mail Accounts**

Evolution allows you to maintain multiple accounts, or identities. When you are writing an e-mail message, you can choose which account to use by selecting from the drop-down list next to the From field in the message composer.

Click Send/Receive to select all mail sources that are not disabled. If you don’t want to check mail for a given account, select the account in the Mail Accounts tab and click the Disable button.

To add a new account, click Add to open the mail configuration assistant. To alter an existing account, select it in the Preferences window, then click Edit to open the account editor dialog box.

The account editor dialog box has seven sections:

- **Identity**: Specify the name and e-mail address for this account. You can also choose a default signature to insert into messages sent from this account.
Receiving Email: Select the way you receive email. You can download email from a server (POP), read and keep it on the server (Microsoft Exchange, Novell GroupWise®, or IMAP), or read it from files that already exist on your desktop computer. Your server requires you to use a Secure Socket Layer (SSL) connection. You can select Always, Whenever Possible, or Never as your SSL choice. If one doesn’t work, try another.

Your system administrator might ask you to connect to a specific port on a mail server. To specify which port you use, just type a colon and the port number after the server name. For example, to connect to port 143 on the server smtp.example.com, specify smtp.example.com:143 as the server name.

For additional information, see “Receiving Mail” on page 13.

Receive Options: Decide if you want to check for mail automatically and how often, as well as setting other message retrieval options.

For additional information, see “Receiving Mail Options” on page 15.

Sending Mail: Use this section to choose and configure a method for sending mail. You can choose SMTP, Microsoft Exchange (if you have installed the Evolution Connector for Microsoft Exchange), or Sendmail.

For additional information, see “Sending Mail” on page 23.

Defaults: Use this section to set where this account stores the messages that it has sent, and the messages that you save as drafts. If you want to revert to the default settings, click Restore Defaults.

If you want to send someone a copy of every message from this account, select either Always Carbon-Copy (Cc) To: or Always Blind Carbon-Copy (Bcc) To:, and specify one or more addresses.

Security: Use this section to set the security options for this account. If you use encryption, enter your PGP key ID (see “Encryption” on page 44 for more information) and select among the four options to determine key and signature handling.

Proxy: This only displays if you have a GroupWise or Exchange account. Use this section to set proxy access for other users to access your mailbox or calendar.

Autocompletion

The Autocompletion tool lets you choose address books to auto-complete names for you. This functionality requires accessibility to each of the address books you want to use. To enable autocompletion, select each of the address books you want to have auto-complete in the Autocompletion page.

Mail Preferences

The Mail Preferences tool lets you choose how to display citations, how long to wait before marking a message as read, and other mail display settings.

- “General Mail Settings” on page 98
- “HTML Mail Preferences” on page 98
- “Color Preferences” on page 98
General Mail Settings

The General page has the following options:

**Message Fonts:** Normally, Evolution uses the same fonts as other GNOME applications. To choose different fonts, deselect Use the Same Fonts as Other Applications and select one font for standard typefaces and a second for monospace, terminal, or display.

**Message Display:** Choose how long you want to wait before marking a message read, how to highlight quotations, and the default encoding.

**Deleting Mail:** Choose whether to delete messages automatically when quitting Evolution, and whether you want to explicitly confirm the final deletion of messages.

**New Mail Notifications:** Evolution can alert you to the arrival of new mail with a beep or by playing a sound file. Choose your alert noise, or select none, as you prefer.

HTML Mail Preferences

The HTML Mail page has the following options:

**Show Animated Images:** Turns animation on or off.

**Prompt When Sending HTML Messages to Contacts That Don’t Want Them:** Some people do not like HTML mail, and you can set Evolution to warn you of this preference. This warning appears only when you send HTML mail to people in your contacts who are listed as disliking HTML.

**Loading Images:** You can embed an image in an e-mail and have it load only when the message arrives. However, spammers can use image loading patterns to confirm “live” addresses and invade your privacy. You can elect to never load images automatically, to load images only if the sender is in your contacts, or always load images.

If you have chosen not to load images automatically, you can choose to see the images in one message at a time by selecting View > Message Display > Load Images.

The Colors tab lets you select different color labels for individual messages. Return to the default settings by clicking Restore Defaults.

Color Preferences

The Mail Color preferences tool lets you select color labels for different kinds of messages. Click a color to change the color, or change the label associated with that color.
Mail Header Preferences

The headers on an incoming message are the information about the message that isn’t the content of the message itself, such as the sender and the time it was sent. Select the options here to show or hide different amounts of information about the messages you read.

Junk Mail Preferences

There are only two items in this section: Check Incoming Mail for Junk and Include Remote Tests. Checking for junk mail uses the SpamAssassin* tool with trainable Bayesian filters. It also includes online tests, like checking for blacklisted message senders and ISPs. Online tests can make filtering slower, but more accurate. Select the options here to choose your mail filtering method.

Automatic Contacts Preferences

There are two items in this section: Automatic Contacts automatically adds people that you respond to into your address book. For automatic contacts to work properly, you must select an address book with write permissions. Instant Messaging Contacts periodically synchronizes contact information and images with your instant messaging program. Currently this only works with Gaim.

Meetings & Tasks Preferences

Allows you to delete messages after you have acted on an appointment. It also allows you to select calendars to search for meeting conflicts.

Composer Preferences

There are three pages for settings you can change for the message composer. The General page covers shortcuts and assorted behavior, the Signature page controls your signature, and the Spell Checking page controls spell checking.

- “General” on page 99
- “Signature” on page 100
- “Spell Checking” on page 100

General

In the General page, you can set the following options:

Default Behavior: Choose how you will normally forward and reply to messages, what character set they will use, whether they will be in HTML, and whether that HTML can contain graphic emoticons.

Alerts: There are two optional alerts you can select:

- Prompt When Sending Messages With an Empty Subject Line: The composer warns you if you try to send a message without a subject.
- Prompt When Sending Messages with Only Bcc Recipients Defined: The composer warns you if you try to send a message that has only Bcc recipients. This is important because some mail servers fail to transmit blind carbon copy if you do not have at least one recipient that is visible to all readers.
Signature

The signature editor allows you to create several different signatures in plain text or in HTML, and to specify which of them will be added to e-mail you create in the message composer. If you prefer to use an alternate signature or none at all, you can select it from the mail composer itself.

Spell Checking

To choose a spell-checking language, select it here. You must install the gnome-spell package, available through ZENworks® Linux Management, for spell-checking to be available in Evolution. Additional dictionaries are also available through Red Carpet® and are detected automatically if you have installed them. To have the composer automatically check your spelling while you type, select Check Spelling While I Type.

Check the spelling in messages by clicking Edit > Spell Check Document.

Calendar and Tasks Settings

The calendar configuration tool has two pages:
- “General” on page 100
- “Display” on page 100
- “Free/Busy” on page 101

General

The General page lets you set the following options:

Time Zone: The city you’re located in, to specify your time zone.

Time Format: Choose between twelve-hour (AM/PM) and twenty-four-hour time formats.

Week Starts: Select the day to display as the first in each week.

Day Begins: For Evolution, a normal work day begins at 9 a.m. and ends at 5 p.m. You can select your preferred hours to make sure that all your events are displayed properly.

Day Ends: Sets the end of a normal workday.

Alerts: If you want to be warned before you delete any appointment, or to have a reminder automatically appear for each event, select the options here.

Display

The Display page lets you choose how your appointments and tasks appear in your calendar.

Time Divisions: Sets the time increments shown as fine lines on the daily view in the calendar.

Show Appointment End Times In Week and Month Views: If there is space, Evolution shows the end times in the week and month views for each appointment.

Compress Weekends In Month View: Select this option to display weekends in one box instead of two in the month view.
Show Week Numbers In Date Navigator: Shows the week numbers next to the respective weeks in the calendar.

Tasks Due Today: Select the color for tasks due today.

Overdue Tasks: Select the color for overdue tasks.

Hide Completed Tasks: Select this option to have completed tasks hidden after a period of time measured in days, hours, or minutes. If you don’t select this option, completed tasks remain in your task list, marked as complete.

Free/Busy

Publishing: Allows you to select a URL to post your free busy information to. When you add a URL you can specify the publishing location, the frequency of publishing, which calendar to publish, and who to authenticate as.

Template: Allows you to specify a template to use when posting to the Free/Busy server.

Certificates

Evolution allows you to add certificates for yourself as well as for contacts. This allows you to communicate with others securely over an encrypted connection, or sign a message confirming your identity to the contact. These settings only apply to S/MIME encryption.

Your Certificates: Click the Your Certificates tab to display a list of certificates that you own. You can import, view, back up and delete your certificates from this page.

Contact Certificates: Click the Contact Certificates tab to display a list of certificates that you have for contacts. These certificates allow you to decrypt messages as well verify signed messages. You can import, view, edit, and delete your contact certificates from this page.

Authorities: Click the Authorities tab to display a list of trusted certificate authorities who verify that the certificate you have is valid. You can import, view, edit, and delete certificate authorities from this page.

Contact Management

There are two main tasks for configuring contact information: creating a contact and creating an address book.

- “Creating a Contact” on page 101
- “Creating an Address Book” on page 102

Creating a Contact

To add a new contact list, either to a local or remote:

1. Click Contacts.
2. Click the down-arrow next to New.
3. Select Contact List.
4. Type a name and location for the contact group.
5. Click OK.
Creating an Address Book

1. Click File > New > Address Book.
2. Select the type of Address Book.
   - **On This Computer**: Creates a local address book on the computer.
   - **On LDAP Server**: Creates an address book on the LDAP server.
   - **Specific Account**: If you have an account that allows you to create an address book on that server, you can select that account.
3. If you selected On This Computer, Type the Name of the Computer, and choose whether you want to the new address book as your default folder.
   or
   If you are creating an LDAP server, enter the server information as requested by the assistant:
   - **Server Name**: The Internet address of the contact server you are using.
   - **Login Method**: Specify whether your login is anonymous, uses an e-mail address, or uses a distinguished name. If the login is not anonymous, specify the e-mail address or distinguished name (DN) required by the server.
   - **Port**: The Internet port Evolution connects to in order to access the LDAP database. This is normally 389.
   - **Use SSL/TLS**: SSL and TLS are security mechanisms. If you select Always, Evolution does not connect unless secure connections are available. The default value is Whenever Possible, which uses secure connections if they are available, but does not cause failure if they are not.
   - **Details**: **Search Base**: The search base is the starting point for a directory search. Contact your network administrator for information about the correct settings.
   - **Search Scope**: The search scope is the breadth of a given search. The following options are available:
     - **One**: Searches the Search Base and one entry below it.
     - **Sub**: Searches the Search Base and all entries below it.
     - **Timeout (minutes)**: The maximum time Evolution attempts to download data from the server before giving up.
     - **Download Limit**: The maximum number of results for a given search. Most servers refuse to send more than 500, but you can set the number lower if you want to shorten downloads for very broad searches.
     - **Display Name**: The name you want to use as a label for this folder. It can be any name you choose.
4. Click OK.
Synchronizing Your Handheld Device

Synchronization presents you with three issues you need to address. First, you need to enable synchronization. Second, your computer needs to recognize and access your handheld. At this time, Evolution™ only supports Palm OS devices like the PalmPilot® and the Handspring Visor. Thirdly, you should decide what sort of synchronization behavior you want.

- “Enabling Synchronization” on page 103
- “Selecting Conduits” on page 103
- “Synchronizing Information” on page 104

Enabling Synchronization

If you haven’t used a handheld device with your computer before, you need to run the GNOME Control Center by clicking System > Settings, and make sure that Pilot Link is properly configured. Make sure that you have read and write permissions on the device, which is normally /dev/pilot. If that does not work, check in /dev/ttyS0 if you have a serial connection, or in /dev/ttyUSB1 for a USB connection. You can do this by becoming root and adding your username to the group that owns this device node. In case of a USB device on sync, two device nodes are created, namely ttyUSB0 and ttyUSB1. The second node is the one to be used in configuring the device.

Selecting Conduits

After your computer and your Palm OS device are communicating, select the conduits you want under the Pilot Conduits section of the Control Center. You can use conduits to synchronize data with several applications; the Evolution conduits are labeled EAddress, for the contacts in your address book; ECalendar, for your calendar; and ETodo, for your task list.

Click Enable, then click Settings to change what the conduit does when activated. Your options can vary depending on the conduit, but typically they are as follows:

**Disabled:** Do nothing.

**Synchronize:** Copy new data from the computer to the handheld, and from the handheld to the computer. Remove items that were on both systems but have been deleted on one.

**Copy From Pilot:** If there is any new data on the handheld device, copy it to the computer.

**Copy To Pilot:** Copy new data from the computer to the handheld.

Select the behavior you want for each conduit you choose to use. If you’re not sure, use Synchronize.
Synchronizing Information

Use the following procedure to synchronize the data on your Palm OS device with the data you store in Evolution.

If you want to back up your information before synchronizing, make a copy of the *evolution* directory inside your home directory.

Using HotSync

1. Put your handheld device in its cradle and press the HotSync button.

   If you use Palm OS v. 4.0 and have password protection turned on for your handheld device, you might encounter trouble synchronizing. If this happens, try turning off password protection on your handheld, synchronize it with your desktop computer, and then re-enable password protection on your handheld.

   If you have followed the setup instructions properly, your Palm OS device will synchronize data with Evolution.
Migration from Outlook to Evolution

If you are using Microsoft Outlook, but not Microsoft Exchange, this section helps you switch to Evolution.

Migrating Local Outlook Mail Folders

Exchange and IMAP mail is stored on the server, so you do not need to migrate it to your Linux* partition. However, if you have stored mail on your computer, you might want to make it accessible to Evolution.

First, while using Windows, prepare your messages for import:

1. Clean up your mail. Delete messages and folders you do not need, and click File > Folders > Properties > Advanced > Compact to erase old, deleted messages from your PST file.

2. If you nest your folders one inside another, you might want to rename subfolders so that you can tell which folder they belong to. You must re-nest them after you load them into Evolution.

3. Import the files into Mozilla Mail (or another mailer, such as Netscape or Eudora, that uses the standard mbox format). Linux mailers cannot do this task, because it requires a library available only under Windows. In Mozilla, import by selecting Window Mail & Newsgroups Tools Import.

Mozilla creates a set of files in the directory

Windows\Application_Data\Mozilla\Profiles\(UserName)\(Random Letters)\Mail\Local Folders\OutlookMail\.

The data files are those that have no file extension.

If you are using Windows XP or Windows 2000, your Windows hard drive is probably in the NTFS format, which some Linux systems cannot read without additional software. You might find it simpler to copy the mail folders to a different drive or to burn a CD.

When you have your mail in a format Evolution can understand, reboot to Linux. Then continue with the following procedure. To create new folders for your files:

1. Mount your Windows drive or the disk where you saved the mail files.

2. Copy all the mail files into your home directory or another convenient place.


4. Press Shift+Ctrl+F or select File > New Folder to create the folders you want.

To import the data files:

1. In Evolution, open the File Import assistant by clicking File > Import.

2. Click Next, then select Import A Single File.

3. Leave the file type as Automatic, then click Browse to select the data file.

Remember, the data files are the files that have no file extension.
4 Select the folder where you want to put the imported data file.
5 Click OK.
6 Repeat the import steps until you have imported all your mail.
Quick Reference

You can print this section to use it as a quick reference for most of the things you want to do with Evolution™.

- “Opening or Creating Items” on page 107
- “Mail Tasks” on page 107
- “Calendar” on page 108
- “Address Book” on page 108

Opening or Creating Items

New Item
Press Ctrl+N to open a new item for whatever part of Evolution you’re working in. In mail, this means you create a new message. If you’re looking at your address book, Ctrl+N creates a new contact card, and in the calendar, a new appointment.

Creating a New E-Mail Message
Use File > New > Mail Message or Ctrl+Shift+M.

Creating a New Appointment
Use File > New Appointment or Ctrl+Shift+A.

Entering a New Contact
Double-click in any blank space in the contact manager to create a new address card. You can also use File > New Contact or Ctrl+Shift+C.

Creating a New Task
File > New Task or Ctrl+Shift+T.

Mail Tasks

Send and Receive Mail
Press F9, click the Send/Receive button in the toolbar, or click Actions > Send/Receive.

Navigating the Message List with the Keyboard
Press (]) or (,) to jump to the next unread message. (]) or (,) goes to the previous unread message. Use the arrow keys to move up and down in the list of all messages.
Moving the Display Up and Down in the Preview Pane
Press the Spacebar to move down a page. Press Backspace to move up a page.

Replying To a Message
To reply only to the sender of the message, click Reply in the toolbar, or press Ctrl+R.
To reply to the sender and all the other visible recipients of the message, click Reply to All or select the message and press Shift+Ctrl+R.

Forwarding a Message
Select the message or messages you want to forward, then click Forward in the toolbar, or press Ctrl+F.

Opening a Message In a New Window
Double-click the message you want to view, or select it and press Enter or Ctrl+O.

Creating Filters and Virtual Folders
Right-click a message and select Create Rule From Message. You can also create filters and virtual folders in the Tools menu.

Adding a Sender to the Address Book
Right-click a message and select Add Sender to Address Book. You can also right-click on any e-mail address to add it to your address book.

Calendar

Creating a New Appointment
Use File > New Appointment or Ctrl+Shift+A.
You can also click in any blank spot in the calendar and start typing to create a new appointment entry.

Creating a New Task
Use File > New Task or Ctrl+Shift+T.

Address Book

Editing a Contact
Double-click the contact’s address card to change details.

Deleting a Contact
Right-click a contact, then click Delete; or select a contact, then click Delete on the toolbar.

Sending E-Mail To a Contact
Right-click a contact, then click Send Message to Contact.
Creating a New Contact

Double-click in any blank space in the contact manager to create a new address card, or right-click anywhere in the address book and select New Contact. You can also click File > New Contact or press Ctrl+Shift+C.
Known Bugs and Limitations

Evolution™ bug tracking is done at the GNOME™ bug tracking System (http://bugzilla.gnome.org). You can use that, or the GNOME Bug Report Tool (known as bug-buddy at the command line) if you find bugs or want to request new features.

A complete list of feature requests and other issues with Evolution is available online in the GNOME bug tracking system. You can learn more about the Evolution development process at the Evolution Developer site (http://gnome.org/projects/evolution/developer.shtml).

If you need additional help with Evolution, visit the Novell support site at Novell support (http://support.novell.com).
Authors

Evolution was written by the Evolution team and numerous other dedicated GNOME programmers. You can see their names by clicking Help > About from any Evolution window.

The Evolution code owes a great debt to the GNOME-pim and GNOME-Calendar applications, and to KHTMLW. The developers of Evolution acknowledge the efforts and contributions of all who worked on those projects.

For more information please visit the Evolution Web page (http://www.novell.com/products/desktop/features/evolution.html). Please send all comments, suggestions, and bug reports to the bug tracking database (http://bugzilla.ximian.com). Instructions for submitting bug reports can be found on-line at the same location. You can also use the GNOME bug report tool, bug-buddy, to submit your defect reports.

This manual was written by:

• Mark Moulder (mmoulder@novell.com)
• Jessica Prabhakar (jprabhakar@novell.com)
• Aaron Weber (aaron@ximian.com)
• Kevin Breit (mrproper@ximian.com)
• Duncan Mak (duncan@ximian.com)
• Ettore Perazzoli (ettore@ximian.com)
• With the help of the application programmers and the GNOME Documentation Project.

Please file comments and suggestions for this manual as bugs in the GNOME bug tracking system.

If you contributed to this project but do not see your name here, please contact Mark Moulder (mmoulder@novell.com) and he’ll list you.

Partial list of Documentation Translators (application translated to 36 additional languages):

• Daniel Persson for Swedish (.se)
• Hector Garcia Alvarez for Spanish (.es)
• Kjartan Maraas for Norwegian (.no)
Glossary

This glossary contains terms that are frequently used in this guide as well as in Evolution™.

Assistant

A tool that guides a user through a series of steps, usually to configure or set up a program. Equivalent to Wizard and Druid.

attachment

Any file sent with an e-mail. Attachments can be embedded in a message or appended to it.

automatic indexing

A pre-downloading procedure that allows Novell® Evolution™ to quickly refer to data. It enables faster searches and decreases memory usage for data displays.

Bcc (Blind Carbon Copy)

Blind copy recipients (Bcc) receive a copy of an item. Other recipients receive no information about blind copies. Only the sender and the blind copy recipient know that a blind copy was sent. If a recipient replies and chooses Reply to All, the blind copy recipient does not receive the reply.

Cc (Carbon Copy)

Carbon copy recipients (CC) receive a copy of an item. CC recipients are users who would benefit from the information in an item, but are not affected by or directly responsible for it. All recipients can see that a carbon copy was sent. They can also see the names of the CC recipients.

conduit

A small application that controls the transfer of data between a handheld device and a desktop computer.

Evolution

The GNOME groupware application.

execute

To run a program. Any file that can be run is called an executable. Evolution can download executable attachments, but before they can be run, the files must be marked as executable with a shell or file manager. This security precaution prevents the automatic or accidental execution of malicious programs. For more information on executables and file permissions, see the documentation for your file manager or shell.

expunge

When messages are marked for deletion, they remain till they are expunged. When a message is expunged, it is permanently deleted, as long as it was marked for deletion.
file tree
A way of describing a group of files on a computer. The top of the tree is called the root directory, and is denoted by /. The rest of the branches spread downward from the root. Don’t confuse the root directory with the root account or root’s home directory, normally /root.

filter
Within Evolution, a filter is a method of sorting mail automatically when it’s downloaded. You can create filters to perform one or more actions on a message that meets any (or all) of a wide range of criteria.

forward
Forwards a copy of the message and any additional comments to a different e-mail address.

groupware
A term describing an application that helps groups of people work together. Typically, a groupware application has several productivity features built into one program, including e-mail, calendar, and address book tools.

HTML
Hypertext Markup Language (HTML) is a language for describing page layout in electronic documents such as Web pages, help files, and e-mail messages. HTML can be used in e-mail and news posts to insert images and apply text treatments.

iCal
iCal is a protocol that Evolution uses to manage the calendar section.

IMAP
Internet Mail Access Protocol. It allows access to e-mail that is typically stored remotely on a server rather than on a local hard disk. Often contrasted with POP.

inline
Displayed as part of a message or other document, rather than attached as a separate file. Contrast with attachment.

LDAP
Lightweight Directory Access Protocol. Allows a client to search through a large database of addresses, phone numbers, and people stored on a server.

mail client
The application with which a person reads and sends e-mail. Its counterparts are the various types of mail servers, which handle user authentication and direct messages from the sender to the recipient.

POP
Post Office Protocol. A mechanism for e-mail transport. In contrast to IMAP, it is used only to get mail from a server and store it locally on your hard disk.

protocol
An agreed-upon method of communication, especially one for sending particular types of information between computer systems. Examples include POP (Post Office Protocol), for e-mail, and HTTP (Hypertext Transfer Protocol) for Web pages.
**public key encryption**
A strong encryption method that uses a set of two keys, one of which is made public, and one of which is kept private. Data encrypted using the public key can only be decrypted using the private key. The longer the keys, the more difficult it is to break the encryption.

**regular expression**
A regular expression (regex) is a way of describing a string of text using metacharacters or wildcard symbols. For example, the statement fly.*so[a]p means any phrase beginning with ‘fly’ and ending in oup’ or ‘soap’. If you searched for that expression, you’d find both “fly in my soup” and “fly in my soap.” For more information, enter `man grep` from the command line.

**script**
A program written in an interpreted (rather than compiled) language. Often used as a synonym for macro, to denote a series of prerecorded commands or actions within an application. Scripts are used to accomplish repetitive and tedious tasks, to save the user time.

**search base**
LDAP can break contact lists into many groups. The search base tells LDAP the top group to use. How much of the Search Base to search is set by the Search Scope option.

**search folder**
An e-mail organization tool. Search folders allow you to create a folder that contains the results of a complex search. Search folder contents are updated dynamically.

**search scope**
Search Scope states how much of the search base to search.

**Sendmail**
A program that sends mail. Evolution can use it instead of SMTP; some people prefer it because it offers more flexibility; however, it is more difficult to set up.

**shortcut bar**
An area of Evolution that offers users fast access to the most frequently used features of the application.

**signature**
Text placed at the end of every e-mail sent, similar to a hand-written signature at the bottom of a written letter. A signature can be anything from a favorite quotation to a link to a Web page; courtesy dictates that it be fewer than four lines long.

**SMTP**
Simple Mail Transfer Protocol. The most common way of transporting mail messages from your computer to the server.

**tooltip**
A small box of explanatory text that appears when the mouse pointer is held over a button or other interface element.

**virus**
A program that inserts itself into other files or programs. When executed, it spreads to more programs and other computers. A virus can cause substantial damage by clogging networks or disk drives, deleting files, or opening security holes.
vCard

A file format for the exchange of contact information. When you get an address card attached to an e-mail, it’s probably in vCard format. Contrast with *search folder*. 