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Legal Notices

Novell, Inc. makes no representations or warranties with respect to the contents or use of this documentation, and 
specifically disclaims any express or implied warranties of merchantability or fitness for any particular purpose. 
Further, Novell, Inc. reserves the right to revise this publication and to make changes to its content, at any time, 
without obligation to notify any person or entity of such revisions or changes.

Further, Novell, Inc. makes no representations or warranties with respect to any software, and specifically disclaims 
any express or implied warranties of merchantability or fitness for any particular purpose. Further, Novell, Inc. 
reserves the right to make changes to any and all parts of Novell software, at any time, without any obligation to 
notify any person or entity of such changes.

Any products or technical information provided under this Agreement may be subject to U.S. export controls and the 
trade laws of other countries. You agree to comply with all export control regulations and to obtain any required 
licenses or classification to export, re-export, or import deliverables. You agree not to export or re-export to entities 
on the current U.S. export exclusion lists or to any embargoed or terrorist countries as specified in the U.S. export 
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exporting Novell software. Novell assumes no responsibility for your failure to obtain any necessary export 
approvals.

Copyright © 2005-2008 Novell, Inc. All rights reserved. No part of this publication may be reproduced, photocopied, 
stored on a retrieval system, or transmitted without the express written consent of the publisher.

Novell, Inc. has intellectual property rights relating to technology embodied in the product that is described in this 
document. In particular, and without limitation, these intellectual property rights may include one or more of the U.S. 
patents listed on the Novell Legal Patents Web page (http://www.novell.com/company/legal/patents/) and one or 
more additional patents or pending patent applications in the U.S. and in other countries.

Novell, Inc.
404 Wyman Street, Suite 500
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Online Documentation: To access the online documentation for this and other Novell products, and to get 
updates, see the Novell Documentation Web site (http://www.novell.com/documentation).
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Novell Trademarks

For Novell trademarks, see the Novell Trademark and Service Mark list (http://www.novell.com/company/legal/
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Third-Party Materials

All third-party trademarks are the property of their respective owners.
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About This Guide

This Novell® GroupWise® 7 Client Frequently Asked Questions (FAQ) is intended to help 
GroupWise client users who have not found the information they need in the GroupWise client 
online help or User Guides:

“How Do I Find What I Need in the GroupWise Client Documentation?” on page 9
“GroupWise Windows Client FAQ” on page 11
“GroupWise Cross-Platform Client FAQ” on page 17
“GroupWise WebAccess Client FAQ” on page 21
“Non-GroupWise Clients FAQ” on page 25
“GroupWise Client Comparison” on page 27
“Where Do I Go for More Help?” on page 35
“Documentation Updates” on page 37

Audience

This guide is intended for GroupWise users. 

Feedback

We want to hear your comments and suggestions about this manual and the other documentation 
included with this product. Please use the User Comment feature at the bottom of each page of the 
online documentation, or go to www.novell.com/documentation/feedback.html and enter your 
comments there.

Documentation Updates

For the most recent version of the GroupWise 7 Client Frequently Asked Questions (FAQ), visit the 
Novell GroupWise 7 Documentation Web site (http://www.novell.com/documentation/gw7).

Additional Documentation

For additional GroupWise documentation, see the following client guides at the Novell GroupWise 
7 Documentation Web site (http://www.novell.com/documentation/gw7):

GroupWise Windows Client User Guide
GroupWise Cross-Platform Client User Guide 
GroupWise WebAccess Client User Guide
GroupWise Connector for Microsoft Exchange Quick Start
GroupWise PDA Connect Readme

Documentation Conventions

In Novell documentation, a greater-than symbol (>) is used to separate actions within a step and 
items in a cross-reference path.
About This Guide 7
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A trademark symbol (®, TM, etc.) denotes a Novell trademark. An asterisk (*) denotes a third-party 
trademark.

When a single pathname can be written with a backslash for some platforms or a forward slash for 
other platforms, the pathname is presented with a backslash. Users of platforms that require a 
forward slash, such as Linux*, should use forward slashes as required by your software.

When a startup switch can be written with a forward slash for some platforms or a double hyphen for 
other platforms, the startup switch is presented with a forward slash. Users of platforms that require 
a double hyphen, such as Linux, should use double hyphens as required by your software.
Wise 7 Client Frequently Asked Questions (FAQ)
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1How Do I Find What I Need in the 
GroupWise Client 
Documentation?

Step 1: Online Help in the GroupWise Client
Step 2: User Guides on the GroupWise Documentation Web Site
Step 3: User Comments Link in the User Guides
Step 4: GroupWise Support Forum

1.1  Step 1: Online Help in the GroupWise Client
All three GroupWise® clients offer online help. 

Windows Client:  Click Help > Help Topics and Help > Interactive Tutorial. 
Cross-Platform Client: Click Help > Help Topics.
WebAccess Client: Click Help.

The online help in all three clients offers three ways to access the information provided in the help:

Contents: Provides task oriented (“How Do I”) access to the help information. This is a great 
place for beginners to get started.
Index: Provides alphabetical access to common tasks and features. This is a great help when 
you know what you want to do but you can’t figure out how to do it.
Search: Provides a full text search of the help information based on keywords. If the index 
doesn’t have it, the full text search should.

If the online help doesn’t help you, proceed to Step 2: User Guides on the GroupWise 
Documentation Web Site.

1.2  Step 2: User Guides on the GroupWise 
Documentation Web Site
All three GroupWise clients have a User Guide posted on the GroupWise 7 Documentation Web site 
(http://www.novell.com/documentation/gw7) that is easy to access:

Windows Client: Click Help > User Guide.
Cross-Platform Client: Click Help > User Guide.
WebAccess Client: Click Help > User Guide.

The User Guides are provided in both HTML and PDF format. Both formats are searchable and 
yield different kinds of search results.

HTML Search: To search the HTML version of a User Guide, click the main link to the guide 
on the GroupWise 7 Documentation Web site (http://www.novell.com/documentation/gw7), 
How Do I Find What I Need in the GroupWise Client Documentation? 9
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then select the sections of the guide that you want to search in the left pane. All sections of the 
guide are selected by default. Type the word or phrase to search for, then click Search Checked 
Items For. Web search technology is used to return pages where the word or phrase is found in 
the User Guide, ranked according to the likelihood that the page is what you’re looking for. 
PDF Search: To search the PDF version of a User Guide, click the PDF link to the guide on the 
GroupWise 7 Documentation Web site (http://www.novell.com/documentation/gw7). Click 
Find (the binoculars icon), type the word or phrase to search for, then click Find to find the first 
instance. Click Find Again to continue searching through the document for instances of the 
word or phrase. This full text search procedure is more thorough than the Web search approach.

TIP: When you are in the HTML version of a User Guide, you can click View PDF at the top of any 
page to immediately open the PDF version of the User Guide.

If the User Guide doesn’t help you, proceed to Step 3: User Comments Link in the User Guides.

1.3  Step 3: User Comments Link in the User 
Guides
If you have searched the online help and the User Guide for the GroupWise client you are using and 
you still cannot find the information you need, you can submit a user comment about the 
documentation. Just click Add Comment at the bottom of any page of the HTML version of the 
documentation.

IMPORTANT: For best results, submit your comment on the page of the User Guide where you 
tried to find the information.

When you submit a user comment, one of the following things happens:

We know where the answer to your question is in the current documentation. We send a 
response to you to help you find the information you need.
We know the answer to your question and we discover that it is not in the current 
documentation. We send a response to you and post the information on the page where you 
made your comment. The information will be added to the next version of the GroupWise 
documentation.
We don’t know the answer to your question. We find the answer to your question, then proceed 
as described above.
We technical writers can’t help you resolve problems with the GroupWise software. When 
GroupWise doesn’t work for you the way it’s supposed to, we refer you to Step 4: GroupWise 
Support Forum.

NOTE: Response times vary.

1.4  Step 4: GroupWise Support Forum
The GroupWise Support Forum (http://support.novell.com/forums/2gw.html) provides assistance 
from over 30 volunteer sysops from around the world, not to mention helpful GroupWise users from 
around the world as well. If the GroupWise client isn’t working for you as documented, post your 
problem on the GroupWise Support Forum for free assistance.
Wise 7 Client Frequently Asked Questions (FAQ)
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2GroupWise Windows Client FAQ

How do I customize the Home View?
Help! I’ve had fun playing with my Home View. Now how do I put it back?
How do I get rid of the little monthly calendars that weren’t there in my GroupWise 6.5 
Calendar Week view?
How do I set up an automated response to let people know that I’m on vacation or out of the 
office?
How do I add text, such as contact information, to the bottom of every message I send?
My personal information in the GroupWise Address Book is out of date. How do I update it?
How do I change the way my name appears in messages?
How do I display just my unopened items?
How do I get notified of incoming messages?
How do I turn on sound or change the sound of my appointment notifications?
Can I set an alarm on a task?
Can I send automatic e-mail reminders to other users?
How do I schedule an annual event, like a birthday or anniversary?
How do I change my default font for composing and viewing messages?
How do I turn on or turn off the header on messages I print?
What do all the little symbols next to my messages mean?
Someone gave me proxy access to a mailbox. How do I access it?
How do I change the ownership of a shared folder?
Help! My folder list has disappeared. How do I get it back?
Help! A column header has disappeared. How do I get it back? And how do I add more 
columns?
Where is the Accounts menu that I need in order to set up a POP or IMAP e-mail account in 
GroupWise?
Can I delete attachments from a received message?
In the Attach File dialog box, how do I set the default file listing to Details (to include file size, 
type, and date) instead of List (which just lists the filenames)?
How do I forward all my mail from my GroupWise account to a personal e-mail account?
Can I send a message to a cell phone?
How do I move my archive?
Why are there discrepancies between the folder structure in my archive and in my Online or 
Caching mailbox?
Can I transfer my GroupWise archive onto a CD to save space on my workstation and then 
access it from the CD when I need to refer to old items?
How do I get GroupWise to start maximized?
GroupWise Windows Client FAQ 11
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I’ve run out of space in my mailbox. I’ve deleted everything I can think of. Now what?

NOTE: External cross-references in the section are found in the GroupWise 7 Windows Client User 
Guide.

How do I customize the Home View?

See “Understanding the Home View” and “Using Panels”.

Help! I’ve had fun playing with my Home View. Now how do I put it back?

Right-click the Home icon, then click Properties > Display > Customize Panels > Restore Defaults.

How do I get rid of the little monthly calendars that weren’t there in my GroupWise 
6.5 Calendar Week view?

Right-click the Week button on the Calendar View bar, then click Properties. Select Week, then click 
Edit. Select Week instead of Week (Default), then click OK.

How do I set up an automated response to let people know that I’m on vacation or 
out of the office?

See “Creating a Vacation Rule or Auto Reply”.

How do I add text, such as contact information, to the bottom of every message I 
send?

See “Adding a Signature or vCard to Items You Send”.

My personal information in the GroupWise Address Book is out of date. How do I 
update it?

You cannot edit the information in the GroupWise Address Book yourself. You must contact your 
GroupWise administrator in order to update your personal information.

How do I change the way my name appears in messages?

See “Changing Your Display Name”. If the conditions described in this procedure do not apply to 
your circumstance, you must have your local GroupWise administrator use ConsoleOne® to change 
how your name appears.

How do I display just my unopened items?

The default Home View includes an Unread Items panel, as described in “Understanding the Home 
View”.

If you don’t use the Home View, you can create a Find Results folder, as described in 
“Understanding Find Results Folders”. Use an Advanced Find, and set it up so that Item Status does 
not include Opened (or any other status that you do not want listed in the Find Results folder). You 
can then look in this folder to see all your unopened items as a group.
Wise 7 Client Frequently Asked Questions (FAQ)
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How do I get notified of incoming messages?

See “Running Notify”.

How do I turn on sound or change the sound of my appointment notifications?

When Notify is running, you have a Notify icon (a small globe with a letter) in your Windows 
notification area. Right-click the Notify icon, then click Options > Alarms. Select Play Sound, then 
select the sound file you want to play.

Can I set an alarm on a task?

At present, you can’t set alarms on tasks. Alarms can only be set on items that appear in your 
Calendar.

Can I send automatic e-mail reminders to other users?

For a single message, you could use the Delay Delivery feature to have a message delivered on a 
specified day at a specified time. See “Delaying Delivery of an Item”. However, the Delay Delivery 
feature cannot be used in conjunction with recurring items. If you want to remind others of 
something every two weeks, for example, you must set up each reminder individually.

How do I schedule an annual event, like a birthday or anniversary?

See “Scheduling Auto-Dates by Formula” if you want to use reminder notes, or see “Scheduling an 
Appointment for Yourself” in you want to use all-day events.

How do I change my default font for composing and viewing messages?

See “Changing the Font of Items You Send”, “Changing the Font of Items You Receive”, and 
“Setting the Default View”.

How do I turn on or turn off the header on messages I print?

For a Plain Text formatted message, right-click the message, then click View. Click Print (Preview) 
Options, then select or deselect Print Header as needed.

For an HTML formatted message, the message displays and prints according to your current Internet 
Explorer browser settings (File > Page Setup > Headers and Footers). 

What do all the little symbols next to my messages mean?

See “Icons Appearing Next to Items in Your Mailbox, Sent Items Folder, and the Calendar”.

Someone gave me proxy access to a mailbox. How do I access it?

See “Managing Someone Else’s Mailbox or Calendar”.

How do I change the ownership of a shared folder?

At present, there is not an easy way to transfer ownership of a shared folder from one user to 
another. As a workaround, one of the users with whom the folder is shared can create a new folder 
and move the contents of the shared folder into it, then share that new folder with the other users, 
GroupWise Windows Client FAQ 13
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thus becoming the owner of the newly shared copy of the original shared folder. The new owner 
must have full rights to the original shared folder.

Help! My folder list has disappeared. How do I get it back?

Click View > Folder List. If you’re in a context where that doesn’t work, click Tools > Options > 
Environment > Appearance > Display Folder List.

Help! A column header has disappeared. How do I get it back? And how do I add 
more columns?

Right-click an existing column heading, click More Columns, then select the columns you want to 
display.

Where is the Accounts menu that I need in order to set up a POP or IMAP e-mail 
account in GroupWise?

The Accounts menu is availably only if your GroupWise administrator has enabled this feature, as 
described in “Modifying Environment Options” in “Client” in the GroupWise 7 Administration 
Guide. Ask your GroupWise administrator to enable the feature.

Can I delete attachments from a received message?

No. Not at the present time.

In the Attach File dialog box, how do I set the default file listing to Details (to include 
file size, type, and date) instead of List (which just lists the filenames)?

Unfortunately, you cannot change the default list presentation in GroupWise® or in the Windows* 
operating system environment.

How do I forward all my mail from my GroupWise account to a personal e-mail 
account?

See “Creating a Rule to Forward All Mail to a Private Mail Account”.

Can I send a message to a cell phone?

Most cell phones include an e-mail address for SMS messages. If you want to forward your 
messages to your own cell phone, you need to contact your carrier to determine the e-mail address of 
your phone. If you want to send a message to someone else’s cell phone, you need to know the e-
mail address of that person’s phone.

How do I move my archive?

In the Windows client, click Tools > Options > Environment > File Location, then look at the 
Archive directory path to see where your archive is right now. Delete the current location and save 
the blank setting of no archive directory, so that no archiving can be performed while you are 
moving the archive. Copy your archive directory to the desired location, then go back to Tools > 
Options > Environment > File Location and provide the new location. Make sure you can access 
your archive in the new location, then delete the archive from the original location to conserve disk 
space.
Wise 7 Client Frequently Asked Questions (FAQ)
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Why are there discrepancies between the folder structure in my archive and in my 
Online or Caching mailbox?

Theoretically, the folder structure in your archive should match the folder structure in your mailbox. 
However, over time, you have probably renamed folders, deleted folders, and moved folders as your 
worked on your mailbox. The archive does not keep up with all these changes to the mailbox folder 
structure. Therefore, sometimes items aren’t archived where you expect them to be archived. 
Sometimes you need to use the Find feature to locate archived items.

This issue is more frequent with users whose GroupWise archives date back through numerous 
GroupWise releases. 

Can I transfer my GroupWise archive onto a CD to save space on my workstation 
and then access it from the CD when I need to refer to old items?

If you copy your GroupWise archive onto a CD, it is marked read-only. At present, GroupWise 
cannot open a read-only archive. You can copy it from the CD back into a read-write environment in 
order to access it.

You set your archive location using Tools > Options > Environment > File Location > Archive 
Directory. You need to be careful that your archive location is always set to the correct directory 
where you want ongoing automatic archiving to take place. At present, we do not recommend or 
support multiple archive locations, although it is possible.

How do I get GroupWise to start maximized?

Manually size the GroupWise client window by dragging its borders to occupy your full screen. Do 
not use the Maximize button. If you want GroupWise permanently maximized, you can right-click 
the GroupWise desktop icon, then click Properties. In the Run drop-down list, select Maximized.

I’ve run out of space in my mailbox. I’ve deleted everything I can think of. Now what?

You need to actually empty the Trash before your disk space consumption goes down.
GroupWise Windows Client FAQ 15
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3GroupWise Cross-Platform Client 
FAQ

I'm used to the GroupWise Windows client. What differences am I going to see when I use the 
Cross-Platform client?
Where's the Home View?
How do I set up an automated response to let people know that I'm on vacation or out of the 
office?
How do I add text, such as contact information, to the bottom of every message I send?
My personal information in the GroupWise Address Book is out of date. How do I update it?
How do I change the way my name appears in messages?
How do I schedule an annual event, like a birthday or anniversary?
How do I change my default font for composing and viewing messages?
What do all the little symbols next to my messages mean?
How do I add another column to a list of items?
Can I delete attachments from a received message?
Attachments open as read only. Is this correct?
Someone gave me proxy access to a mailbox. How do I access it?
How do I change the ownership of a shared folder?
How do I forward all my mail from my GroupWise account to a personal e-mail account?
Can I send a message to a cell phone?
How do I move my archive?
I’ve run out of space in my mailbox. I’ve deleted everything I can think of. Now what?

NOTE: External cross-references in the section are found in the GroupWise 7 Cross-Platform Client 
User Guide.

I'm used to the GroupWise Windows client. What differences am I going to see when 
I use the Cross-Platform client?

See “GroupWise Client Comparison” on page 27.

Where's the Home View?

The Home View is a new feature in the GroupWise® 7 Windows client. It is not yet available in the 
Cross-Platform client.

How do I set up an automated response to let people know that I'm on vacation or 
out of the office?

See “Creating a Vacation Rule”.
GroupWise Cross-Platform Client FAQ 17
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How do I add text, such as contact information, to the bottom of every message I 
send?

See “Adding a Signature or vCard to Items You Send”.

My personal information in the GroupWise Address Book is out of date. How do I 
update it?

You cannot edit the information in the GroupWise Address Book yourself. You must contact your 
GroupWise administrator in order to update your personal information.

How do I change the way my name appears in messages?

See “Changing Your Display Name”. If the conditions described in this procedure do not apply to 
your circumstance, you must have your local GroupWise administrator use ConsoleOne® to change 
how your name appears.

How do I schedule an annual event, like a birthday or anniversary?

See “Scheduling a Recurring Item by Dates” if you want to use reminder notes, or see “Scheduling 
an Appointment for Yourself” in you want to use all-day events.

How do I change my default font for composing and viewing messages?

See “Changing the Font of Items You Send” and “Setting the Default View”.

What do all the little symbols next to my messages mean?

See “Icons Appearing Next to Items in Your Mailbox and Calendar”.

How do I add another column to a list of items?

Right-click an existing column heading, click More Columns, then select the columns you want to 
display.

Can I delete attachments from a received message?

No. Not at the present time.

Attachments open as read only. Is this correct?

Yes, that's true. Attachments open read-only. To edit an attachment, save it and open it in the 
application used for editing that document.

Someone gave me proxy access to a mailbox. How do I access it?

See “Managing Someone Else’s Mailbox or Calendar”.

How do I change the ownership of a shared folder?

At present, there is not an easy way to transfer ownership of a shared folder from one user to 
another. As a workaround, one of the users with whom the folder is shared can create a new folder 
and move the contents of the shared folder into it, then share that new folder with the other users, 
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thus becoming the owner of the newly shared copy of the original shared folder. The new owner 
must have full rights to the original shared folder.

How do I forward all my mail from my GroupWise account to a personal e-mail 
account?

See “Creating a Rule to Forward All Mail to a Private Mail Account”

Can I send a message to a cell phone?

Most cell phones include an e-mail address for SMS messages. If you want to forward your 
messages to your own cell phone, you need to contact your carrier to determine the e-mail address of 
your phone. If you want to send a message to someone else’s cell phone, you need to know the e-
mail address of that person’s phone.

How do I move my archive?

In the Cross-Platform client, click Tools > Options > General, then look at the Archive directory 
path to see where your archive is right now. Delete the current location and save the blank setting of 
no archive directory, so that no archiving can be performed while you are moving the archive. Copy 
your archive directory to the desired location, then go back to Tools > Options > General and 
provide the new location. Make sure you can access your archive in the new location, then delete the 
archive from the original location to conserve disk space.

I’ve run out of space in my mailbox. I’ve deleted everything I can think of. Now what?

You need to actually empty the Trash before your disk space consumption goes down.
GroupWise Cross-Platform Client FAQ 19
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4GroupWise WebAccess Client 
FAQ

I'm used to the GroupWise Windows client. What differences am I going to see when I use the 
WebAccess client?
Where's the Home tab?
How do I stop my password from being automatically provided on the WebAccess login page?
What do I do if my session times out while I’m working on a message?
How do I set up an automated response to let people know that I'm on vacation or out of the 
office?
How do I add text like contact information to the bottom of every message I send?
My personal information in the GroupWise Address Book is out of date. How do I update it?
How do I change the way my name appears in messages?
What do all the little symbols next to my messages mean?
Why do messages keep disappearing from my mailbox?
How do I block unwanted messages from my mailbox?
Can I delete attachments from a received message?
Someone gave me proxy access to a mailbox. How do I access it?
How do I forward all my mail from my GroupWise account to a personal e-mail account?
Can I send a message to a cell phone?
I’ve run out of space in my mailbox. I’ve deleted everything I can think of. Now what?

NOTE: External cross-references in the section are found in the GroupWise 7 WebAccess Client 
User Guide.

I'm used to the GroupWise Windows client. What differences am I going to see when 
I use the WebAccess client?

See “GroupWise Client Comparison” on page 27.

Where's the Home tab?

The Home view is a new feature in the GroupWise® 7 Windows client. It is not yet available in the 
WebAccess client.

How do I stop my password from being automatically provided on the WebAccess 
login page?

This functionality is being provided by your Web browser, not by the WebAccess client. Consult 
your Web browser documentation for instructions on disabling this feature.
GroupWise WebAccess Client FAQ 21
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What do I do if my session times out while I’m working on a message?

If your GroupWise administrator has configured WebAccess as described in “Setting the Timeout 
Interval for Inactive Sessions” in “WebAccess” in the GroupWise 7 Administration Guide, you 
should not lose a message your are working on when your session times out. If you do lose messages 
under these conditions, contact your GroupWise administrator.

How do I set up an automated response to let people know that I'm on vacation or 
out of the office?

See “Using Rules”.

How do I add text like contact information to the bottom of every message I send?

See “Adding A Signature to Items You Send”.

My personal information in the GroupWise Address Book is out of date. How do I 
update it?

You cannot edit the information in the GroupWise Address Book yourself. You must contact your 
GroupWise administrator in order to update your personal information.

How do I change the way my name appears in messages?

You must have your local GroupWise administrator use ConsoleOne® to change how your name 
appears.

What do all the little symbols next to my messages mean?

See “Understanding the GroupWise WebAccess Main Window”.

Why do messages keep disappearing from my mailbox?

GroupWise performs cleanup activities on you mailbox, such as archiving or deleting old messages, 
on a regular basis. When you use the WebAccess client, items are archived or deleted according to 
the default settings provided by your GroupWise administrator in ConsoleOne® or according to 
settings you provide in the GroupWise Windows client or the Cross-Platform client, as described in:

“Archiving Items Automatically” in “Managing Your Mailbox” in the GroupWise 7 Windows 
Client User Guide
“Archiving Items Automatically” in “Managing Your Mailbox” in the GroupWise 7 Cross-
Platform Client User Guide

How do I block unwanted messages from my mailbox?

In the WebAccess client, you are dependent on whatever your GroupWise administrator has set up 
for your GroupWise system, as described in “Blocking Unwanted E-Mail from the Internet” in 
“Internet Agent” in the GroupWise 7 Administration Guide.

When you use the GroupWise Windows client, you have more control over what you allow into your 
own mailbox, as described in “Handling Unwanted Mail” in “Working with Items in Your Mailbox” 
in the GroupWise 7 Windows Client User Guide.
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If you have a small number of specific addresses that you want to block, you can set up a rule, as 
described in “Using Rules”.

Can I delete attachments from a received message?

No. Not at the present time; however, there are free, third-party attachment-strippers. See Cool 
Solutions (http://www.novell.com/coolsolutions/gwmag/) for more information.

Someone gave me proxy access to a mailbox. How do I access it?

See “Using Proxy”.

How do I forward all my mail from my GroupWise account to a personal e-mail 
account?

See “Forwarding Your E-mail to Another Account”.

Can I send a message to a cell phone?

Most cell phones include an e-mail address for SMS messages. If you want to forward your 
messages to your own cell phone, you need to contact your carrier to determine the e-mail address of 
your phone. If you want to send a message to someone else’s cell phone, you need to know the e-
mail address of that person’s phone.

I’ve run out of space in my mailbox. I’ve deleted everything I can think of. Now what?

You need to actually empty the Trash before your disk space consumption goes down.
GroupWise WebAccess Client FAQ 23
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5Non-GroupWise Clients FAQ

How do I access my GroupWise mailbox from a handheld device?
How do I access my GroupWise mailbox from Microsoft Outlook?
How do I access my GroupWise mailbox from Evolution?

How do I access my GroupWise mailbox from a handheld device?

See “Mobile Devices” in the GroupWise 7 Interoperability Guide.

Can I synchronize the Address Book with Palm OS?

See “Mobile Devices” in the GroupWise 7 Interoperability Guide.

How do I access my GroupWise mailbox from Microsoft Outlook?

See “Outlook Express” and “Microsoft Outlook” in “Non-GroupWise Clients” in the GroupWise 7 
Interoperability Guide.

How do I access my GroupWise mailbox from Evolution?

See “Evolution” in “Non-GroupWise Clients” in GroupWise 7 Interoperability Guide.
Non-GroupWise Clients FAQ 25
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6GroupWise Client Comparison

The GroupWise® product includes four clients for accessing your GroupWise mailbox:

Windows Client: A proven e-mail client for over a decade, the GroupWise Windows client is a 
robust, full-featured access point from your Windows desktop to your GroupWise mailbox. It 
offers a wide array of features to meet the needs of basic to advanced users.
Cross-Platform Client: First introduced in 2004, the relatively young GroupWise Cross-
Platform client offers the most vital GroupWise features to Linux* and Macintosh* users, with 
additional GroupWise functionality being added with each new GroupWise release.
WebAccess Client: The WebAccess client provides access to your GroupWise mailbox in any 
environment (Windows, Linux, and Macintosh) where a browser and an Internet connection are 
available. In addition, using the WebAccess client, you can access your GroupWise mailbox 
from wireless devices such as phones, Palm OS* devices, and Windows CE devices. Some 
GroupWise functionality is limited because of the difficulty of implementing it in a browser-
based environment. However, some advanced functionality has been implemented using Java* 
applets.
Outlook Connector: First introduced in GroupWise 7, the GroupWise Connector for Outlook* 
allows you to access you to use Outlook to access your e-mail, calendar, and other 
collaboration data that is stored in a GroupWise mailbox. With the GroupWise Connector for 
Outlook, you can continue working in the Outlook environment you are accustomed to without 
being trained on using GroupWise.

The following tables compare the tasks that can be performed in the various GroupWise clients:

Section 6.1, “Message Tasks,” on page 27
Section 6.2, “Calendar Tasks,” on page 31
Section 6.3, “Address Book Tasks,” on page 32
Section 6.4, “Folder Management Tasks,” on page 32
Section 6.5, “Proxy Tasks,” on page 33
Section 6.6, “Document Management Tasks,” on page 33

For a comparison of GroupWise versions 6, 6.5, and 7 SP1, see the Novell GroupWise 7 Feature 
Comparison (http://www.novell.com/products/groupwise/compare.html).

6.1  Message Tasks
Section 6.1.1, “Mailbox Types,” on page 28
Section 6.1.2, “Item Types,” on page 28
Section 6.1.3, “Message Handling,” on page 28
Section 6.1.4, “Message Composition,” on page 29
Section 6.1.5, “Tools,” on page 29
Section 6.1.6, “Send Options,” on page 30
GroupWise Client Comparison 27
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6.1.1  Mailbox Types

6.1.2  Item Types

6.1.3  Message Handling

Task

GroupWise 
Windows 
Client

GroupWise 
Cross-Platform 
Client

GroupWise
WebAccess

Outlook 
Connector

Caching

Archive .pst file

Remote

POP/IMAP/NNTP POP/IMAP

Task

GroupWise
Windows 
Client

GroupWise 
Cross-Platform 
Client

GroupWise
WebAccess

Outlook
Connector

Task

Reminder Note

Discussion Note Displays as 
reminder note

Phone Message View only

Routing Slip View only

Task

GroupWise
Windows 
Client

GroupWise 
Cross-
Platform Client

GroupWise
WebAccess

Outlook
Connector

Send/Receive E-Mail

Move Messages

Retract Messages

Resend Messages

Sort Messages

Change Default Font for Viewed Text
Messages

Change Default Font for Viewed HTML
Messages

Prevent HTML Message Images from 
Displaying
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6.1.4  Message Composition

6.1.5  Tools

Change Message To

Encrypt/Unencrypt Messages

Notify

Task

GroupWise
Windows 
Client

GroupWise 
Cross-
Platform Client

GroupWise
WebAccess

Outlook
Connector

Signature

HTML Composition

Change Font for HTML Composed
Messages

Change Font for Text Composed
Messages

Change Default Font for Text Composed
Messages

Change Default Font for HTML Composed
Messages

Inline Quotation Options

Digitally Sign Messages

Multiple Signatures

Global Signatures

Conceal Subject

Discussion Threads

Task

GroupWise
Windows 
Client

GroupWise 
Cross-Platform 
Client

GroupWise
WebAccess

Outlook
Connector

Search

Checklist

Spell Check

Change Password

Task

GroupWise
Windows 
Client

GroupWise 
Cross-
Platform Client

GroupWise
WebAccess

Outlook
Connector
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6.1.6  Send Options

Create/Modify/Delete Rules Can modify
only rule 
types sup-
ported in 
WebAccess

Unicode* Support

Set Time Zone Uses 
Windows

Filters Limited 

New Message Count

Mark Private

QuickViewer

Date/Time Options

View Attachment Viewer

Back Up Mailbox .pst file

Junk Mail Handling

Cleanup Options

Quick Speller

Navigation Bar

Messenger Presence

Search Attachment Text

Task

GroupWise
Windows 
Client

GroupWise 
Cross-Platform 
Client

GroupWise
WebAccess

Outlook
Connector

Classifications

Reply Requested

Return Notification

Message Priority

Message Status Tracking E-mail return 
receipts

Appointment Status Tracking

Expiration Date

Task

GroupWise
Windows 
Client

GroupWise 
Cross-Platform 
Client

GroupWise
WebAccess

Outlook
Connector
Wise 7 Client Frequently Asked Questions (FAQ)



novdocx (en)  10 M
arch 2008
6.2  Calendar Tasks

Section 6.2.1, “Scheduling,” on page 31
Section 6.2.2, “Views,” on page 31

6.2.1  Scheduling

6.2.2  Views

Delay Delivery

Task

GroupWise
Windows 
Client

GroupWise 
Cross-Platform 
Client

GroupWise
WebAccess

Outlook
Connector

Personal Calendaring

Appointment Scheduling

Free/Busy Search

Retract Appointments

Resend Appointments

Recurring Appointments

All Day Appointments View only

Set Work Schedule

Multiple Calendars

Task

GroupWise
Windows 
Client

GroupWise 
Cross-Platform 
Client

GroupWise
WebAccess

Outlook
Connector

Day View

Week View

Month View

Year View

Task

GroupWise
Windows 
Client

GroupWise 
Cross-Platform 
Client

GroupWise
WebAccess

Outlook
Connector
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6.3  Address Book Tasks

6.4  Folder Management Tasks

Task

GroupWise
Windows 
Client

GroupWise 
Cross-Platform 
Client

GroupWise
WebAccess

Outlook
Connector

Address Book

Groups

Create New Address Book

Modify Address Book

Name Completion

Share Address Book

Add Contact from Message Address
Field

Filters Limited 

LDAP Address Book Lookup

Contact Management

Edit Corporate Distribution Lists

Task

GroupWise
Windows 
Client

GroupWise 
Cross-Platform 
Client

GroupWise
WebAccess

Outlook
Connector

Search

Add/Delete Folders

User-Defined Folder Ordering

Alphabetize Subfolders

Share Folders

Move Folders Limited

Execute Query Folders

Create Query Folders

Link Messages to Folders

Group Labels

Home Folder Today View

Unopened Items Folder Unread Items 
panel

Unread Mail 
search folder
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6.5  Proxy Tasks

6.6  Document Management Tasks

Task

GroupWise
Windows 
Client

GroupWise 
Cross-Platform 
Client

GroupWise
WebAccess

Outlook
Connector

User Proxy 

Change Proxy Settings

Multiuser View

Multiple Proxy Windows Through new 
main windows

Task

GroupWise
Windows 
Client

GroupWise 
Cross-Platform 
Client

GroupWise
WebAccess

Outlook
Connector

Search Document Management System

Archiving

Manage Documents Folder

Modify Document Properties

Check Out Documents

Check In Documents

Update Version
GroupWise Client Comparison 33
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7Where Do I Go for More Help?

In addition to the GroupWise® product documentation, the following resources provide additional 
information about GroupWise 7:

Novell® Support Knowledgebase (http://www.novell.com/support)
Novell GroupWise Support Forum (http://support.novell.com/forums/2gw.html)
Novell GroupWise Support Community (http://support.novell.com/products/groupwise/)
Novel GroupWise Cool Solutions (http://www.novell.com/coolsolutions/gwmag)
Novell GroupWise product site (http://www.novell.com/products/groupwise)
BrainStorm, Inc.*, the Novell End-User Training Partner (http://www.brainstorminc.com/
vendors/default.asp)
Where Do I Go for More Help? 35
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ADocumentation Updates

This section lists updates to the GroupWise 7 Client Frequently Asked Questions (FAQ) that have 
been made since the initial release of GroupWise® 7. The information helps you to keep current on 
documentation updates and, in some cases, software updates (such as a Support Pack release).

The information is grouped according to the date when the GroupWise 7 Client Frequently Asked 
Questions (FAQ) was republished. Within each dated section, the updates are listed by the names of 
the main table of contents sections.

The GroupWise 7 Client Frequently Asked Questions (FAQ) has been updated on the following 
dates:

Section A.1, “March 14, 2008 (GroupWise 7 SP3),” on page 37
Section A.2, “April 16, 2007 (GroupWise 7 SP2),” on page 37
Section A.3, “September 29, 2006,” on page 38
Section A.4, “June 15, 2006 (GroupWise 7 SP1),” on page 38
Section A.5, “November 30, 2005,” on page 39

A.1  March 14, 2008 (GroupWise 7 SP3)

A.2  April 16, 2007 (GroupWise 7 SP2)

Location Change

GroupWise Windows Client FAQ 

“How do I schedule an annual event, like a 
birthday or anniversary?” on page 13

Added instructions for using all-day events.

“Help! A column header has disappeared. 
How do I get it back? And how do I add more 
columns?” on page 14

Added instructions for what to do when a column header 
has disappeared.

GroupWise Cross-Platform Client FAQ 

“How do I schedule an annual event, like a 
birthday or anniversary?” on page 13

Added instructions for using all-day events.

Location Change

GroupWise Windows Client FAQ 

“How do I move my archive?” on page 14 Added a new question and answer.

GroupWise Cross-Platform Client FAQ 

“How do I move my archive?” on page 14 Added a new question and answer.
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A.3  September 29, 2006

A.4  June 15, 2006 (GroupWise 7 SP1)

Location Change

GroupWise Windows Client FAQ 

“How do I change the way my name appears 
in messages?” on page 12

Added a new question and answer.

“Can I send automatic e-mail reminders to 
other users?” on page 13

Added a new question and answer.

GroupWise Cross-Platform Client FAQ 

“How do I change the way my name appears 
in messages?” on page 12

Added a new question and answer.

GroupWise WebAccess Client FAQ 

“How do I change the way my name appears 
in messages?” on page 12

Added a new question and answer.

GroupWise Client Comparison 

Chapter 6, “GroupWise Client Comparison,” 
on page 27

Added a link to the chart of GroupWise 6, 6.5, and 7 SP1 
feature comparisons.

Section 6.3, “Address Book Tasks,” on 
page 32

Updated the chart to show that the Outlook Connector 
now supports shared address books.

Location Change

GroupWise Windows Client FAQ 

“My personal information in the GroupWise 
Address Book is out of date. How do I update 
it?” on page 12

Added a new question and answer.

“How do I display just my unopened items?” on 
page 12

Added a new question and answer.

“How do I turn on or turn off the header on 
messages I print?” on page 13

Added a new question and answer.

“Help! A column header has disappeared. How 
do I get it back? And how do I add more 
columns?” on page 14

Added a new question and answer.

“Where is the Accounts menu that I need in 
order to set up a POP or IMAP e-mail account 
in GroupWise?” on page 14

Added a new question and answer.

“Why are there discrepancies between the 
folder structure in my archive and in my Online 
or Caching mailbox?” on page 15

Added a new question and answer.
Wise 7 Client Frequently Asked Questions (FAQ)



novdocx (en)  10 M
arch 2008
A.5  November 30, 2005

“How do I get GroupWise to start maximized?” 
on page 15

Added a new question and answer.

GroupWise Cross-Platform Client FAQ 

“My personal information in the GroupWise 
Address Book is out of date. How do I update 
it?” on page 12

Added a new question and answer.

“How do I add another column to a list of 
items?” on page 18

Added a new question and answer.

GroupWise WebAccess Client FAQ 

“My personal information in the GroupWise 
Address Book is out of date. How do I update 
it?” on page 12

Added a new question and answer.

“Why do messages keep disappearing from 
my mailbox?” on page 22

Added a new question and answer.

GroupWise Client Comparison 

Section 6.1.4, “Message Composition,” on 
page 29

Added message threads to the comparison chart; 
removed HTML composition for the WebAccess client

Section 6.1.5, “Tools,” on page 29 Clarified WebAccess client rule limitations, added 
navigation bar and searching attachment text for the 
WebAccess client.

Section 6.2.1, “Scheduling,” on page 31 Added retracting appointments, resending 
appointments, and viewing all day events for the 
WebAccess client

Section 6.3, “Address Book Tasks,” on 
page 32

Added LDAP address book lookup for the WebAccess 
client.

Section 6.4, “Folder Management Tasks,” on 
page 32

Added user-defined folder ordering and subfolder 
alphabetization to the comparison chart; added 
executing query folders for the WebAccess client.

Section 6.5, “Proxy Tasks,” on page 33 Added multiple proxy windows to the comparison chart.

Where Do I Go for More Help? 

Chapter 7, “Where Do I Go for More Help?,” on 
page 35

Added BrainStorm, Inc.*

Location Change

GroupWise Windows Client FAQ 

“Can I transfer my GroupWise archive onto a 
CD to save space on my workstation and then 
access it from the CD when I need to refer to 
old items?” on page 15

Added a new question and answer.

Location Change
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GroupWise Client Comparison 

Chapter 6, “GroupWise Client Comparison,” 
on page 27

Added a summary of the four GroupWise clients.

Chapter 6, “GroupWise Client Comparison,” 
on page 27

Added a new column for the GroupWise Connector for 
Outlook.

Section 6.1.4, “Message Composition,” on 
page 29

Added Global Signatures to the comparison chart.

Entire Guide Page design reformatted to comply with revised Novell® 
documentation standards.

Location Change
Wise 7 Client Frequently Asked Questions (FAQ)


	GroupWise 7 Client Frequently Asked Questions (FAQ)
	About This Guide
	1 How Do I Find What I Need in the GroupWise Client Documentation?
	1.1 Step 1: Online Help in the GroupWise Client
	1.2 Step 2: User Guides on the GroupWise Documentation Web Site
	1.3 Step 3: User Comments Link in the User Guides
	1.4 Step 4: GroupWise Support Forum

	2 GroupWise Windows Client FAQ
	3 GroupWise Cross-Platform Client FAQ
	4 GroupWise WebAccess Client FAQ
	5 Non-GroupWise Clients FAQ
	6 GroupWise Client Comparison
	6.1 Message Tasks
	6.1.1 Mailbox Types
	6.1.2 Item Types
	6.1.3 Message Handling
	6.1.4 Message Composition
	6.1.5 Tools
	6.1.6 Send Options

	6.2 Calendar Tasks
	6.2.1 Scheduling
	6.2.2 Views

	6.3 Address Book Tasks
	6.4 Folder Management Tasks
	6.5 Proxy Tasks
	6.6 Document Management Tasks

	7 Where Do I Go for More Help?
	A Documentation Updates
	A.1 March 14, 2008 (GroupWise 7 SP3)
	A.2 April 16, 2007 (GroupWise 7 SP2)
	A.3 September 29, 2006
	A.4 June 15, 2006 (GroupWise 7 SP1)
	A.5 November 30, 2005


