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Q U I C K  S TA R T

GroupWise® Import Utility 
for Microsoft* Outlook*
7

As soon as your system administrator as migrated your e-mail system from Exchange to 

GroupWise 7, you can use the GroupWise Import Utility for Microsoft Outlook to import personal 

information from Outlook PST (Personal Folder Storage) files on your workstation into your 

GroupWise mailbox or archive.

This Quick Start helps you install and run the GroupWise Import Utility, explains some of the 

differences you might notice between GroupWise and Outlook, and leads you to additional 

information about using GroupWise as your e-mail and collaboration tool.

“Meeting System Requirements” on page 1

“Installing the GroupWise 7 Windows Client” on page 1

“Installing the GroupWise Import Utility for Microsoft Outlook” on page 2

“Accessing Your GroupWise Mailbox” on page 2

“Importing your Outlook PST Files into GroupWise” on page 4

“Getting Acquainted with GroupWise” on page 4

“Adapting to Differences between GroupWise and Outlook” on page 5

MEETING SYSTEM REQUIREMENTS

The workstation where you want to run the GroupWise Import Utility must have the following 

versions of both e-mail clients installed:

Microsoft Outlook 2002 Service Pack 1 or later

GroupWise 7 or later Windows* client

INSTALLING THE GROUPWISE 7 WINDOWS CLIENT

After your system administrator has migrated your Exchange system to GroupWise 7, you can 

begin using the GroupWise 7 Windows client. Refer to the GroupWise 7 Quick Start (http://

www.novell.com/documentation/gw7/pdfdoc/gw7_qs/gw7_qs.pdf) for basic installation 

instructions:

If you want to use the GroupWise 7 Cross-Platform client on Linux* or Macintosh* rather than the 
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GroupWise Windows client, you can do so after using the Windows client to import your PST 

files.

INSTALLING THE GROUPWISE IMPORT UTILITY FOR MICROSOFT OUTLOOK

When you first start the GroupWise client, your mailbox contains all the items that were 

migrated from your Outlook mailbox on the Exchange server into your GroupWise mailbox. It 

does not contain items that you have saved elsewhere in Outlook PST files. The GroupWise 

Import Utility helps you complete the migration process by bringing your personal information 

into your GroupWise mailbox or archive.

To install the GroupWise Import Utility:

1 Obtain the utility from one of the following sources:

Your system administrator might provide the utility for you.

You can download the utility from the Novell Product Downloads page (http://
download.novell.com/pages/PublicSearch.jsp).

2 Save the setup.exe file for the GroupWise Import Utility to a convenient location.

3 Make sure you are not running the Windows GroupWise client while you install the Import 
Utility.

4 Run setup.exe, then click Next to begin the installation.

5 Click Yes to accept the license agreement.

6 Click Next to accept the default installation location.

or

Browse to and select the directory where you want to install the Import Utility, click OK, 
then click Next.

7 Click Finish after the program files have been installed.

ACCESSING YOUR GROUPWISE MAILBOX

When your system administrator migrated your mailbox to GroupWise, a default password was 

set on it. You cannot start the GroupWise client without this password. If you have not yet 

received your GroupWise password, contact your system administrator. Be aware that your 

system administrator might have chosen not to migrate any items older than a certain date, sent 

items, journal entries, and deleted items from your Outlook mailbox.

1 Start the GroupWise Windows client.

You can see that the GroupWise Migration Utility run by your system administrator has 
created a new folder with subfolders for various types of items from your Outlook mailbox. 
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By default, the new folder is called Exchange, but your system administrator might have 
chosen a different name.

You can leave migrated items in the Exchange folder or move them into folders in your 
GroupWise Cabinet as needed. The GroupWise Find feature helps you locate what you need 
in either case. Migrated items in the Exchange folder can be replied to and forwarded just 
like native GroupWise items, provided that your e-mail address is of the format 
userID@internet_domain_name. 

Your system administrator might have chosen to migrate items from your Outlook Inbox 
folder into your main GroupWise Mailbox folder and items from your Outlook Drafts folder 
into your GroupWise Work in Progress folder. If so, these migrated items are not found under 
the Exchange folder. However, subfolders from your Outlook Inbox are still found under the 
Exchange folder, not under your GroupWise Mailbox folder.

2 To replace the default GroupWise password provided by your system administrator with your 
own mailbox password, click Tools > Options > Security > Password.

This prevents other users from accessing your mailbox.

By default, the GroupWise client starts in Online mode, which means that the client 
interacts actively with the Post Office Agent for your post office. In Online mode, if the Post 
Office Agent server goes down, you can no longer access your GroupWise mailbox. As an 
alternative, you can use Caching mode, where a copy of your Online mailbox is created on 
your local workstation. In Caching mode, if the Post Office Agent server goes down, you can 
still access your mailbox. Messages you want to send are saved until the client can contact 
the Post Office Agent again.

3 If you want to use Caching mode:

3a Click File > Mode > Caching.

3b Specify the directory where you want to create your Caching mailbox, then click OK.

The GroupWise client restarts whenever you switch between Online mode and Caching 
mode.

By default, the GroupWise client retains all messages in your Online mailbox indefinitely. 
Over time, your mailbox can grow very large. Your system administrator might choose to 
restrict the size of your mailbox. If you want to clean up your mailbox on a regular schedule, 
you can configure GroupWise to archive items after a specified amount of time has passed.

4 If you want to set up an archive:

4a Click Tools > Options > Environment > File Location.

4b In the Archive Directory field, specify the location where you want your archive, then 
click OK.

4c To control archiving, click Tools > Options > Environment > Cleanup.

If you want to access your GroupWise mailbox through a modem connection, perhaps from 
your laptop, you can create a Remote mailbox that provides a copy of all or only part of your 
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Online mailbox and includes the information necessary to establish the connection to the 
network.

5 If you want to create a Remote mailbox:

5a Click Tools > Hit the Road.

5b Provide your GroupWise password, then click OK.

The Hit the Road Wizard then guides you through the rest of the setup process.

IMPORTING YOUR OUTLOOK PST FILES INTO GROUPWISE

When you use the Import Utility, your PST file is imported into whichever version of your mailbox 

you are currently accessing. If you run the utility with the GroupWise client in Online mode, the 

PST file is imported into your Online mailbox. If you run the utility when you are accessing your 

GroupWise archive, the PST file is imported into your archive.

1 If you want to import a PST file into a location other than your current one, select the 
location from the drop-down list above the Folder List (Online, Caching, Remote, or 
Archive).

2 Click File > Import PST.

3 In the New Root Folder field, provide the name of a new folder into which you want to 
import the contents of the PST file.

The new folder is created at the highest level of your GroupWise folder list in your mailbox 
or archive. 

4 In the PST File field, browse to and select a PST file.

5 Click OK to start the import.

You can watch as the folder and its subfolders are created in your GroupWise mailbox or 
archive. You can leave the folder in its default location or move it to a location of your 
choice. Items from the PST file folder can be moved into other folders as needed.

6 Repeat Step 1 through Step 5 for each PST file you want to import.

If you want to import an Outlook Personal Address Book into GroupWise, you can place it in an 

Outlook PST file and then import it using the steps above.

GETTING ACQUAINTED WITH GROUPWISE

GroupWise is a cross-platform, corporate e-mail system that provides secure messaging, 

calendaring, scheduling, and instant messaging. GroupWise also includes task management, 

contact management, document management, and other productivity tools. GroupWise can be 

used on your desktop at work, in a Web browser anywhere you have an Internet connection, and 

even on wireless devices. 
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Thanks to the Migration Utility that was run by your system administrator, the following tasks 

have already been done for you:

Your GroupWise mailbox already contains all of the items that you had in your Outlook 
mailbox (unless your system administrator restricted the migration).

Your Exchange distribution lists have been converted to GroupWise personal groups.

All Exchange public folders have been converted into GroupWise shared folders. For each 
Exchange public folder where you had access, you should receive a notification that a 
corresponding GroupWise folder has been shared with you. 

Your Exchange Contacts folder has been converted into a GroupWise address book and is 
displayed in the GroupWise Contacts folder.

And now the Import Utility has imported your personal items from Outlook into your GroupWise 

mailbox.

As you learn to use GroupWise, refer to the following sources:

Click Help > Help Topics for assistance with common tasks that you need to learn how to do 
in GroupWise.

Click Help > User Guide to display the GroupWise Windows Client User Guide in HTML 
format. The same guide is available in PDF format for printing on the GroupWise 7 
Documentation Web site (http://www.novell.com/documentation/gw7). You might want to 
print the “Getting Started” section as a quick reference for the GroupWise client.

Click Help > Cool Solutions Web Community to join with other GroupWise users in learning 
the latest tips and tricks.

Visit the GroupWise Support Forum (http://support.novell.com/forums/2gw.html) to get 
answers to your GroupWise questions from helpful GroupWise experts.

Visit BrainStorm, Inc. (http://www.brainstorminc.com/gw7), a Novell Authorized Global 
End-User Training Partner, to check into GroupWise quick start cards, reference books, 
guides, training workbooks, and Web-based training.

ADAPTING TO DIFFERENCES BETWEEN GROUPWISE AND OUTLOOK

As you become familiar with GroupWise, you will find that you can perform most of your typical 

e-mail tasks with ease. However, there are a few areas of functionality where GroupWise is 

substantially different from Exchange:

GroupWise does not have a a feature like the Outlook Journal feature. The Migration Utility 
run by your system administrator created a Journal folder in your mailbox where existing 
journal entries are stored as a reference.

Recurring items are stored in GroupWise as multiple, individual items, rather than as a single 
recurring item. This enables you to modify one or more of the recurring items individually, 
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but does produce a large number of seemingly duplicate items. This is working as designed 
in GroupWise.

GroupWise stores all contacts in a single address book that is linked to your Contacts folder, 
rather than storing contacts in multiple folders in your mailbox.

GroupWise displays all appointments in the Calendar folder. If you had multiple Calendar 
folders in Outlook, all appointments are combined together in the GroupWise Calendar. 
However, you can display any GroupWise folder as a Calendar, so you can still view your 
separate Calendars in GroupWise.

GroupWise allows you to store all types of items (messages, appointments, reminder notes, 
and so on) together in the same folder rather than having folders dedicated to specific item 
types.
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