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About This Guide

This Novell® GroupWise® Messenger 1.0 Client User Guide explains how to use GroupWise on 
Windows*, Linux* or MacIntosh*. The guide is divided into the following sections:

Additional Documentation

For additional GroupWise Messenger documentation, see the following guides at the Novell 
GroupWise 6.5 documentation Web site (http://www.novell.com/documentation/gw65):

Installation Guide

Administration Guide

Documentation Updates

For the most recent version of the GroupWise Messenger Client User Guide, visit the Novell 
GroupWise 6.5 documentation Web site (http://www.novell.com/documentation/gw65).

Documentation Conventions

In Novell documentation, a greater-than symbol (>) is used to separate actions within a step and 
items in a cross-reference path.

A trademark symbol (®, TM,etc.) denotes a Novell trademark. An asterisk (*) denotes a third-party 
trademark.

When a path name or startup option can be written with a back slash for some platforms or a 
forward slash for other platforms, t is presented with a back slash. Users of platforms that require 
a forward slash, such as Linux, should use forward slashes as required by your software.

User Comments

We want to hear your comments and suggestions about this manual and the other documentation 
included with GroupWise Messenger. To contact us, e-mail to proddoc@novell.com.
About This Guide 7
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1 Getting Started

Novell® GroupWise® Messenger is a corporate instant messaging product that is based on the 
directory. 

You can create a Contact List, send instant messages, create an archive of messages, allow and 
block others from seeing your availability, and more.

GroupWise Messenger options are available only if GroupWise Messenger is installed and 
running.

This section contains the following topics:

“Logging In to GroupWise Messenger” on page 9

“Logging Out of GroupWise Messenger” on page 10

Logging In to GroupWise Messenger
To log in to GroupWise Messenger:

1 Open GroupWise Messenger, using the  icon.

2 Type your user ID in the User ID field.

3 Type your password in the Password field.

4 Select Remember Password if you want the system to not ask you for your password again.
Getting Started 9
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The user ID and password you use to log in to GroupWise Messenger is your directory 
(NDS®/Novell eDirectoryTM) user ID and password, which might not be the same as your 
GroupWise user ID and password. Check with your system administrator id you don’t know 
your password.

5 Click Advanced.

6 Type your server name in the Server field.

7 Type your port number in the Port field.

If you are not sure what to type in the Server and Port fields, contact your system 
administrator.

8 Click OK.

When you log in to GroupWise Messenger, the  GroupWise Messenger icon is added to the 
system tray for Windows and Linux. For Macintosh, the  GroupWise Messenger icon is added 
to the dock.

Logging Out of GroupWise Messenger
To log out of GroupWise Messenger:

1 Click File > Log Out.

Log Out logs you out of GroupWise Messenger but does not close the main window or exit 
GroupWise Messenger. 

There are two other options on the main File menu: Close this Window closes the GroupWise 
Messenger window but leaves the  icon in the system tray for Windows and Linux, and leaves 
the  icon on the dock for Macintosh. Exit logs you out of GroupWise Messenger, closes the 
GroupWise Messenger window, and removes the icon from the system tray for Windows and 
Linux, and from the dock on Macintosh.

If at any time your network or GroupWise Messenger connection is interrupted, you are logged out 
of GroupWise Messenger, but as soon as your connection is restored, you are logged back in. If 
you are in the middle of a conversation when this happens, the conversation can continue as soon 
as the connection is restored.
10   GroupWise Messenger 1.0 Client User Guide
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2 Working with Conversations

This section contains the following topics:

“Sending an Instant Message” on page 11

“Using Emoticons in Your Message” on page 12

“Changing the Font of Text in a Conversation” on page 13

“Holding a Group Conversation” on page 13

“Adding a Time Stamp to Each Entry in a Conversation” on page 14

“Saving a Conversation” on page 14

“Opening a Saved Conversation” on page 14

“Printing a Conversation” on page 14

“Searching the Archives for Logged Conversations” on page 15

“Sending an E-Mail Message (Windows Only)” on page 15

Sending an Instant Message
1 Double-click a contact, then follow Step 3.

or

If you want to send a message to someone who is not in your Contact List, click Send a 
Message, then follow Step 2.

2 Click Find User, select Use This User ID, type the user ID of the person, then click Finish.

or
Working with Conversations 11
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Click Find User, select Search for User, type all or part of the name you are looking for, then 
click Next. Select the user you want from the Search Results list, click Add to My Contact 
List if desired, then click Finish.

or

Click Find User, click Advanced, click Begins With, Contains, or Equals from the drop-down 
list next to a field, type the information you are looking for in the field, then click Next. Select 
the user you want from the Search Results list, click Add to My Contact List if desired, then 
click Finish.

3 Type your message.

4 Click  or press Enter.

Using Emoticons in Your Message
1 In an open conversation, click , then click the image that conveys your feelings.

or

Type any of the following keystrokes to represent an emoticon:

When you use the keystrokes rather than selecting the image, the emoticon image appears 
when you press Enter to send your message. To remind yourself of the keystrokes when typing 
a message, click Edit > Emoticons.

Keystrokes Emoticon Meaning

:) or :-) Smile

:( or :-( Frown

;) or ;-) Wink

:O or :-O Surprised

:@ or :-@ Angry

:/ or :-/ Undecided

:D or :-D Big Smile

:'( or :'-( Crying

O:) or O:-) Innocent

:[ or :-[ Embarrassed

:X or :-X Lips Are Sealed

:! or :-! Foot in Mouth
12   GroupWise Messenger 1.0 Client User Guide
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If you do not want the keystrokes to be converted into images, click Tools > Options, then 
deselect Use Graphical Emoticons. This setting prevents the typed character sequences from 
being converted into images.

Changing the Font of Text in a Conversation
1 In an open conversation, select the text you want to change.

2 Click Edit > Font.

3 Make selections, then click OK.

You can also select text and make selections from the header over the text you are typing.

To specify default fonts, see “Specifying the Font of Composed Messages” on page 24 and 
“Specifying the Font of Received Messages” on page 24.

Holding a Group Conversation
You can hold instant messaging conversations with more than one user. Start a conversation with 
one user, then invite additional users to join.

1 Double-click a user in your Contact List.

or

Click Send Message, then find a user by following Step 2 on page 11.

2 Click Actions, then click Invite Others to Join the Conversation.

3 Click a user (or Ctrl+click multiple users) in your Contact List, then click OK.

or

Click Find User to search for users who are not in your Contact List. Follow Step 2 on page 11.

You can also Ctrl+click multiple users in your Contact List and press Enter to begin a group 
conversation.

Each user who is invited to the conversation receives this message box:

If you cannot see the list of participants in this conversation, click  to open the Control Panel.
Working with Conversations 13
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After a user accepts the invitation to join the conversation, he or she can send messages to the other 
participants. A user cannot see any messages that were sent before he or she joined the 
conversation, or after he or she leaves the conversation.

Adding a Time Stamp to Each Entry in a Conversation
1 In an open conversation, click View, then click Show Timestamp.

Saving a Conversation
1 In an open conversation, click File.

2 Click Save Conversation As, browse to a location, then specify a filename.

or

Click Save Conversation if you have already saved the conversation at least once.

or

Click Save Conversation to iFolder if you have Novell iFolder® installed (Window only).

3 Specify the location to save the conversation.

4 Click Save.

The conversation is saved with a .txt file extension.

You are also prompted to save a conversation whenever you close the conversation. To change this 
setting, see “Specifying If You’re Prompted to Save Conversations” on page 26.

Opening a Saved Conversation
Use this procedure to open a conversation you have saved. 

1 In a Conversation window, click File > Open Conversation.

2 Browse to the location of the conversation, then click OK.

In order to search for a conversation that has been archived, your system administrator needs to 
grant you access rights. For more information, see “Searching the Archives for Logged 
Conversations” on page 15.

Printing a Conversation
1 In an open conversation, click File > Print Conversation.

or

In Macintosh and Linux, click File > Print.

2 Click Print again.
14   GroupWise Messenger 1.0 Client User Guide
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Searching the Archives for Logged Conversations
The system administrator can specify that all conversations be logged in a system archive. If you 
are given access rights, you can search the archive for logged conversations. 

1 Click File > Search Archive.

2 Use the Search Archived Messages dialog box to search by participants, dates, and 
conversation text:

Click Find to search for and add participants.

Click  to select dates in the Date Range field.

Type the text you want to search for in the Containing Text field.

3 Click Search to search for conversations that meet the search criteria you specified.

4 To print or save the list of logged conversations that displays, click Print List or Save List on 
the File menu.

5 To print or save the currently selected logged conversation, click Print or Save on the File 
menu.

6 To make changes to your search, click File, click Modify Search, make changes, then click 
Search again.

Sending an E-Mail Message (Windows Only)
1 Click Send E-Mail.

2 Select the name of the person you want to send an e-mail message to, then click OK. 

or

Double-click the name of the person you want to send an e-mail message to.

or

Click Find User, select Use This User ID, type the user ID of the person, then click Finish.

or
Working with Conversations 15
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Click Find User, select Search for User, type all or part of the name you are looking for, then 
click Next. Select the user you want from the Search Results list, click Add to My Contact 
List if desired, then click Finish.

or

Click Find User to search for a person. Click Advanced, click Begins With, Contains, or 
Equals from the drop-down list next to a field, type the information you are looking for in the 
field, then click Next. Select the user you want from the Search Results list, click Add to My 
Contact List if desired, then click Finish.

3 When the e-mail item opens, complete the message and click Send on the Toolbar. 

If you want to be prompted to send an e-mail each time you try to send an instant message to 
someone who is offline, click Tools, click Options, click the Message tab, make sure Send E-Mail 
When I Start A Message to An Offline Contact is selected, then click OK. 
16   GroupWise Messenger 1.0 Client User Guide
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3 Working with Contacts

This section contains the following topics:

“Adding a Contact” on page 17

“Deleting a Contact” on page 17

“Organizing the Contact List” on page 18

“Importing a Contact List” on page 18

“Exporting a Contact List” on page 18

Adding a Contact
1 Click Add a Contact.

2 Type part or all of the name of the person you want to add, click Next, click the name in the 
Search Results list, then click Add. 

or

Type the user ID of the person, then click Add.

or

Click Advanced, click Begins With, Contains, or Equals from the drop-down list next to a 
field, type the information you are looking for in the field, then click Next. Select the user you 
want from the Search Results list, then click Add.

Deleting a Contact
1 Right-click the contact, then click Remove.
Working with Contacts 17
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Organizing the Contact List
You can organize your Contact List by dragging contacts and folders to the location you want 
them. Or, you can use the following steps:

1 Click Tools, then click Organize Contacts. For Macintosh, click Preferences, then click 
Organize.

2 Click contact names, then click Move Up or Move Down to change the position in the list.

3 To add a folder, click Add Folder, then type the folder name.

4 To move a contact to a folder, drag the contact to the folder, or click the contact, click Actions, 
click Move, select the folder from the drop-down list, then click OK.

5 Click Close.

Importing a Contact List
You can import a contact list if you have a .nmx file (contact list file) to import. A .nmx file is a 
file that has been exported from a GroupWise® Messenger contact list. The imported contacts are 
merged with your existing Contact List.

1 Click File, then click Import Contact List.

2 Browse to the location of the .nmx file.

3 Click the filename, then click Open.

Exporting a Contact List
You can save your contact list as a .nmx file (contact list file) to distribute to other users. When 
someone imports the .nmx file, the imported contacts are merged with his or her existing Contact 
List.

1 Click File, then click Export Contact List.

2 Browse to the location of the .nmx file.

3 Select the filename, then click Save.
18   GroupWise Messenger 1.0 Client User Guide
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4 Working With Statuses

This section contains the following topics:

“Changing Your Status” on page 19

“Creating a Custom Status” on page 19

Changing Your Status
1 Click the status bar (where your name appears under the menu bar).

2 Click the status you want other users to see next to your name in their Contact Lists.

 Online

 Busy

 Away

 Appear Offline

You can also right-click the  GroupWise Messenger icon on the system tray (Windows and Linux 
only), click Status, then click a status.

Creating a Custom Status
1 Click File, click Status, then click Custom Status.

2 Click Add.

3 Type the custom status title, for example, In a Meeting.

4 Select Busy or Away from the Show As drop-down list. This determines the icon that displays 
next to your status.
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5 (Optional) Type the text you want to automatically be returned to a user who tries to send you 
an instant message when you have this status selected, for example, I'm in a meeting right now 
and can't respond. 

6 Click OK, then click Close.
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5 Customizing GroupWise Messenger

This section contains the following topics:

“Changing Your Password” on page 21

“Specifying Who Can See Your Status and Send You Messages” on page 22

“Showing Only Online Contacts” on page 22

“Turning Off the Sound (Windows and Linux Only)” on page 22

“Specifying How Long to Wait Before You Are Shown as Idle” on page 23

“Specifying How the Enter Key Works” on page 23

“Specifying the Font of Composed Messages” on page 24

“Specifying the Font of Received Messages” on page 24

“Specifying When You Receive Sounds and Alerts” on page 24

“Specifying When GroupWise Messenger Opens” on page 25

“Specifying If You’re Prompted to Save Conversations” on page 26

“Using Startup Options” on page 26

Changing Your Password
If the system administrator gives you rights, you can change your GroupWise® Messenger 
password. Because you log in to GroupWise Messenger using your directory (NDS®/Novell® 
eDirectoryTM) password, this changes your directory password.

1 Click Tools > Change Password. For Macintosh, click Preferences > Change Password.

2 Type your old password in the Old Password field, then type your new password in the New 
Password and Confirm Password fields.

3 Click OK.
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Specifying Who Can See Your Status and Send You Messages 
1 Click Tools > Options. For Macintosh, click Preferences, then click Options.

2 Click the Privacy tab.

3 Use the Add and Remove buttons to add and remove users from the Allowed and Blocked 
lists.

4 Select users and use the Block >> and Allow >> buttons to move users from one list to the 
other.

5 Click OK.

Showing Only Online Contacts
By default, all the contacts in your Contact List display.

1 Click  in the header over the Contact List, then click Show Online Contacts.

You can also click View, then click Show Online Contacts. 

Turning Off the Sound (Windows and Linux Only)
You can turn all sounds off temporarily.

1 Right-click the  GroupWise Messenger status icon on the system tray, then select Mute.

2 To turn sounds back on, repeat step 1.

If you use Mute to turn sounds off, they are turned back on when you exit GroupWise Messenger 
and log back in.

For information about specifying when you are notified by sounds and alerts, see “Specifying 
When You Receive Sounds and Alerts” on page 24.
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Specifying How Long to Wait Before You Are Shown as Idle
When you do not use GroupWise Messenger for a certain amount of time, “Idle” displays next to 
the status for your name in other users’ Contact Lists. You can change this amount of time.

1 Click Tools > Options. For Macintosh, click Preferences, then click Options.

2 Click the General tab.

3 Make sure Show Me As Idle When I’m Inactive For __ Minutes is selected.

4 Change the amount of time.

5 Click OK.

Specifying How the Enter Key Works
By default, pressing the Enter key sends the message you are composing. You can change this so 
that the Enter key inserts a new line into your message.

1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options.

2 Click the Message tab.
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3 Select Enter Key Inserts New Line When Composing Messages.

4 Click OK.

Ctrl+Enter and Shift+Enter always insert a new line and Alt+Enter always sends a message. 

Specifying the Font of Composed Messages
1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options.

2 Click the Message tab.

3 Click Change (next to Default Font When I Compose Messages).

4 Make font selections, then click OK.

5 Click OK.

Specifying the Font of Received Messages
1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options.

2 Click the Message tab.

3 Select one of the options in the Receiving Messages group box.

4 Click OK.

Specifying When You Receive Sounds and Alerts
1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options.

2 Click the Alert tab.
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3 In the Notification of Events list, click the event for which you want to specify sounds and 
alerts.

4 Select or deselect Display Alert and Play Sound. To change the default sound, browse to a 
different sound file.

5 If desired, select Don’t Play Any Sounds Unless My Status Is Available.

6 Click OK.

To mute all sounds temporarily, right-click the GroupWise Messenger status icon in the system 
tray, then select Mute. Follow the same step to turn sounds back on. If you use Mute to turn sounds 
off, they will be turned back on when you exit GroupWise Messenger and log back in.

Specifying When GroupWise Messenger Opens
1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options.

2 Click the General tab.
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3 Select or deselect Run GroupWise Messenger When Windows Starts.

4 Click OK.

In the GroupWise client, you can also specify whether or not to open GroupWise Messenger when 
the GroupWise client starts. In the GroupWise client, click Tools, click Options, double-click 
Environment, then select or deselect Launch Messenger At Startup.

Specifying If You’re Prompted to Save Conversations
1 Click Tools, then click Options. For Macintosh, click Preferences, then click Options.

2 Click the General tab.

3 Select or deselect Prompt to Save Conversations When I Close Them.

4 Click OK.

Using Startup Options
You can use the following startup options on the command line when starting GroupWise 
Messenger:

The following options can be used both on the command line and in a browser window, such as 
Internet Explorer.

Startup Option What It Does

/l-xx Sets the user interface language. XX is the two-letter ANSI 
language abbreviation.

/background Starts GroupWise Messenger without showing the main 
window.

/u-xxx or /@u-xxx Specifies what user ID to log in with.  XXX is the user ID.

/ipa-xxx Specifies the IP address to log in with. XXX is the IP address.

/ipp-xxx Specifies the IP port to log in with. XXX is the IP port.

/import-filename Imports a specific contacts list. filename is the .nmx file.

Option What It Does

nim:launchNM Opens GroupWise Messenger.

nim:startIm Opens the Invite dialog box.

nim:startIm?username=username Starts a conversation with username.

nim:startIm?username=username&me
ssage=message

Sends a specific message to username. For example:  
nim:startIm?username=AAdams&message=Good+morning
.

nim:addContact Brings up the Add Contact dialog box.
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nim:addContact?username=username Opens the GroupWise Messenger main window with 
username added to the Contact List. The name is added to 
the root level of the contact list and not to a specific folder. 
For example: nim:addcontact?username=AAdams.

nim:addContact?username=username
&foldername=folder_name

Opens the GroupWise Messenger main window with 
username added to the Contact List. The name is added to 
the folder named folder_name.

nim:import?filename=filename Imports the contacts in the .nmx file filename.

nim:invite Opens the Invite dialog box. (same as nim:startim)

nim:close Closes the GroupWise Messenger main window but does 
not exit GroupWise Messenger.

nim:exit Exits GroupWise Messenger.

nim:open Opens the GroupWise Messenger main window.

nim:preferences Opens the Options dialog box.

Option What It Does
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6 Using GroupWise Messenger from Within 
GroupWise (Windows Only)

The following GroupWise® Messenger options are available within GroupWise:

“Sending an Instant Message” on page 29

“Displaying the GroupWise Messenger Contact List” on page 29

“Specifying Whether or Not to Start GroupWise Messenger When GroupWise Starts” on 
page 29

“Displaying GroupWise Messenger Options” on page 30

For GroupWise Messenger to work with GroupWise, you must be using the Windows client for 
both.

Sending an Instant Message
1 In GroupWise, click File > New, then click Instant Message.

2 Click the person you want to send a message to.

or

Click the Find User button to search for a person who is not in your Contact List.

3 Click OK.

4 Type the message.

5 Press Enter, or press Alt+Enter.

Displaying the GroupWise Messenger Contact List
1 In GroupWise, click Tools > Messenger, then click Contact List.

Specifying Whether or Not to Start GroupWise Messenger When 
GroupWise Starts

1 In GroupWise, click Tools > Options.

2 Double-click Environment.

3 On the General tab, select or deselect Launch Messenger At Startup.

If you are running both GroupWise and GroupWise Messenger and you exit GroupWise, 
GroupWise Messenger continues to run until you exit it also.
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Displaying GroupWise Messenger Options
1 In GroupWise, click Tools > Messenger, then click Preferences.
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