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GNOME Quick Start
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openSUSE®10.3 provides the tools that Linux* users require in their daily activities. It comes with an easy-touse graphical user interface (the GNOME* desktop) that communicates with the underlying Linux system to let
you access and manage files, folders, and programs. openSUSE provides an integrated suite of applications for
a wide range of office, multimedia, and Internet activities. The OpenOffice.org suite is also included, which allows
you to edit and save files in a number of formats. Because the office suite is available for several operating
systems, you can use the same data across different computing platforms.
trash can for deleted items. Other icons representing devices
on your computer, such as CD drives, might also be present
on the desktop. If you double-click your Home folder, the
Nautilus file manager starts and displays the contents of
your home directory.

Getting Started
When you start your system, you are usually prompted to
enter your username and password. If someone else installed your system, check with your system administrator
for your username and password.

Bottom Panel: The desktop includes a panel across the
bottom of the screen. This panel contains the Computer
menu (similar to the Start menu in Windows*), the system
tray, and a taskbar to display icons for all applications currently running. You can also add applications and applets
to the panel for easy access.

After logging in to GNOME for the first time, you see the
GNOME desktop, which offers the following basic elements:

Main Menu: Click Computer on the far left of the bottom
panel to open the main menu. Commonly used applications
appear in the main menu, along with recently used applications. You can also click Documents to display your recent
documents, or you can click Places to display your favorite
places (such as your home directory or the Desktop). Click
More Applications to access additional applications, listed
in categories. Use the options on the right to access Help,
install additional software, open the GNOME Control Center,
lock your screen, log out of the desktop, or check the status
of your hard drive and network connections.

Desktop Icons: Access programs and features on your
system by double-clicking an icon. Right-click an icon to
access additional menus and options.You can add as many
icons to your desktop as you want. By default, the desktop
features two key icons: your personal Home folder and a

System Tray: The right side of the bottom panel holds
some smaller icons, including the system clock that displays
the date and time, the volume control, and icons for several
other helper applications.
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Taskbar: By default, all started applications are displayed
in the taskbar (the area in the middle of the panel between
the Computer button and the system tray). You can access
any started application regardless of the currently active
desktop. Click an application name to open it. Right-click
an application name to see options for moving, restoring,
or minimizing the window.

To add a new panel, right-click the bottom panel and select
New Panel. To delete a panel, right-click the panel and select
Delete This Panel. openSUSE requires that at least one
panel be left on the desktop.

Adding and Removing Panel Icons
1. Right-click a blank space on the panel and select Add
to Panel.
2. Browse to the desired program and double-click it to
add it to the panel.
3. To remove a program icon from a panel, right-click the
icon and select Remove From Panel.

Desktop Menu: Right-click an empty spot on the desktop
to display a menu with various options. Click Create Folder
to create a new folder. Use Create Launcher to create a
launcher icon for an application. Provide the name of the
application and the command for starting it, then select an
icon to represent it. You can also change the desktop
background, open a terminal, create a document, and align
desktop icons.

Adding Program Icons to Your Desktop
1. Click Computer.
2. Browse to the desired program.
3. Click and drag the icon to the desktop and position it
as desired.

Starting Programs
To run a program in openSUSE, click Computer on the
panel to open the main menu screen. If the program you
want is not in the main menu screen, click More Applications
to view a list of all available applications. Navigate the submenus and click an entry to start the corresponding program.

To delete an icon from your desktop, simply click the program icon and press the Delete key on your keyboard.

Changing the Desktop Background
1. Right-click the background.
2. Select Change Desktop Background.

You can also add an icon to your panel that opens a more
traditional version of the main menu. Right-click a blank
space on the panel, select Add to Panel, then double-click
Traditional Main Menu.
If you already know the name of an application but are not
sure how to start it from the main menu, use the Search
field in the main menu. Click Computer, type a portion of
the application name in the Search field, then press Enter.
If the application is installed on your system, the name of
the application appears in the Desktop Search dialog box.
Click the name to start the program.

3. To select wallpaper from the preprogrammed images,
browse to and select the desired image. After you select
it, the background changes automatically.
4. To add an image, click Add, browse to the desired image, then click Open.
5. To display a colored background, select No Wallpaper
at the top of the list; then, from Colors, select the fill
pattern and the desired colors.
6. Click Close.

Customizing Your Desktop
You can easily add, delete, and create shortcut icons on
your desktop. You can also change icon properties and the
desktop background to suit your needs.

Using the GNOME Control Center
In addition to letting you change individual desktop elements, GNOME lets you extensively personalize your desktop. You can find more settings to adjust the overall appearance and behavior of your desktop in the GNOME Control
Center. There, you can also change fonts, keyboard and

Modifying Desktop Panels
The bottom panel can be customized to meet your individual needs, and additional panels can be configured to further personalize your desktop.

2

mouse configurations, regional and language settings, parameters for your Internet and network usage, and more.

anything wrong, it advises you on what actions you can
take. For example, you might be advised to change your
screen resolution or color depth, or to activate 3-D acceleration. Follow the on-screen prompts to configure
your system for Xgl.
3. After your system is configured for Xgl, click Enable
Desktop Effects.
4. Type the root password, then click Continue.

To start the Control Center, click Computer → Control
Center on the right of the main menu.

5. Log out of your session, then log back in.
The default desktop effects are now enabled. For example, windows are translucent when you move them,
they fade away when you close them, and dragging a
window to the far right of the screen rotates the desktop cube. To change any of these effects, use the options in the Desktop Effects Setting dialog box.
After your system has been configured for Xgl, you can use
the following effects:

Configuring 3D Desktop Effects

• Wrap your virtual desktops around a cube and rotate the
cube to get to another virtual desktop. Rotate the cube
with Ctrl + Alt + → or Ctrl + Alt + ←.
• Fly through the range of virtual desktops without having
to use the pager and select the one to use. To change to
this panel-like view, use Ctrl + Alt + ↓. To scroll to a
desktop left or right of the current one, keep holding
Ctrl + Alt and use → and ←.
• Zoom into certain parts of the desktop. Select the area
to enlarge and right-click while holding the Windows key.
• Show all windows opened on one virtual desktop as if
they were resized so all fit in the display at once. Arrange
the windows using Ctrl + Alt + ↑. While holding down
Ctrl + Alt, use the arrow keys to determine the focus.
• Create virtual raindrops on your desktop and use a virtual
windshield wiper to get rid of them. Toggle the raindrops
with Shift + F9 and toggle the windshield wiper with Shift
+ F8.

Xgl is an Xserver architecture that lets you turn your desktop
into a rotating 3-D cube, tile windows so they don’t overlap,
and switch tasks while viewing live thumbnails. You can
enable translucent or transparent windows, zoom in and
out of the desktop screen, and use other window effects
such as shadows, fading, and transformations. You can also
configure windows to snap to other windows and screen
edges when they are moved.

Managing Files and Folders with
Nautilus
To enable Xgl, you need a graphics adapter capable of
providing 3-D support, and you also need the graphics
driver that Linux uses to operate the graphics adapter. This
driver must be able to handle OpenGL (or 3-D) requests
from the Linux kernel. Your screen resolution must be
within the 1024x768 to 1920x2000 range, and your color
depth must be set at 24-bit. 3-D acceleration must also be
enabled. Use SaX2 to change your graphics card and monitor properties if necessary.

Use the Nautilus File Manager to create and view folders
and documents, run scripts, and create CDs of your data.
Open Nautilus by double-clicking your Home directory icon
on the desktop. The contents of your home directory are
displayed.

1. Click Computer → Control Center.
2. Click Desktop Effects in the Look and Feel group.
The Desktop Effects tool analyzes your system and tries
to determine whether or not you can run Xgl. If it finds
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Using Bookmarks
Use the Nautilus Bookmarks feature to mark your favorite
folders.
1. Select the folder or item you want to create a bookmark
for.
2. Click Bookmarks → Add Bookmark. The bookmark is
added to the list, with the folder name as the bookmark
name. When you bookmark a file, it is the folder that
is actually bookmarked.
3. To select an item from your Bookmarks list, click
Bookmarks, then click the desired bookmark in the list.

The elements of the Nautilus window include the following:
Menu:

Lets you perform most tasks.
You can also organize your Bookmarks list by clicking
Bookmarks → Edit Bookmarks and making your selections
in the dialog box.

Toolbar: Lets you quickly navigate among files and folders, and provides access to files and folders.
Location Bar:

Lets you locate files, folders, and URI sites.

Side Pane: Lets you navigate or display information about
the selected file or folder. Use the drop-down list to customize what is shown in the pane. The list includes ways to
view information about files, perform actions on files, add
emblems to files, view a history of recently visited sites, and
display your files in the Tree system.

To change the order of your bookmarks, click a bookmark
and drag it to the desired location.

Browsing the Internet with Firefox

View Pane: Displays folders and files. Use the options
on the View menu to increase or decrease the size of content in the view pane and to display items as a list or as
icons.

Firefox* is fast becoming the Web browser of choice. It has
all the familiarity of other browsers, plus added features
such as security and privacy tools.

Status Bar: Displays the number of items in a folder and
gives the available free space. When a file is selected, the
status bar displays the filename and size.

Archiving Folders
If you have files you haven’t used recently but want to keep
on your computer, you can compress the files into a tape
archive (TAR) format.
1. In the Nautilus view pane, right-click the folder you
want to archive, then click Create Archive.
To start Firefox, click Computer → Firefox Web Browser.
With features like tabbed browsing, pop-up window blocking, and download and image management, Firefox combines the latest Web technologies. Its easy access to different search engines helps you find the information you need.
Enter a URL in the location bar to start browsing.

2. Accept the default archive filename or provide a new
name.
3. Select a file extension from the drop-down list. Use tar
.gz for the most common archive form.

To open an empty tab in Firefox, press Ctrl + T and type a
new URL. To open a link in a new tab, click the link with
your middle mouse button. Right-click a tab to access more
tab options. You can create a new tab, reload one or all
existing tabs, or close a single tab or all tabs. You can also
change the sequence of the tabs by dragging and dropping
them to a new position.

4. Specify a location for the archive file, then click Create.
To extract an archived file, right-click the file and select
Extract Here.
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Finding Information on the Web

E-Mailing and Calendaring

1. To start a search on the Web with the Google* engine,
type your search keywords in the integrated search box
on the right of the location bar,
then press Enter. The results display in the window.
2. To use a different search engine, click the G icon in the
search box to open a list of other search engines.
3. Click the desired engine, then press Enter to start the
search.

For reading and managing your mail and events, openSUSE
offers you Novell® Evolution™, a groupware program that
makes it easy to store, organize, and retrieve your personal
information.
Evolution seamlessly combines e-mail, a calendar, an address
book, and a task list in one easy-to-use application. With
its extensive support for communications and data interchange standards, Evolution can work with existing corporate networks and applications, including Microsoft* Exchange.

You can also search the current Web page for keywords.
To do so, press Ctrl + F to open a Find bar at the bottom
of the window. Enter your search keyword there and use
the buttons to the right of the box to search in different
directions or to select all hits in the text.

Downloading Files from the Web
If you download a file with Firefox, the Firefox Download
Manager starts and saves this file to the folder configured
in Firefox Preferences. By default, your desktop is the destination folder for downloaded files. Firefox shows your finished downloads in the Downloads window.
To start Evolution, click Computer → More Applications →
Office → Evolution Mail and Calendar.
The first time you start it, Evolution prompts you with a few
questions as it sets up a mail account and helps you import
mail from your old mail client. Then it shows you how many
new messages you have and lists upcoming appointments
and tasks, as well as the current weather and news from
news feeds. The calendar, address book, and mail tools are
available in the shortcut bar on the left.

You can open the downloaded files directly from the
Downloads window or from the destination folder. To clean
up the history of downloaded files, click Clean Up.

Configuring Firefox Preferences

Press Ctrl + N to open a new item for whatever part of
Evolution you're working in. In mail, this creates a new
message. If you're in the address book, Ctrl + N creates a
new contact card, and in the calendar, Ctrl + N creates a
new appointment.

To adjust the default download folder or to activate or
modify the pop-up blocking feature, click Edit → Preferences.

For more information on using Evolution, click Help →
Contents in any Evolution window.

Instant Messaging with Pidgin
Pidgin (formerly called Gaim) is a multiprotocol instant
messaging (IM) client for Linux, BSD, Mac OS* X, and Windows. It is compatible with AOL* Instant Messenger (AIM),
Bonjour, Gadu-Gadu, Google Talk, GroupWise® Messenger,
ICQ, IRC, MSN Messenger, QC, SILC, SIMPLE, Jabber/XMPP,
Yahoo!*, and Zephyr* networks.
With Pidgin, you can log in to multiple accounts on multiple
IM networks simultaneously. Pidgin also supports many
features of the various networks, such as file transfer, away
messages, and typing notification.

From here you can also configure numerous other settings
such as appearance, language, privacy, and tab options.
Click the icons and set the options on each page according
to your preferences. Click Close to apply the changes.
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To start Pidgin, click Computer → More Applications →
Communicate → Pidgin Instant Messenger.

4. Use the navigation icons at the top of the window to
navigate through the document. If your PDF document
provides bookmarks, you can access them in the left
panel of the viewer.

When starting Pidgin for the first time, a configuration wizard appears that helps you create your user profile. Click
Add, select the protocol you want, then type your screen
name, password, and alias in the appropriate fields. Click
Save to complete the configuration of the messenger account.

Finding Files on Your Computer
To locate files on your computer, click Computer, enter
your search terms in the Search field, then press Enter. The
results are displayed in the Desktop Search dialog box.

Add contacts by clicking Buddies → Add Buddy. An assistant
appears to help with creation. However, you must be online
and connected to the selected messaging service to add a
contact to your list.
To start a chat, click the desired contact and type your
message in the lower part of the chatting window. Press
Enter to send the message. The upper part of the window
displays the messages you have sent and received.

Starting OpenOffice.org

You can use the results lists to open a file, forward it via email, or display it in the file manager. Simply right-click an
item in the results list and select the option you want. The
options available for an item depend on the type of file it
is. Clicking a file in the list displays a preview of the file and
information such as the title, path, and date the file was
last modified or accessed.

The OpenOffice.org office suite offers a complete set of
office tools, including word processing, spreadsheet, presentation, vector drawing, and database components. Because
OpenOffice.org is available for a number of operating systems, you can use the same data across different computing
platforms.
To start OpenOffice.org, click Computer → OpenOffice.org
Writer. To create a new document, click File → New, then
choose the type of document you want to create. To open
an existing document, click Open, then select the file you
want from the file system.

Use the Search menu to limit your search to files in a specific location, such as your address book or Web pages, or
to display only a specific type of file in your results list. The
Sort menu lets you sort the items in your results list according to name, relevance, or the date the file was last modified.

Viewing PDF Files

You can also access Desktop Search by clicking Computer
→ More Applications → System → Search.

Documents that need to be shared or printed across platforms can be saved as PDF (Portable Document Format)
files, for example, in the OpenOffice.org suite. openSUSE
ships with several PDF viewers, such as Evince and Adobe*
Acrobat* Reader.

Creating a CD or DVD
If your system has a CD or DVD read/write drive, you can
use the Nautilus file manager to burn CDs and DVDs.

1. Click Computer → More Applications → Office.
2. Select Acrobat Reader or Evince.
3. To view a PDF file, click File → Open, locate the desired
PDF file, then click Open.

1. Click Computer → More Applications → Multimedia →
GNOME CD/DVD Creator, or insert a blank disc and
click Make Data CD/DVD or Make Audio CD/DVD.
2. Copy the files you want to put on the CD or DVD into
the Nautilus CD/DVD Creator window.
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3. Click Write to Disc.
4. Modify information in the Write to Disc dialog box or
accept the defaults, then click Write.

Managing Your Music Collection
Use Banshee to import CDs, sync your music collection to
an iPod* or other digital audio player, play music directly
from an iPod (or other digital audio player), create playlists
with songs from your library, create audio and MP3 CDs
from subsets of your library, and subscribe to, download,
and listen to your favorite podcasts. Banshee also supports
streaming audio through its Internet Radio plug-in.

The files are burned to the disc. This could take a few
minutes, depending on the amount of data being
burned and the speed of your burner.
You can also use the Banshee music player to burn audio
and MP3 CDs.

To open Banshee, click Computer → Banshee Music Player.

Managing Your Digital Image
Collection

The first time you open Banshee, click OK to accept the license agreement. You are then prompted to import music.
Choose an import source, such as a local folder, local file,
or your home directory, then click Import Music Source.
After successfully importing your music, your library is displayed.

F-Spot is a management tool for your collection of digital
images tailored for the GNOME desktop. It allows you to
assign different tags to your images in order to categorize
them and offers various image editing options. For example,
you can remove red-eye, crop, and adjust brightness and
colors. F-Spot supports sixteen common file types, including
JPEG, GIF, TIFF, and RAW.
You can import photos from your hard drive, your digital
camera, or your iPod. You can also use F-Spot to create
photo CDs, generate a Website gallery, or export your
photos to your Flickr, 23, Picasa Web, or SmugMug account.
To access F-Spot, click Computer → F-Spot Photo Browser.
The first time you run F-Spot, you must tell it where to find
the images you want to import into your collection. If you
already have a collection of images stored on your hard
drive, enter the path to the respective directory and optionally include subfolders. F-Spot imports these images into
its database.

To play a song, simply select the song in the library and
click the Play button ( ). You can also use the buttons in
the upper left corner (
) to pause a song or play the
next or previous song. Use
to adjust the volume.
Banshee also has an integrated CD player. When you insert
a music CD, your CD title appears in the left panel. Select
the title and click the Play button to play your full CD.
To create audio and MP3 CDs, select the songs you want,
then click the Write CD button in the upper-right side of
Banshee.

Configuring Your System with YaST
Thumbnails of your images are displayed in the right part
of the window, and detailed information for a selected image is displayed in a sidebar to the left. By default, your
photos are displayed in reverse-chronological order, so your
newest photos are always at the top. You can sort your
photos in chronological order or reverse-alphabetical order
by clicking View → Reverse Order.

Use the YaST Control Center to change the installation and
configuration of your whole system. Administrator (or root)
permission is required to open YaST.
To open YaST, click Computer → More Applications →
System → YaST, then enter the root password. If you do
not know the root password, ask your system administrator.

A menu bar at the top of the window allows you to access
the main menus. A toolbar below offers several different
functions depicted by a matching icon.
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that it is connected to your machine. Shut down the system
before connecting a non-USB printer to your system.
You can configure printers with YaST. Start YaST, then click
Hardware → Printer to open the main printer configuration
window. Depending on the network environment or your
local printer model, YaST might be able to configure the
printer automatically. If autodetection of printing devices
fails, click Add in the Printer Configuration dialog box to
start the manual configuration workflow. Follow the instructions in the YaST online help. If you are not sure which option to choose and which information to enter, ask your
system administrator.

YaST contains various modules you can use to adjust your
system settings. These modules are divided into the following categories:
Hardware: Contains modules for configuring hardware
components such as your monitor, keyboard, mouse,
printer, and scanner.

After configuring a printing device correctly, you can address it from any application.

Miscellaneous: The YaST Control Center has several
modules that cannot easily be classified into the first six
module groups. The modules in this category can be used
for things such as viewing log files and installing drivers
from a vendor CD.

You can also use the GNOME Control Center to monitor
and manage your print jobs. Click Computer → Control
Center → Hardware → Printers.

Network Devices: Includes modules for configuring
network devices such as network cards, ISDN, DSL, or modem.

When you are finished using the computer, you can log out
and leave the system running, or restart or shut down the
computer.

Network Services: Contains modules for network services
and for configuring clients such as LDAP and NFS.

Logging Out or Switching Users

Logging Out

Click Computer → Logout, then select one of the following
options:

AppArmor: Use the modules of this category to configure
the Novell AppArmor™ access control system. This option
is available only if the Novell AppArmor pattern is installed.

Log out: Logs you out of the current session and returns
you to the Login screen.

Security and Users: Use these modules to configure
security details such as firewall options, and to create and
manage users and groups.

Switch User: Suspends your session, allowing another
user to log in and use the computer.

Restarting or Shutting Down the Computer

Software: Use the modules of this category to set options
for installation and updates, and to install or remove software packages.

Click Computer → Shutdown, then select one of the following options:
Shutdown: Logs you out of the current session, then
turns off the computer.

System: Use these modules to change system settings
such as the date, time, or language, and to perform tasks
such as backing up or restoring files.

Restart: Logs you out of the current session, then restarts
the computer.

Managing Printers

Sleep: Puts your computer in a temporary state that
conserves power. The state of your session is preserved,

Printers can either be connected to your system locally or
accessed over a network. To use a local printer, make sure
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however, including all applications you have running and
all documents you have open.

Legal Notice
Copyright© 2006-2007 Novell, Inc. All rights reserved.

Hibernate: Suspends your session, using no power until
the computer is restarted. The state of your session is preserved, however, including all applications you have running
and all documents you have open.

Permission is granted to copy, distribute and/or modify this
document under the terms of the GNU Free Documentation
License, Version 1.2 or any later version published by the
Free Software Foundation; with no Invariant Sections, no
Front-Cover Texts, and no Back-Cover Texts. A copy of the
license is included in the section entitled “GNU Free Documentation License”.

For More Information
This guide provides a short introduction to the GNOME
desktop and some key applications running on it. For more
information, see the GNOME User Guide and the other
manuals available for openSUSE at http://www.novell
.com/documentation/opensuse103 or in your installed system under /usr/share/doc/manual.

SUSE®, openSUSE®, the openSUSE® logo, Novell®, the
Novell® logo, the N® logo, are registered trademarks of
Novell, Inc. in the United States and other countries. Linux*
is a registered trademark of Linus Torvalds. All third-party
trademarks are the property of their respective owners. A
trademark symbol (® , ™, etc.) denotes a Novell trademark;
an asterisk (*) denotes a third-party trademark.
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COPYING IN QUANTITY

GNU Free Documentation License

If you publish printed copies (or copies in media that commonly have printed covers) of the Document,
numbering more than 100, and the Document’s license notice requires Cover Texts, you must enclose
the copies in covers that carry, clearly and legibly, all these Cover Texts: Front-Cover Texts on the front
cover, and Back-Cover Texts on the back cover. Both covers must also clearly and legibly identify you
as the publisher of these copies. The front cover must present the full title with all words of the title
equally prominent and visible. You may add other material on the covers in addition. Copying with
changes limited to the covers, as long as they preserve the title of the Document and satisfy these
conditions, can be treated as verbatim copying in other respects.

Version 1.2, November 2002
Copyright (C) 2000,2001,2002 Free Software Foundation, Inc. 59 Temple Place, Suite 330, Boston, MA
02111-1307 USA
Everyone is permitted to copy and distribute verbatim copies of this license document, but changing
it is not allowed.

If the required texts for either cover are too voluminous to fit legibly, you should put the first ones
listed (as many as fit reasonably) on the actual cover, and continue the rest onto adjacent pages.

PREAMBLE
The purpose of this License is to make a manual, textbook, or other functional and useful document
“free” in the sense of freedom: to assure everyone the effective freedom to copy and redistribute it,
with or without modifying it, either commercially or noncommercially. Secondarily, this License preserves
for the author and publisher a way to get credit for their work, while not being considered responsible
for modifications made by others.

If you publish or distribute Opaque copies of the Document numbering more than 100, you must either
include a machine-readable Transparent copy along with each Opaque copy, or state in or with each
Opaque copy a computer-network location from which the general network-using public has access to
download using public-standard network protocols a complete Transparent copy of the Document,
free of added material. If you use the latter option, you must take reasonably prudent steps, when you
begin distribution of Opaque copies in quantity, to ensure that this Transparent copy will remain thus
accessible at the stated location until at least one year after the last time you distribute an Opaque
copy (directly or through your agents or retailers) of that edition to the public.

This License is a kind of “copyleft”, which means that derivative works of the document must themselves
be free in the same sense. It complements the GNU General Public License, which is a copyleft license
designed for free software.
We have designed this License in order to use it for manuals for free software, because free software
needs free documentation: a free program should come with manuals providing the same freedoms
that the software does. But this License is not limited to software manuals; it can be used for any textual
work, regardless of subject matter or whether it is published as a printed book. We recommend this
License principally for works whose purpose is instruction or reference.

It is requested, but not required, that you contact the authors of the Document well before redistributing
any large number of copies, to give them a chance to provide you with an updated version of the
Document.

APPLICABILITY AND DEFINITIONS

You may copy and distribute a Modified Version of the Document under the conditions of sections 2
and 3 above, provided that you release the Modified Version under precisely this License, with the
Modified Version filling the role of the Document, thus licensing distribution and modification of the
Modified Version to whoever possesses a copy of it. In addition, you must do these things in the Modified
Version:

MODIFICATIONS

This License applies to any manual or other work, in any medium, that contains a notice placed by the
copyright holder saying it can be distributed under the terms of this License. Such a notice grants a
world-wide, royalty-free license, unlimited in duration, to use that work under the conditions stated
herein. The “Document”, below, refers to any such manual or work. Any member of the public is a licensee, and is addressed as “you”. You accept the license if you copy, modify or distribute the work in
a way requiring permission under copyright law.

A.
Use in the Title Page (and on the covers, if any) a title distinct from that of the Document, and
from those of previous versions (which should, if there were any, be listed in the History section of the
Document). You may use the same title as a previous version if the original publisher of that version
gives permission.

A “Modified Version” of the Document means any work containing the Document or a portion of it,
either copied verbatim, or with modifications and/or translated into another language.

B.
List on the Title Page, as authors, one or more persons or entities responsible for authorship of
the modifications in the Modified Version, together with at least five of the principal authors of the
Document (all of its principal authors, if it has fewer than five), unless they release you from this requirement.

A “Secondary Section” is a named appendix or a front-matter section of the Document that deals exclusively with the relationship of the publishers or authors of the Document to the Document’s overall
subject (or to related matters) and contains nothing that could fall directly within that overall subject.
(Thus, if the Document is in part a textbook of mathematics, a Secondary Section may not explain any
mathematics.) The relationship could be a matter of historical connection with the subject or with related matters, or of legal, commercial, philosophical, ethical or political position regarding them.

C.

The “Invariant Sections” are certain Secondary Sections whose titles are designated, as being those of
Invariant Sections, in the notice that says that the Document is released under this License. If a section
does not fit the above definition of Secondary then it is not allowed to be designated as Invariant. The
Document may contain zero Invariant Sections. If the Document does not identify any Invariant Sections
then there are none.

State on the Title page the name of the publisher of the Modified Version, as the publisher.

D.

Preserve all the copyright notices of the Document.

E.

Add an appropriate copyright notice for your modifications adjacent to the other copyright notices.

F.
Include, immediately after the copyright notices, a license notice giving the public permission to
use the Modified Version under the terms of this License, in the form shown in the Addendum below.
G.
Preserve in that license notice the full lists of Invariant Sections and required Cover Texts given
in the Document’s license notice.

The “Cover Texts” are certain short passages of text that are listed, as Front-Cover Texts or Back-Cover
Texts, in the notice that says that the Document is released under this License. A Front-Cover Text may
be at most 5 words, and a Back-Cover Text may be at most 25 words.

H.

A “Transparent” copy of the Document means a machine-readable copy, represented in a format whose
specification is available to the general public, that is suitable for revising the document straightforwardly
with generic text editors or (for images composed of pixels) generic paint programs or (for drawings)
some widely available drawing editor, and that is suitable for input to text formatters or for automatic
translation to a variety of formats suitable for input to text formatters. A copy made in an otherwise
Transparent file format whose markup, or absence of markup, has been arranged to thwart or discourage
subsequent modification by readers is not Transparent. An image format is not Transparent if used for
any substantial amount of text. A copy that is not “Transparent” is called “Opaque”.

Include an unaltered copy of this License.

I.
Preserve the section Entitled “History”, Preserve its Title, and add to it an item stating at least the
title, year, new authors, and publisher of the Modified Version as given on the Title Page. If there is no
section Entitled “History” in the Document, create one stating the title, year, authors, and publisher of
the Document as given on its Title Page, then add an item describing the Modified Version as stated in
the previous sentence.
J.
Preserve the network location, if any, given in the Document for public access to a Transparent
copy of the Document, and likewise the network locations given in the Document for previous versions
it was based on. These may be placed in the “History” section. You may omit a network location for a
work that was published at least four years before the Document itself, or if the original publisher of
the version it refers to gives permission.

Examples of suitable formats for Transparent copies include plain ASCII without markup, Texinfo input
format, LaTeX input format, SGML or XML using a publicly available DTD, and standard-conforming
simple HTML, PostScript or PDF designed for human modification. Examples of transparent image formats
include PNG, XCF and JPG. Opaque formats include proprietary formats that can be read and edited
only by proprietary word processors, SGML or XML for which the DTD and/or processing tools are not
generally available, and the machine-generated HTML, PostScript or PDF produced by some word processors for output purposes only.

K.
For any section Entitled “Acknowledgements” or “Dedications”, Preserve the Title of the section,
and preserve in the section all the substance and tone of each of the contributor acknowledgements
and/or dedications given therein.
L.
Preserve all the Invariant Sections of the Document, unaltered in their text and in their titles.
Section numbers or the equivalent are not considered part of the section titles.

The “Title Page” means, for a printed book, the title page itself, plus such following pages as are needed
to hold, legibly, the material this License requires to appear in the title page. For works in formats which
do not have any title page as such, “Title Page” means the text near the most prominent appearance
of the work’s title, preceding the beginning of the body of the text.

M.
Delete any section Entitled “Endorsements”. Such a section may not be included in the Modified
Version.

A section “Entitled XYZ” means a named subunit of the Document whose title either is precisely XYZ
or contains XYZ in parentheses following text that translates XYZ in another language. (Here XYZ stands
for a specific section name mentioned below, such as “Acknowledgements”, “Dedications”, “Endorsements”, or “History”.) To “Preserve the Title” of such a section when you modify the Document means
that it remains a section “Entitled XYZ” according to this definition.

N.
Do not retitle any existing section to be Entitled “Endorsements” or to conflict in title with any
Invariant Section.
O.

Preserve any Warranty Disclaimers.

If the Modified Version includes new front-matter sections or appendices that qualify as Secondary
Sections and contain no material copied from the Document, you may at your option designate some
or all of these sections as invariant. To do this, add their titles to the list of Invariant Sections in the
Modified Version’s license notice. These titles must be distinct from any other section titles.

The Document may include Warranty Disclaimers next to the notice which states that this License applies
to the Document. These Warranty Disclaimers are considered to be included by reference in this License,
but only as regards disclaiming warranties: any other implication that these Warranty Disclaimers may
have is void and has no effect on the meaning of this License.

You may add a section Entitled “Endorsements”, provided it contains nothing but endorsements of your
Modified Version by various parties--for example, statements of peer review or that the text has been
approved by an organization as the authoritative definition of a standard.

VERBATIM COPYING
You may copy and distribute the Document in any medium, either commercially or noncommercially,
provided that this License, the copyright notices, and the license notice saying this License applies to
the Document are reproduced in all copies, and that you add no other conditions whatsoever to those
of this License. You may not use technical measures to obstruct or control the reading or further
copying of the copies you make or distribute. However, you may accept compensation in exchange for
copies. If you distribute a large enough number of copies you must also follow the conditions in section
3.

You may add a passage of up to five words as a Front-Cover Text, and a passage of up to 25 words as
a Back-Cover Text, to the end of the list of Cover Texts in the Modified Version. Only one passage of
Front-Cover Text and one of Back-Cover Text may be added by (or through arrangements made by)
any one entity. If the Document already includes a cover text for the same cover, previously added by
you or by arrangement made by the same entity you are acting on behalf of, you may not add another;
but you may replace the old one, on explicit permission from the previous publisher that added the
old one.

You may also lend copies, under the same conditions stated above, and you may publicly display copies.
The author(s) and publisher(s) of the Document do not by this License give permission to use their
names for publicity for or to assert or imply endorsement of any Modified Version.
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If a section in the Document is Entitled “Acknowledgements”, “Dedications”, or “History”, the requirement
(section 4) to Preserve its Title (section 1) will typically require changing the actual title.

COMBINING DOCUMENTS
You may combine the Document with other documents released under this License, under the terms
defined in section 4 above for modified versions, provided that you include in the combination all of
the Invariant Sections of all of the original documents, unmodified, and list them all as Invariant Sections
of your combined work in its license notice, and that you preserve all their Warranty Disclaimers.

TERMINATION
You may not copy, modify, sublicense, or distribute the Document except as expressly provided for
under this License. Any other attempt to copy, modify, sublicense or distribute the Document is void,
and will automatically terminate your rights under this License. However, parties who have received
copies, or rights, from you under this License will not have their licenses terminated so long as such
parties remain in full compliance.

The combined work need only contain one copy of this License, and multiple identical Invariant Sections
may be replaced with a single copy. If there are multiple Invariant Sections with the same name but
different contents, make the title of each such section unique by adding at the end of it, in parentheses,
the name of the original author or publisher of that section if known, or else a unique number. Make
the same adjustment to the section titles in the list of Invariant Sections in the license notice of the
combined work.

FUTURE REVISIONS OF THIS LICENSE
The Free Software Foundation may publish new, revised versions of the GNU Free Documentation License
from time to time. Such new versions will be similar in spirit to the present version, but may differ in
detail to address new problems or concerns. See http://www.gnu.org/copyleft/.

In the combination, you must combine any sections Entitled “History” in the various original documents,
forming one section Entitled “History”; likewise combine any sections Entitled “Acknowledgements”,
and any sections Entitled “Dedications”. You must delete all sections Entitled “Endorsements”.

Each version of the License is given a distinguishing version number. If the Document specifies that a
particular numbered version of this License “or any later version” applies to it, you have the option of
following the terms and conditions either of that specified version or of any later version that has been
published (not as a draft) by the Free Software Foundation. If the Document does not specify a version
number of this License, you may choose any version ever published (not as a draft) by the Free Software
Foundation.

COLLECTIONS OF DOCUMENTS
You may make a collection consisting of the Document and other documents released under this License,
and replace the individual copies of this License in the various documents with a single copy that is included in the collection, provided that you follow the rules of this License for verbatim copying of each
of the documents in all other respects.

ADDENDUM: How to use this License for your documents

You may extract a single document from such a collection, and distribute it individually under this License,
provided you insert a copy of this License into the extracted document, and follow this License in all
other respects regarding verbatim copying of that document.

To use this License in a document you have written, include a copy of the License in the document and
put the following copyright and license notices just after the title page:

AGGREGATION WITH INDEPENDENT WORKS
A compilation of the Document or its derivatives with other separate and independent documents or
works, in or on a volume of a storage or distribution medium, is called an “aggregate” if the copyright
resulting from the compilation is not used to limit the legal rights of the compilation’s users beyond
what the individual works permit. When the Document is included in an aggregate, this License does
not apply to the other works in the aggregate which are not themselves derivative works of the Document.

Copyright (c) YEAR YOUR NAME.
Permission is granted to copy, distribute and/or modify this document
under the terms of the GNU Free Documentation License, Version 1.2
only as published by the Free Software Foundation;
with the Invariant Section being this copyright notice and license.
A copy of the license is included in the section entitled “GNU
Free Documentation License”.

If the Cover Text requirement of section 3 is applicable to these copies of the Document, then if the
Document is less than one half of the entire aggregate, the Document’s Cover Texts may be placed on
covers that bracket the Document within the aggregate, or the electronic equivalent of covers if the
Document is in electronic form. Otherwise they must appear on printed covers that bracket the whole
aggregate.

If you have Invariant Sections, Front-Cover Texts and Back-Cover Texts, replace the “with...Texts.” line
with this:

with the Invariant Sections being LIST THEIR TITLES, with the
Front-Cover Texts being LIST, and with the Back-Cover Texts being LIST.

TRANSLATION
Translation is considered a kind of modification, so you may distribute translations of the Document
under the terms of section 4. Replacing Invariant Sections with translations requires special permission
from their copyright holders, but you may include translations of some or all Invariant Sections in addition
to the original versions of these Invariant Sections. You may include a translation of this License, and
all the license notices in the Document, and any Warranty Disclaimers, provided that you also include
the original English version of this License and the original versions of those notices and disclaimers. In
case of a disagreement between the translation and the original version of this License or a notice or
disclaimer, the original version will prevail.

If you have Invariant Sections without Cover Texts, or some other combination of the three, merge
those two alternatives to suit the situation.
If your document contains nontrivial examples of program code, we recommend releasing these examples
in parallel under your choice of free software license, such as the GNU General Public License, to permit
their use in free software.

Created by SUSE® with XSL-FO

11

