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KDE Quick Start
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openSUSE® provides the tools that Linux* users require in their daily activities. It comes with an easy-to-use
graphical user interface (KDE* desktop) that communicates with the underlying Linux system to access and
manage files, folders, and programs. openSUSE provides an integrated suite of applications for a wide range of
purposes (office, multimedia, Internet). The OpenOffice.org suite is also included, which allows you to edit and
save files in a number of formats. Because the office suite is available for several operating systems, you can
use the same data across different computing platforms.
Right-click to open a context menu to access the icon
properties, or to remove the icon.

Getting Started
When you start your system, you are usually prompted to
enter your username and password. If you did not install
your system yourself, check with your system administrator
for your username and password.

Desktop Context Menu: Right-click an empty area on
the desktop to access the context menu for configuring the
appearance of the desktop, adding panels or widgets to the
desktop, locking the widgets in their current position, or
for leaving the current session or locking the screen.

After logging in to KDE for the first time, you see the KDE
desktop, which shows the following basic elements:

Desktop Toolbox: Move your mouse pointer to the icon
in the upper right corner of the desktop to access a menu
that lets you configure desktop widgets. Use Show Dashboard to switch to a desktop view hiding all currently
opened windows and panels. To show your windows and
panels again, select Hide Dashboard.
KDE Panel: By default, the panel of your KDE desktop
consists of the following areas (from left to right): quick
launcher with the main menu icon on the left and further
program icons, pager (desktop previewer), taskbar, and
system tray. You can add or remove icons in the panel and
customize the appearance of the panel as well as its location
on the desktop. If you hold your mouse pointer over an
icon in the panel, a short description is displayed.
Quick Launcher: The quick launcher contains the main
menu button and some larger icons that are shortcuts to
frequently used programs, folders, and functions.

Desktop Icons: Click an icon on the desktop to access
its associated program or application. With KDE 4, icons
appear as widgets that you can tilt, enlarge or minimize.

1

Main Menu Button: Use the icon at the far left of the
panel to open a menu which holds a search function at the
top and several tabs at the bottom. The Applications tab
shows all installed programs in a function-oriented menu
structure which makes it easy to find the right application
for your purpose even if you do not know the application
names yet.

Favorites shows a default selection of key programs for
quick access, whereas Applications shows all applications
installed on your system. To navigate through the menu
structure, click an entry and use the arrow icons at the right
or the left to switch back and forth. Computer and Recently
Used provide quick access to some frequently used places,
applications, or documents. Leave shows several options
for leaving the session such as logging out, locking the
screen (access can only be regained with a password),
shutting down or restarting the computer.

Pager (Desktop Previewer): Between the quick launcher
and the taskbar, find a miniature preview that shows your
virtual desktops (if not configured otherwise, they are
numbered). openSUSE allows you to organize your programs
and tasks on several desktops, which minimizes the number
of windows to arrange on the screen (see Section “Using
Virtual Desktops”). To switch between desktops, click one
of the symbols in the pager.

Using the Run Command Dialog
KRunner is a helper application with lets you quickly start
programs. Apart from that, it offers a search function for
finding applications or locations.
Press Alt + F2 to open the Run Command dialog. Type a
command, for example, dolphin, and press Enter or click
Launch to start the application. The command to start the
application is often (but not always) the application name
written in lowercase.

Taskbar: By default, all started applications and open
windows are displayed in the taskbar, which allows you to
access any application regardless of the currently active
desktop. Click to open the application. Right-click to see
options for moving, restoring, or minimizing the window.
System Tray: This rightmost part of the panel usually
holds some smaller icons, including the system clock displaying time and date, the volume control, and several other
helper applications such as the device notifier, informing
you about recently plugged or inserted devices such as USB
sticks, external hard disks, cameras, CDs, or DVDs.

Starting Programs
If you want to start an application as a different user (for
example, as root), click Show Options in the Run Command
dialog. Activate Run as Different User, enter the user's
password and press Enter.

Start programs from the main menu or from the command
line, using the Run Command dialog or a shell. Additionally,
you can start programs from the desktop or the panel by
left-clicking the respective program icon once.

The Run Command dialog also allows you to use the socalled Web shortcuts defined in Konqueror. With these, you
can send search requests directly to a search engine like
Google*, without opening the browser and visiting the Web
sites before. For more information, refer to Section “Finding
Information”.

Using the Main Menu
To open the main menu, click the main menu icon in the
panel. The main menu consists of the following elements:
a search function at the top and several tabs at the bottom,
providing quick access to the key functions of the menu.
Additionally the menu displays your login name and the
hostname of your computer.

Searching for Programs
Both the main menu and the Run Command dialog offer a
search function that lets you quickly start programs even
if you do not know the exact application name or command
yet. To search for an application, start typing a command
or part of the application name in the main menu Search
field or the input field in the Run Command dialog. Each
character you enter narrows down the search.
From the list below the input field, choose the application
matching your query.
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If these menu items are not available, your desktop elements are probably locked. Unlock them first as described in Section “Locking and Unlocking Desktop
Objects”.
2. In the dialog box that appears, you can limit the selection of widgets that is shown with the drop-down list
at the top.

Customizing Your Desktop
You can change the way your KDE desktop looks and behaves to suit your own personal tastes and needs.

Locking and Unlocking Desktop Objects
Desktop elements can be locked in their current position
to prevent them from being moved around on the desktop.
As long as the desktop elements are locked, you cannot
add, move, or remove any objects to and from your desktop.
To lock or unlock the desktop elements, click the desktop
toolbox at the upper right corner of the desktop and select
Lock Widgets or Unlock Widgets.

3. Select a widget and click Add Widget. The widget appears on your desktop or in your panel.
4. To position the widget on your desktop, left-click the
widget and drag it to it the desired place. To align all
widgets to a grid, right-click an empty patch on the
desktop and select Align Horizontally or Align Vertically.

Alternatively, right-click an empty patch on the desktop
and select the respective menu items from the context
menu.

Changing Individual Desktop Elements
In the following, find some examples of how to change individual desktops elements.

To remove a widget from your desktop, right-click the
widget and select the Remove... entry.

Adding Program Icons to the Desktop or Panel
To create a link to an application and place it on the desktop or the panel, proceed as follows:

Configuring Widgets
In order to configure widgets, the desktop elements need
to be unlocked as described in Section “Locking and Unlocking Desktop Objects”.

1. Click the main menu button and browse to the desired
application.
2. Right-click and select Add to Desktop or Add to Panel
from the context menu that appears. If these menu
items are not available, your desktop elements are
probably locked. Unlock them first as described in
Section “Locking and Unlocking Desktop Objects”.
3. To change the icon position on the desktop, left-click
the icon and drag it to the desired place.

1. To configure a widget, hover your mouse pointer over
the widget until a translucent frame appears around
the widget, showing a number of symbols.

To delete an icon from your desktop, right-click the program icon and select Remove this Icon.
Adding Widgets to the Desktop or Panel
Widgets are small applications that can be integrated into
your desktop or your panel.
If the frame does not appear, your widgets are probably
locked. Unlock them first as described in Section
“Locking and Unlocking Desktop Objects”
2. To change the widget size, left-click the star symbol in
the frame and keep the mouse button pressed while
moving your cursor across the desktop to scale the
widget size.

1. To add widgets to you desktop, right-click an empty
patch on your desktop and select Add Widgets.
To add a widget to the panel, right-click an empty patch
on the panel, and select Panel Options → Add Widgets.
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3. To rotate the widget in any direction, left-click the arrow symbol in the frame and keep the mouse button
pressed while moving your cursor in a circle across the
desktop. There is a sticky boundary in the horizontal
and vertical positions where you can “clamp” the widget,
if you like. Of course, you can also arrange it in any
tilted position.
4. To change the contents, settings, or properties of a
widget, left-click the wrench symbol in the frame. In
the configuration dialog box that appears, set the options according to your wishes.

Changing the Desktop Background
You can change the background colors of your desktop or
select a picture to use as the background.
1. Right-click an empty patch of the desktop and select
Configure Desktop. A configuration dialog appears.
2. From the drop-down list, choose if you want to use an
Image, a Slide Show or None as background first.
• For an image wallpaper, choose a default wallpaper
from the Picture list or download and install a New
Wallpaper. To use a custom picture, click the folder
button beneath the list and select an image file from
the file system. Define the Positioning of the image.
• To have multiple images appear in a Slide Show mode,
define the directory from which to select the pictures
and set the interval after which to change the images.
• If you do not want a certain image or a slide show,
you can set a Color as desktop background.

Use the X symbol in the frame if you want to close the
widget.
Customizing the Panel
You can customize the KDE panel according to your preferences: Applications and widgets can be added to the quick
launch area or the system tray in the main panel or in additional panels. Panel elements and additional panels can be
moved to different places or be completely removed at any
time.

3. Set the other options in the configuration dialog according to your wishes and click OK to save your changes
and leave the configuration dialog.

1. To move panel objects to a different place within the
panel, right-click the panel object (e.g. program icon,
pager, task manager, system tray) and select Start Move
of. Move the cursor to the desired position in the panel,
right-click again and select Stop Move of to fix the object in the new position.

Modifying Personal Settings
Apart from changing individual desktop elements, KDE allows you to personalize your desktop to a very high degree.
Possibilities to adjust the overall appearance and behavior
of your desktop can be found in the Personal Settings
configuration dialog.
Start the Personal Settings from the main menu by selecting
Favorites → Configure Desktop .

2. To remove program icons or widgets from the panel,
right-click the respective object and select the menu
item to remove the icon or widget.
The icons in the system tray usually belong to applications running in the background. Therefore you can
only remove those icons if you close the respective
application (right-click the icon and select Quit).
3. To change the overall appearance or behavior of the
panel, select Panel Settings from the context menu. A
configuration dialog appears where you can adjust further settings like Size and Location.

The General and Advanced tabs provide different categories
of settings. To get an impression of the numerous possibilities, just click a category icon and explore the possibilities
provided there. Performing tasks in some areas of the control center requires system administrator (root) permissions.
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Change the settings as desired. No changes take effect until
you click Apply. To discard changes in the recent view that
you have not yet applied, click Reset. To reset all items in
the recent view to the default values, click Defaults.

3. If you want the names of the desktops to appear in the
pager rather than the number, right-click the pager and
select Pager Settings.
4. From the drop-down list, select Desktop Name and click
OK to apply your changes and close the dialog.

To get back to the start-up view showing all categories
again, click Overview. You can also enter a search string at
the top of the window (e.g. Screen Saver) to find the category which holds options related to the search string. Each
character you enter in the Search field narrows down the
search.

Using the File Manager
With KDE 4, Dolphin has replaced Konqueror as the default
file manager, while Konqueror remains the default Web
browser (refer to Section “Browsing the Internet”). To start
Dolphin, click the card box icon in the panel or press Alt +
F2 and enter dolphin.

Using Virtual Desktops
The desktop environment allows you to organize your programs and tasks on several virtual desktops. If you often
run a lot of programs simultaneously, this minimizes the
number of windows to arrange on your screen. You might,
for example, use one desktop for e-mailing and calendaring
and another for word processing or graphics applications.

Dolphin Main Window
The Dolphin main window consists of the following elements:

Moving an Application to Another Virtual Desktop
You can display a running application on one or all virtual
desktops or move it to other desktops.
1.
2.
3.
4.
5.

Open the application.
Right-click the title bar of the application.
Click To Desktop.
Select the desktop on which to place the application.
To switch between desktops, click the desired desktop
in the pager in the panel.

Menu Bar: The menu bar holds menu items for actions
like copying, moving, or deleting files, changing views,
starting additional tools, defining your settings, and getting
help.

Adding Additional Virtual Desktops
Some users might need more desktops than provided by
default. To add additional desktops:

Toolbar: The toolbar provides quick access to frequently
used functions that can also be accessed via the menu. If
you hover the mouse pointer over an icon, a short description is displayed.

1. Right-click the pager in the panel and select Configure
Desktops. A configuration dialog appears where you
can increase or reduce the number of virtual desktops.
You can also change the default names of the desktop.

Location Bar: The location bar displays the path to the
current directory. It is available in two versions: one shows
the path to the current directory with icons for every superordinate folder in a “bread crumb” view. Click any icon in
the bread crumb view to change to that directory. The
second version of the location bar shows the path to the
current directory as a string of text you can edit.
Panels: By default, Dolphin shows only the Places panel
on the left. It allows quick access to some often used places
like your home directory, the /root directory of the file
system, the trash bin, or removable media. There are several
other panels you can add to the main window.
2. Click OK to apply the changes and to close the configuration dialog.

Display Field (Working Space): The display field shows
the contents of the selected directory or file. By default,
Dolphin displays the contents of your home directory on
start-up. Clicking a folder or file in Dolphin directly starts
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an action: Dolphin loads the file into an application for
further processing or opens the folder.

To delete the contents of the location bar click the
black X symbol on the left. To switch back to the bread
crumb view, press Ctrl + L.
2. To change the view of the currently displayed folder,
either click Icons, Details, or Columns in the toolbar.
Dolphin remembers the selected view for each folder.
Click Split or press F3 to view the contents of the current folder in two separate columns. Now you can
navigate to a different directory in each column and
easily drag or drop objects or compare the contents of
directories.
3. To make Dolphin also show hidden files, select View →
Show Hidden Files or press Alt + +.
4. To view more details about the files (like access permissions or ownership), select View → Additional Information and enable the respective options.

Status Bar: Shows the file type and size of the currently
selected object and the available disk space .

Managing Files and Folders with Dolphin
To perform actions like copying, moving, creating or deleting files, you need appropriate permissions to the folders
and files involved in your action.
To copy, move, or delete a file or folder, proceed as follows:
1. In order to select one or multiple files and folders in
Dolphin, press Ctrl and click the file or files.
2. Right-click and select Copy or Cut from the context
menu.
3. Navigate to the destination folder in which to insert the
object.
4. To create a new folder at the current location, select
File → Create New → Folder or press F10. Enter a folder
name in the new window and press Enter.
5. To insert the object you copied or cut in Step 2, rightclick the destination folder in the main display field and
select Paste. The object is copied or moved there.
6. To delete a file or folder, right-click the object in the
main display field and select Move to Trash from the
context menu. The object is moved to the trash bin.
From there, you can restore it if necessary or delete
the object irretrievably.

5. To add further directories to the Places panel, drag a
folder from the working space to the Places panel and
drop it there. Right-click and use the context menu to
hide, edit or remove entries from Places.
6. If you want to add more panels to the main window,
select View → Panels and select additional panels such
as Information, Folders, or Terminal.

To quickly filter for certain filenames in the current directory, press Ctrl + I to add the Filter input field to the bottom
of the Dolphin main window. Type any part of the filename
you are searching for to see all files in the current directory
containing the search string.

• The Information panel shows the properties and a
preview of the currently selected file. It also lets you
add comments to the file.
• The Folder panel shows a tree view of the whole file
system and lets you navigate trough all subdirectories
of /root.

Configuring Dolphin
Dolphin offers many options to adjust the view and the
overall settings according to your needs and wishes.
Changing the View
1. To switch from the bread crumb view to the editable
version of the location bar, press F6. Enter a path to a
directory by typing it in. After typing an address, press
Enter.

• The Terminal panel attaches a command line to the
bottom of the main Dolphin window. Whenever you
click a directory in the display field, the Terminal
panel also changes to the according directory, so you
can easily switch to the command line for certain
tasks you prefer to execute in a shell.
You can even detach the panels from the main Dolphin
window by clicking the left icon at the top of each panel.
Click the panel's title bar and drag it to another place on
the desktop. To reintegrate the panel into the Dolphin
window again, click the left symbol at the top of the panel
again.
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If you want to change Dolphin's overall behavior or view,
select Settings → Configure Dolphin and explore the options
offered in the Dolphin configuration dialog.

Searching the Web
1. To start a search on the Web, click the left icon in the
search bar on the right to open a list of search engines,
like Google* or Wikipedia.
2. Select the desired engine and type your search keywords
into the input field.
3. Press Enter to start the search.

1. To use the same view mode for all folders, click View
Modes in the left sidebar. Activate Use common view
properties for all folders on the General tab. Adjust the
options for the individual view modes on the other tabs
according to your wishes and click Apply to save the
changes.
2. If you want Dolphin to show a different default directory on start-up, or if you want to permanently use the
editable location bar instead of the bread crumb view,
change the according options on the General tab.
3. Click OK to save the changes and to close the Dolphin
configuration dialog.

Searching the Current Web Page
1. To search the current Web page for keywords with
Konqueror, press Ctrl + F to open a Find dialog. Type
your search keyword and press Enter.
2. To search the current Web page with Firefox, press Ctrl
+ F to open a find bar at the bottom of the window.
Enter your search keyword there and use the buttons
beneath the bar to search in different directions or to
highlight all hits in the text.

Browsing the Internet

Konqueror offers Web shortcuts for quickly searching the
Web. For example, to search the Web for yast using the
Google search engine, just type gg:yast into the Konqueror location bar (or the Run Command dialog) and press
Enter.

Apart from Konqueror (KDE's default Web browser),
openSUSE also includes the Firefox Web browser. To start
Konqueror or Firefox, press Alt + F2 and enter konqueror
or firefox.
With features like tabbed browsing, pop-up window blocking, and download and image management, both browsers
combine the latest Web technologies. Their easy access to
different search engines help you to find the information
you need.

Apart from predefined shortcuts such as gg for Google or
wp for Wikipedia, you can also define further, individual
Web shortcuts as described in Section “Configuring Preferences”.
Enter a URL in the location bar to start browsing. To open
a new, empty tab, press Ctrl + T and enter a new URL. To
open a link in a new tab, click the link with your middle
mouse button. Right-click the tab itself to access more tab
options. You can create a new tab, reload one or all existing
tabs, or close them. You can also change the sequence of
the tabs by dragging and dropping them to the desired
position.

Downloading Files from the Web
If you download a file with Firefox or Konqueror, a dialog
window appears asking you if you want to save the file. In
Konqueror, you then need to specify the location for the
file. Firefox by default saves the file to the folder configured
in the Firefox Preferences and shows your finished downloads
in the Downloads dialog.
To open the downloaded files directly from there, rightclick and select Open. To clean up the history of downloaded files, right-click and select Clear List.

Finding Information
Both browsers offer different kinds of search options: you
can find information on the Web or you can search the
current Web page for keywords.
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To activate KWallet, select Basic Setup and click Next. Select
Yes, I wish to use the KDE wallet to store my personal information and enter a password. This is your master password
to open KWallet. It cannot be recovered if you forget it.
Click Finish to close the wizard. After this initial configuration, you can open your wallet at any time to view, search,
delete, or create entries. Normally you do not need to insert
an entry manually. KDE recognizes if a resource requires
authentication and KWallet starts automatically, prompting
you for the KWallet password.

Configuring Preferences
To adjust Konqueror or Firefox to your needs and wishes,
both browsers offer configuration dialogs. In Konqueror,
access the configuration dialog with Settings → Configure
Konqueror. To change the behavior of Konqueror as Web
browser, select one of the Web Browsing categories in the
left sidebar to show the options for the respective category.
For example, you can “hide” Konqueror's real identity and
make Konqueror identify as a different browser (e.g. Internet Explorer*) for certain Web sites you visit. To do so, select Browser Identification, and click New to add a new, sitespecific identification.

Whereas KWallet is designed to centrally manage passwords
for several KDE applications, Firefox also offers the ability
to store data when you enter a username and a password
on a Web site. If you accept by clicking Remember, the
password will be stored on your hard disk in an encrypted
format. Next time you access this site, Firefox will automatically fill in the login data.
To review or manage your passwords in Firefox, click Edit
→ Preferences → Security → Saved Passwords....

E-Mailing and Calendaring
For reading and managing your mails and appointments,
you can use Kontact as your personal information management tool (PIM). Kontact combines KDE applications like
KMail, KOrganizer, and KAddressBook into a single interface.
This gives you easy access to your e-mail, calendar, address
book, and other PIM functionality. Kontact can also manage
multiple e-mail accounts, such as your private e-mail and
your business ones. Kontact is not yet available as a KDE 4
application, but you can use the KDE 3 version of Kontact
on your KDE 4 desktop.

You might also want to configure the Web shortcuts you
can use with Konqueror (and the Run Command dialog).
In the Konqueror configuration dialog, click Web Shortcuts
to see which shortcuts are already defined. Click New to
define new shortcuts. Leave the Konqueror configuration
dialog with OK to apply your changes.
In Firefox, select Edit → Preferences to open the Firefox
Preferences. Click the icons in the upper display field to access the options for the respective category. For example,
change the default download folder on the Main page, or
adjust the pop-up blocking feature on the Content page.
Click Close to apply the changes.

Starting Kontact for the First Time
To start Kontact, press Alt + F2 and enter kontact. To
access one of the components, click the corresponding icon
in the left sidebar.

Managing Passwords
When you enter a password in a KDE application for the
first time (in KMail or Konqueror, for example), you are
asked if you want to store the password in an encrypted
wallet. If you click Yes, KWallet wizard starts by default.
KWallet is a password management tool that can collect all
passwords and store them in an encrypted file.

Before you can send or receive mails, you must configure
an e-mail account. When starting KMail for the first time,
a configuration wizard appears that assists you in setting
up your account: Select the Account Type you want to create
(like IMAP or POP3), enter your Account Information like
name and e-mail address, and enter your Login Information
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for the e-mail account. In the last step, enter the Server Information for incoming and outgoing mail and click Finish.

To start a chat with someone, click the desired contact and
type your message in the lower part of the chatting window.
Press Enter to send the message. The upper part of the
window displays the messages you have sent and received.

If you want to modify your e-mail account (for example, if
you need to change any ports or want to add a second account), click the Mail icon, then select Settings → Configure
KMail to open the configuration dialog. If you are not sure
about the settings or items to select, consult your Internet
Service Provider or system administrator.
To write a new mail, click the Mail icon in the Kontact main
window and press Ctrl + N to open the mail composer. After
you have finished your mail, click Send to send it immediately. In case you have configured multiple e-mail accounts,
keep the Send button pressed, then select the account from
which you want to send the mail.

Instant Messaging with Kopete
Kopete is an online messenger application that allows multiple partners connected to the Internet to chat with each
other. Kopete currently supports a number of common
messenger protocols, such as AOL* Instant Messenger (AIM),
Gadu-Gadu, GroupWise® Messenger, ICQ, Jabber*, MSN,
SMS, and Yahoo!*. To be able to use instant messaging (IM),
you must register with a provider offering IM services and
configure a Kopete account.

Starting OpenOffice.org
The office suite OpenOffice.org offers a complete set of
office tools, including word processor, spreadsheet, presentation, vector drawing, and database components. Because
OpenOffice.org is available for a number of operating systems, you can use the same data across different computing
platforms.

To start Kopete, press Alt + F2 and enter kopete.

To start OpenOffice.org in the word processor view, press
Alt + F2 and enter oowriter. Alternatively, start OpenOffice.org Writer from the main menu. To create a new document, select File → New and choose the type of document
to create. To open an existing document, select Open and
choose the appropriate file from the file system.

To configure an account, proceed as follows:
1. Select Settings → Configure.
2. Choose Accounts and click Add Account.
3. Select your messaging service. Generally, this is mostly
determined by what service your friends are using.
4. Enter your account information. If the messaging services requires registration but you do not have an account for this service yet, click Register New Account.
In the browser window that opens, enter your user data
to register.
5. Switch back to Kopete and enter the data received on
registration with the messaging service. This usually
consists of the nickname or e-mail address and a password. Complete the configuration of your account by
clicking Finish.

Viewing PDF Files and Other
Documents
Documents that need to be shared or printed across platforms can be saved as PDF (Portable Document Format)
files, for example, in the OpenOffice.org suite. View them
with Okular, the default KDE document viewer, or with
Adobe* Acrobat* Reader.

Using Okular Document Viewer
Apart from PDF files, Okular allows you to view a great
number of file formats, such as PostScript, several image
formats, OpenDocument format (ODF), OpenDocument
text (ODT), some eBook formats, and even Microsoft*
Compiled HTML Help (CHM). Okular also provides support
for bookmarks, annotations, form fields and multimedia
contents, and rotation of pages.

If you decided to go online after configuring your account,
you can now add contacts in the main Kopete window.
Otherwise, first click File → Set Status → Online and enter
your password if you are prompted for it. When you are
connected, click File → Add Contact and select the Kopete
account for which you want to add contacts. Enter the
contact data or search for a contact and click OK.

Start Okular from the main menu or press Alt + F2 and
enter okular.

To view all your contacts, even if they are offline at the
moment, select Settings → Show Offline Users.
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To open a document, select File → Open and choose the
desired file from the file system. Navigate through the
document by using the navigation icons at the top or bottom of the window. Depending on which icon you click on
the navigation panel on the left, the sidebar either shows
a table of Contents, a Thumbnail view of each page, the
Reviews for this file, or your Bookmarks for this file. To filter
for any text listed in the sidebar or the overall document,
enter a string into the input field at the top of the sidebar.
If you want to select and copy text or images from the file
in Okular, click the Selection icon in the toolbar and select
one of the options from the context menu. Click the Browse
icon to switch back to browsing the document.

Using Acrobat Reader
If Acrobat Reader is not installed by default, install the
acroread package with YaST. To start Acrobat reader,
press Alt + F2 and enter acroread or start the program
from the main menu. Click File → Open, locate the desired
PDF file and click Open to view the file.

Creating a CD or DVD
If you possess a CD or DVD writer, you can burn files to a
CD or DVD with K3b.
1. Press Alt + F2 and enter k3b. K3b opens.
2. Click one of the options already listed at the bottom
part of the window (New Data CD Project or New Data
DVD Project) or select Tools from the menu to get a
list of further options.
3. Use the tree view in the top left part of the window to
search for the files or folders to burn. When they appear
in the top right part of the window, drag and drop them
into the Current Projects window.

Working with Bookmarks and Annotations
With Okular, you can review a document by highlighting
certain text parts or adding annotations or bookmarks that
Okular then attaches to the file in form of metadata. Note
that the annotations and markers you add are not stored
within the document, so you cannot print them or pass
them on to other users.
1. To add a bookmark for a page, click the page in the
sidebar or in the main display field and press Ctrl + B.
The page is added to the Bookmarks list on the left
sidebar. Right-click the bookmark entry to access a
context menu for going to this bookmark or renaming,
or removing it.
2. To create an annotation for a page, press F6 and select
one of the annotation tools from the toolbar that appears. The annotation is added to the list of Reviews
and is flagged with the login name of the user who
created it. Use the icons at the bottom of the sidebar
to group the annotations by page, by author or to show
the annotations for the current page only.

4. Insert a writable CD into the device then click the Burn
icon.
5. Enter the required information in the Data Project dialog. If you are not sure which settings to choose, click
K3b Defaults. This should work well for almost all files.
6. Click Burn.

Managing Your Digital Image
Collection
With digiKam, it is easy to manage your digital images:
download your images from the camera, edit and improve
them, organize them in albums (or flag them with tags for
easy retrieval, independent of folders or albums), and
archive them on CD or export them to a Web image gallery.

3. To open a pop-up note and add text for an annotation
(or to remove an annotation), right-click the annotation
entry in the Reviews list and select the respective menu
item. The annotations or markers you added are automatically attached to the file, you do not need to save
them.

digiKam also contains a set of useful batch functions and
plug-ins, allowing you to convert multiple images to various
different formats, rename multiple images, or automatically
improve them with functions such as red eye reduction,
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speck removal, and hot pixel removal. Various filter and
effect plug-ins help create works of art from your digital
images.

amaroK's main window shows a sidebar on the left providing
different views: your music collection, a context browser,
your playlists, a file browser, etc. The right part of the window shows the current playlist. To play music, just drag and
drop items from any of the sidebar browsers to the playlist
area. Double-click an item in the playlist to start playback.

digiKam is not yet available as a KDE 4 application, but you
can use the KDE 3 version of digiKam on your KDE 4 desktop. To start digiKam, press Alt + F2 and enter digikam.
On first start-up, digiKam creates a custom folder in which
to store your albums.

If your music files are properly tagged (containing at least
information about the artist and album), you can make use
of several nice amaroK features. To automatically fetch the
album cover images from Amazon, select Tools → Cover
Manager and click Fetch Missing Covers. The next time you
play a track from this album, the cover is displayed in the
context browser and on the on-screen display. To learn
more about the artist, switch to the Context browser in the
sidebar. Click the Artist tab to make amaroK search for the
appropriate Wikipedia article, which is then displayed in
the context browser. To view a track's lyrics, click the Lyrics
tab to start a search and display the results.
To configure the use of another engine (or various other
amaroK features), select Settings → Configure amaroK.

digiKam's main window contains a tree view at the left and
shows thumbnails of the images at the right. For quick access to your images, use the sidebar at the left, which allows
you to switch between different views, sorting the images
according to Albums, Dates, Tags or Searches. To enter
digiKam's viewing and editing mode, double-click an image
thumbnail.

Configuring Your System with YaST
Use the YaST Control Center to change the installation and
configuration of your whole system. Administrator (root)
permission is required to open YaST. To open YaST, press
Alt + F2 and enter yast. A dialog opens in which to enter
the root password.

Managing Your Music Collection

YaST holds various modules for adjusting your system settings. They are subdivided into the following categories:

KDE's amaroK music player allows you to play various audio
formats, create playlists, import music from an iPod* (or
upload files to your iPod), and listen to streaming audio
broadcasts of radio stations on the Internet. The file types
supported depend on the engine used for amaroK.

Software: Use the modules of this category to set certain
options for installation and update and to install or remove
software packages.
Hardware: Use these modules to configure the hardware
of your computer, such as monitor, keyboard, mouse,
printer, or scanner.

amaroK is not yet available as a KDE 4 application, but you
can use the KDE 3 version of amaroK on your KDE 4 desktop. To start amaroK, press Alt + F2 and enter amarok. On
first start, amaroK launches a First-Run Wizard with which
to define the folders where amaroK should look for your
music files.

System: With these modules, you can change system
settings, such as date, time, or language, and perform tasks,
such as backup or restoration of files.
Network Devices: Use these modules to configure your
network devices, such as network cards, ISDN, DSL, or modem.
Network Services: These modules are for network services and for configuring several clients, such as LDAP and
NFS clients.
Novell AppArmor: Use the modules of this category to
configure the Novell AppArmor application security system.
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Security and Users: Here, you can configure security
aspects, such as the firewall options, and create and manage
users and groups.

For More Information
This guide gave you a short introduction to the KDE desktop
and some key applications running on it.

Miscellaneous: Holds several modules that cannot easily
be classified into the other module groups. For example,
you can view log files, read the release notes and install
drivers from a vendor CD.

Find the other manuals available for openSUSE at http://
www.novell.com/documentation/opensuse110 or
in your installed system under /usr/share/doc/manual.
To learn more about KDE and KDE applications, also refer
to http://www.kde.org/ and http://www.kde-apps
.org/.

Legal Notice
Copyright© 2006-2008 Novell, Inc. All rights reserved.
Permission is granted to copy, distribute and/or modify this
document under the terms of the GNU Free Documentation
License, Version 1.2 or any later version published by the
Free Software Foundation; with no Invariant Sections, no
Front-Cover Texts, and no Back-Cover Texts. A copy of the
license is included in the section entitled “GNU Free Documentation License”.

Logging Out

SUSE®, openSUSE®, the openSUSE® logo, Novell®, the
Novell® logo, the N® logo, are registered trademarks of
Novell, Inc. in the United States and other countries. Linux*
is a registered trademark of Linus Torvalds. All third-party
trademarks are the property of their respective owners. A
trademark symbol (® , ™, etc.) denotes a Novell trademark;
an asterisk (*) denotes a third-party trademark.

When you are finished using the computer, you can log out
and leave the system running or restart or shut down the
computer. Click the main menu button on your panel and
select Leave → Logout. This ends your session but leaves
the system running. To turn off the computer, select Leave
→ Shutdown Computer instead.
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COPYING IN QUANTITY

GNU Free Documentation License

If you publish printed copies (or copies in media that commonly have printed covers) of the Document,
numbering more than 100, and the Document’s license notice requires Cover Texts, you must enclose
the copies in covers that carry, clearly and legibly, all these Cover Texts: Front-Cover Texts on the front
cover, and Back-Cover Texts on the back cover. Both covers must also clearly and legibly identify you
as the publisher of these copies. The front cover must present the full title with all words of the title
equally prominent and visible. You may add other material on the covers in addition. Copying with
changes limited to the covers, as long as they preserve the title of the Document and satisfy these
conditions, can be treated as verbatim copying in other respects.

Version 1.2, November 2002
Copyright (C) 2000,2001,2002 Free Software Foundation, Inc. 59 Temple Place, Suite 330, Boston, MA
02111-1307 USA
Everyone is permitted to copy and distribute verbatim copies of this license document, but changing
it is not allowed.

If the required texts for either cover are too voluminous to fit legibly, you should put the first ones
listed (as many as fit reasonably) on the actual cover, and continue the rest onto adjacent pages.

PREAMBLE
The purpose of this License is to make a manual, textbook, or other functional and useful document
“free” in the sense of freedom: to assure everyone the effective freedom to copy and redistribute it,
with or without modifying it, either commercially or noncommercially. Secondarily, this License preserves
for the author and publisher a way to get credit for their work, while not being considered responsible
for modifications made by others.

If you publish or distribute Opaque copies of the Document numbering more than 100, you must either
include a machine-readable Transparent copy along with each Opaque copy, or state in or with each
Opaque copy a computer-network location from which the general network-using public has access to
download using public-standard network protocols a complete Transparent copy of the Document,
free of added material. If you use the latter option, you must take reasonably prudent steps, when you
begin distribution of Opaque copies in quantity, to ensure that this Transparent copy will remain thus
accessible at the stated location until at least one year after the last time you distribute an Opaque
copy (directly or through your agents or retailers) of that edition to the public.

This License is a kind of “copyleft”, which means that derivative works of the document must themselves
be free in the same sense. It complements the GNU General Public License, which is a copyleft license
designed for free software.
We have designed this License in order to use it for manuals for free software, because free software
needs free documentation: a free program should come with manuals providing the same freedoms
that the software does. But this License is not limited to software manuals; it can be used for any textual
work, regardless of subject matter or whether it is published as a printed book. We recommend this
License principally for works whose purpose is instruction or reference.

It is requested, but not required, that you contact the authors of the Document well before redistributing
any large number of copies, to give them a chance to provide you with an updated version of the
Document.

APPLICABILITY AND DEFINITIONS

You may copy and distribute a Modified Version of the Document under the conditions of sections 2
and 3 above, provided that you release the Modified Version under precisely this License, with the
Modified Version filling the role of the Document, thus licensing distribution and modification of the
Modified Version to whoever possesses a copy of it. In addition, you must do these things in the Modified
Version:

MODIFICATIONS

This License applies to any manual or other work, in any medium, that contains a notice placed by the
copyright holder saying it can be distributed under the terms of this License. Such a notice grants a
world-wide, royalty-free license, unlimited in duration, to use that work under the conditions stated
herein. The “Document”, below, refers to any such manual or work. Any member of the public is a licensee, and is addressed as “you”. You accept the license if you copy, modify or distribute the work in
a way requiring permission under copyright law.

A.
Use in the Title Page (and on the covers, if any) a title distinct from that of the Document, and
from those of previous versions (which should, if there were any, be listed in the History section of the
Document). You may use the same title as a previous version if the original publisher of that version
gives permission.

A “Modified Version” of the Document means any work containing the Document or a portion of it,
either copied verbatim, or with modifications and/or translated into another language.

B.
List on the Title Page, as authors, one or more persons or entities responsible for authorship of
the modifications in the Modified Version, together with at least five of the principal authors of the
Document (all of its principal authors, if it has fewer than five), unless they release you from this requirement.

A “Secondary Section” is a named appendix or a front-matter section of the Document that deals exclusively with the relationship of the publishers or authors of the Document to the Document’s overall
subject (or to related matters) and contains nothing that could fall directly within that overall subject.
(Thus, if the Document is in part a textbook of mathematics, a Secondary Section may not explain any
mathematics.) The relationship could be a matter of historical connection with the subject or with related matters, or of legal, commercial, philosophical, ethical or political position regarding them.

C.

The “Invariant Sections” are certain Secondary Sections whose titles are designated, as being those of
Invariant Sections, in the notice that says that the Document is released under this License. If a section
does not fit the above definition of Secondary then it is not allowed to be designated as Invariant. The
Document may contain zero Invariant Sections. If the Document does not identify any Invariant Sections
then there are none.

State on the Title page the name of the publisher of the Modified Version, as the publisher.

D.

Preserve all the copyright notices of the Document.

E.

Add an appropriate copyright notice for your modifications adjacent to the other copyright notices.

F.
Include, immediately after the copyright notices, a license notice giving the public permission to
use the Modified Version under the terms of this License, in the form shown in the Addendum below.
G.
Preserve in that license notice the full lists of Invariant Sections and required Cover Texts given
in the Document’s license notice.

The “Cover Texts” are certain short passages of text that are listed, as Front-Cover Texts or Back-Cover
Texts, in the notice that says that the Document is released under this License. A Front-Cover Text may
be at most 5 words, and a Back-Cover Text may be at most 25 words.

H.

A “Transparent” copy of the Document means a machine-readable copy, represented in a format whose
specification is available to the general public, that is suitable for revising the document straightforwardly
with generic text editors or (for images composed of pixels) generic paint programs or (for drawings)
some widely available drawing editor, and that is suitable for input to text formatters or for automatic
translation to a variety of formats suitable for input to text formatters. A copy made in an otherwise
Transparent file format whose markup, or absence of markup, has been arranged to thwart or discourage
subsequent modification by readers is not Transparent. An image format is not Transparent if used for
any substantial amount of text. A copy that is not “Transparent” is called “Opaque”.

Include an unaltered copy of this License.

I.
Preserve the section Entitled “History”, Preserve its Title, and add to it an item stating at least the
title, year, new authors, and publisher of the Modified Version as given on the Title Page. If there is no
section Entitled “History” in the Document, create one stating the title, year, authors, and publisher of
the Document as given on its Title Page, then add an item describing the Modified Version as stated in
the previous sentence.
J.
Preserve the network location, if any, given in the Document for public access to a Transparent
copy of the Document, and likewise the network locations given in the Document for previous versions
it was based on. These may be placed in the “History” section. You may omit a network location for a
work that was published at least four years before the Document itself, or if the original publisher of
the version it refers to gives permission.

Examples of suitable formats for Transparent copies include plain ASCII without markup, Texinfo input
format, LaTeX input format, SGML or XML using a publicly available DTD, and standard-conforming
simple HTML, PostScript or PDF designed for human modification. Examples of transparent image formats
include PNG, XCF and JPG. Opaque formats include proprietary formats that can be read and edited
only by proprietary word processors, SGML or XML for which the DTD and/or processing tools are not
generally available, and the machine-generated HTML, PostScript or PDF produced by some word processors for output purposes only.

K.
For any section Entitled “Acknowledgements” or “Dedications”, Preserve the Title of the section,
and preserve in the section all the substance and tone of each of the contributor acknowledgements
and/or dedications given therein.
L.
Preserve all the Invariant Sections of the Document, unaltered in their text and in their titles.
Section numbers or the equivalent are not considered part of the section titles.

The “Title Page” means, for a printed book, the title page itself, plus such following pages as are needed
to hold, legibly, the material this License requires to appear in the title page. For works in formats which
do not have any title page as such, “Title Page” means the text near the most prominent appearance
of the work’s title, preceding the beginning of the body of the text.

M.
Delete any section Entitled “Endorsements”. Such a section may not be included in the Modified
Version.

A section “Entitled XYZ” means a named subunit of the Document whose title either is precisely XYZ
or contains XYZ in parentheses following text that translates XYZ in another language. (Here XYZ stands
for a specific section name mentioned below, such as “Acknowledgements”, “Dedications”, “Endorsements”, or “History”.) To “Preserve the Title” of such a section when you modify the Document means
that it remains a section “Entitled XYZ” according to this definition.

N.
Do not retitle any existing section to be Entitled “Endorsements” or to conflict in title with any
Invariant Section.
O.

Preserve any Warranty Disclaimers.

If the Modified Version includes new front-matter sections or appendices that qualify as Secondary
Sections and contain no material copied from the Document, you may at your option designate some
or all of these sections as invariant. To do this, add their titles to the list of Invariant Sections in the
Modified Version’s license notice. These titles must be distinct from any other section titles.

The Document may include Warranty Disclaimers next to the notice which states that this License applies
to the Document. These Warranty Disclaimers are considered to be included by reference in this License,
but only as regards disclaiming warranties: any other implication that these Warranty Disclaimers may
have is void and has no effect on the meaning of this License.

You may add a section Entitled “Endorsements”, provided it contains nothing but endorsements of your
Modified Version by various parties--for example, statements of peer review or that the text has been
approved by an organization as the authoritative definition of a standard.

VERBATIM COPYING
You may copy and distribute the Document in any medium, either commercially or noncommercially,
provided that this License, the copyright notices, and the license notice saying this License applies to
the Document are reproduced in all copies, and that you add no other conditions whatsoever to those
of this License. You may not use technical measures to obstruct or control the reading or further
copying of the copies you make or distribute. However, you may accept compensation in exchange for
copies. If you distribute a large enough number of copies you must also follow the conditions in section
3.

You may add a passage of up to five words as a Front-Cover Text, and a passage of up to 25 words as
a Back-Cover Text, to the end of the list of Cover Texts in the Modified Version. Only one passage of
Front-Cover Text and one of Back-Cover Text may be added by (or through arrangements made by)
any one entity. If the Document already includes a cover text for the same cover, previously added by
you or by arrangement made by the same entity you are acting on behalf of, you may not add another;
but you may replace the old one, on explicit permission from the previous publisher that added the
old one.

You may also lend copies, under the same conditions stated above, and you may publicly display copies.
The author(s) and publisher(s) of the Document do not by this License give permission to use their
names for publicity for or to assert or imply endorsement of any Modified Version.
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If a section in the Document is Entitled “Acknowledgements”, “Dedications”, or “History”, the requirement
(section 4) to Preserve its Title (section 1) will typically require changing the actual title.

COMBINING DOCUMENTS
You may combine the Document with other documents released under this License, under the terms
defined in section 4 above for modified versions, provided that you include in the combination all of
the Invariant Sections of all of the original documents, unmodified, and list them all as Invariant Sections
of your combined work in its license notice, and that you preserve all their Warranty Disclaimers.

TERMINATION
You may not copy, modify, sublicense, or distribute the Document except as expressly provided for
under this License. Any other attempt to copy, modify, sublicense or distribute the Document is void,
and will automatically terminate your rights under this License. However, parties who have received
copies, or rights, from you under this License will not have their licenses terminated so long as such
parties remain in full compliance.

The combined work need only contain one copy of this License, and multiple identical Invariant Sections
may be replaced with a single copy. If there are multiple Invariant Sections with the same name but
different contents, make the title of each such section unique by adding at the end of it, in parentheses,
the name of the original author or publisher of that section if known, or else a unique number. Make
the same adjustment to the section titles in the list of Invariant Sections in the license notice of the
combined work.

FUTURE REVISIONS OF THIS LICENSE
The Free Software Foundation may publish new, revised versions of the GNU Free Documentation License
from time to time. Such new versions will be similar in spirit to the present version, but may differ in
detail to address new problems or concerns. See http://www.gnu.org/copyleft/.

In the combination, you must combine any sections Entitled “History” in the various original documents,
forming one section Entitled “History”; likewise combine any sections Entitled “Acknowledgements”,
and any sections Entitled “Dedications”. You must delete all sections Entitled “Endorsements”.

Each version of the License is given a distinguishing version number. If the Document specifies that a
particular numbered version of this License “or any later version” applies to it, you have the option of
following the terms and conditions either of that specified version or of any later version that has been
published (not as a draft) by the Free Software Foundation. If the Document does not specify a version
number of this License, you may choose any version ever published (not as a draft) by the Free Software
Foundation.

COLLECTIONS OF DOCUMENTS
You may make a collection consisting of the Document and other documents released under this License,
and replace the individual copies of this License in the various documents with a single copy that is included in the collection, provided that you follow the rules of this License for verbatim copying of each
of the documents in all other respects.

ADDENDUM: How to use this License for your documents

You may extract a single document from such a collection, and distribute it individually under this License,
provided you insert a copy of this License into the extracted document, and follow this License in all
other respects regarding verbatim copying of that document.

To use this License in a document you have written, include a copy of the License in the document and
put the following copyright and license notices just after the title page:

AGGREGATION WITH INDEPENDENT WORKS
A compilation of the Document or its derivatives with other separate and independent documents or
works, in or on a volume of a storage or distribution medium, is called an “aggregate” if the copyright
resulting from the compilation is not used to limit the legal rights of the compilation’s users beyond
what the individual works permit. When the Document is included in an aggregate, this License does
not apply to the other works in the aggregate which are not themselves derivative works of the Document.

Copyright (c) YEAR YOUR NAME.
Permission is granted to copy, distribute and/or modify this document
under the terms of the GNU Free Documentation License, Version 1.2
only as published by the Free Software Foundation;
with the Invariant Section being this copyright notice and license.
A copy of the license is included in the section entitled “GNU
Free Documentation License”.

If the Cover Text requirement of section 3 is applicable to these copies of the Document, then if the
Document is less than one half of the entire aggregate, the Document’s Cover Texts may be placed on
covers that bracket the Document within the aggregate, or the electronic equivalent of covers if the
Document is in electronic form. Otherwise they must appear on printed covers that bracket the whole
aggregate.

If you have Invariant Sections, Front-Cover Texts and Back-Cover Texts, replace the “with...Texts.” line
with this:

with the Invariant Sections being LIST THEIR TITLES, with the
Front-Cover Texts being LIST, and with the Back-Cover Texts being LIST.

TRANSLATION
Translation is considered a kind of modification, so you may distribute translations of the Document
under the terms of section 4. Replacing Invariant Sections with translations requires special permission
from their copyright holders, but you may include translations of some or all Invariant Sections in addition
to the original versions of these Invariant Sections. You may include a translation of this License, and
all the license notices in the Document, and any Warranty Disclaimers, provided that you also include
the original English version of this License and the original versions of those notices and disclaimers. In
case of a disagreement between the translation and the original version of this License or a notice or
disclaimer, the original version will prevail.

If you have Invariant Sections without Cover Texts, or some other combination of the three, merge
those two alternatives to suit the situation.
If your document contains nontrivial examples of program code, we recommend releasing these examples
in parallel under your choice of free software license, such as the GNU General Public License, to permit
their use in free software.
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