4.4 Directory Service (LDAP) Requirements

One of the following directory services:

Platform

Requirement

 

GroupWise

  • GroupWise 2018

Recommended

Linux

  • eDirectory 9 plus the latest patch for Linux

Recommended

  • eDirectory 8.8 plus the latest patch for Linux

Supported but not tested

Windows

  • Microsoft Active Directory on Windows Server 2019

  • Microsoft Active Directory on Windows Server 2016

  • eDirectory 9 with the latest patch for Windows

Recommended

  • Microsoft Active Directory on Windows Server 2012 R2

  • Microsoft Active Directory on Windows Server 2012

  • Microsoft Active Directory on Windows Server 2008 R2

  • eDirectory 8.8 with the latest patch for Windows

Supported but not tested