2.0 Upgrading Satellites and Managed Devices to ZENworks 11 SP3

You can upgrade the managed devices and Satellite Servers to ZENworks 11 SP3 if they have any of the following versions installed:

You cannot upgrade Windows 2000 managed devices that have ZENworks Configuration Management 10.3.4 installed because Windows 2000 is not a supported platform for managed devices in ZENworks 11 SP3. However, Windows 2000 managed devices that have ZENworks Configuration Management 10.3.4 installed can still communicate with a ZENworks 11 SP3 Primary Server.

To upgrade the managed devices and Satellite Servers to ZENworks 11 SP3, review the following sections: