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IV Remote Management

If Novell® ZENworks® for Servers (ZfS) 3  Remote Management displays an error message, you 
can look it up in the Error Messages chapter. If a problem is not accompanied by an error message, 
or if specific instructions for an error message are not available, you can try more general 
troubleshooting strategies to resolve the problem.

This section contains the following topics:

Chapter 10, “Error Messages,” on page 211

Chapter 11, “Troubleshooting Strategies,” on page 217

Chapter 12, “Documentation Updates,” on page 219
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10 Error Messages

The following sections contain detailed explanations of the error messages you may encounter 
using the Novell® ZENworks® for Servers (ZfS) 3 Remote Management component on NetWare® 
and Windows* NT*/2000 servers:

“Remote Management Errors on NetWare Servers” on page 211

“Remote Management Errors on Windows NT/2000 Servers” on page 213

Remote Management Errors on NetWare Servers
The following sections contain detailed explanations of the error messages you may encounter 
using the Novell ZENworks for Servers 3 (ZfS 3) Remote Management component on NetWare 
servers:

Unknown host
Cannot connect to...
Connected to proxy at...
Connection failed
Not a proxy at...
RCONAG6: Error / dev/nspx/ Unable to open the transport endpoint
RCONPRXY: Error Unable to connect the agent transport endpoint
RCONPRXY: Error Unable to obtain the IP or IPX address for SERVER
RCONPRXY: Error Unable to open the agent transport endpoint
RCONPRXY: Error Listener cannot bind transport endpoint

Unknown host 

Source: ZENworks for Servers; RConsoleJ

Severity: Important

Possible Cause: The IP, IPX address, DNS, or server name of the target server was not found.

Action: Type a valid server name and try again.

Possible Cause: The server is down.

Action: Restart the server.

Cannot connect to... 

Source: ZENworks for Servers; RConsoleJ

Severity: Critical

Possible Cause: RConsoleJ cannot connect to the target or the proxy server indicated in this message. 
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Action: Enter the correct port number and try again.

Action: Re-load the target proxy server NLMTM with the required port number.

Connected to proxy at... 

Source: ZENworks for Servers; RConsoleJ

Severity: Informational

Possible Cause: The server whose IP address or the DNS name was entered in the Agent Address field, is 
functioning as a proxy server only. 

Action: Check if the NLM on the given port number of the server is RCONPRXY. If so, change the NLM 
to RCONAG6.NLM.

Connection failed 

Source: ZENworks for Servers; RConsoleJ

Severity: Important

Possible Cause: The server whose IP address or the DNS name was entered in the Agent Address field, is not 
responding.

Action: Ensure that the RCONAG6.NLM is loaded on the server. 

Not a proxy at... 

Source: ZENworks for Servers; RConsoleJ

Severity: Important

Possible Cause: The server, whose IP address or the DNS name was entered in the Proxy Address field, is not 
functioning as a proxy server.

Action: Ensure that RCONPRXY.NLM on the server is using the required port.

RCONAG6: Error / dev/nspx/ Unable to open the transport endpoint

Source: ZENworks for Servers; RConsoleJ; RCONAG6.NLM

Severity: Important

Possible Cause: The SPXS.NLM is not loaded on the NetWare 3 or NetWare 4 target server prior to loading 
RCONAG6.

Action: Load SPXS.NLM on your NetWare 3 or NetWare 4 target server prior to loading RCONAG6. 

RCONPRXY: Error Unable to connect the agent transport endpoint   

Source: ZENworks for Servers; RConsoleJ; RCONPRXY.NLM

Severity: Important

Possible Cause: RCONAG6 on the target server is not listening to the address specified in the message. 

Action: Verify the port number being used by RCONAG6 on the target server.

RCONPRXY: Error Unable to obtain the IP or IPX address for SERVER    

Source: ZENworks for Servers; RConsoleJ; RCONPRXY.NLM
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Severity: Important

Possible Cause: The RConsoleJ client is requesting a connection to a target server named SERVER which cannot 
be found.

Action: Verify the port number being used by RCONAG6 on the target server.

RCONPRXY: Error Unable to open the agent transport endpoint    

Source: ZENworks for Servers; RConsoleJ; RCONPRXY.NLM

Severity: Important

Possible Cause: The SPXS.NLM is not loaded on the NetWare 3 or NetWare 4 server. 

Action: Load the SPXS.NLM on all the NetWare 3 or NetWare 4 servers.

RCONPRXY: Error Listener cannot bind transport endpoint    

Source: ZENworks for Servers; RConsoleJ; RCONPRXY.NLM

Severity: Important

Possible Cause: The TCP port specified is used by another application. 

Action: When loading RCONPRXY, specify a listening port that is not being used by any other 
application.

Remote Management Errors on Windows NT/2000 Servers
The following sections contain detailed explanations of the error messages you may encounter 
using the ZfS 3 Remote Management component on Windows NT/2000 servers:

1451: The operation was denied because a password has not been set on the target machine
1452: The password has been corrupted on the target machine. Set the password and retry
1802: This operation is currently unavailable on the target machine
1805: This operation is currently being performed on the target machine and will not be available
1806: The operation cannot be performed because the Agent version is incompatible with that of 

the Console
1810: Invalid command line parameter. Remote Management Session failed
1899: Connection terminated at the other side

1451: The operation was denied because a password has not been set on the target machine

Source: ZENworks for Servers; Remote Management for Windows NT/2000 servers

Severity: Informational

Action: Set a password on the managed server. See Setting Up a Password for the Managed Server in 
Remote Management for Windows NT/2000 Servers in the Administration guide.

1452: The password has been corrupted on the target machine. Set the password and retry

Source: ZENworks for Servers; Remote Management for Windows NT/2000 servers

Severity: Critical

Action: Reset the password on the managed server. See Setting Up a Password for the Managed Server in 
Remote Management for Windows NT/2000 Servers in the Administration guide.
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1802: This operation is currently unavailable on the target machine

Source: ZENworks for Servers; Remote Management for Windows NT/2000 servers

Severity: Informational

Possible Cause: The Remote Management operation that you want to perform has been disabled in the Server 
Remote Management policy.

Action: Enable the Remote Management operation in the Server Remote Management policy and 
distribute the policy. For more information, see Configuring the Server Remote Management 
Policy in Remote Management for Windows NT/2000 Servers in the Administration guide.

1805: This operation is currently being performed on the target machine and will not be available

Source: ZENworks for Servers; Remote Management for Windows NT/2000 servers

Severity: Informational

Action: Try the Remote Management operation after the existing session terminates.

Action: Do the following:

1 Stop the Remote Management service at the managed server. 

On a Windows NT managed server, from the Control Panel, double-click Services > click 
Novell ZFS Remote Management Agent > click Stop.

On a Windows 2000 managed server, from the Control Panel, double-click 
Administrative Tools > double-click Services > click Novell ZFS Remote Management 
Agent > click Stop

2 Restart the managed server.

1806: The operation cannot be performed because the Agent version is incompatible with that of the 
Console

Source: ZENworks for Servers; Remote Management for Windows NT/2000 servers

Severity: Informational

Explanation: You can invoke Remote Management session with the ZfS 3 Remote Management Agent only 
from a ZfS 3 Remote Management console.

Action: Ensure that the version of the Remote Management Agent is compatible with the Remote 
Management console.

1810: Invalid command line parameter. Remote Management Session failed

Source: ZENworks for Servers; Remote Management for Windows NT/2000 servers

Severity: Important

Explanation: The Remote Management session is launched using invalid parameters.

Action: Contact Novell Technical ServicesSM (http://www.support.novell.com).

1899: Connection terminated at the other side

Source: ZENworks for Servers; Remote Management for Windows NT/2000 servers

Severity: Informational
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Possible Cause: The Remote Management operation was terminated by the user at the managed server.

Possible Cause: The Remote Management service was stopped.

Possible Cause: The managed server was restarted.

Action: Ensure that the Remote Management service is up and running on the managed server.

Possible Cause: The network connection is down.

Action: Ensure that the network connection is up.
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11 Troubleshooting Strategies

The following section provides solutions to problems you might encounter when using Novell® 
ZENworks® for Servers (ZfS )  Remote Management services:

“Troubleshooting Remote Management for NetWare Servers” on page 217

“Troubleshooting Remote Management for Windows NT/2000 Servers” on page 217

Troubleshooting Remote Management for NetWare Servers
This section provides information to help you troubleshoot the following Remote Management 
problems on Windows* NT*/2000 servers:

“If ZENworks for Servers 3 is installed on NetWare 5.1 SP5, RConJ is not launched on 
ConsoleOne” on page 217

If ZENworks for Servers 3 is installed on NetWare 5.1 SP5, RConJ is not launched on ConsoleOne

Action: Install the ZENworks for Servers 3 SP1 on NetWare 5.1 SP5 and try again.

Troubleshooting Remote Management for Windows NT/2000 
Servers

This section provides information to help you troubleshoot the following Remote Management 
problems on Windows* NT*/2000 servers:

“Unable to see the video file (*.mpg) running on the managed server during the Remote 
Management session” on page 217

“The optimization driver is disabled if you uninstall the Novell Client with Remote Management 
services from a server having ZfS 3 Remote Management Agent” on page 218

Unable to see the video file (*.mpg) running on the managed server during the Remote Management 
session

Action: If the video file is running on Windows Media Player 6.4:

1 In the Windows Media Player window, click View > Options.

2 Click the Playback tab.

3 Set Hardware Acceleration to None.

4 Click Apply > OK.

If the video file is running on Windows Media Player 7 or 8:

1 In the Windows Media Player window, click Tools > Options.
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2 Click the Performance tab > the Advanced button.

3 Deselect Use Overlays.

4 Click OK.

If the video file is running on RealPlayer*:

1 In the RealPlayer window, click View > Preferences.

2 Click the Performance tab.

3 Deselect the Use Optimized Video Display check box.

4 Click OK.

Action: If the problem persists, disable hardware acceleration of the managed server.

On a Windows NT managed server: 

1 In the Control Panel, double-click System.

2 Click the Performance tab.

3 Set Boost to None.

4 Click Apply > Close.

On a Windows 2000 managed server:

1 In the Control Panel, double-click Display.

2 Click the Settings tab > the Advanced button.

3 Click the Troubleshooting tab.

4 Set Hardware Acceleration to None.

5 Click OK.

The optimization driver is disabled if you uninstall the Novell Client with Remote Management services 
from a server having ZfS 3 Remote Management Agent

Explanation: If you uninstall the Novell ClientTM with Remote Management services on the managed server that 
has the ZfS 3 Remote Management Agent, the optimization driver will also be uninstalled. 

The Optimization status in the Remote Management Information window will be set to Disabled. 
For more information on how to invoke the Information window, see Obtaining General 
Information in Remote Management for Windows NT/2000 Servers in the Administration guide.

Action: Reinstall the ZfS 3 Remote Management Agent. See Installing Remote Management on NetWare 
and Windows Servers in Installing Remote Management in the Installation guide.
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12 Documentation Updates

This section contains information on documentation content changes that have been made in the 
Troubleshooting guide for Remote Management since the initial release of ZENworks® for 
Servers (ZfS) 3. The information will help you to keep current on updates to the documentation.

If you have purchased ZfS 3.0.2 and have not used or installed ZfS 3 or ZfS 3 SP1, you do not need 
to review this section.

All changes that are noted in this section were also made in the documentation. The documentation 
is provided on the Web in two formats: HTML and PDF. The HTML and PDF documentation are 
both kept up-to-date with the documentation changes listed in this section.

The documentation update information is grouped according to the date the documentation 
updates were published. Within a dated section, the changes are alphabetically listed by the names 
of the main table of contents sections for Remote Management.

If you need to know whether a copy of the PDF documentation you are using is the most recent, 
the PDF document contains the date it was published on the front title page or in the Legal Notices 
section immediately following the title page.

The documentation was updated on the following dates:

“June 18, 2002” on page 219

June 18, 2002
Updates were made to the following sections. The updates are explained below.

Remote Management Error Messages

Remote Management Error Messages
The following updates were made in this section:

Location Update

Error Messages Error messages for the RConsoleJ component have been added.
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