2.2 Database Requirements

If you choose to use a database for the ZENworks Data Store other than the PostgreSQL database included with ZENworks Linux Management, the database must meet the following requirements:

Table 2-2 Database Requirements



Database Version

  • PostgreSQL 7.4.7 or higher

  • Oracle 9i Release 2 only

  • Oracle 10g Release 2 only

  • Oracle 11g Release 1 only

Default Character Set

UTF-8 required

Default Time Zone

UTC required

TCP ports

The server must allow ZENworks Agent and ZENworks Server communication on the database port (if you are using the default PostgreSQL database, port 5432).