Novell homepage

Novell BorderManager

Technische specificaties

Op deze pagina vindt u een beknopt overzicht van de productvereisten.

Systeemvereisten
Novell BorderManager 3.9 kan onder NetWare of Novell Open Enterprise Server worden geïnstalleerd en wordt met Novell iManager 2.6 beheerd.

Opmerking: in deze versie kunt u de proxy van Novell BorderManager niet met NetWare Administrator configureren. De proxy moet met Novell iManager worden geconfigureerd en beheerd.

Serverhardware

  • Computer met een Intel Pentium III-processor of hoger
  • Minimaal 1 GB RAM meer dan vereist is voor het besturingssysteem
  • Minimaal 300 MB schijfruimte en daarnaast 40 MB beschikbare ruimte tijdens de installatie (voor Novell BorderManager is ongeveer 150 MB vereist en voor NMAS® 40 MB).
  • Cd-rom-station voor het lezen van schijven met ISO 9660-formattering
  • Beeldschermadapter met SVGA-resolutie of hoger
  • Een of meer netwerkinterfaces
  • PS/2- of seriële muis
  • DOS-partitie met ten minste 250 MB
  • 4 GB SYS-volume aanbevolen
  • Minimaal 2 GB vrije schijfruimte voor het maken van een speciaal cachevolume als u Novell BorderManager 3.9 als proxyserver wilt gebruiken

Serversoftware

De volgende componenten moeten in de aangegeven volgorde worden geïnstalleerd:

  • Besturingssysteem: NetWare 6.5 SP 6 of hoger of Novell Open Enterprise Server SP 2 of hoger
  • De installatieserver en alle servers met een exemplaar van de partitie die het Novell BorderManager 3.9 Server-object bevat, moeten over Novell eDirectory® 8.7.3 of hoger beschikken. Novell BorderManager 3.9 moet worden geïnstalleerd op een NetWare-server die een lees- en schrijfbare eDirectory-replica bevat van de partitie waarop het betreffende serverobject staat.
  • NICI 2.6
  • Netnlm32.nlm versie 6.00.06 van 25 september 2006

Speciale vereisten voor VPN

  • Veilige TCP-/IP-versie (kopieer deze bestanden vanaf de volgende locatie: SYS:SYSTEM\TCPIP\TCPD)

Minimale systeemvereisten voor de installatie van de VPN-client onder Windows. Een van de volgende Windows-versies, plus het nieuwste service pack voor uw versie van Windows:

  • Windows 2000 op een Pentium 200 of hoger met minimaal 128 MB RAM
  • Windows XP Professional op een Pentium 300 of hoger met minimaal 128 MB RAM
  • Windows 2003 op een Pentium 300 of hoger met minimaal 128 MB RAM
  • 200 MB vrije schijfruimte om de Windows-client te installeren

Minimale systeemvereisten voor de installatie van de VPN-client onder Linux. Een van de volgende desktopbesturingssystemen, plus het nieuwste Support Pack:

  • SUSE Linux Enterprise Desktop 10
  • 200 MB vrije schijfruimte met ten minste 128 MB RAM
  • NICI 2.6.4 of hoger met NMAS 3.2.0 vooraf geïnstalleerd