Novell homepage



Veelgestelde vragen

Hebt u vragen? Wij weten het antwoord.


Is NetWare net als bij vorige versies van het product noodzakelijk om Novell Storage Manager 3.0 voor eDirectory te gebruiken?

Nee. Bij gebruik van Novell Storage Manager 3.0 voor eDirectory moet de NSM Engine op Novell Open Enterprise Server 2 op Linux worden uitgevoerd. Bij gebruik van Novell Storage Manager 3.0 voor Active Directory moet de NSM Engine op Windows Server 2008 of hoger worden uitgevoerd.

Kan ik op NetWare servers gehoste opslag beheren?

Ja. Er worden geen NSM Agents voor NetWare meer bij Novell Storage Manager 3.0 geleverd, maar NetWare servers kunnen nog wel via proxy agents worden beheerd.

Welke nieuwe functies zijn er aan Novell Storage Manager 3.0 voor Active Directory toegevoegd zodat dit product nu dezelfde functionaliteit levert als de eDirectory versie van het product?

De belangrijkste nieuwe functies in Novell Storage Manager 3.0 voor Active Directory zijn beheer van gedeelde opslag, beheer van opslagquota en beheer van aanvullende opslag.

Ik gebruik nog altijd NetWare en ben van plan pas over een tijdje op Open Enterprise Server over te stappen. Kan ik Novell Storage Manager in mijn NetWare omgeving gebruiken?

NetWare klanten kunnen Novell Storage Manager 2.5.2 voor eDirectory (blijven) gebruiken. Er staan voor dit product en eerdere versies hiervan echter geen verbeteringen meer gepland.

Zijn er functies uit Novell Storage Manager verwijderd?

Ja. Workflow en het Executive Dashboard zijn uit Novell Storage Manager 3.0 verwijderd.

Is het bij gebruik van Novell Storage Manager 3.0 voor Active Directory altijd noodzakelijk om het Active Directory schema uit te breiden?

Het Active Directory schema hoeft alleen te worden uitgebreid als u van plan bent gedeelde opslag en/of aanvullende opslag te beheren.

Waar kan ik de meest actuele veelgestelde vragen over Novell Storage Manager vinden?

Op de supportsite voor Novell Storage Manager: www.storagemanagersupport.com

Ik heb de installatiegids voor versie 2.5.2 van Storage Manager d.d. april 2010 gedownload en gelezen. Er staat daar niets in over het upgraden van de versie die wij gebruiken, wat volgens mij 2.0.x is. Kunt u mij vertellen wat we moeten doen? We gebruiken namelijk allerlei beleidsregels die ik graag naar de nieuwe versie wil verplaatsen en we hebben agents die op meerdere servers worden uitgevoerd en mogelijk moeten worden gewijzigd.

Aangezien u Novell Storage Manager aan het upgraden bent, kunt u het beste meteen naar de nieuwste versie upgraden. Dit is versie 3.0.1. Novell heeft bij de lancering van Novell Storage Manager 3.0 een nieuwe Migration Export Wizard geïntroduceerd. Hiermee wordt de migratie van versie 2.5x naar versie 3.x aanzienlijk vereenvoudigd, aangezien u hiermee Novell Storage Manager beleidsregels kunt exporteren en events achteraf kunt verwijderen.

Klanten die een eerdere versie van Novell Storage Manager dan 2.5x gebruiken, moeten eerst naar 2.5x upgraden voordat ze met de Migration Export Wizard verder kunnen upgraden. De enige component die naar versie 2.5x hoeft te worden geüpgraded, is de NSM Engine.

Meer informatie over upgraden, inclusief procedures voor het gebruik van de Migration Export Wizard, vindt u in hoofdstuk 3 van de installatiegids voor Novell Storage Manager 3.0 voor eDirectory. Deze gids is te vinden op http://www.novell.com/documentation/storagemanager3/

Opmerking: sinds de release van Novell Storage Manager 3.0 voor eDirectory worden de NSM Engine en de agents exclusief op Novell Open Enterprise Server 2 systemen gehost. De NSM Monitor kan op een systeem met Novell Open Enterprise 2 of SUSE® Linux Enterprise 10 of hoger worden gehost. Als u één van deze componenten op Novell NetWare wilt draaien, moet u Novell Storage Manager voor eDirectory 2.5 gebruiken. Deze versie biedt echter geen support voor de Migration Export Wizard.


Een vraag indienen

Als uw vraag niet op deze pagina wordt beantwoord, kunt u het onderstaande formulier gebruiken om uw vraag te stellen. We zullen uw vraag dan zo goed mogelijk beantwoorden.

© 2014 Novell