Strona domowa firmy Novell

Technical Specifications

Novell Vibe Technical Specifications


Web Browser

Minimum browser requirements:
  • Linux: Mozilla Firefox 2.0 or later
  • Windows: Microsoft Internet Explorer 6.0 or later; Mozilla Firefox 2.0 or later
  • Mac: Safari 3 or later; Mozilla Firefox 2.0 or later

Server

Minimum requirements for the Novell Vibe server:
  • 32-bit/x86 processor or 64-bit/x86 processor
  • Minimum 2 GHz processor
  • Multi-CPU systems preferred
  • Minimum 2 GB RAM
  • Any of the following supported server operating systems for the Vibe server:
    • Novell Open Enterprise Server (OES) 2 Linux, plus the latest Support Pack
    • SUSE® Linux Enterprise Server (SLES) 10 or SLES 11, plus the latest Support Pack
    • Windows Server 2003 or Windows Server 2008, plus the latest Service Pack
    • Windows 7

Database Server

Minimum requirements for the database server:
  • Linux:
    • MySQL 5.0.26 or later server and client, or MySQL 5.1 server and client.
      NOTE: MySQL 5.0.26 is included with SLES 10 SP1 and OES 2 Linux. MySQL 5.0.67 is included with SLES 11
    • Oracle 10g or Oracle 11g
  • Windows:
    • MySQL 5.0.26 or later server and tools, or MySQL 5.1 server and tools
    • Microsoft SQL Server 2005 or SQL Server 2008, plus the latest Service Pack
    • Oracle 10g or Oracle 11g
  • Java Developer Kit (JDK):
    • Sun JDK 5.0 or JDK 6.0
    • IBM JDK 5.0 or JDK 6.0

© 2014 Novell