Novell Home

Novell BorderManager

System Requirements

Novell BorderManager 3.8 is installed on a NetWare server and is administered using Novell iManager 2.0.1 and NetWare Administrator (for Proxy) from a client Windows* 98, Windows 2000, Windows NT* or Windows XP workstation. Review the following requirements to ensure that your server and client environments meet the installation prerequisites.

server hardware requirements

  • PC with a Intel Pentium* II or higher processor
  • Minimum of 256 MB of RAM above OS requirements
  • Minimum of 300 MB of disk space, with an additional 40 MB available during installation
  • CD-ROM drive that can read ISO 9660 formatted disks
  • Super VGA or higher resolution display adapter
  • One or more network interfaces
  • PS/2 or serial mouse
  • DOS partition with at least 250 MB
  • 4 GB SYS volume recommended
  • Minimum 2 GB of free drive space for the creation of a dedicated CACHE volume

server software requirements

Install the following components in the order they are listed:

  • Operating system: NetWare 6.5, NetWare 5.1 SP6 or NetWare 6 SP3
  • The installation server and all servers holding a copy of the partition where the Novell BorderManager 3.8 Server object resides should have Novell eDirectory 8.6.2 or 8.7.1. The recommended version is 8.7.1.
  • NICI 2.6
  • Netnlm32.nlm version 5.5.8 dated June 04, 2003

additional requirements

  • TCPIP Secure version (required for VPN)
  • If you are using eDirectory 8.6.2 and extending the VPN schema using SSL, copy the files under ICE patch directory to sys:system from the Companion CD

NOTE: Novell BorderManager 3.8 must be installed on a NetWare server that holds an eDirectory read/write replica of the partition containing that server's object.

IMPORTANT: If you are upgrading BorderManager from an earlier version of the product, stop all running BorderManager services before installing Novell BorderManager 3.8.

© 2014 Novell