Novell Home

Technical Specifications


Appliance

Minimum system requirements for installation

The iPrint Appliance is delivered in a packaged file format for the following virtual environments:

  • VMware ESXi 5.x, ESXi 4.x, ESX 4.x or higher
  • VMware Workstation 9.x and 10.x
  • XEN on SUSE Linux Enterprise Server (SLES) 11 SP3
  • Citrix XENServer 6.x
  • Microsoft Hyper-V on Windows 2008 R2/Windows 2012 R2

Supported Directory Environments

Minimum system requirements for installation
  • NetIQ eDirectory 8.7.x, 8.8.x
  • Microsoft Active Directory on Windows 2008 R2/Windows 2012 R2

Windows Client

Minimum system requirements for installation
  • Windows 7 (32 or 64 bit), 8.x (32 or 64 bit)
  • Windows Surface Pro (Windows 8.x)

Mac Client

Minimum system requirements for installation
  • Mac OS X 10.6, 10.7, 10.8 and 10.9

iPrint Mobile Client

Minimum system requirements for installation
  • iOS 6.x and 7.x (iPhone, iPad)
  • Android 2.3, 4.x
  • Only Blackberry 10 is supported
  • Windows Phone 8.x
  • Any Email-capable device

© 2014 Novell