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Novell Messenger is a corporate, cross-platform instant messaging product that is based on Novell 

eDirectoryTM. Your Messenger system can be set up on NetWare®, Linux*, or Windows*. You can 
send instant messages, allow and block others from seeing your availability, create a corporate-
level conversation archive, and more.

The server side of this product is called Novell Messenger, but the client side is called Novell 

GroupWise® Messenger because it has been customized to accompany the GroupWise product.

This Quick Start provides a high-level roadmap for installing Novell Messenger and performing 
some basic tasks. For complete system requirements and installation instructions, see the Novell 
Messenger Installation Guide. For complete information about the features in the GroupWise 
Messenger client, click Help > Help in the client.

“Locating Novell Messenger Documentation” on page 1

“Installing Novell Messenger” on page 2

“Installing the GroupWise Messenger Windows or Cross-Platform Client” on page 3

“Basic GroupWise Messenger Tasks” on page 5

LOCATING NOVELL MESSENGER DOCUMENTATION

The following Novell Messenger documentation is available on the Novell GroupWise Messenger 
CD:

Documentation Location

Novell Messenger Admin/Agent 
Readme

\server\docs\readmeen.txt

GroupWise Messenger Client 
Readme

\client\docs\readmeen.txt

Novell Messenger Installation 
Guide

\server\docs\en\NovellMessengerInst
allationGuide.pdf
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The following additional Novell Messenger documentation is available on the Messenger 2.0 
documentation Web site (http://www.novell.com/documentation/nm2/index.html):

INSTALLING NOVELL MESSENGER

• “Novell Messenger Server System Requirements” on page 2

• “Basic Novell Messenger Installation” on page 2

Novell Messenger Server System Requirements

32-bit/x86 processor or 64-bit/x86 processor in 32-bit mode

Any of the following server operating systems, plus the latest Support Pack:

• Novell Open Enterprise Server (NetWare or Linux version)

• NetWare 5.1, NetWare 6, or NetWare 6.5

• SUSE® Linux Enterprise Server 9 or SUSE Linux Enterprise Server 10

• Windows Server 2000 or Windows Server 2003

eDirectory 8.7 or later, plus the latest Support Pack

ConsoleOne® 1.3.6 or later

ConsoleOne on Linux requires Java* Virtual Machine (JVM*) 1.4.2, plus the X Window 
System*, version X11R6 or later.

Windows 2000/XP/2003 and the Novell ClientTM on any administrator machine where you 
run ConsoleOne or the Messenger Installation program

If necessary, you can download the Novell Client from the Novell Product Downloads site 
(http://download.novell.com).

Basic Novell Messenger Installation

• “On NetWare or Windows” on page 3

• “On Linux” on page 3

Guide Contents

Novell Messenger Administration 
Guide

Messaging Agent configuration, Messenger 
system administration, GroupWise Messenger 
client management, and conversation 
archiving.

http://www.novell.com/documentation/nm2/index.html
http://www.novell.com/documentation/nm2/index.html
http://download.novell.com
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On NetWare or Windows

1 From a Windows 2000/XP/2004 workstation, log in as an Admin equivalent to the eDirectory 
tree where you are installing Novell Messenger. 

If you will be installing the Novell Messenger agents on a Windows server, you should run 
the Installation program on that server.

2 Run setup.exe at the root of the Novell GroupWise Messenger CD.

3 Click Install Server.

4 Select the installation language, click OK, then click Yes to accept the License Agreement.

5 In the Installation Options dialog box, select Create or update a system, then click Next.

6 Follow the on-screen instructions of the Installation program to extend the eDirectory 
schema for Novell Messenger objects, create your Novell Messenger System, install the 
Novell Messenger agents, and install the Novell Messenger snap-in to ConsoleOne.

See the Novell Messenger Installation Guide for more information.

On Linux

1 At the Linux server, become root by entering su and the root password.

2 On the Novell GroupWise Messenger for Linux CD, change to the /server directory

3 Enter the following command:

./install.sh

4 Follow the on-screen instructions of the Installation program to extend the eDirectory 
schema for Novell Messenger objects, create your Novell Messenger System, install the 
Novell Messenger agents, and install the Novell Messenger snap-in to ConsoleOne.

See the Novell Messenger Installation Guide for more information.

INSTALLING THE GROUPWISE MESSENGER WINDOWS OR CROSS-
PLATFORM CLIENT

• “GroupWise Messenger Windows Client Workstation Requirements” on page 3

• “GroupWise Cross-Platform Client Workstation Requirements on Linux” on page 4

• “Messenger Client Installation from the GroupWise Messenger Download Page” on page 4

• “GroupWise Messenger Client Installation from the GroupWise Messenger CD” on page 4

GroupWise Messenger Windows Client Workstation Requirements

Any of the following Windows versions, plus the latest Service Pack for your version of 
Windows:

• Windows 2000 on a Pentium* II 200 or higher with at least 128 MB of RAM
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• Windows XP Professional on a Pentium III 300 or higher with at least 128 MB of RAM

• Windows 2003 on a Pentium III 350 or higher with at least 256 MB of RAM

20 MB of free disk space on each user’s workstation to install the Windows client

An additional 10 MB of free disk space if you store Personal History locally

GroupWise Cross-Platform Client Workstation Requirements on Linux

Any of the following desktop operating systems, plus the latest Support Pack:

• Novell Linux Desktop, plus the KDE desktop or the GNOME* desktop

• SUSE Linux Enterprise Desktop 10, plus the KDE desktop or the GNOME desktop

• Red Hat* Desktop 4 or Red Hat Enterprise Linux WS 4, plus the GNOME desktop

• Macintosh OS 10.2 (Jaguar), Macintosh OS 10.3 (Panther), or Macintosh OS 10.4 
(Tiger)

90 MB of free disk space on each user’s workstation to install the Cross-Platform client

• The Messenger client requires 4 MB of free disk space and an additional 86 MB of free 
disk space to install and use the JVM.

An additional 10 MB of free disk space if you store Personal History locally

Messenger Client Installation from the GroupWise Messenger Download Page

1 Complete the Novell Messenger server installation.

2 In a Web browser, enter the IP address and port of the Messaging Agent.

For example, if the Messaging Agent has been installed to a server with an IP address of 
172.16.5.18 and is using the default port for this agent, you would enter

http://172.16.5.18:8300 to open the Novell Messenger Download Page.

3 Follow the instructions on the Download page to install the GroupWise Messenger software.

You can also install the Messenger client from the CD.

GroupWise Messenger Client Installation from the GroupWise Messenger CD

• “Installing the Windows Client from CD” on page 4

• “Installing the Linux Client from CD” on page 5

• “Installing the Macintosh Client from CD” on page 5

Installing the Windows Client from CD

1 At a Windows workstation, run setup.exe at the root of the Novell GroupWise Messenger 
CD.
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2 Click Install Client.

3 Follow the on-screen instructions to install the GroupWise Messenger client software.

4 To start the Windows client, double-click the GroupWise Messenger client icon on your 
WIndows desktop.

Installing the Linux Client from CD

1 At a Linux workstation, change to the /client/xplat/linux directory on the Novell 
GroupWise Messenger for Linux CD. 

2 Run nvlmsgr.bin to install the Linux Messenger client.

sh ./nvlmsgr.bin

3 To start the Linux client, click the GroupWise Messenger icon on your Linux desktop.

Installing the Macintosh Client from CD

1 At a Macintosh* workstation, browse to the /client/xplat/mac directory on the Novell 
GroupWise Messenger for Linux CD. 

2 Run Messenger.sit to install the Macintosh Messenger client.

3 To start the Macintosh client, click the Novell Messenger icon on your Macintosh desktop.

BASIC GROUPWISE MESSENGER TASKS

• “Sending an Instant Message from the GroupWise Client” on page 5

• “Sending an Instant Message from GroupWise Messenger” on page 6

• “Using Emoticons in Your Message” on page 6

• “Adding a Contact” on page 6

• “Holding a Group Conversation” on page 7

• “Changing Your Status” on page 7

• “Creating a Chat Room” on page 7

• “Joining a Chat Room” on page 8

• “Sending a Broadcast” on page 8

• “Viewing Your Personal History” on page 8

Sending an Instant Message from the GroupWise Client

1 Click File > New > Instant Message.

2 Click the person you want to send an instant message to.

or

Click the Find User button to search for a person who is not in your Contact List.
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3 Click OK.

4 Type the message, then click the arrow button or press Enter.

Sending an Instant Message from GroupWise Messenger

1 Double-click the name of the person you want to send an instant message to.

2 Type the message, then click the arrow button or press Enter.

Using Emoticons in Your Message

1 In an open conversation, click , then click the image that conveys your feelings.

or

Type any of the following keystrokes to represent an emoticon:

When you use the keystrokes instead of selecting the image, the emoticon image appears 
when you press Enter to send your message. To remind yourself of the keystrokes when 
typing a message, click Edit > Emoticons.

Adding a Contact

1 Click Add a contact.

Keystrokes Emoticon Meaning

:) or :-) Smile

:( or :-( Frown

;) or ;-) Wink

:O or :-O Surprised

:@ or :-@ Angry

:/ or :-/ Undecided

:D or :-D Big Smile

:’( or :’-( Crying

O:) or O:-) Innocent

:[ or :-[ Embarrassed

:X or :-X Lips Are Sealed

:! or :-! Foot in Mouth
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2 Type part or all of the name of the person you want to add, click Next, click the name in the 
Search Results list, then click Add. 

or

Type the user ID of the person, then click Add.

or

Click Advanced, click begins with, contains, or equals from the drop-down list next to a field, 
type the information you are looking for in the field, then click Next. Select the user you want 
from the Search Results list, then click Add.

Holding a Group Conversation

1 Double-click a user in your Contact List.

2 Click Actions, then click Invite Others to Join the Conversation.

3 Click a user (or Ctrl+click multiple users) in your Contact List, then click OK.

or

Click Find User to search for users who are not in your Contact List. 

You can also Ctrl+click multiple users in your Contact List and press Enter to begin a group 
conversation.

Changing Your Status

1 Click the Status bar (where your name appears under the menu bar).

2 Click the status you want other users to see next to your name in their Contact Lists: Online, 
Busy, Away, Appear Offline.

Creating a Chat Room

1 Click Tools > Chat Rooms.

2 Click Create.

3 (Optional) Type the name of the owner of the chat room.

4 Type the chat room name.

5 (Optional) Type a brief description for the chat room.

6 (Optional) Type a welcome message to be displayed to the users when they log in to the 
chat room.

7 Select the maximum number of participants.

8 (Optional) Select if you want to archive the chat room.

9 (Optional) Select if you want the chat room to be searchable.
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10 Click OK, then click Close.

Joining a Chat Room

1 Click Tools > Chat Rooms.

2 Select a chat room to join, then click Join.

Sending a Broadcast

1 Select a contact from your Contact List.

2 Right-click the contact, then select Send Broadcast.

3 Type the broadcast message, then press Enter.

Viewing Your Personal History

1 From a conversation window, chat room window, or a broadcast window, click Actions > 

Show History.
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