Novell Home

My Favorites

Close

Please to see your favorites.

Backing up Novell BorderManager Access Rules

(Last modified: 26May2005)

This document (10066764) is provided subject to the disclaimer at the end of this document.

goal

Backing up Novell BorderManager Access Rules

fact

Novell BorderManager 3.8

BorderManager 3.7

Novell BorderManager 3.6

Novell BorderManager 3.5

Novell NetWare 6.x

Novell NetWare 5.x

Novell NetWare 4.x

fix

To backup access rules for BorderManager, complete the following steps:

1. In NetWare® Administrator, right-click the object where the access rules are to be backed up and left-click "Details".

NOTE: An access rule can be created for a Country (C), Organization (O), Organizational Unit (OU), or Server object.

2. Left-click the "BorderManager Access Rules" button.

NOTE: If the button does not exist the NetWare® Administrator BorderManager snap-in modules may not be installed correctly.  NetWare® Administrator snap-in modules allow you to enable, configure, and manage Novell® BorderManager components, such as Proxy Services, the Novell IP Gateway, VPN, BorderManager Authentication Services, and access control.  Please see TID# 10018017, "How to Install BorderManager Snapins" for installation instructions.

3. Hold down the right Shift key and single left-click the top access control rule.  While continuing to hold down the right Shift key scroll to the bottom of the access rules list (using the mouse) and single left-click the bottom access control rule.  Release the right Shift key.  If done properly this should highlight all the defined access rules.  You may also hold down the Ctrl key and single left-click each rule you'd like to backup.  You must then either click the "Copy the selected rules to the clipboard" button or press Ctrl + C to copy the rules to the clipboard.

4. Once all the desired access rules are highlighted and copied to the clipboard you must load the Microsoft® ClipBook Viewer or the Microsoft® Clipboard Viewer; the name and location varies depending on the version of Microsoft® Windows your using to execute NetWare® Administrator.

Microsoft® Windows XP default location: C:\WINDOWS\SYSTEM32\CLIPBRD.EXE
Microsoft® Windows 2000 default location: C:\WINNT\SYSTEM32\CLIPBRD.EXE
Microsoft® Windows 98 default location: C:\WINDOWS\CLIPBRD.EXE

Either way this program is generally loaded by left-clicking "Start", left-clicking "Run" and entering "CLIPBRD" then left-clicking "OK"; depending on the workstation environmental PATH settings.  Please see the Microsoft® ClipBook Viewer Overview for more information.

5. In the Microsoft® ClipBook Viewer or the Microsoft® Clipboard Viewer perform the following steps:

5a. Left-click the Window menu, and then click Local ClipBook (if applicable).

5b. On the File menu, left-click Save As.

5c. In Save in, navigate to the folder where you want to save the file.

5d. In the File name box, type a name for the file you want to save.

5e. Click Save.

NOTE: The default extension is .CLP saved in the NT Clipboard File format.

=========================================================
To restore access rules for BorderManager, complete the following steps:
=========================================================

1. Load the Microsoft® ClipBook Viewer or the Microsoft® Clipboard Viewer; the name and location varies depending on the version of Microsoft® Windows your using to execute NetWare® Administrator.

Microsoft® Windows XP default location: C:\WINDOWS\SYSTEM32\CLIPBRD.EXE
Microsoft® Windows 2000 default location: C:\WINNT\SYSTEM32\CLIPBRD.EXE
Microsoft® Windows 98 default location: C:\WINDOWS\CLIPBRD.EXE

Either way this program is generally loaded by left-clicking "Start", left-click "Run" and entering "CLIPBRD" and left-clicking "OK"; depending on the workstation environmental PATH settings.  Please see the Microsoft® ClipBook Viewer Overview for more information.

2. In the Microsoft® ClipBo.ok Viewer or the Microsoft® Clipboard Viewer perform the following steps:

2a. Left-click the Window menu, and then left-click Clipboard.

2b. On the File menu, left-click Open.

2c. In the File name box, type the name of the Clipboard file you want to open.  If there is already information on the Clipboard, a confirmation message asks if you want to clear this information from the Clipboard.  Left-click "Yes" to clear the contents from the Clipboard and open the file you specified.

NOTE: The default extension is .CLP saved in the NT Clipboard File format.

3. In NetWare® Administrator, right-click the object where the access rules are to be restored and left-click "Details".

NOTE: An access rule can be restored in Country (C), Organization (O), Organizational Unit (OU), or Server objects.

4. Left-click the "BorderManager Access Rules" button.

NOTE: If the button does not exist the NetWare® Administrator BorderManager snap-in modules may not be installed correctly. NetWare® Administrator snap-in modules allow you to enable, configure, and manage Novell® BorderManager components, such as Proxy Services, the Novell IP Gateway, VPN, BorderManager Authentication Services, and access control.  Please see TID# 10018017, "How to Install BorderManager Snapins" for installation instructions.

5. You can now restore the rules by either left-clicking the "Paste the clipboard rules to the end of the list" button or by left-clicking the bottom of the list and pressing Ctrl + V

NOTE: Currently this method will not backup CyberPatrol access rules..

disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.

  • Document ID:
  • 10066764
  • Solution ID: NOVL65815
  • Creation Date: 12Dec2001
  • Modified Date: 26May2005
    • NovellBorderManager Services

Did this document solve your problem? Provide Feedback