Novell Home

My Favorites

Close

Please to see your favorites.

Changing the FROM field does not work on Reply or Forward Mail

This document (7001523) is provided subject to the disclaimer at the end of this document.

Environment

Novell GroupWise 7
Novell GroupWise 8

Situation

This issue is seen when the From field is changed while Replying or Forwarding
On new mails it works fine

Resolution

Reported to Engineering

Status

Reported to Engineering

Additional Information

Steps to Duplicate
  1. Launch GroupWise 8 or 703HP Client.
  2. Login as admin.
  3. Click New Mail.
  4. Send a mail to admin (the same user as we are logged in as) with the Subject "One".
  5. Now open the mail with Subject "One" and click Reply.
  6. Change the From Field to "USER1 LAST1".
  7. Type something in the body and click Send.
  8. Now see the newly received mail and the From field just shows admin instead of "USER1 LAST1 (admin)".
  9. The same issues exists while forwarding the message.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7001523
  • Creation Date:06-OCT-08
  • Modified Date:27-APR-12
    • NovellGroupWise

Did this document solve your problem? Provide Feedback