My Favorites


Please to see your favorites.

Persistent Cross-site Scripting (XSS) Security Vulnerability with GroupWise WebAccess

This document (7002320) is provided subject to the disclaimer at the end of this document.


Novell GroupWise 6.5x
Novell GroupWise 7.0
Novell GroupWise 7.01
Novell GroupWise 7.02x
Novell GroupWise 7.03
Novell GroupWise 7.03HP1a
Novell GroupWise GroupWise 8.0 (shipping 8.0 release only)


Novell GroupWise WebAccess is vulnerable to a *persistent* Cross-site Scripting attack, which could allow an attacker to cause execution of malicious scripting code in the browser of an end-user, resulting in a persistent defacement of the target site, or the redirection of confidential information to unauthorized third parties.
This vulnerability was discovered and reported by Jan Fry, ProCheckUp, Ltd (http://www.procheckup.com/), CVE-2009-0273


To resolve this issue:
For GroupWise 7.x systems, apply GroupWise 7.03 Hot Patch 2 (HP2) or later
For GroupWise 8.0 systems, apply GroupWise 8.0 Hot Patch 1 (HP1) or later
GroupWise 6.5x is End-of-Life.  GroupWise 6.5 systems will need to be upgraded to GroupWise 7.03 HP2 or 8.0 HP1


Security Alert


This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7002320
  • Creation Date:07-JAN-09
  • Modified Date:27-APR-12
    • NovellGroupWise

Did this document solve your problem? Provide Feedback