Novell Home

My Favorites

Close

Please to see your favorites.

Support Status of the bootloader LILO on SLES/SLED 11 x86 and x86_64

This document (7003226) is provided subject to the disclaimer at the end of this document.

Environment


SUSE Linux Enterprise Server 11
SUSE Linux Enterprise Server 11 Service Pack 1
SUSE Linux Enterprise Desktop 11
SUSE Linux Enterprise Desktop 11 Service Pack 1
x86 and x86_64 architecture only

Situation

You want to know the support status of the LILO bootloader in SUSE Linux Enterprise Server/Desktop 11 (SLE11).

Resolution

The LILO bootloader is still included in SLE11 x86 and x86_64, so that those still need LILO can configure it manually. Configuration by YaST (resp. perl-Bootloader) is still possible, but not supported any more. You get a warning if you switch from GRUB to LILO in YaST. Further, using LILO via  AutoYaST is not supported either.

The LILO rpm package as such is L3-supported.


Additional Information

LILO on the PowerPC architecture is not affected by the above support statement. Both, the configuration via YaST/AutoYaST as well as the LILO rpm package as such is fully supported on PowerPC systems.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7003226
  • Creation Date:07-MAY-09
  • Modified Date:27-APR-12
    • SUSESUSE Linux Enterprise Desktop
      SUSE Linux Enterprise Server

Did this document solve your problem? Provide Feedback