My Favorites


Please to see your favorites.

Novell GroupWise Internet Agent (GWIA) - Security Vulnerability in Email Address Processing

This document (7003273) is provided subject to the disclaimer at the end of this document.


GroupWise Internet Agent
GroupWise 7.0 up to (and including) 7.03 HP2
GroupWise 8.0 up to (and including) 8.0.0 HP1



A vulnerability exists in the Novell GroupWise Internet Agent, in the way it processes email addresses in the SMTP protocol. Exploitation of this vulnerability could lead to arbitrary code execution with SYSTEM privileges.

This vulnerability was discovered and reported by Nicolas Joly - VUPEN Security (http://www.vupen.com / VUPEN-SR-2009-002). 

Novell bug 482914, CVE-2009-1636.


To resolve this issue:
For GroupWise 7.x systems, apply GroupWise 7.03 Hot Patch 3 (HP3) or later
For GroupWise 8.0 systems, apply GroupWise 8.0 Hot Patch 2 (HP2) or later


Security Alert

Bug Number



This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7003273
  • Creation Date:14-MAY-09
  • Modified Date:08-NOV-12
    • NovellGroupWise

Did this document solve your problem? Provide Feedback