Novell Home

My Favorites

Close

Please to see your favorites.

Unable to send emails with attachments from WebAccess

This document (7003477) is provided subject to the disclaimer at the end of this document.

Environment

Novell GroupWise 8
Novell GroupWise 8 Hot Patch 1
Novell GroupWise 8 Hot Patch 2

Situation

While composing emails from Groupwise WebAccess, not able to send emails with attachments .
Refreshing the page do not send the message, and the attachments disappear.
Reattaching the attachments, shows the attachments twice.
Works fine with  Groupwise Client.

Resolution

  1. Launch ConsoleOne .
  2. Under nds view / Expand the domain containing the WebAccess Object.
  3. Go to the properties of GroupwiseWebAccess / Application / Settings and make sure option "open attachments in native format is enabled".
  4. Go to security settings and make sure caching is not disabled.
  5. Clear out cookies  and private data from the Internet options of the browser.
  6. Reload Apache, Tomcat and WebAccess agent.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7003477
  • Creation Date:08-JUN-09
  • Modified Date:26-APR-12
    • NovellGroupWise

Did this document solve your problem? Provide Feedback