Novell Home

My Favorites

Close

Please to see your favorites.

DIS: Domain database error

This document (7004276) is provided subject to the disclaimer at the end of this document.

Environment

Novell GroupWise 8
Novell GroupWise 7
Novell GroupWise 6.5

Situation

DIS: Domain database error.
DIS: Domain database error. Transfer domain not found
Transfer domain not found
MTA does not load.
MTA fails to load with domain database error
MTA fails to load; DIS: Domain database error.

Resolution

Cause:
This happens when there are multiple domains and the outbound link for one or more domain is set to Direct Link mode via TCPIP. However, there is no IP address seen as it can be seen in the screenshot.
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Corrective Action:
 
This could get very tedious specially when there are a lot of domains involved in a singel GroupWise system
 
1. Connect to the domain database in ConsoleOne for which MTA fails to load
2. Right-Click | GroupWise Utilities | Link Configuration
3. Check every outbound links for the domain.
4. If everything looks good then from the Drop down box select Primary Domain
5. Now check every outbound link.
 
Keep following the search process from steps 3 - 5 until you get the link as similar to screenshot above. Kindly check the links thoroughly to ensure nothing is missed.
 
6. Once the link is found verify the outbound links are for which domain
7. Connect to the domain database that was found in the above step and edit the outbound link
8. Toggle the setting and then save it.
9. Connect to primary domain database and rebuild the secondary domain. The MTA should now load without any errors.

Additional Information

Note: The observation generally seen when connected to secondary domain and checking the link configuration of a primary domain. When conecting the primary domain and then checking the link configuration may or may not display the correct information. Hence Toggling the link configuration and then rebuilding the secondary domain solves the issue. However, it can be that a secondary domain has got wrong info and not primary. The procedure remains the same.
 
Since this has got to do with link configuration, it can get quite confusing based on the complexity and number of domains and links set. Hence ensure that each link is thoroughly checked.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7004276
  • Creation Date:20-AUG-09
  • Modified Date:26-APR-12
    • NovellGroupWise

Did this document solve your problem? Provide Feedback