Novell Home

My Favorites

Close

Please to see your favorites.

Cannot view Linux Access Gateway clusters after upgrading to 3.1.2 IR3

This document (7007288) is provided subject to the disclaimer at the end of this document.

Environment

Novell Access Manager 3.1 Access Administration
Novell Access Manager 3.1 Linux Access Gateway

Situation

Administrator has Access Manager installed and working. After upgrading the solution to SP2 IR3, any new Linux Access Gateway (LAG) cluster that was created and assigned a LAG device would come up blank. There are no errors displayed.
 

Resolution

Apply Access Manager 3.1.2 IR3a (3.1.2-347).

A workaround exists until patch is installed by doing the following:

- Using an ldap browser, connect to the Admin Console eDiretcory LDAP server (required secure LDAP to be enabled). - Browse to the following container:
 
novell.accessManagerContainer.VCDN_Root.PartitionsContainer.Partition.ApplianceGroupContainer
 
There may be multiple group objects inside this container depending on whether there are other Identity Server, SSLVPN or LAG objects in the setup. Look at the romaAssociation attributes of each object and compare with the LAG ID that you just added to the cluster with the problem. The LAG IDs to IP address mappings are available from the Auditing -> General Logging section of the iManager interface if the ID is not clear.
 
- Once the LAG ID has been identified, delete the attribute  'romaApplianceGroupSAXMLDoc' from it's group objects.
 

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7007288
  • Creation Date:02-DEC-10
  • Modified Date:26-APR-12
    • NetIQAccess Manager (NAM)

Did this document solve your problem? Provide Feedback