Novell Home

My Favorites

Close

Please to see your favorites.

Security Vulnerability in Oracle "Outside-In" DOCX viewer used by GroupWise

This document (7009207) is provided subject to the disclaimer at the end of this document.

Environment

Novell GroupWise 8.0 up to (and including) 8.02 Hot Patch 2. 

Situation

A vulnerability exists in the Oracle "Outside In" technology used by GroupWise to view Microsoft DOCX file attachments that could potentially allow an unauthenticated attacker could execute arbitrary code.
 
This issue was reported to Novell by Anonymous working with TippingPoint's Zero Day Initiative (http://www.zerodayinitiative.com, ZDI-CAN-966).

See also Oracle's July 2011 "Critical Patch Update Advisory" at http://www.oracle.com/technetwork/topics/security/cpujuly2011-313328.html

Resolution

To resolve this issue, apply GroupWise 8.0 Hot Patch 3 (HP3) or later.
 
Previous versions of GroupWise are likely also vulnerable but are no longer supported. Customers on earlier versions of GroupWise should upgrade to version 8.02HP3 in order to secure their GroupWise system.

Status

Security Alert

Bug Number

658401 671490

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7009207
  • Creation Date:19-AUG-11
  • Modified Date:26-APR-12
    • NovellGroupWise

Did this document solve your problem? Provide Feedback