FDE ERI files (and ZESM Effective Policy reports) are not being processed on the server
This document (7010479) is provided subject to the disclaimer at the end of this document.
Environment
Novell ZENworks Configuration Management 11.2
Novell ZENworks Endpoint Security Management 11.2 Full Disk Encryption
Novell ZENworks Full Disk Encryption
Novell ZENworks Endpoint Security Management 11.2 Full Disk Encryption
Novell ZENworks Full Disk Encryption
Situation
(ERI) Emergency Recovery Information reports are ending in the "failed reports" folder
Linux: /var/opt/novell/zenworks/collection/fde-eri/failed
Windows: %ZENWORKS_HOME%\work\collection\fde-eri\failed
Linux: /var/opt/novell/zenworks/collection/fde-eri/failed
Windows: %ZENWORKS_HOME%\work\collection\fde-eri\failed
Resolution
This is fixed in version 11.2.2 - see TID 7010757 "ZENworks Configuration Management 11.2.2 - update information and list of fixes" which can be found at http://www.novell.com/support/search.do?usemicrosite=true&searchString=7010757
Workaround: if it is not possible to upgrade to ZCM 11.2.2 at this time, in the interim, Novell has made a Patch available for testing, as part of a Monthly patch update: it can be obtained at http://download.novell.com/Download?buildid=t9vbJXG-P0g~ as "ZCM 11.2.1 Monthly Update 1 - see TID 7010464". This update should only be applied if the symptoms above are being experienced, and are causing problems.Please report any problems encountered when using this Patch, by using the feedback link on this TID.
Workaround:
for each XML file in the "failed" folder
Workaround: if it is not possible to upgrade to ZCM 11.2.2 at this time, in the interim, Novell has made a Patch available for testing, as part of a Monthly patch update: it can be obtained at http://download.novell.com/Download?buildid=t9vbJXG-P0g~ as "ZCM 11.2.1 Monthly Update 1 - see TID 7010464". This update should only be applied if the symptoms above are being experienced, and are causing problems.Please report any problems encountered when using this Patch, by using the feedback link on this TID.
Workaround:
for each XML file in the "failed" folder
- Find FDEReport ReportDate (second line of XML file)
- replace the "Z" value with "+00:00", e.g., replace "2012-07-06T16:38:41Z" with "2012-07-06T16:38:41+00:00"
- Move the file to the "inbound" folder
Linux: /var/opt/novell/zenworks/collection/fde-eri
Windows: %ZENWORKS_HOME%\work\collection\fde-eri
Cause
The ZENLoader does not recognize "Z" as a valid timezone representation
Disclaimer
This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.
- Document ID:7010479
- Creation Date:18-JUL-12
- Modified Date:09-NOV-12
- NovellZENworks Configuration ManagementZENworks Endpoint Security ManagementZENworks Full Disk Encryption
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