My Favorites


Please to see your favorites.

What version of Java does VPC support

This document (7010639) is provided subject to the disclaimer at the end of this document.


NetIQ VigilEnt Policy Center 5.6 SP3
Sun Java Version 6


VigilEnt Policy Center (VPC) is dependant upon the Java Runtime Environment being installed on the VPC server.


VPC 5.6 SP3 has been fully tested with Java Version 6 Update 11 through 33. It is recommended to only use those specific versions of Java with VPC Server.

Additional Information

The Java Control Panel has the ability to control the auto update feature of Java. To prevent the Java version from being upgraded and causing problems with VPC; it is recommended to disable this feature. The Java software version is only specific to the actual VPC server, and not the VPC User's client(s).


This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7010639
  • Creation Date:16-AUG-12
  • Modified Date:24-JAN-13
    • NetIQVigilEnt Policy Center

Did this document solve your problem? Provide Feedback