Email Notifications Appear to be Corrupt or are Unreadable
This document (7010902) is provided subject to the disclaimer at the end of this document.
Environment
PlateSpin Forge
PlateSpin Migrate
PlateSpin Protect
PlateSpin Migrate
PlateSpin Protect
Situation
When receiving email notifications from PlateSpin Forge, Migrate, or Protect the emails are corrupt or otherwise unreadable.
Resolution
In order to work around this issue, it is necessary that the email client being used is configured to work with utf-8 (Unicode) encoding.
Cause
The emails send by PlateSpin servers are only sent in base 64 Unicode (utf-8) encoding. If the email client being used does not support this encoding (for example, if it is configured for iso-2022-jp encoding), the emails sent will be unreadable.
Disclaimer
This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.
- Document ID:7010902
- Creation Date:10-OCT-12
- Modified Date:10-OCT-12
- NetIQPlateSpin ForgePlateSpin MigratePlateSpin Protect
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