Novell Home

My Favorites

Close

Please to see your favorites.

Dell E6x30 Devices - Flickering or Black screen during imaging startup

This document (7010914) is provided subject to the disclaimer at the end of this document.

Environment

Novell ZENworks Configuration Management 11.2

Situation

Using Imaging drivers from August 2012 update, or ZCM 11.2.1 MU2 or ZCM 11.2.2

Black screen appears after loading initrd on Dell Latitude E6410 and a flickering screen is seen on Dell Latitude E6430 and 6530.

Resolution

Workaround:
 
Make a backup then modify to add the boot option: nomodeset to the end of the append line to the z_auto.cfg or z_maint.cfg file located here:
 
Windows: %ZENWORKS_HOME%\share\tftp
Linux: /srv/tftp

This option can also be set in ZCC:

Configuration > Device Management > Preboot Services > PXE Options > PXE Kernel Boot Parameters

NOTE: This change in ZCC doesn't take affect when using the PXE imaging menu. To have this work with the PXE imaging menu, the first workaround must be used.

If using the bootcd, this option can be added at the end of each append line in the boot/i386/loader/isolinux.cfg file on the bootcd.iso

Status

Reported to Engineering

Additional Information

Other similar issues:
 

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7010914
  • Creation Date:11-OCT-12
  • Modified Date:14-JUN-13
    • NovellZENworks Configuration Management

Did this document solve your problem? Provide Feedback