Novell Home

My Favorites

Close

Please to see your favorites.

After switching back from Remote Server Profile to Local Profile, the result is portlets do not display properly

This document (7010983) is provided subject to the disclaimer at the end of this document.

Environment

NetIQ Operations Center 5.0 Dashboard

Situation

Portlets have been configured for using a remote profile and work just fine. Now they switch back to using the local profile and portlets do not display properly.
Some common display problems:
1 - Display is empty
2 - Null error is displayed
3 - Message "Portlet is not configured properly.
Please contact your administrator to configure the portlet" is displayed
4 - "The portlet is missing key configuration information and cannot generate data. Please go to Preferences side configure
the portlet" is displayed
5 - Message "Unable to display data. Please, choose a valid element." is displayed

Resolution

When switching profiles, since the portlet is using a unique element per profile they must set a new home element manually.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7010983
  • Creation Date:22-OCT-12
  • Modified Date:22-OCT-12
    • NetIQOperations Center

Did this document solve your problem? Provide Feedback