Calendar Items do not sync to the device but mails and contacts work fine
This document (7011290) is provided subject to the disclaimer at the end of this document.
Environment
Novell Data Synchronizer Mobility Pack
Novell GroupWise 2012 Support Pack 1
Novell GroupWise 2012 Support Pack 1
Situation
Calendar Items do not sync to the device but mails and contacts work fine
ERROR:" Failure parsing soap response. Response string: None; Exception EntityRef: expecting ';', line 1, column 4086" in /var/log/datasync/connectors/default.pipeline1.groupwise-AppInterface.log
Resolution
Please upgrade to Novell GroupWise 2012 Support Pack 2 or later. At the time of writing this TID, Novell GroupWise 2012 Support Pack 2 has not been publicly released. Please contact Novell Technical Services to get the latest build. Latest Support Pack of GroupWise 2012 can be downloaded from
http://download.novell.com/patch/finder
http://download.novell.com/patch/finder
Cause
& in the View Name causes the issue
Additional Information
Steps to Duplicate:
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Login to GroupWise CLient
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Click New Appt and put someone ese in the To field
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Click File | Save View
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Save the file as test1.vew
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Set the View Name to test&test
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Double click test1.vew
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Fill the additional fields
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Send the Appointment
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Switch to Calendar
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Click View | Details
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Right Click on the Top Row and click More Columns and move "View" from Available Columns to Selected Columns
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Search the Appointment that was sent and you will see the View Name as test&test
Disclaimer
This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.
- Document ID:7011290
- Creation Date:31-OCT-12
- Modified Date:31-OCT-12
- NovellData SynchronizerGroupWise
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