Exchange Email events randomly are not triggering workflows unless rebooted
This document (7011457) is provided subject to the disclaimer at the end of this document.
Environment
Aegis 2.2
Netiq Secure Configuration Manager 5.9
SCM Aegis Adapter
Situation
Using the Exchange adapter in Aegis 2.2 to wait for an email with a certain subject, when it is found, a WF (workflow) should be triggered. This works fine for a period of time and then it stops triggering. The event is still located and represented in the console, but no WF is triggered. If the server is rebooted, the WF is once aain triggered for a period of time, and then it stops again. Sometimes this takes 2 days, other times its 2 hours.
Resolution
Download and apply hotfix 7011457 from www.netiq.com
Cause
There was an error in a data type in the mof file.
Status
Reported to EngineeringDisclaimer
This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.
- Document ID:7011457
- Creation Date:05-DEC-12
- Modified Date:28-DEC-12
- NetIQAegisSecure Configuration Manager
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