NT_ServiceDown and NT_ServiceHung jobs failing with service access errors
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Environment
Situation
Resolution
To resolve this issue, either complete the uninstall of the affected service(s), re-install the affected service(s), or modify the jobs to monitor a select list of services which excludes the affected service.
Cause
It is possible that in the process of uninstalling an application who services were being monitored by one of these jobs, the uninstall did not complete successfully, or failed, leaving a partially uninstalled application. In such cases, it is also possible that the services for that application may remain listed in the Services applet of the affected Agent, with the result being that the Start-Up Type being <Null> or <Error>. As these are not valid Start-Up Types, the KSs will not know how to handle those services, and will fail as defined in this article.
Disclaimer
This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.
- Document ID:7011607
- Creation Date:10-JAN-13
- Modified Date:10-DEC-13
- NetIQAppManager
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