Novell Home

My Favorites

Close

Please to see your favorites.

Security Vulnerability: GroupWise Client for Windows Remote Untrusted Pointer Dereference Vulnerability

This document (7011687) is provided subject to the disclaimer at the end of this document.

Environment

GroupWise Client for Windows 8.0x up to and including 8.0.3 HP1
GroupWise Client for Windows 2012 up to and including 2012.0 SP1

Situation

The GroupWise Client for Windows is vulnerable to multiple untrusted pointer dereference vulnerabilities, which could be exploited by a remote attacker to compromise a vulnerable system.

Resolution

To resolve this vulnerability, apply GroupWise 8.0.3 Hot Patch 2 (or later) or GroupWise 2012 SP1 Hot Patch 1.

Previous versions of the GroupWise Client for Windows are likely also vulnerable but are no longer supported. Customers on earlier versions of GroupWise should, at a minimum, upgrade their GroupWise clients to version 8.0.3 HP2 or 2012 SP1 Hot Patch 1 in order to secure their system.

Novell would like to thank High-Tech Bridge Security Research Lab (https://www.htbridge.com/advisory/HTB23131) for discovery and responsible disclosure of this vulnerability.

Novell bug 792535, CVE-2013-0804

Status

Security Alert

Bug Number

792535

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7011687
  • Creation Date:23-JAN-13
  • Modified Date:22-APR-13
    • NovellGroupWise

Did this document solve your problem? Provide Feedback