Novell Home

My Favorites

Close

Please to see your favorites.

Special character in organization name results in profiles failing to install

This document (7011697) is provided subject to the disclaimer at the end of this document.

Environment

Novell ZENworks Mobile Management 2.6.1

Situation

Devices do not receive email.

Devices do only receive the MDM but no other profile.

An error message invalid profile keeps getting logged.


Resolution

A fix for this issue is included in ZENworks Mobile Management 2.7, see the Server Release Notes in online documentation for more information on this version.

Workaround:
Rename the organization to not include special characters.

Cause

ZMM has been configured to include a special character like รค in the organization name.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7011697
  • Creation Date:25-JAN-13
  • Modified Date:20-MAR-13
    • NovellZENworks Mobile Management

Did this document solve your problem? Provide Feedback