iPrint on Citrix XenApp can not print to a printer that has been installed as an user-printer
This document (7011722) is provided subject to the disclaimer at the end of this document.
Environment
Citrix XenApp 6.5
Situation
When a User is logged to a citrix session, his local printers are mapped into the Citrix session. The user can print to printers that are installed as a workstation-defined printer but not to printers that are installed as an user-defined printer.
Resolution
Please contact citrix for the latest client fix.
http://productionreceiver.citrix.com/
Cause
If you have installed a iPrint-printer as an user-defined printer, iPrint will create this in the registry under HKEY_CURRENT_USER. The Citrix Universal Proxy Driver is not reading HKEY_CURRENT_USER. This is causing the above mentioned problem. The latest Citrix client is able to read the HKEY_CURRENT_USER.
Disclaimer
This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.
- Document ID:7011722
- Creation Date:30-JAN-13
- Modified Date:30-JAN-13
- NovelliPrint
Did this document solve your problem? Provide Feedback
