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Webaccess Sent emails show opened when opened status is disabled under Send Options

This document (7011745) is provided subject to the disclaimer at the end of this document.

Environment

Novell GroupWise 2012

Situation

  • When writing a new email, user selects Send Options, Status Tracking, then changes the tracking item to "Delivered".
  • Setting mail items to show only a Delivered status, works in the Windows client, but WebAccess will also display a opened status.
  • Users do not want to see opened status, only delivered status.

Resolution

Updated - June 11th, 2013 - This is working correctly in GroupWise Windermere, which should be available Fall 2013.

Workaround:
Change the status tracking by unchecking the box that says "Create a sent item to track information".  This will help prevent the emails from showing their opened status, but should still show that it was delivered.

Cause

Some of the Client configuration options haven't been fully imported into WebAccess.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7011745
  • Creation Date:01-FEB-13
  • Modified Date:11-JUN-13
    • NovellGroupWise

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