Novell Home

My Favorites

Close

Please to see your favorites.

IDM 4.0.1 on Solaris does not correctly update the schema

This document (7011849) is provided subject to the disclaimer at the end of this document.

Environment

NetIQ Identity Manager Engine

Situation

After installing IDM 4.0.1 on Solaris, the IDM schema has not been correctly extended.

Resolution

This is a known problem with the IDM 4.0.1 ISO for Solaris.  Update to the IDM 4.0.2 ISO for Solaris and it will correctly extend the schema.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7011849
  • Creation Date:27-FEB-13
  • Modified Date:27-FEB-13
    • NetIQIdentity Manager

Did this document solve your problem? Provide Feedback