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RDP Relay has blank screen after attempting to connect to host via RDP Relay

This document (7011917) is provided subject to the disclaimer at the end of this document.

Environment

RDP Relay has blank screen after attempting to connect to host via RDP Relay
Error, SSL Error: error:06065064:digital envelope routines:EVP_DecryptFinal_ex:bad decrypt

Situation

Error seen in unifid.log from the RDP Relay manager is:

Error, SSL Error: error:06065064:digital envelope routines:EVP_DecryptFinal_ex:bad decrypt

Resolution

Rename the C:\Program Files\Novell\npum\service\local\rdprelay\rdprelay.ldb and restart the Privileged User Manager Service.

After restart, the above error should not be present in the unifid.log and new connections will be allowed to be made via RDP Relay.

Cause

Local corruption in the rdprelay.ldb

Status

Reported to Engineering

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7011917
  • Creation Date:11-MAR-13
  • Modified Date:11-MAR-13
    • NetIQPrivileged User Manager

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