Novell Home

My Favorites

Close

Please to see your favorites.

Version error when logging into NetIQ AppManager Control Center

This document (7011974) is provided subject to the disclaimer at the end of this document.

Environment


NetIQ AppManager Enterprise 8.0
NetIQ AppManager Enterprise 7.0.1

Situation

When logging into the NetIQ AppManager Control Center console you receive an error stating the version of the Control Center repository is one version and that the supported repository version is another.

Example:  The version of the Control Center repository 'SERVER.NQCCDB' is '8.0.30000.604'.  The supported repository version is '8.0.30003.611' or higher.

Resolution

To resolve the issue, please apply the Hotfix or Service Pack to the Control Center repository database that is required by the Control Center console.  The version of the repository database must be the same version as (or higher than) the console version.

For more information about compatibility between the repository and console please check the ReadMe for the versions of the installed components.

Cause

This issue is caused when Hotfixes or Service Packs are not properly applied to all required components.

In the case of the above error message, the Control Center Console version is newer than the Control Center Database that it is connecting to, so the Database needs to be brought up to the same version as the console.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7011974
  • Creation Date:18-MAR-13
  • Modified Date:18-MAR-13
    • NetIQAppManager

Did this document solve your problem? Provide Feedback